Всем доброго времени суток !

 

В разделе техническая информация по коммутаторам Orion появилась новая статья - Управление коммутаторами Orion A10E/A18E/A28E по SNMP

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте!!!

Подскажите пожалуйста как настроить зеркалирование портов на Orion Delta D48E

#show version

Orion Delta D48E Device, Compiled on Nov 18 15:46:04 2013

SoftWare Version 7.0.3.0(R0004.0065)

BootRom Version 7.0.27

HardWare Version 1.0.2

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

Пример настройки зеркалирования портов:

D48E(config)#monitor session 1 source interface ethernet 1/0/8;1/0/9

D48E(config)#monitor session 1 destination interface ethernet 1/0/10

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Пытаюсь обновить прошивку из boot режима. Подскажите что я делаю не так? И как обновить bootstrap?

[Alpha-A28F]: T

dev name:et

unit num:0

file name:system_boot.Z NOS_4.14.1967.A28F-6.002.20140901

local ip:192.168.1.1 10.10.10.11

server ip:192.168.1.2 10.10.10.240

user:wrs

password:wrs

Attached TCP/IP interface to et0.

Attaching network interface lo0... done.

Loading... netLoad--ftpXfer2 ERROR!

 

Error loading file: errno = 0xd0003.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Обновление происходит по протоколу FTP с авторизацией по логину и паролю (у вас wrs/wrs).

Файл system_boot.Z NOS_4.14.1967.A28F-6.002.20140901 должен находиться в корневой директории.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проверьте права на чтение файла у пользователя. Для этого можно подключиться сторонним FTP клиентом и попробовать выполнить ftpget.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

добрый день! подскажите актуальную прошивку для А18Е rev.B ?

 

эта от А28Е подойдет NOS_4.14.1967.A28E-revB-6.002.20140905.zip ?

 

Сейчас:

Bootstrap Version Bootstrap_3.1.7.Alpha A18E.0.20140623

NOS Version NOS_4.14.1967.Alpha A18E.002.20140606.(Compiled Jun 6 2014, 16:46:07)

Изменено пользователем PREMIER

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

добрый день! подскажите актуальную прошивку для А18Е rev.B ?

 

эта от А28Е подойдет NOS_4.14.1967.A28E-revB-6.002.20140905.zip ?

 

Сейчас:

Bootstrap Version Bootstrap_3.1.7.Alpha A18E.0.20140623

NOS Version NOS_4.14.1967.Alpha A18E.002.20140606.(Compiled Jun 6 2014, 16:46:07)

Для A10E/A18E/A28E аппаратной ревизии B единый релиз ПО:

http://data.nag.ru/Orion%20Networks/Firmwares/A28E%28A18E%29/revB/NOS_4.14.1967.A28E-revB-6.002.20140905.zip.

 

treignor, напишите, пожалуйста нам на support@nag.ru

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день! Пытаюсь настроить dhcp relay на Orion Alpha A26 и скрестить его с dhcp lanbilling.

Версия прошивки:

 

 

Orion Alpha A26 Device, Compiled on Oct 20 10:01:50 2014

sysLocation 715 Discovery Blvd, Cedar Park, TX 78613, USA

CPU Mac f8:f0:82:10:43:c9

Vlan MAC f8:f0:82:10:43:c8

SoftWare Version 7.0.3.5(R0203.0016)

BootRom Version 7.1.10

HardWare Version 1.0.1

CPLD Version N/A

Serial No.:ONSA2610D814002737

Copyright © 2012 Orion Networks International, Inc.

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 0 days, 0 hours, 28 minutes

 

 

Настройки коммутатора

 

 

rion Alpha A26# show running-config

!

no service password-encryption

!

hostname Orion Alpha A26

sysLocation 715 Discovery Blvd, Cedar Park, TX 78613, USA

sysContact +1 (512) 646-4025

!

username admin privilege 15 password 0 admin

!

!

!

service dhcp

!

ip forward-protocol udp bootps

ip dhcp relay information option

ip dhcp relay share-vlan 1 sub-vlan 101-108

!

ip dhcp snooping enable

ip dhcp snooping binding enable

!

ip dhcp snooping information enable

ip dhcp snooping information option subscriber-id format hex

!

vlan 1;101-108

!

Interface Ethernet1/1

switchport access vlan 101

ip dhcp snooping binding user-control

ip dhcp snooping binding user-control max-user 1

!

Interface Ethernet1/25

switchport mode trunk

switchport trunk allowed vlan 1;101-108

ip dhcp snooping trust

!

Interface Ethernet1/26

!

interface Vlan1

ip address 10.10.0.11 255.255.0.0

!forward protocol udp 67(active)!

ip helper-address 10.10.0.1

!

ip igmp snooping

!

ip default-gateway 10.10.0.1

!

no login

!

end

 

 

Вывод tcpdump:

 

 

root@:~ # tcpdump -nvvei igb4 port 67 or port 68

tcpdump: listening on igb4, link-type EN10MB (Ethernet), capture size 65535 bytes

16:46:29.190557 f8:f0:82:10:43:c8 > 2c:53:4a:00:4d:06, ethertype IPv4 (0x0800), length 362: (tos 0x0, ttl 64, id 34, offset 0, flags [DF], proto UDP (17), length 348)

10.10.0.11.67 > 10.10.0.1.67: [udp sum ok] BOOTP/DHCP, Request from 70:62:b8:b5:5c:d6, length 320, hops 1, xid 0x7059697d, Flags [broadcast] (0x8000)

Gateway-IP 10.10.0.11

Client-Ethernet-Address 70:62:b8:b5:5c:d6

Vendor-rfc1048 Extensions

Magic Cookie 0x63825363

DHCP-Message Option 53, length 1: Discover

Client-ID Option 61, length 7: ether 70:62:b8:b5:5c:d6

Hostname Option 12, length 9: "oit-admin"

Vendor-Class Option 60, length 8: "MSFT 5.0"

Parameter-Request Option 55, length 13:

Subnet-Mask, Domain-Name, Default-Gateway, Domain-Name-Server

Netbios-Name-Server, Netbios-Node, Netbios-Scope, Router-Discovery

Static-Route, Classless-Static-Route, Classless-Static-Route-Microsoft, Option 252

Vendor-Option

Agent-Information Option 82, length 29:

Circuit-ID SubOption 1, length 19: Vlan101+Ethernet1/1

Remote-ID SubOption 2, length 6: M-xM-pM-^B^PCM-H

 

 

 

Биллинг адрес не раздаёт, как мне сказали в т.п. ланбиллинга

LBinet понимает только юникастовые запросы, а у вас сейчас приходят бродкаст от клиента. Посылайте dhcp-запросы через релей.

Не пойму где ошибся.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

Конфиг должен быть такой:

 

service dhcp

!

ip forward-protocol udp bootps

ip dhcp relay information option

ip dhcp relay share-vlan 1 sub-vlan 101-108

!

ip dhcp snooping enable

ip dhcp snooping binding enable

ip dhcp snooping vlan 101-108

!

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всё равно приходит бродкаст от клиента

Конфиг

 

 

К коммутатору подключен только 1 клиент на eth1/1

vlan 1 все порты

vlan 101 eth1/1

eth 1/25 смотрит на dhcp

 

Orion Alpha A26(config-if-ethernet1/25)#show running-config

!

service dhcp

!

ip forward-protocol udp bootps

ip dhcp relay information option

ip dhcp relay share-vlan 1 sub-vlan 101

!

ip dhcp snooping enable

ip dhcp snooping vlan 101

ip dhcp snooping binding enable

!

vlan 1;101

!

Interface Ethernet1/1

switchport access vlan 101

# пробовал сюда добавлять и ip dhcp snooping binding user-control, ip dhcp snooping binding user-control max-user 1 и interface Vlan101 поднимать толку нет

!

Interface Ethernet1/25

# делал и switchport mode trunk и без него, одинаково и switchport trunk allowed vlan 1;101-108 и ip dhcp snooping trust с этими опциями и без них одна картина

!

interface Vlan1

ip address 10.10.0.11 255.255.0.0

!forward protocol udp 67(active)! # с ней и без неё одинаково

ip helper-address 10.10.0.1

!

no login

!

!

end

 

 

 

Вывод tcpdump

 

 

 

14:20:49.226894 IP (tos 0x0, ttl 64, id 48, offset 0, flags [DF], proto UDP (17), length 348)

10.10.0.11.67 > 10.10.0.1.67: [udp sum ok] BOOTP/DHCP, Request from 70:62:b8:b5:5c:d6, length 320, hops 1, xid 0x134a1067, Flags [none] (0x0000) # я так понимаю что тут должен пойти запрос от коммутатора

Gateway-IP 10.10.0.11

Client-Ethernet-Address 70:62:b8:b5:5c:d6

Vendor-rfc1048 Extensions

Magic Cookie 0x63825363

DHCP-Message Option 53, length 1: Discover

Client-ID Option 61, length 7: ether 70:62:b8:b5:5c:d6

Hostname Option 12, length 9: "oit-admin"

Vendor-Class Option 60, length 8: "MSFT 5.0"

Parameter-Request Option 55, length 13:

Subnet-Mask, Domain-Name, Default-Gateway, Domain-Name-Server

Netbios-Name-Server, Netbios-Node, Netbios-Scope, Router-Discovery

Static-Route, Classless-Static-Route, Classless-Static-Route-Microsoft, Option 252

Vendor-Option

Agent-Information Option 82, length 29:

Circuit-ID SubOption 1, length 19: Vlan101+Ethernet1/1

Remote-ID SubOption 2, length 6: M-xM-pM-^B^PCM-H

END Option 255, length 0

 

 

 

 

Debug LBinet

 

 

 

DEBUG dhcp_main:125: ---------------------------------------------------------------------------

dhcp_main:127: UDP-packet from 10.10.0.11:67 pkt_len=320 @ req 307

dhcp_main:136: IP_RECVIF control data found

dhcp_main:142: message received from interface 7, required interface is 7 => PROCESS

dhcp_option_print:233: DHCP Op: 53/0x35, type: 2, len: 01, value: u8 01 / 0x01

dhcp_option_print:233: DHCP Op: 61/0x3D, type: 5, len: 07, value: HEX: 01 70 62 B8 B5 5C D6 ASCII '.pb..\.' HEX:01 70 62 b8 b5 5c d6 proto unassigned # прилетает mac клиентской сетвухи, должен mac коммутатора

dhcp_option_print:233: DHCP Op: 12/0x0C, type: 1, len: 09, value: 'oit-admin'

dhcp_option_print:233: DHCP Op: 60/0x3C, type: 1, len: 08, value: 'MSFT 5.0'

dhcp_option_print:233: DHCP Op: 55/0x37, type: 5, len: 13, value: HEX: 01 0F 03 06 2C 2E 2F 1F 21 79 F9 FC 2B ReqOp: 1 15 3 6 44 46 47 31 33 121 65529 65532 43

dhcp_option_print:233: DHCP Op: 82/0x52, type: 5, len: 29, value: HEX: 01 13 56 6C 61 6E 31 30 31 2B 45 74 68 65 72 6E 65 74 31 2F 31 02 06 F8 F0 82 10 43 C8 ASCII '..Vlan101+Ethernet1/1......C.'

Dump DHCP packet: op=1, htype=1, hlen=6, hops=0x01, xid=0x1c7067fa, secs=11, flags=0x0080, ciaddr=0.0.0.0, yiaddr=0.0.0.0, siaddr=0.0.0.0, giaddr=10.10.0.11, chaddr=70:62:b8:b5:5c:d6, sname=, filename=, cookie=0x63538263, len=320, sin_addr=10.10.0.11, sin_port=17152, client_sockaddr=(2, 17152, 10.10.0.11), dhcp_nopt=6, client_hw_addr=37:30:3a:36:32:3a, client_dhcp_pkt_len_max=0, dhcp_req_type=<NOT SET>, dhcp_reply_type=<NOT SET>

dhcp_op82_parse:362: Op82 Circuit ID 566C616E3130312B45746865726E6574312F31:VLAN 0, Unit 0, Port 49 (l=19), Remote ID F8F0821043C8 (l=6)

pool_ip_entry_match_op82:143: branched by Op.82 RemoteID F8F0821043C8

dhcp_allocate_ip:4294: client MAC 70:62:b8:b5:5c:d6 not permitted by Op.82: 0x801c52240

dhcp_device_list_lookup_op82:4137: RemoteID = F8F0821043C8, record FOUND: IP= (null) device_id=03 name="Orion test"

dhcp_allocate_ip:4302: Op.82 check passed: device entry=0x0 id=3

dhcp_pool_lookup_dynamic_ip:372: lookup dynamic guest IP: MAC=70:62:b8:b5:5c:d6: device_id=3 vg_id=0 guest=Y

dhcp_pool_lookup_dynamic_ip:425: pool_item 0x800c70600 nas_id=0 guest=N with 65535 entries with 1 devices

check_seg__guest_ip:392: pool_item 0x800c70600: skip NONguest pool entry

dhcp_pool_lookup_dynamic_ip:512: lookup dynamic IP by MAC: 70:62:b8:b5:5c:d6: result 0x0

dhcp_allocate_ip:4366: no guest IP could be assigned for MAC 70:62:b8:b5:5c:d6 # посылает клиента

dhcp_msg_dispatch:98: DHCPDISCOVER from unknow client HW MAC 70:62:b8:b5:5c:d6

dhcp_main:186: dhcp_msg_dispatch(0x801c65600) failed

dhcp_main:88: waiting for req ->0x801c0c000

 

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добавьте ip dhcp snooping broadcast suppress

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Всё равно ничего не вышло как сыпал в агент mac сетевухи, так и сыпет. ЧЯДНТ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

как включить ip forwarding на Орионе А28Е?

 

minskShosse42p2#show ver

Network Operating System 
Copyright (c) 2006-2013 Orion Networks International, Inc.

Product name: Alpha-A28E 
NOS  Version NOS_4.14.1967.Alpha-A28E.002.20141020.(Compiled Oct 20 2014, 10:54:30)
Support ipv6: YES
Bootstrap  Version Bootstrap_3.1.7.Alpha-A28E.1.20140402
FPGA Version 
Hardware Alpha-A28E. Version Rev.A.3

System MacAddress is :f8f0.8271.09d3
Serial number: 140207000200B13807B0446G
   Alpha-A28E with 
   64M     bytes  DRAM
    8M     bytes  Flash Memory

Switch uptime is 0 days, 0 hours, 21 minutes

minskShosse42p2#conf t
Configuration mode, one command input per times. End with CTRL-Z.
CONFIG-I:Configured from console ...
minskShosse42p2(config)#ip fo
minskShosse42p2(config)#ip forwarding
% " forwarding "  Unknown command.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

взял с упаковки

 

Alpha-A28E#show ver

Network Operating System 
Copyright (c) 2006-2013 Orion Networks International, Inc.

Product name: Alpha-A28E 
NOS  Version NOS_4.14.1921.Alpha-A28E.000.20130808.(Compiled Aug  8 2013, 17:51:41)
Bootstrap  Version Bootstrap_3.1.6.Alpha-A28E.1.20130729
FPGA Version 
Hardware Alpha-A28E. Version Rev.A.3

System MacAddress is :f8f0.8271.0ab9
Serial number: 140207000200B13807B0676G
   Alpha-A28E with 
   64M     bytes  DRAM
    8M     bytes  Flash Memory

Switch uptime is 0 days, 0 hours, 0 minutes

Alpha-A28E#conf t
Configuration mode, one command input per times. End with CTRL-Z.
CONFIG-I:Configured from console ...
Alpha-A28E(config)#ip 
 arp-inspection   Arp inspection 
 arp-rate-limit   Arp rate limit 
 default-gateway  Default gateway information
 dhcp             DHCP service
 forwarding       Enable a routing process
 igmp             Configure the IGMP information 
 route            Add static route
 source           Source address
 verify           Verify
Alpha-A28E(config)#ip fo
Alpha-A28E(config)#ip forwarding 

Set successfully
Alpha-A28E(config)#exit

 

брали согласно мануалу с ip forwarding, почему на новых урезан функционал?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Не указано в FAQ - при обновлении прошивки A28F из boot меню гигабитные медные работают только в 1000 и обновление только через них.

Изменено пользователем mixfix

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

c

Не указано в FAQ - при обновлении прошивки A28F из boot меню гигабитные медные работают только в 1000 и обновление только через них.

Спасибо за информацию, поправили FAQ

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Настраивается ли время ответа от такакс сервера, после которого он считается недоступным?

 

Сейчас аутентификация в режиме tacacs-local

user login tacacs-local server-no-response

 

Но проблема в том, что если такакс недоступен, свитч (A28F) еще долго пытается до него достучатся, прежде чем считает недоступным и обращается к локально заведенным юзерам.

 

Или может можно сразу локальным залогинится, минуя такс даже если он доступен?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Настройка Voice-vlan (трансляция vlan по MAC маске) для A28

create vlan 2,3 active

mac-access-list 0 permit any a8f9.4b00.0000 src-mask ffff.ff00.0000 any

class-map voice match-any
match mac-access-list 0
exit

policy-map voice
class-map voice
set vlan 3
exit
exit

interface port 1
switchport access vlan 2
switchport access egress-allowed vlan 3

service-policy voice ingress 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Коллеги и саппорт!

Как удалить VLAN ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

подкажите как почистить содержимое таблицы из "sh ip dhcp relay binding" ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Имеется A28F:

 

Alpha-A28F#sh ver

 

Network Operating System

Copyright © 2006-2013 Orion Networks International, Inc.

 

Product name: Alpha-A28F

NOS Version NOS_4.14.1931.Alpha-A28F.000.20130813.(Compiled Aug 13 2013, 10:41:37)

Bootstrap Version Bootstrap_3.1.6.Alpha-A28F.0.20130813

FPGA Version

Hardware Alpha-A28F. Version Rev.D.0

 

System MacAddress is :f8f0.8271.0d0f

Serial number: 140207000330S13B08S0032G

Alpha-A28F with

64M bytes DRAM

16M bytes Flash Memory

 

Alpha-A28F#dir

Size Date Time Name

--------------------------------------------

85 Dec-31-1979 18:01:10 bootpams.cfg

96 Dec-31-1999 18:14:34 usertable.conf

52 Dec-31-1999 18:01:25 system.conf

 

 

При обновлении прошивки пишет:

 

Alpha-A28F#download system-boot tftp 10.0.0.144 system_boot.Z

 

Waiting....Start

Getting from source ...

Failed!(File to operate too large error)

 

Пробовал выложенные у Вас NOS_4.14.1967.A28F-6.002.20140901 и NOS_4.14.1968.A28F_1-6.002.20150306, так же сдернул system_boot.Z с точно такого же Ориона, установленного на сети. Одно и то же.

ЧЯДНТ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти