Jump to content
Калькуляторы

Beeline L2TP duall access vs Mikrotik

ВНЕЗАПНО дома у служившего верой и правдой с 2007 года роутера asus накрылся вайфай и вообще он морально устарел и скорости больше 10 мегабит туннелированого трафика "не тащщит". Так же внезапно в силу понятных профессиональных обстоятельств имеется новый непользованый rb2011uias-2hnd-in но вот беда, микротик нормально без килограмма костылей, статик роутов, вручную вколоченных dns и прочих танцев с бубном нормально по L2TP с dual acces работать не может. Есть ли у кого под рукой хитрый мануал как заставить билайн на этом роутере работать малой кровью, ну или какуюнибудь другую прошивку вкатать под этот микротик, WRT какойнибудь, он встанет туда?

Share this post


Link to post
Share on other sites

Обновляете прошивку до последней и вперед. Последние маршруты берете свои под ваш регион.

 

/ppp profile
add change-tcp-mss=yes name=beeline remote-address=192.168.255.254
/interface l2tp-client
add add-default-route=yes allow=chap,mschap2 connect-to=tp.internet.beeline.ru default-route-distance=1 dial-on-demand=no disabled=no keepalive-timeout=60 max-mru=1450 max-mtu=1450 mrru=1600 name=l2tp-out-beeline password=pass profile=beeline user=user
/ip route
add comment=beeline distance=1 dst-address=78.107.1.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.0.0/24 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=85.21.192.3/32 gateway=10.181.16.1
add comment=beeline distance=1 dst-address=213.234.192.8/32 gateway=10.181.16.1

 

При этом никакие хитрые костыли, музыкальные инструменты и пиво не требуются.

Share this post


Link to post
Share on other sites

а по производительности кстати сколько мегабит сия железина на туннелированом трафике вытянуть может?

Share this post


Link to post
Share on other sites

а по производительности кстати сколько мегабит сия железина на туннелированом трафике вытянуть может?

 

100/100 мегабит. Тут тест на 80 дуплексом потому что в тариф упирается.

 

beeline-test.png

Share this post


Link to post
Share on other sites

Обновлять совсем не обязательно.

Достаточно понять что такое "dual access". Цэ банальный роутинг.

Share this post


Link to post
Share on other sites

Обновлять совсем не обязательно.

Достаточно понять что такое "dual access". Цэ банальный роутинг.

 

Микротик раньше не умел соединятся по доменному имени, поэтому нужны были хитрые костыли, сейчас же в новых версиях ПО ситуация изменилась. Но маршруты до внутренних серверов все равно приходится указывать вручную, т.к. билайн до сих пор на нормальную схему авторизации не перейдет.

Share this post


Link to post
Share on other sites

Там только маршруты до локальных днс и впн серверов прописать. Никаких костылей. Если нужна локалка и хаб (как у меня), то до них тоже. Итого у меня 7 статических маршрутов.

Проц 400 мгц и 90 мегабит халфа (фулл не проверял) жуёт без проблем. Может и больше, но я достиг скорости порта.

bee.jpg

Edited by Diamont

Share this post


Link to post
Share on other sites

VS означает сравнение. Как можно сравнивать роутер с технологией авторизации?

Share this post


Link to post
Share on other sites

VS означает сравнение. Как можно сравнивать роутер с технологией авторизации?

Не позорьтесь. ПРОТИВостояние, а не сравнение. И микротик вполне себе неплохо противостоит иблайну.

Share this post


Link to post
Share on other sites

Против в значении сравнения.

Билайн vs МТС - корректно.

Микротик vs Cisco - тоже корректно.

Заголовок темы - не корректно.

Идем учить.

Потом извиняемся.

Share this post


Link to post
Share on other sites

VS означает сравнение.

Против в значении сравнения.

Уже даём холостой. Ещё чуть чуть и включим задний. А пока жду пруфлинк. При отсутствии, моментально подтверждаем свой ник. И можно даже не извиняться.

Edited by Diamont

Share this post


Link to post
Share on other sites

А роуты они по dhcp не выдают или микротик на столько а***нен что не умеет их принимать?

Share this post


Link to post
Share on other sites

Обновлять совсем не обязательно.

Достаточно понять что такое "dual access". Цэ банальный роутинг.

 

Микротик раньше не умел соединятся по доменному имени, поэтому нужны были хитрые костыли, сейчас же в новых версиях ПО ситуация изменилась. Но маршруты до внутренних серверов все равно приходится указывать вручную, т.к. билайн до сих пор на нормальную схему авторизации не перейдет.

да там костыль одна строчка с регуляркой... делов то =)

 

Микротик vs Cisco - тоже корректно.

=))))))))))))))))))))))

Share this post


Link to post
Share on other sites

кстати да, про роуты по dhcp на внешнем интерфейсе: их билайн аж 2 способами отдаёт классическом и виндовом форматах, как их принять на микротике?

Share this post


Link to post
Share on other sites

как их принять на микротике?

Похоже, если не принимает - то на RouterOS никак...

Share this post


Link to post
Share on other sites

кстати да, про роуты по dhcp на внешнем интерфейсе: их билайн аж 2 способами отдаёт классическом и виндовом форматах, как их принять на микротике?

Это устаревшая технология, обычно на Микротике ей не пользуются.

Share this post


Link to post
Share on other sites

А новая-прогрессивная это писать статик роуты руками?

Share this post


Link to post
Share on other sites

ога. поверх dhcp то :D сменил провайдер шлюз с 1 на 2, и плакали все эти статик роуты :D

Share this post


Link to post
Share on other sites

А новая-прогрессивная это писать статик роуты руками?

Щаз придет Сааб, и расскажет, что, либо у вас не верная настройка, или оно никому не нужно.

Share this post


Link to post
Share on other sites

ага, а еще аварии и прочие сетевые переезды-реорганизации бывают и там все эти чудеса прогресса реально работают и абону надо только ребут сделать, на pppoe правда даже ребутать не надо, но пчёлам он не ведом

Edited by alkanaft

Share this post


Link to post
Share on other sites

кстати да, про роуты по dhcp на внешнем интерфейсе: их билайн аж 2 способами отдаёт классическом и виндовом форматах, как их принять на микротике?

Примерно так

http://forum.nag.ru/forum/index.php?showtopic=95287

Share this post


Link to post
Share on other sites

А новая-прогрессивная это писать статик роуты руками?

Щаз придет Сааб, и расскажет, что, либо у вас не верная настройка, или оно никому не нужно.

 

Нужно просто к нормальным операторам подключаться, которые используют нормальные протоколы, а не гоняют IP туннели поверх IP сети для целей подключения конечных абонентов к интернету.

Share this post


Link to post
Share on other sites

кстати на хабре кто то из билайна писал что они прорабатывают щас новую схему авторизации и доступа, а по факту когда нибудь у сааба появится в руках его первая сиська за несколько лямов денег и он многое поймёт почему делается именно так и на сколько это проще чем все остальные извраты. мы у себя сделали в своё время (l2tp + pppoe на выбор клиента) + dual access конфигурация на циске вышла не сильно сложная, зато крайне эффективная

Share this post


Link to post
Share on other sites

кстати да, про роуты по dhcp на внешнем интерфейсе: их билайн аж 2 способами отдаёт классическом и виндовом форматах, как их принять на микротике?

Билайн их выдаёт не по стандарту. По этому не только микротик, но и некоторые другие роутеры принимают не всё.

 

сменил провайдер шлюз с 1 на 2, и плакали все эти статик роуты

Ой хорош ***еть. Никто ничего не меняет чаще, чем раз в несколько лет в худшем случае.

 

кстати на хабре кто то из билайна писал что они прорабатывают щас новую схему авторизации и доступа

IPoE в следующем году планируют.
Edited by Diamont

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now