Jump to content
Калькуляторы

nanostation m2, access vlan

Добрый день

 

Пытаюсь настроить VLAN на nanostation m2.

Есть AP (в режиме WDS & Brige) к ней в эзернет порт приходит tagged-ом два влана 617 и 619 плюс untagged 1ый

Есль две Station (тоже WDS & Brige).

В каждой из них указываю на вкладке Network параметры VLAN Network Settings:

Enable VLAN: YES

VLAN ID: 617 (на второй 619)

VLAN Network: LAN

То есть нужно чтобы один клиент был в 617 влане а другой в 619.

 

Ожидаю увидеть что nanostation будет растегировать указанный влан и тегировать им приходящие пакеты.

 

Но не работает. Что не правильно? Как настроить чтобы работало?

 

Спасибо

Share this post


Link to post
Share on other sites

Добавление: задача растегировать таким образом трафик для 1-3 Station,

то есть если все 1-3 влана будут летать по радио - ничего страшного.

Edited by ponemetski

Share this post


Link to post
Share on other sites

Прошейтесь на прошивку 5.5

Share this post


Link to post
Share on other sites

спасибо, перепрошил

к сожалению ничего не изменилось

 

прикладываю скрин настроек. понимаю что на нем что то не до конца настроено, но не понимаю что именно

post-65556-092089400 1336726432_thumb.png

Share this post


Link to post
Share on other sites

>> Есть AP (в режиме WDS & Brige) к ней в эзернет порт приходит tagged-ом два влана 617 и 619 плюс untagged 1ый

В разделе VLAN создаете ДВА интерфейса LAN0 c vid 617 и 619

В разделе VLAN создаете ДВА интерфейса WLAN0 c vid 617 и 619

В разделе BRIDGE создаете ТРИ бриджа и бриджуете первым бриджем WLAN0 и LAN0, вторым бриджем WLAN0.617 и LAN0.617, третьим бриджем WLAN0.619 и LAN0.619

 

 

>> Есль две Station (тоже WDS & Brige). То есть нужно чтобы один клиент был в 617 влане а другой в 619. Ожидаю увидеть что nanostation будет растегировать указанный влан и тегировать им приходящие пакеты.

В разделе VLAN создаете интерфейс WLAN0.617 на первой Station

В разделе BRIDGE бриджуете WLAN.617 и LAN0 на первой Station

 

В разделе VLAN создаете интерфейс WLAN0.617 на второй Station

В разделе BRIDGE бриджуете WLAN.617 и LAN0 на второй Station

 

Итог: Клиентские виланы приходят на AP с тегами, уходят со Staton из порта Lan без тега.

Управление в 1-м вилане без тега.

Share this post


Link to post
Share on other sites

sol,

спасибо большое

 

единственное добавление (до меня не сразу это дошло)

В разделе VLAN создаете интерфейс WLAN0.617 на первой Station

В разделе BRIDGE бриджуете WLAN.617 и LAN0 на первой Station

 

При этом у нас в BRIGE0 WLAN0 и LAN1

Share this post


Link to post
Share on other sites

При этом все остальные ненужные бриджи надо разобрать.

Share this post


Link to post
Share on other sites


 

В 11.05.2012 в 14:50, sol сказал:

>> Есть AP (в режиме WDS & Brige) к ней в эзернет порт приходит tagged-ом два влана 617 и 619 плюс untagged 1ый

В разделе VLAN создаете ДВА интерфейса LAN0 c vid 617 и 619

В разделе VLAN создаете ДВА интерфейса WLAN0 c vid 617 и 619

В разделе BRIDGE создаете ТРИ бриджа и бриджуете первым бриджем WLAN0 и LAN0, вторым бриджем WLAN0.617 и LAN0.617, третьим бриджем WLAN0.619 и LAN0.619

 

 

как создать бридж для раздачи абонентам по wifi untagged 617 vlan

Share this post


Link to post
Share on other sites
24 минуты назад, Andrey75 сказал:


 

как создать бридж для раздачи абонентам по wifi untagged 617 vlan

понял wan.0 lan0.617

 

Share this post


Link to post
Share on other sites

Друзья, нужна помощь.

Не могу передать два тегированных VLAN по wifi.

Есть две NanoStation M2  

 

Схема:  Свитч Dlink port 13 тегированные VLAN 1, VLAN4 PVID1  --- Nano S. M2 <<>> Nano S. M2 --- Свитч Cisco port G1  тегированные VLAN 1, VLAN4  PVID1  >>> port 4 ip телефон  VLAN 1  Excluded / VLAN 4 untag PVID4

1) Передатчик

Device Model:NanoStation M2
Device Name:NanoStation M2
Network Mode:Bridge
Wireless Mode:Access Point
 

2) Приемник

Device Model:NanoStation M2
Device Name:NanoStation M2
Network Mode:Bridge
Wireless Mode:Station
 
Проблема:
1- когда включаю на Dlink тегирование 13 порта VLAN 1, VLAN4 PVID1 - пропадает связь с точками доступа, при этом свитч Cisco на связи, но с него не корректно работает VLAN4 - вижу нужную подсеть (проходит icmp на нужное железо), не могу зарегистрировать ip телефон ((
2- отключаю на Dlink тегирование портов, точки выходят на связь, на той стороне естественно VLANы пропадают.
3 - если из этой схемы убрать точки, то все работает прекрасно.
 
Вопрос,  может что то на точках я не включил ??? Есть идеи ? 
Спасибо.
 
 
 
 
 
 
Edited by unnamediv

Share this post


Link to post
Share on other sites
1 час назад, unnamediv сказал:

Друзья, нужна помощь.

Не могу передать два тегированных VLAN по wifi.

Есть две NanoStation M2  

 

Схема:  Свитч Dlink port 13 тегированные VLAN 1, VLAN4 PVID1  --- Nano S. M2 <<>> Nano S. M2 --- Свитч Cisco port G1  тегированные VLAN 1, VLAN4  PVID1  >>> port 4 ip телефон  VLAN 1  Excluded / VLAN 4 untag PVID4

1) Передатчик

Device Model:NanoStation M2
Device Name:NanoStation M2
Network Mode:Bridge
Wireless Mode:Access Point
 

2) Приемник

Device Model:NanoStation M2
Device Name:NanoStation M2
Network Mode:Bridge
Wireless Mode:Station
 
Проблема:
1- когда включаю на Dlink тегирование 13 порта VLAN 1, VLAN4 PVID1 - пропадает связь с точками доступа, при этом свитч Cisco на связи, но с него не корректно работает VLAN4 - вижу нужную подсеть (проходит icmp на нужное железо), не могу зарегистрировать ip телефон ((
2- отключаю на Dlink тегирование портов, точки выходят на связь, на той стороне естественно VLANы пропадают.
3 - если из этой схемы убрать точки, то все работает прекрасно.
 
Вопрос,  может что то на точках я не включил ??? Есть идеи ? 
Спасибо.
 
 
 
 
 
 
 

Чтоб не терять доступ, нужно в настройках network на обоих наносах поставить галочки managment vlan и указать влан 1. 

На базе и на станции во вкладке wireless нужно включить wds. 

Share this post


Link to post
Share on other sites
23 минуты назад, sv-lex сказал:

Чтоб не терять доступ, нужно в настройках network на обоих наносах поставить галочки managment vlan и указать влан 1. 

На базе и на станции во вкладке wireless нужно включить wds. 

ОГРОМНОЕ ТЕБЕ СПАСИБО !!!

Действительно WDS помогло !  Телефон заработал. 

Только с менеджмент VLAN не получается, ругается - Please enter a valid "VLAN ID [2 - 4094]". 

 

Share this post


Link to post
Share on other sites

Управление нужно выносить в отдельный влан, что в принципе является более правильным. 

Share this post


Link to post
Share on other sites
22 часа назад, NewUse сказал:

vid не может быть равен 1.

На наносе не может, а на микротике вполне можно использовать.

Share this post


Link to post
Share on other sites
5 часов назад, Saab95 сказал:

На наносе не может, а на микротике вполне можно использовать.

Изобрази, 1 влан на mgm.

Share this post


Link to post
Share on other sites
В 12.04.2019 в 23:13, SSD сказал:

Изобрази, 1 влан на mgm.

Зачем на mgm, нумерацию абонентов при использовании CPE микротика можно начинать с влана под номером 1, потом 2 и так далее.

 

Попробуйте на микротике создать влан 1, на другом микротике тоже влан 1 - они смогут внутри этого канала данные передавать.

 

В 12.04.2019 в 18:18, NewUse сказал:

по rfc не может.

Влан с номером 0 это трафик без меток влана, номер 1 уже можно использовать, эти данные в общий поток уже не попадают.

Share this post


Link to post
Share on other sites

ещё раз: читай rfc, значения 0,1,4095 зарезервированы.

Share this post


Link to post
Share on other sites
7 часов назад, Saab95 сказал:

Зачем RFC когда есть микротик?

Это пять!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this