Jump to content
Калькуляторы

Ericsson / Redback Smartedge. Отзывы, реальная производительность. Особенности, плюсы, минусы

И как я понял больше 15G суммарно плата 4х10GE не может прокачать?

Share this post


Link to post
Share on other sites

И как я понял больше 15G суммарно плата 4х10GE не может прокачать?

Переподписка 2:1. Где вы слышали про 15Гбит?

Share this post


Link to post
Share on other sites

Какая стабильная прошивка для dhcp-clips? Крашится крайняя в 11 ветке

и еще после краха приходится прибивать файлик с /md/dhcp_proxy.sav чтобы не было висящих сессий

Share this post


Link to post
Share on other sites

резервирование кто нибудь делал

чтобы на время краха перекидывало на другую плату?

Share this post


Link to post
Share on other sites

Добрый день.

 

Пытаюсь поднять RIP между Se100 и пачкой микротиков.Если с микротами все ясно и работает,то с SE есть непонятность такого рода.Между микротами и SE поднят влан для и соотв. и-фейсы.Пинги есть,а вот с получением маршрутов какая-то загадка происходит.Конфиг минимален,в плане RIP:

 

interface rip multibind
 ip address 192.168.253.6/28
!
!
!
router rip redback
 default-metric 10
 interface rip
 redistribute connected
 redistribute static
!
link-group uplink dot1q
mac-address auto
dot1q pvc 4
 bind interface rip local
...........................
maximum-links 3
minimum-links 2
lacp active

 

В итоге,рэдбак в дебаг сыпет вот что:

 

[local]AGLS(config-ctx)#commit
May 25 16:06:55: %RIP-7-INTERNAL: [rip_inst_find_by_name]Searching RIP instance radback in prtree:  FOUND
May 25 16:06:55: %RIP-7-INTERNAL: [rip_rib_deregister]RIP rib_proto_id 12 successfully deleted from proto_id tree
May 25 16:06:55: %RIP-7-INTERNAL: [rip_delete]RIP instance successfully deleted from instance tree
Transaction committed.
[local]AGLS(config-ctx)#May 25 16:07:02: %RIP-7-INTERNAL: [rip_rtn_search]searching rip radix tree cct with key 0xff0b0111 FOUND
May 25 16:07:03: [0001]: %RIP-7-REQ_RECV: (1)redback: recv REQv1( 1) from 192.168.253.1 on rip(0.0.0.0[16]):
May 25 16:07:03: [0001]: %RIP-7-PKT: [rip_validate_packet]incoming packet from 192.168.253.1 dropped on multi-bind interface rip because the source is unknown to us
May 25 16:07:08: %RIP-7-INTERNAL: [rip_rtn_search]searching rip radix tree cct with key 0xff0b0111 FOUND
May 25 16:07:08: [0001]: %RIP-7-RESP_RECV: (1)redback: recv RESPv2(25) from 192.168.253.1 on rip(10.0.0.0[10]):
May 25 16:07:08: [0001]: %RIP-7-PKT: [rip_validate_packet]incoming packet from 192.168.253.1 dropped on multi-bind interface rip because the source is unknown to us
May 25 16:07:08: %RIP-7-INTERNAL: [rip_rtn_search]searching rip radix tree cct with key 0xff0b0111 FOUND
May 25 16:07:08: [0001]: %RIP-7-RESP_RECV: (1)redback: recv RESPv2(25) from 192.168.253.1 on rip(10.11.40.0[10]):
May 25 16:07:08: [0001]: %RIP-7-PKT: [rip_validate_packet]incoming packet from 192.168.253.1 dropped on multi-bind interface rip because the source is unknown to us
May 25 16:07:08: %RIP-7-INTERNAL: [rip_rtn_search]searching rip radix tree cct with key 0xff0b0111 FOUND
May 25 16:07:08: [0001]: %RIP-7-RESP_RECV: (1)redback: recv RESPv2(25) from 192.168.253.1 on rip(62.33.210.152[10]):
May 25 16:07:08: [0001]: %RIP-7-PKT: [rip_validate_packet]incoming packet from 192.168.253.1 dropped on multi-bind interface rip because the source is unknown to us
May 25 16:07:08: %RIP-7-INTERNAL: [rip_rtn_search]searching rip radix tree cct with key 0xff0b0111 FOUND
May 25 16:07:08: [0001]: %RIP-7-RESP_RECV: (1)redback: recv RESPv2(12) from 192.168.253.1 on rip(62.33.245.96[10]):
May 25 16:07:08: [0001]: %RIP-7-PKT: [rip_validate_packet]incoming packet from 192.168.253.1 dropped on multi-bind interface rip because the source is unknown to us

 

Честно,с динамикой не силен и ни разу не работал.Конфиг писал по примерам от рэдбака.Понятно,что ругается на источник,который ему не известен...А,вот,как пофиксить это?

Share this post


Link to post
Share on other sites

Уберите со стыковочного интерфейса multibind. Он 99% предназначен для подписчиков.

Share this post


Link to post
Share on other sites

vurd,благодарю Вас за поправку.Все взлетело.Как то по привычке уже multibind добавил.

Share this post


Link to post
Share on other sites

Теперь новый вопрос возник.SE получил пачку маршрутов от микротиков,а микротики от SE не получили ничего.Хотя,в конфиге указал,что

...

redistribute connected

redistribute static

!

 

> S     0.0.0.0/0           192.168.250.200    1         0  20:56:12  vlan50out
> R     10.0.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.0.117.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.0.118.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.1.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.2.0.0/16         192.168.253.5     10         1  00:04:52  rip
> C     10.2.1.0/24                            0         0  20:56:14  vlan401server
> R     10.3.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.3.10.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.3.15.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.1.0/24         192.168.253.5     10         1  00:04:52  rip
> R     10.4.5.0/24         192.168.253.5     10         1  00:04:52  rip
> R     10.4.10.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.15.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.20.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.21.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.5.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.6.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.7.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.8.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.9.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.11.0.0/16        192.168.253.5     10         1  00:04:52  rip
> R     10.12.10.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.13.0.0/16        192.168.253.5     10         1  00:04:52  rip
> R     10.13.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.3.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.5.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.15.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.14.9.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.15.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.16.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.17.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.18.1.0/24        192.168.253.5     10         1  00:04:52  rip
> C     10.19.1.0/24                          18         0  20:55:50  dhcp-if
> SUB A 10.19.1.2/32        10.19.1.2         15         0  03:07:10  dhcp-if
> C     192.168.200.0/22                       0         0  20:56:14  manage
> C     192.168.250.0/24                       0         0  20:56:14  vlan50out
> C     192.168.253.0/28                       0         0  18:44:49  rip

 

Это маршруты полученные от микротика(пока одного).А connected и static маршрутов от SE на микротике нет.Где и что ещё почитать в мануале,чтобы поправить это?

Share this post


Link to post
Share on other sites

Здраствуйте,

У кого нибудь получилось настроить Smartedge таким образом что бы клиенты были non-dhcp CLIPS, и одновременно с этим Smartedge делал и DHCP relay? В нашем setup-e клиенты получают IP по DHCP но после этого не могут авторизироваться, в логах постоянно сыпиться: %AAA-3-ERR: aaa_reserve_ip, cannot reserve ip x.x.x.x since ip is already used. Если после того как клиент получил IP, удалить IP из dhcp relay hosts клиент авторизируется и начинает работать, но после этого он уже не сможет обновить свой DHCP lease. Временно решили проблему тем что делаем DHCP relay в обход

Smartedge, но это сильно усложняет нам жизнь. Буду благодарен если кто нибудь подскажет в чем может быть проблема.

Спасибо.

Share this post


Link to post
Share on other sites

В прошлом году задавал такой вопрос инженеру ericsson. Нам нужно было для процесса миграции со static ip на dhcp. Ответ был: делайте relay на коммутаторах...

 

Теперь новый вопрос возник.SE получил пачку маршрутов от микротиков,а микротики от SE не получили ничего.Хотя,в конфиге указал,что

...

redistribute connected

redistribute static

!

 

> S     0.0.0.0/0           192.168.250.200    1         0  20:56:12  vlan50out
> R     10.0.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.0.117.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.0.118.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.1.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.2.0.0/16         192.168.253.5     10         1  00:04:52  rip
> C     10.2.1.0/24                            0         0  20:56:14  vlan401server
> R     10.3.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.3.10.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.3.15.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.1.0/24         192.168.253.5     10         1  00:04:52  rip
> R     10.4.5.0/24         192.168.253.5     10         1  00:04:52  rip
> R     10.4.10.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.15.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.20.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.4.21.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.5.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.6.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.7.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.8.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.9.0.0/16         192.168.253.5     10         1  00:04:52  rip
> R     10.11.0.0/16        192.168.253.5     10         1  00:04:52  rip
> R     10.12.10.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.13.0.0/16        192.168.253.5     10         1  00:04:52  rip
> R     10.13.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.3.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.5.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.13.15.0/24       192.168.253.5     10         1  00:04:52  rip
> R     10.14.9.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.15.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.16.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.17.1.0/24        192.168.253.5     10         1  00:04:52  rip
> R     10.18.1.0/24        192.168.253.5     10         1  00:04:52  rip
> C     10.19.1.0/24                          18         0  20:55:50  dhcp-if
> SUB A 10.19.1.2/32        10.19.1.2         15         0  03:07:10  dhcp-if
> C     192.168.200.0/22                       0         0  20:56:14  manage
> C     192.168.250.0/24                       0         0  20:56:14  vlan50out
> C     192.168.253.0/28                       0         0  18:44:49  rip

 

Это маршруты полученные от микротика(пока одного).А connected и static маршрутов от SE на микротике нет.Где и что ещё почитать в мануале,чтобы поправить это?

Найдите команду которой указать версию rip для send и recieve. Вероятно по умолчанию send не включён.

Share this post


Link to post
Share on other sites
И как я понял больше 15G суммарно плата 4х10GE не может прокачать?

 

Мы больше 4 000 000 pps half duplex не смогли получить даже в тупом роутинге. Докупаем платы каждый раз, как приближаемся к этому ограничению.

Share this post


Link to post
Share on other sites

dmvy,send и recieve я включил.Команды listen и supply на интерфейсе.В дебаге просмотрел строчку такого вида:

 

May 27 08:47:10: [0001]: %RIP-7-RESP_SEND: (1)redback: send RESPv2( 5) to 224.0.0.9 on rip(0.0.0.0[11]):

 

Как я понял,редбак отправляет мультикастом ? И микротик не понимает это? Или я не правильно понимаю что то?

 

Короче,проблема с микротами.Не хочет получать анонсы от редбака.Вижу,что SE отправляет анонсы,а микротик молчит.Пинг есть,трассировка ессно тоже,а UDP RIP пакеты не принимает.

Edited by Phantom

Share this post


Link to post
Share on other sites

dmvy,send и recieve я включил.Команды listen и supply на интерфейсе.В дебаге просмотрел строчку такого вида:

 

May 27 08:47:10: [0001]: %RIP-7-RESP_SEND: (1)redback: send RESPv2( 5) to 224.0.0.9 on rip(0.0.0.0[11]):

 

Как я понял,редбак отправляет мультикастом ? И микротик не понимает это? Или я не правильно понимаю что то?

rip работает по multicast. на микротике фаервол должен разрешать такие пакеты.

Share this post


Link to post
Share on other sites

День добрый. Уважаемые коллеги подскажите, может кто сталкивался. SE100 пропускает трафик через себя. Есть acl разблокированных абонентов. они привязаны к интерфейсу который смотрит в их сторону. Кто в листе у того инет работает, кто нет того дропит.

interface to-core

ip address 10.10.12.2/24

ip access-group UTM5-IN in

ip access-group UTM5-OUT out

ip nat NATGrey

 

Есть стандартный редирект (информационная страничка о том что у клиента кончились деньги на счету)

http-redirect profile redirect

url "http://хх.хх.хх.хх/"

 

Возник вопрос: как клиента который прилетает с этого интерфейса завернуть на данную страницу. Знаю что можно делать через forward но это только для subscriber. Каким образом можно решить проблему?!

Share this post


Link to post
Share on other sites

Eagle18, никак, создавайте субскрайберов, и используйте брас по назначению. А не перетаскивайте логику PC-роутера на железку.

Share this post


Link to post
Share on other sites

Добрый день!

 

Пытаемся менять скорость с помощью CoA запроса,

 

Packet type: CoA-Request
Identifier: 83
Authenticator: {1E 5E 82 6E 85 CA 76 92 2F F2 54 F0 D3 74 37 DB}
Attributes:
Acct-Session-Id=0102FFFF78002065-5382C068
Service-Name:1=RSE-SVC-EXT
Service-Options:1=1
Service-Parameter:1=Rate=100000 Burst=12500000
Deactivate-Service-Name:1=RSE-SVC-EXT

но возвращается 506 ошибка. Что это может значить?

 

Connection 05-26/16:01:14 INFO [rds-clnt-/172.16.19.1-3799] RadiusClient - Recieved from /172.16.19.1:3799
Packet type: CoA-NAK
Identifier: 83
Authenticator: {9E 59 EC E0 26 F4 AB 41 FC B6 11 4A C9 2D 8A A1}
Attributes:
Error-Cause=506
Event-Timestamp=1401098474
Service-Name=RSE-SVC-EXT
Service-Error-Cause:0=0
Service-Error-Cause:0=0
Deactivate-Service-Name=RSE-SVC-EXT

Edited by clinkclinkclink

Share this post


Link to post
Share on other sites

Добрый день!

Так и не понял работает ли NAT на LAG в SE-100?

в соседней ветке пишут, что работает на access LAG, но у меня не заводится ни на сабскрайберах pppoe (подключается и через секунду сбрасывается, в aaa дебаге пишет, что не может применить нат полиси), ни на прибиндинном интерфейсе (пишет cannot bind this circuit to the interface. It has an incompatible NAT policy.). В начале данной темы писали, что NAT на LAG появится в 11 ветке SEOS, у меня SEOS-12.1.1.6p2-Release. Может работает только с лицензией CG-NAT?

Share this post


Link to post
Share on other sites

работает ли NAT на LAG в SE-100?

Вроде как только CG-NAT работает.

Share this post


Link to post
Share on other sites

Добрый день!

Так и не понял работает ли NAT на LAG в SE-100?

в соседней ветке пишут, что работает на access LAG, но у меня не заводится ни на сабскрайберах pppoe (подключается и через секунду сбрасывается, в aaa дебаге пишет, что не может применить нат полиси), ни на прибиндинном интерфейсе (пишет cannot bind this circuit to the interface. It has an incompatible NAT policy.). В начале данной темы писали, что NAT на LAG появится в 11 ветке SEOS, у меня SEOS-12.1.1.6p2-Release. Может работает только с лицензией CG-NAT?

 

Работает, но только с CG-NAT (у нас работает).

Share this post


Link to post
Share on other sites

а с CG-NAT работает только на сабскрайберах или на простом прибинденном l3 интерфейсе тоже работает?

Share this post


Link to post
Share on other sites

CG-NAT работает только на сабскрайберах

 

Да, работает только на сабскриберах.

Достаточно клипсы поднять без всяких авторизаций и все взлетит.

Share this post


Link to post
Share on other sites

CG-NAT работает только на сабскрайберах

 

Да, работает только на сабскриберах.

Достаточно клипсы поднять без всяких авторизаций и все взлетит.

можно пример?

Share this post


Link to post
Share on other sites

Примерно как-то так:

 

context TEST
!
no ip domain-lookup
!
ip nat pool NAT napt paired-mode
 paired-mode subscriber over-subscription 254
 address 10.0.0.2/32
  exclude well-known
 address 101.102.103.5/32
  exclude well-known
!
nat policy NAT enhanced
! Default class
 drop
 icmp-notification
! Named classes
 access-group NAT
  class TO-INET
   pool NAT TEST
   endpoint-independent filtering tcp
   endpoint-independent filtering udp
   inbound-refresh udp
   icmp-notification
  class TO-HARDWARE
   pool NAT TEST
   endpoint-independent filtering tcp
   endpoint-independent filtering udp
   inbound-refresh udp
   icmp-notification
!
interface admin_net
 ip unnumbered admin_pool
!
interface admin_pool multibind
 ip address 192.168.0.1/24
 ip pool 192.168.0.0/24
!
interface hardware_net
 ip address 10.0.0.1/8
!
interface uplink
 ip address 101.102.103.2/30
no logging console
!
policy access-list NAT
 seq 10 permit ip 192.168.0.0 0.0.0.255 class TO-INET
 seq 20 permit ip 192.168.0.0 0.0.0.255 10.0.0.0 0.255.255.255 class TO-HARDWARE
!
aaa authentication administrator local
aaa authentication administrator maximum sessions 1
aaa authentication subscriber none
!
!
subscriber default
  ip address pool name admin_pool
  nat policy-name NAT
!
ip route 0.0.0.0/0 101.102.103.1 distance 254
!
!
!
!
! ** End Context **
...
!
link-group uplink access economical
encapsulation dot1q
dot1q pvc 1
 bind interface hardware_net TEST
dot1q pvc 2
 bind interface uplink TEST
dot1q pvc 3
 bind interface admin_net TEST
 service clips
   clips pvc 1 through 253
    bind auto-sub nat TEST
maximum-links 3
!
...
!
port ethernet 2/1
no shutdown
encapsulation dot1q
link-group uplink
!
port ethernet 2/2
no shutdown
encapsulation dot1q
link-group uplink
!
port ethernet 2/3
no shutdown
encapsulation dot1q
link-group uplink
!

 

Админская локалка 192.168.0.0/24 попадает и в инет и в локалку с железом 10.0.0.0/8.

Share this post


Link to post
Share on other sites

Добрый день!

 

Я правильно понимаю, что подключение L2TP-клиентов не работает через LAG типа access?

Share this post


Link to post
Share on other sites

подскажите, какой командой из CLI погасить SE100? или только тумблером на задней панели? как-то не правильно...

сильно не пинайте - только разбираюсь - первый день с ним.

Edited by vitcin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now