Jump to content
Калькуляторы

Mikrotik RB/SXT выкиньте ваши наносы м5 в помойку

Здравствуйте.

Подскажите, пожалуйста, куда крутить.

Поднял на SXT/SextantG wifi bridge. Соединил локальные сети. Все бегает. Внутренние тесты показывают высокие скорости. Но на ненагруженном канале спидтест у пользователя выдает 3-5 Мбит, а несколько торрентов выдают 50-60мбит. Ккк настроить мкт чтобы выдавал даже на одной закачке высокую скорость. На обоих концах прошивка 6.5, /system routerboard новый, queue не трогалось. Вот инфа с дальнего устройства:

/interface wireless monitor 0
...
        signal-strength: -56dBm
    signal-strength-ch0: -58dBm
    signal-strength-ch1: -60dBm
     tx-signal-strength: -57dBm
 tx-signal-strength-ch0: -59dBm
 tx-signal-strength-ch1: -61dBm
            noise-floor: -120dBm
        signal-to-noise: 64dB
                 tx-ccq: 74%
                 rx-ccq: 66%
  authenticated-clients: 1
       current-distance: 2
...

Будет ли лучше связь, если собрать линк на узконаправленных антеннах, а не на сектантах и скт? Если да, то посоветуйте боевой набор для такого бриджа - rb + карта + антенна...

 

И второй вопрос: почему-то устройства не работают в частотах выше 5320. В чем может быть проблема?

Edited by Laa

Share this post


Link to post
Share on other sites

sokrat--А еще ему могЁшь предьявить, что по радио гиг не раздает. А еще мона было форум перечитать

прежде чем линки создавать и требовать чеп тебе жували, когда в каждом топике про одно и тоже.

Ставь тплинки, делинки и развивай на них сеть, а микротик пусть своей жизнью живет, слава богу

что у меня их около 3-х сот, не как у тебя, полторы штуки связать не можешь.:)

 

 

Eще один знаток приросшийся к стулу ? поскольку твой пост пустышка в ответ тебе хватит и этого!!!!

 

 

В отличии от тебя чукчи, я тут помощи не прошу умею читать и между строчек.

А ты тут без году 3 дня, начитался поста про Сааба и стал пальцы гнуть, что тебя не в ту дырку сунули.

 

 

 

(кто-то там пискнул что микротиков 300 штук - это наверное в одной 16-этажке 300 wi-fi- клиентов )

 

У нас только дома пониже и гряз по жиже и не теоретик, а практик

Share this post


Link to post
Share on other sites

Если клиент Mikrotik Groove 52Hn как он будет работать с клиентами совместно в MIMO режиме?

 

 

Это для меня тоже не выход (А вообще он будет работать в одной поляризации и если сеть только в N-режиме то на базе в рейтах ставить не только от 8-15=это для mimo , но и 0-7=в любой поляризации в обе стороны- там прокачки хуже в 2раза и вообще рейты надо фиксировать что-бы база не танцевала как на дискотеке , их не фиксируют только для зоопарка шарового интернета в общественных местах со скоростями 250k

 

 

 

sokrat - я вижу (точнее читаю между строк -ты научил ) тебя клиенты любят, как не любить такую выскочку с завышенной самооценкой

, а то ты так усердно защищаешь saaba(он и сам может высловится) не бойся я у тебя его не отобью - он не в моем вкусе =) только ты читай между строк

Edited by zaza11

Share this post


Link to post
Share on other sites

Если клиент Mikrotik Groove 52Hn как он будет работать с клиентами совместно в MIMO режиме?

 

 

Это для меня тоже не выход (А вообще он будет работать в одной поляризации и если сеть только в N-режиме то на базе в рейтах ставить не только от 8-15=это для mimo , но и 0-7=в любой поляризации в обе стороны- там прокачки хуже в 2раза и вообще рейты надо фиксировать что-бы база не танцевала как на дискотеке , их не фиксируют только для зоопарка шарового интернета в общественных местах со скоростями 250k

 

Не надо никогда канальные скорости фиксировать на клиентах, все делать только на базе, иначе в будущем получите очень интересные проблемы.

 

При использовании грува в сети с МИМО оборудованием, никаких проблем для остальных не будет, он хоть и будет работать в одном канале, но из-за возросшей энергетики и отсутствия ошибок во время передачи, реальная скорость станет выше, а занимаемый ресурс базы - меньше.

 

Здравствуйте.

Подскажите, пожалуйста, куда крутить.

Поднял на SXT/SextantG wifi bridge. Соединил локальные сети. Все бегает. Внутренние тесты показывают высокие скорости. Но на ненагруженном канале спидтест у пользователя выдает 3-5 Мбит, а несколько торрентов выдают 50-60мбит. Ккк настроить мкт чтобы выдавал даже на одной закачке высокую скорость. На обоих концах прошивка 6.5, /system routerboard новый, queue не трогалось. Вот инфа с дальнего устройства:

 

И второй вопрос: почему-то устройства не работают в частотах выше 5320. В чем может быть проблема?

 

Запишите прошивку 5-й ветки самую последнюю.

 

Далее, указав сканлист через запятую на клиенте 4800, 4900 и так далее до 6100, включив superchannel, перебирайте на базе частоты и ищите лучшую. Только предварительно просканируйте эфир со стороны базы, и со стороны клиента (указав на время скана сканлист 4800-6100), убедитесь что частоты свободны. Уменьшите мощность, указав all rates fixed = 18дбм. Далее проводите тесты, если в NV2 не получается прокачать спидтестом более 3-5 мбит, попробуйте nstreme, у него в свободном состоянии задержка меньше.

Share this post


Link to post
Share on other sites

SAAB95

Не надо никогда канальные скорости фиксировать на клиентах, все делать только на базе, иначе в будущем получите очень интересные проблемы.

При использовании грува в сети с МИМО оборудованием, никаких проблем для остальных не будет, он хоть и будет работать в одном канале, но из-за возросшей энергетики и отсутствия ошибок во время передачи, реальная скорость станет выше, а занимаемый ресурс базы - меньше.

 

 

У клиентов скорости никто и не фиксирует там все на авто , а на счет грува со своей бомбовой енергетикой - его скорость в одной полярности и рядом не стояла с чистым mimo

Share this post


Link to post
Share on other sites

У клиентов скорости никто и не фиксирует там все на авто , а на счет грува со своей бомбовой енергетикой - его скорость в одной полярности и рядом не стояла с чистым mimo

 

В одном поселке стоял омнитик в качестве базы, клиенты на Lite5 на расстояниях от 100 и до 2000 метров, делали все осенью и зимой, поэтому оказалось некоторое количество клиентов подключенных с перекрытой видимостью деревьями, которые весной благополучно распустили листья и создали проблемы. Эти клиенты сразу же испортили работу всей базы так, что пришлось переключиться в работу без МИМО в режиме A-only. После замены у проблемных клиентов оборудования на решетки 27дб + грув, стало возможным снова включить МИМО на базе, при этом реальная пропускная способность заметно увеличилась, даже не смотря на то, что 30 процентов клиентов работают в одноканальном режиме. Когда в последствии заменили омнитик на несколько секторных баз, все стало еще лучше.

Share this post


Link to post
Share on other sites

могли- бы просто поставить решетки на lite (на sxt мосты делают 40км ) зачем терять мимо

Share this post


Link to post
Share on other sites

Что-то слабо верится, можно скан вкладки status клиента грув и registration на базе.

Share this post


Link to post
Share on other sites

Что-то слабо верится, можно скан вкладки status клиента грув и registration на базе.

 

Вот так он видится на базе - скоростей MCS высоких просто нет, включена полоса 40мгц что бы догнать до аналогичной MIMO пропускной способности в полосе 20мгц. Район глухой в лесу, помех нет.

siso.png

Share this post


Link to post
Share on other sites

FERDIN

Если чел не понимает как готовить М-тик, зачем его покупал. Бери Д-линк и не парься. ))

и потом

Если клиент Mikrotik Groove 52Hn как он будет работать с клиентами совместно в MIMO режиме?

 

 

FERDIN че ты тут вообще пикаеш ? еще и скрины просишь - вали к нубам!!!!(такой вопрос может задать мой 10 летний ребенок а не человек который строит сети)

Edited by zaza11

Share this post


Link to post
Share on other sites

Клиенты с МИМО и без него нормально работают вместе, только у последних, при хороших условиях видимости и сигналах, скорость выше. Но на улице такое не всегда получается.

Share this post


Link to post
Share on other sites

Господа, не обижайтесь, если однажды обнаружите, что не можете писать на этом форуме.

В сети полно ресурсов, где можно поливать друг друга помоями хоть 24/7/365 - идите со всем этим недержанием туда, пожалуйста.

Share this post


Link to post
Share on other sites

Все таки пришлось покинуть nv2 и сделать клиента базой для другого клиента да теперь прокачка с репитером сразу стала ровно в два раза меньше но вот не задача основная база только в n-режиме , репитер только в n но ретйты на обоих в сигналах с клиентами полный зоопарк и b и g и n , если ставлю выборочно то базы между собой так глючат и переподключаются - что приходится звонить клиенту чтобы он в телефонном режиме поставил в winbox backup

 

Все решил если не стоит на базах галка default auntheticate то базы конектятся если есть записи с mac в connect list а не Access list.

Access list только для клиентов в station - базы в AP на него не реагируют (пол ночи не спал пока додул!)

Судя по tcp прокачке с базой репитером и моими тарифами для клиентов на нее можно пристегнуть клиентов 5-8 больше она не вытянет (эсли конечно микротиковци прилепят wds к своему собственному полингу то можна и больше)

Edited by zaza11

Share this post


Link to post
Share on other sites

Кто нить подскажет нормальный редирект через микротик на личный кабинет чтобы 100000% всех запросов даже * в браузерной строке не говоря уже про https скидывало на локальный ip(там билинг лк ит и тп для каждого IP.) Только не эту хрень типа

add chain=dstnat protocol=tcp src-port=0-65535 src-address=0.0.0.0/0 action=dst-nat to-addresses=x.x.x.x to-ports=8080

или

/ip firewall nat

add action=redirect chain=dstnat disabled=no dst-port=80 in-interface=bridge-lan protocol=tcp to-ports=3128 + поксик 3128 + access

А то точно лопнет терпение и переведу все базы микротик в бридж и не быть им по жизни NASами

Вообще и сейчас-бы перевел но будет большая пауза в сети(перестраивать билинг в server менять коммутации и тд)- пока не могу

Edited by zaza11

Share this post


Link to post
Share on other sites

Уже не раз было, нужно использовать web-proxy - добавляете клиентов в адрес лист, кого нужно перенаправить, и всего делов.

 

/ip firewall address-list
add address=192.168.10.20 list=balance_negative

/ip firewall filter
add action=drop chain=forward dst-address=!192.168.0.0/16 src-address-list=balance_negative
/ip firewall nat
add action=redirect chain=dstnat dst-address=!192.168.0.0/16 protocol=tcp src-address-list=balance_negative to-ports=8123
/ip proxy
set enabled=yes port=8123
/ip proxy access
add action=deny redirect-to=192.168.0.100

 

Тут подсеть 192.168.0.0/16 используется в сети провайдера для выдачи абонентам и служебных нужд, адрес 192.168.0.100 адрес сервера для перенаправления.

Share this post


Link to post
Share on other sites

Опять же (спасибо за ответ) но при такой настройке https запрос висит и при 443 на NAT тоже висит (например у меня весь поиск через google идет по https) это та-же карусель я ее раньше применял в разных конфигурациях с прокси и без прокси раз 100 но корректно оно не работает!!!

Да прямые http запросы работают (но есть еще один или не один костыль в такой настройке когда WAN не получает ip по dhcp ( пропала связь с провайдером ) то и http ВИИИИСИТ!(в таком случае перебрасывает только если идут запросы на локальные адреса , а если будут ya.ru то браузер висит. Неужели не можно все! запросы до последнего бита хлюпнуть на IP (или опять безрезультатно бросить пару ласковых в компанию MT что на этом возможности ихнего продукта заканчиваются?)

Edited by zaza11

Share this post


Link to post
Share on other sites

Вообще-то приведенный пример все порты переадресовывает. Если подключения к провайдеру нет, то у вас DNS не работает, вот перенаправления и не происходит.

Share this post


Link to post
Share on other sites

Все dns кроме динамики еще и в статике + микротиковский, ну пускай упускаю момент когда нет интернета , почему тогда https висит

Edited by zaza11

Share this post


Link to post
Share on other sites

Линк 27 км:

Джириус 29дб Ех-Мимо+RB411GL+R52Hn в PTP с SXT 32-33 мбит в дюплексе, в одну сторону минимум 60 макс 80 мбит... (второй комплект на джириусе надо починить...)

Сам был в шоке )

могу скрины выложить

Share this post


Link to post
Share on other sites

Никак не могу понять почему так

Lite 2 дешевый девайс имеет 64 памяти и проц в 600мгц, а дорогой sxt2 имеет 32 памяти и проц 400мгц.

Не логично. Начинаю сомневаться нафига мне sxt2

Share this post


Link to post
Share on other sites

Линк 27 км:

Джириус 29дб Ех-Мимо+RB411GL+R52Hn в PTP с SXT 32-33 мбит в дюплексе, в одну сторону минимум 60 макс 80 мбит... (второй комплект на джириусе надо починить...)

Сам был в шоке )

могу скрины выложить

Никто не заинтересовался вашими скринами. А что удивительного то? Рокет М5 с Рокетбдыщ 5G30 с одной стороны и Nanostation M5 с другой стороны на таком расстоянии вполне могут потянуть подобное. А у вас ваще волшебный жириус, он должен на 100 км связываться с домашними роутерами.

Share this post


Link to post
Share on other sites

Никак не могу понять почему так

Lite 2 дешевый девайс имеет 64 памяти и проц в 600мгц, а дорогой sxt2 имеет 32 памяти и проц 400мгц.

Не логично. Начинаю сомневаться нафига мне sxt2

Никто не может пояснить почему более продвинутое устройство имеет более слабую элементную базу?

Share this post


Link to post
Share on other sites

nemo, возможно потому что лайты более свежие устройства, элементная база новее.

Share this post


Link to post
Share on other sites

Тогда надо было купить лайт, и лицензию L4.

Плохо что я этого раньше не знал

Share this post


Link to post
Share on other sites

Тогда надо было купить лайт, и лицензию L4.

Плохо что я этого раньше не знал

раньше лайт шёл с L4.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this