Jump to content
Калькуляторы

Mikrotik sxt lte kit - смена imei

21 hours ago, bab00shka said:

унылый результат, 4-6 Mbps down / 2-3 Mbps up. С Mikrotik LHG - 35-40 Mbps down / 8-12 Mbps up, так что для моего случая смысл имеет однозначно

а что за опсос?

Share this post


Link to post
Share on other sites

Коллеги, столкнулся с такой траблой у юзера.

Комплект SXTR-LTE, работал через симочку Мегафона с подменой imei и всё было отлично. Давеча была приобретена симка от МТС и произведена замена онной. По всей локалке бегал инет в течении суток, потом пошли траблы. Из локалки пинги проходят на внешние адреса, но DNS службы не отрабатывают.

Заметил, что комплект через lte интерфейс получает адрес с метрикой /32, динамические маршруты выглядят след. образом:

 

DST-ADDRESS        PREF-SRC        GATEWAY            DISTANCE

адр.ес.от.мтс/32      адр.ес.от.мтс     lte1                        0

0.0.0.0/0                                              lte1                        2

 

Решил сменить TTL (вдруг прокатит))) - а вот хуц.

Запуская tracert - видно пару серых адресов в следующих 2ух хопах.

 

Временный костыль - завернул весь локальный трафик в пптп-туннель до себя. Оно работает))

Следовательно вопрос - как обойти данный маршрутный блок, дабы снова люди неипали мозги наслаждались инетом в частном доме?

Share this post


Link to post
Share on other sites
8 minutes ago, kiragun said:

с метрикой /32

Это не метрика.

Share this post


Link to post
Share on other sites
2 минуты назад, ismax сказал:

Это не метрика.

Очепятался, пока занимался этим вопросом)

Share this post


Link to post
Share on other sites

Добрый день.

Я вот задумался о покупке этого устройства. Думаю что выбрать, просто LTE или LTE 6.
Вот у меня вопрос, если на LTE 6 просто поменять ttl на 64 без смены IMEI- не будут ли операторы блокировать раздачу интернета?
Кто нибудь знает?

Share this post


Link to post
Share on other sites

So, sorry for the english, but how are we going with "production-Mode" for R11e-LTE6? I see two pin pads on the miniPCI PCB, or is SEND/END simply a generic AT command while the device is turned on.. I have read the AT command list from Luat PDF. hmmmm.

 

 

Share this post


Link to post
Share on other sites
В 23.04.2020 в 19:11, teodor23 сказал:

Я вот задумался о покупке этого устройства. Думаю что выбрать, просто LTE или LTE 6.
Вот у меня вопрос, если на LTE 6 просто поменять ttl на 64 без смены IMEI- не будут ли операторы блокировать раздачу интернета?
Кто нибудь знает?

интернет пакеты могут блокироваться по разным причинам:

- изменён TTL

- IMEI не соответствует производителю смартфона/планшета

- пакет соответствует "компьютерному" софту (торрент, steam и другие) - блокировка на Layer7

 

ответ очевидный - лучше взять LTE версию.

 

В 23.04.2020 в 10:51, kiragun сказал:

Запуская tracert - видно пару серых адресов в следующих 2ух хопах.

если фиксить TTL, то трасировка не работает. Будут показаны только ваши шлюзы в локальной сети до LTE модема.

Edited by adminLinux

Share this post


Link to post
Share on other sites

Коллеги, Моё мнение R11e-LTE6 - совсем убогая весч...

CA нормально не работает, т.е. никакого прироста в скорости вы однозначно не получите.

 

По скоросит будет 1 в 1 как обычный R11e-LTE

 

Стоит брать только если ваши критерии:

1. Вышка недалеко

2. Хочется устройства все в одном

Модель: wAP ac LTE6 kit

(Дает 2 и 5 Ghz WiFi + 2 гагабитных порта + нормальный оффлоад на aes)

 

Модель: Audience LTE6 kit,

но тут ньюанс - 2й 5Ghz WiFi Вам не заюзать =)

 

Заметил странность, раз в 1-3 дня начинает дропать пакеты 10-30%  + возрастает задержки с 20 мс до 80-90мс

!!! работать невозможно !!!

 

Лечиться только ребутом модема AT+Reset.

Если подождать часик другой - проходит само, но это не вариант =)

(Естественно уже сделал watchdog под это, но все-равно с R11e-LTE такого ниразу не наблюдалось)

 

Edited by minks

Share this post


Link to post
Share on other sites

Ребят всех праздником! Вопрос как устройство с LTE-6 модулем залочить на БС? У меня модем начал прыгать на другую БС и при этом скорость не смотря СА просаживается.

Share this post


Link to post
Share on other sites
/interface lte at-chat lte1 input="AT*Cell=...,...,...,...,..." не помогает!

Share this post


Link to post
Share on other sites
В 10.05.2020 в 10:58, f.tagir сказал:

Ребят всех праздником! Вопрос как устройство с LTE-6 модулем залочить на БС? У меня модем начал прыгать на другую БС и при этом скорость не смотря СА просаживается.

С праздничком!

Вот тут гляньте, не оно? 

 

Share this post


Link to post
Share on other sites

Всем, у кого прыгает на разные БС, обновите версию прошивки самого модема.

Была такая же хрень, и лок не работал. После прошивки LTE модема - всё заколосилось.

Текущая версия прошивки.

/interface lte firmware-upgrade lte1
  installed: MikroTik_CP_2.160.000_v008
     latest: MikroTik_CP_2.160.000_v011

Видим, что есть новая прошивка, запускаем обновление.

/interface lte firmware-upgrade lte1 upgrade=yes      
  status: downloading via LTE connection (>1min)
-- [Q quit|D dump|C-z pause]

Ждём минуты две, пока скачивается прошивка.

В другом терминальном окне можно посмотреть процент скачивания.

/interface lte at-chat lte1 input="AT+CHECKATUPGRADE"
  output: +CHECKATUPGRADE:0x1,99
OK

/interface lte at-chat lte1 input="AT+CHECKATUPGRADE"
  output: +CHECKATUPGRADE:0x0,100

99 и 100 это проценты скаченного.

После того, как скачается прошивка, начнётся процесс установки прошивки.

status: installing (wait for additional ~2min to complete)

Ждём примерно 5 минут и перезагружаем модем по питанию или даём AT команду на перезагрузку.

/interface lte at-chat lte1 input="AT+reset"
  output: OK

Ждём секунд 40 и проверяем версию ПО.

/interface lte firmware-upgrade lte1
  installed: MikroTik_CP_2.160.000_v011
     latest: MikroTik_CP_2.160.000_v011

 

И тоже б хотелось сменить IMEI на LTE6.

Уже думаю не парится а просто купить модем обычный LTE.... да и нормально его прошить...

Share this post


Link to post
Share on other sites

Наткнулся тут на авито на объявление о продаже роутера с модемом LTE6, в описании написано, что модем переведен в production mode. Вчера перерыл весь интернет, народ вроде еще не знает как это сделать.  Как думаете что продают?

Share this post


Link to post
Share on other sites

Нужно звонить и спрашивать =)

Edited by minks

Share this post


Link to post
Share on other sites
В 23.05.2020 в 21:13, minks сказал:

Нужно звонить и спрашивать =)

 

Там и ценник задран выше магазинного... думаю вряд ли скажет

Share this post


Link to post
Share on other sites

Кто-нибудь решил проблему со сменой IMEI на R11e-LTE6?

Share this post


Link to post
Share on other sites
On 9/23/2020 at 8:42 AM, alexes78 said:

@FixMed 1500 хочет

 

По крайней мере он не кидает, как это делают остальные =)

Edited by minks

Share this post


Link to post
Share on other sites
40 минут назад, minks сказал:

Ты не мог у него делать - этот чел кидает,

это знаменитый кидок in Kala

(теперь переименовался в Alex)

 

Разве что Ты сам - он и есть =)

Каналу чуть больше недели)) ну конечно это Реклама очередного лохотрона. 

Share this post


Link to post
Share on other sites

Да эта тема особенная, столько собралось одноразовых пользователей ...

Share this post


Link to post
Share on other sites

del

Edited by minks

Share this post


Link to post
Share on other sites

del

Edited by minks

Share this post


Link to post
Share on other sites

Cпасибо Minks за наводку, все получилось =)

Edited by Vmack

Share this post


Link to post
Share on other sites

Товарищи, подскажите, у кого-то на r11E-4G получилось imei поменять? 

 

Share this post


Link to post
Share on other sites

В общем усилиями уважаемого @minks и не менее уважаемого PeaceDeathS с 4pda  найден способ смены imei на R11E-4G

Смена imei
/interface lte at-chat lte1 input="AT%SETCFG=\"DEBUG_IMEI\",\"0
00000000000000\"" где вместо нулей-необходимый imei

фикс TTL

/ip firewall mangle add action=change-ttl chain=postrouting new
-ttl=set:64 out-interface-list=WAN passthrough=yes

или 

/ip firewall mangle add action=change-ttl chain=postrouting new-ttl=set:65 out-interface=lte1

 

Смена imei проверена, фикс ttl проверю, как только симка будет под рукой

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now