Jump to content
Калькуляторы

опыт замены pb-m2-400 на pb-2ac-400

Всем привет.

 

Есть AP pb-m2-400 с проблемой, которую описывал ранее на этом форуме. Точнее не одна, а все AP pb-m2-400 на сети, в клиентах которых имеется хотя бы одно такое же устройство pb-m2-400. То есть если в клиентах только локо и наносы, то все ок. Если хоть один бим, то проблема.

Периодически встает в ступор AP(1-2-3 раза в сутки), и перестает пропускать трафик до клиентов(как по клиентскому влану так и по мгт) и видеть информацию о соединении. На апшке они висят или могут быть откинуты, вместо сигналов прочерки.

 

Так вот. Так как проблема зае... и никак не решается и с выходом новых устройств pb-2ac-400 было принято решение попробовать его в качестве ап.

Так как платформа совершенно иная XW против WA, есть большой шанс решить проблему, так как на устаревших XM в качестве AP таких проблем не было. В клиентах могут находиться любые устройства и годами стоящие АП, но которые уже давно не вывозят по производительности. И еще такое впечатление, что как-то стареет(устает) передатчик.

Ну еще как предпосылка сильная загаженность диапазона и очень приятная возможность мониторить эфир днем параллельным радиомодулем.

 

Это были предпосылки. Теперь небольшой опыт замены.

 

Был заменен только радиомодуль, так как они абсолютно одинакового типоразмера.

Включен комплианс тест, но строчка состояния эфира по прежнему показывала только 2.4 диапазон(хотя на pb-5ac-400iso все нормально), а остальной расширенный в строке заполнен серым. То есть диапазон расширился, но почему то не мониторился.

Ну и что самое печальное. Характеристики линков просто катастрофически упали. В среднем на 20 единиц. Ну и половина тупо не зацепилась по причине плохого радио.

На ап 8.5.1 прошивка. На клиентах 6.1.6(xm+xw).

И замечено что на радиомодуле максим мощность устанавливается 27dbm.

 

Ваши комментарии? Более дохлое радио на новой платформе? Или как-то некорректно включается комплианс тест? Сопоствоимо ли новое устройство по возможностям радио с pb-m2-400?

 

 

Share this post


Link to post
Share on other sites

на какой частоте работаете?

Share this post


Link to post
Share on other sites

сравнивали в более менее чистых около 2.3

Share this post


Link to post
Share on other sites

галка CALCULATE EIRP LIMIT снята?

Share this post


Link to post
Share on other sites

вот нафига было в железо лезть?

прошивку надо было на всех xw обновить, проблема давно профикшена.

с ac не подскажу, но тут писали что-то про настройки радио во флеше, и как я помню в вердикте было, ради отдельно не менять....

Share this post


Link to post
Share on other sites
6 часов назад, NewUse сказал:

вот нафига было в железо лезть?

прошивку надо было на всех xw обновить, проблема давно профикшена.

с ac не подскажу, но тут писали что-то про настройки радио во флеше, и как я помню в вердикте было, ради отдельно не менять....

в железо лезть? о чем речь?

на xw прошивки поменены сто тысяч питьсот раз.

на базах+ клиентах одной из такой глючащей сейчас стоит 6.1.6 и ничего не измсенилось на сей счет с 5.6.6

по поводу ас также не ясно. переведите пожалуйста вердикт "ради отдельно не менять"

 

8 часов назад, rdc сказал:

галка CALCULATE EIRP LIMIT снята?

да конечно, он бы не дал выставить макс мощность.

Share this post


Link to post
Share on other sites

сорри, не правильно понял фразу:

В 03.05.2018 в 10:58, Kirk сказал:

Был заменен только радиомодуль, так как они абсолютно одинакового типоразмера.

 

могу лишь рекомендовать использовать стандартный диапазон 2412--2485 кажись.

Share this post


Link to post
Share on other sites

ну так что? есть у кого опыт уже?

неужели 2ac и m2 несопоставимы по радио?

Share this post


Link to post
Share on other sites

я не использовал 2ac, но осуждаю по аналогии с 5ac подозреваю, что у него фильтр сильно режет всё за пределами стандартного диапазона.

в итоге, на стандартном диапазоне он будет работать так же, как и m-серия, а за его пределами на 10-20дб хуже.

Share this post


Link to post
Share on other sites

Все так и есть. Провели тут кое какие исследования.

Работает только в 2.4 нормально. Причем ближе к 2.5 уже хуже чем m серия.

Фильтры вообще жесткие. 20-25 дбм отрезают.

Линейка на дешборде которая показывает спектр в реальном времени, за пределами 2.4 не работает.

А где-то есть данные по фильтрам? В мануале, презентациях не видел.

Share this post


Link to post
Share on other sites

Купил m2-13AC (прошивка 2WA, перепробовал несколько в том числе и beta 8.5.4), 511 countrycode принимает, пишет в стране compliance test, частоты выбрать можно все, но работают только (2397-2482) и только они отображаются в линейке на главной странице, все остальные серые (неактивные). Неужели нет способа вернуть весть доступный спектр?? Что за бред выпустили? Может все таки CountryCode не 511 а другой какой то в этих 2AC???

Снимок25.JPG

Edited by iSasha

Share this post


Link to post
Share on other sites

то, что они серые - не значит, что они не работают. это значит только то, эта часть спектра не сканируется в GUI.

в остальном - читайте выше про фильтры

Share this post


Link to post
Share on other sites

Вот и меня настигла абсолютно такая же трабла. Ап - повербим м2 xw, станции тоже бимы , 4 штуки. Рандомно, раз , два раза в сутки , в Стейшн на ап рисуются прочерки, вместо положенных канальных скоростей 130/130 либо 144/144. Прочерки могут быть у любой станции, допустим у 2 есть, у 2 нет, ну либо у 3 есть, у 1 нет и так далее. Сигналы от всех 4 станций ну просто космос, на уровне -50 - 60. Алгоритм держат максимально 15 мимо. 

Что за х??? Какие идеи у кого?

Кстати проблема возникает 3 неделю, преимущественно по вечерам. Стоит уточнить началась она ровно с того момента, как появился 4 клиент Бим.

Проявляется даже не каждый день, может 3 дня все спокойно, на 4 день начать хуевертить. Помех нет, трафик в момент проблемы, точнее за минуту до начала этой проблемы вполне обычный, в смысле в среднем 30-35 Мбит идущий от ап на станции. Запас есть. Ап Бим канал 20 МГц ширина.

В момент проблемы трафик как бы идёт, но идут килобиты, толком даже на станции не залезть по веб. Решается все банальной перезагрузкой ап( но это конечно не выход.

 

Edited by rc7

Share this post


Link to post
Share on other sites

отписывайте на офф. форуме, и эирвью или спектр на момент проблем

Share this post


Link to post
Share on other sites

Вам надо проверить ходит ли трафик между клиентами БС в момент проблемы - если ходит то косяк бриджа на АП, отсюда и проблемы. Если включена изоляция клиентов ее следует отключить на момент проверки.

Share this post


Link to post
Share on other sites

Кому-нибудь удалось решить проблему с pb-2ac-400???

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this