Перейти к содержимому
Калькуляторы

Не запускается Intel S5000VSA

Жил-был сервер на материнке  Intel S5000VSA. В один прекрасный день его выключили и больше включить не смогли. Как это выглядит см. на видео.

Может кто подскажет пути решения, если они вообще есть.

 

MOV_0000001.avi

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Судя по писку и  прошлому опыту = проблемы с контроллером памяти/планками памяти.

Было нечто похожее на S5000PAL. Сначала удалось запустить убрав 2 модуля памяти из кучки установленных..в сл раз ещё 2...а потом и вовсе перестало запускаться или запускалось с 2 модулями только.

Но что примечательно..если запускалось - то работало стабильно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

универсальный совет для материнок, начинать с кондёров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В моём случае была именно деградация чипсета. Кондёры все стояли твердотельники и так далее

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Как ни странно, но танталы тоже дохнут, редко... но....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а блок питания проверить?

было похожее но правда на  десктопе, работал не выключаясь пару лет выключили и не включили больше)), после осмотра бп были найдены пара вздутых конденсаторов, после замены вернули встрой но в запас купил новый

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за ответы и интерес к теме.

Ничего не помогло. Менял процессор, память, блок питания. Симптомы одинаковые. Похоже действительно материнская плата. Сбрасывал биос, менял батарейку. Ничего не вышло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У Вас на видео видно, как загораются диоды на 4х каналах оперативной памяти сигнализируя ошибку. В даташите платы есть полное расписание что обозначают сигналы диодов возле интерфейсов вывода, на крайний случай запустите POST карту, но уже ясно что проблема с памятью (не конкретно с ней, в общем).

Сколько процессоров установлено? А сколько обнаружено? 

Я ловил подобные глюки на материнках S5000PSL, не видело одного из двух процессоров и отваливались каналы памяти из-за этого (по 4 на 1 процессор), у Вас же чётко видно что 4 канала не работают с одного процессора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Процессор был один, материнка не стартовала вообще, куда, как и в каком колличестве не вставляй память. Процессор исправный, сейчас трудится на другом сервере с похожей матерью. Память тоже исправна, сейчас тоже работает на другом сервере. Что-то проверить не могу, так как сервер уже отправлен на склад, как неисправный.

 

Однако, все равно огромное спасибо за Ваше сообщение, если будет возможность я проведу доп проверки. На данный момент это невозможно, для него нет свободной памяти и процессора.

 

С Наступающим!

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего конденсаторы пора заменить в цепях питания оперативной памяти, да и все остальные не помешает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно, визуально все исправны, первым делом смотрел. Никаких типичных деформаций. Менять все подряд до победы, как вариант вполне годится для выполнения.

Спасибо! С Наступающим!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была точно такая же проблема. после обычного выключения - не запустилась. надо менять железо и не тратить время. Я убил на попытки её запустить несколько дней. 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас