Jump to content
Калькуляторы

Непонятные приключения микротика в России... Запрос помощи.

Всем доброго времени суток. Устал биться сам , может кто наступал на грабли. И так входные данные.

Мост 16км, стоят Netmetal 5 + MTAD-5G-30D3+ Mikrotik Sleeve30. 3 года работал верой и правдой (правда раньше с Дишами 30). Френель по всей трассе отличный, но есть тонкость у самого старта,настроили заразы за 5 лет.

См на фото. Камера прямо над антенной.

post-89033-087865600 1492443333_thumb.jpg

Хотя по расчетам формулы зоны френеля в определенной точке тоже нормально. От 1 точки (базы, см фото) до высоток 400м,

в этом месте свободна труба трассы радиусом 15м.

В чем проблема. Несколько месяцев начал прыгать сигнал с интервалом в +/-3 сек. в норме 57, не в норме +10. Без прокачки трафика не скачет (копейки до 1 Мб), как только тест запускаешь - пошел плясать....

post-89033-095466400 1492443307_thumb.jpg post-89033-044234500 1492443313_thumb.jpg

Данные базы

post-89033-083454900 1492443328_thumb.jpgpost-89033-082603700 1492443324_thumb.jpg

Данные клиента

post-89033-075025300 1492443319_thumb.jpg

На базе скачет RX, а на удаленном клиенте TX соответственно. И на база ДАЖЕ МОРГАЮТ В ТАКТ ИНДИКАТОРЫ УРОВНЯ СИГНАЛА. 4шт из 5.

Если раньше прокачка от базы была 200м с параметром NV2 -1мс , то сейчас в 80мг 100-130м. Предвижу ругательства, 80Мг, но эфир чистый , не мешаю.

И главное в 40Мг ТАКАЯ же ерунда, сигнал скачат, прокачка от положенных 170 до 100 скачет. Мощности больше 18 не использую. Сейчас стоит 16.

Выставив по умолчанию получаю сигнал -45 , но проблема остается сигнал скачет, лампы мигают. Частоты пробовал многие (свободные) и в 40Мг и в 80Мг

 

Теперь что делал... Кабели , БП, пигтейлы ... все менял. Антенны менял обратно на UBNT Диши 30, и обе и по очередности, менял ВСЕ антенны между собой.

Пробовал все это на столе. в комнате, 5 метров, 3 Дб ставил. Сигнал не скачет, прокачка 200+.

 

На месте подключался поочереди к злодеям с помощью металл5+ панелька ITELITE с расстояния 20м. При подключении к базе (имитировал клиента) - скачет и мигает база!!!

При подключении к клиенту (имитировал базу) - все ок. Сначала я думал мои антенны (5 шт) фонят на клиента на одной трубе. Но частоты с разносом, да и перенос клиента за бетонку на 20м не дал результата.

Значит беда не у клиента. Что может быть на базе??? Весь спектр чем то невидимым загажен???

 

Металл 5 менял на запасной и между собой. Клиента переносил от основной трубы.

Базу перевесить не могу, по фото видно , что я ограничен окном. Металлы менял на старые 5 рокеты, на них сигнал НЕ скачет, но модуляция дальнего

клиента иногда немного танцует, хотя в 40мг в основном на максималке стоит.

 

Итого... точки менял, антенны менял, частоты менял.. неужели все таки узкое окно на старте и отраженка от построек на фото?

Есть мысли?

Share this post


Link to post
Share on other sites

Забыл добавить .. Для выноса мозга. Если NV2 сменить на чистый wifi.. СИГНАЛ НЕ СКАЧЕТ!!!((( Но там свои проблемы с пингами

Share this post


Link to post
Share on other sites

evgeny81, попробуйте в nstreme, переключитесь в N режим. Скорее всего переотраженку ловите.

Share this post


Link to post
Share on other sites

Если под нагрузкой проседает канал- это малтипасс 100%. 802.11ac этого особенно не любит, больше чем N. Сделать на МТ принципиально ничего нельзя. Если перевести N на Nv2 канал теоретически может быть стабильнее, но больше 100 Mbps в 40 Мгц в этих условиях вряд ли получите. Меняйте на оборудование, устойчивое к переотражениям малтипасс.

Share this post


Link to post
Share on other sites

пробовал нстрим, пробовал N. еще хуже, и ипрыгает сигнал и прокачка хуже.

 

по отражение. меня смущает что в 40 и в n only тоже не гладко. и что можно взять с такой защитой?

Share this post


Link to post
Share on other sites

пробовал нстрим, пробовал N. еще хуже, и ипрыгает сигнал и прокачка хуже.

 

по отражение. меня смущает что в 40 и в n only тоже не гладко. и что можно взять с такой защитой?

Что смущает то в 40 Мгц в N

Share this post


Link to post
Share on other sites

также симптомы, скачки сигнала и прокачки. с такими антеннами в 40 хотелось бы стабильности

 

нужен канал 200/20

Share this post


Link to post
Share on other sites

также симптомы, скачки сигнала и прокачки. с такими антеннами в 40 хотелось бы стабильности

 

нужен канал 200/20

Стабильных 200+ в таких условиях в 40 мгц даст только PTP450i или PTP650 за счет 512 поднесущих OFDM сигнала( типа wimax).

Share this post


Link to post
Share on other sites

Ппробуйте прицеливать антены чуть выше оптимального, даже несколько в ущерб сигналу, иногда помагает. Ну или поднимать повыше над уровнем Земли, если есть такая возможность.

Share this post


Link to post
Share on other sites

клиент на 9 этаже, все чисто. а вот базу не могу поднять , 3-4 метра прядли спасут

 

в этой ситуации надо бы базу двигать...

Share this post


Link to post
Share on other sites

3-4 метра прядли спасут

 

Очень даже могут спасти, если на 3-4м подымать базу.

Share this post


Link to post
Share on other sites

А тонкие настройки радиоканала делали? На клиенте надо настроить режим A/N 20/40, на базе так же A/N 20/40, на вкладке Data Rates поставить Configured и убрать все галочки, далее на HT поставить Guard Interval в значение Long, на вкладке HT MCS оставить только 8-15 и проверить. Далее убирать сверху скорости на 14, 13 и т.п. убирая высокие и смотреть, когда же CCQ станет 100 процентов.

 

Потом надо антенну БС поднять по наклону вверх, как уже предлагали, и проводить тесты - поднимать еще выше и проводить тесты, при падении сигнала его надо увеличить с помощью мощности, и опять проводить тесты и смотреть, какие изменения по качеству.

 

Забыл добавить .. Для выноса мозга. Если NV2 сменить на чистый wifi.. СИГНАЛ НЕ СКАЧЕТ!!!((( Но там свои проблемы с пингами

 

Попробуйте сменить на Nstreme. Убрав галочку Disable CSMA в его настройках.

Share this post


Link to post
Share on other sites

на вкладке Data Rates поставить Configured и убрать все галочки, далее на HT поставить Guard Interval в значение Long, на вкладке HT MCS оставить только 8-15 и проверить. Далее убирать сверху скорости на 14, 13 и т.п. убирая высокие и смотреть, когда же CCQ станет 100 процентов.

 

Может начать рваться линк, канальную скорость оно не зря уменьшает.

Share this post


Link to post
Share on other sites

пробовал все тонкие настройки. модуляции в ручную, мощности , протоколы. 100 ccq не получал ниразу. у'же 40 мг не пробовал, дабы не нужен результат такой.

 

мне кажется тонкое выведение на максимум возможностей надо делать после решения скачков сигнала. это же физика. я правда в шоке. индикатор сигнала РЕАЛЬНО Мигаем отправлено максимума к минимуму. надо решать физику, а потом теорию радио...

Share this post


Link to post
Share on other sites

пробовал все тонкие настройки. модуляции в ручную, мощности , протоколы. 100 ccq не получал ниразу. у'же 40 мг не пробовал, дабы не нужен результат такой.

 

мне кажется тонкое выведение на максимум возможностей надо делать после решения скачков сигнала. это же физика. я правда в шоке. индикатор сигнала РЕАЛЬНО Мигаем отправлено максимума к минимуму. надо решать физику, а потом теорию радио...

Радио и есть физика, только это не изучают в школе. Скачки сигнала есть следствие замираний сигнала - складывания переотраженных от препятствий сигналов в противофазе. Вы ничем эту физику, не изменив структуру радиосигнала ( его фазовые характеристики ,принцип формирования и др.) , не решите.

Альтернативой вайфай OFDM сигналу с 64 поднесущими является OFDM сигнал с 512 ( Cambium PTP450) или 1024 ( PTP650) или 2048 ( lte) поднесущими.

Спрашивается, зачем нужно столько поднесущих?

Мультиплексирование этих 512-2048 поднесущих сигнала в приемнике устройства устраняет негативное влияние переотраженний, приходящих с задержкой. Чтобы устройства могли работать в NearLOS/NLOS и сигнал не был подвержен замираниям и был придуман радиосигнал с большим количеством поднесущих.

Именно использование систем с таким сигналом решит вашу проблему. Есть и другие способы, типа Space Time Coding, они стабилизируют канал , но за счет потери скорости.Но Вы же хотите 200М+ в 40Мгц? Это решается только использованием сигнала OFDM FFT 512+ на модуляции QAM256 5/6.

В принципе у Вас, судя по фото, не очень тяжелый случай, просто не повезло, так складываются переотраженные сигналы. Можете попробовать поставить на линк Сambium ePMP Force 200 ( или ePMP GPS Sync Lite +внешняя антенна 30 дБ). У него хоть и вайфай радио 64 поднесущих, но есть техника борьбы с multipath, называемая Time Windows Filtering, когда переотраженные сигналы, приходящие с задержкой, не попадают в TDMA окно приема и отсекаются. Следует при этом заметить, что Сambium ePMP скорее всего не спасет от периодического падения сигнала ( замираний) на 10-15 ДБ от малтипасс ( что характерно также для линков на водой). Однако у Камбиум есть мощный запас по энергетике, в таких случаях нужно поднять мощность передатчика до Tx 27-30 дБм ( на этих высоких мощностях Камбиум прекрасно работает), при необходимости поставить антенны с большим усилением и тем самым дать системе дополнительный запас по энергетике линка - fade margin , который не позволит замираниям ( fade) понижать рабочую модуляцию и снижать скорость.

200+/20 Мbps на ePMP не получите ( потому как 802.11n), но 160-180Mbps Download -вполне может быть, но без гарантий. Гарантированно решит проблему только OFDM FFT 512-1024, например из относительно бюджетных Сambium PTP450i, OFDM 512 FFT, 256QAM 5/6, в 40 МГц - 280 Mbps UL+DL ( DL/UL 250/30 Mbps), LOS/NearLOS.

Share this post


Link to post
Share on other sites
Итого... точки менял, антенны менял, частоты менял..
Металлы менял на старые 5 рокеты, на них сигнал НЕ скачет, но модуляция дальнего клиента иногда немного танцует, хотя в 40мг в основном на максималке стоит.

Вот за это не люблю микротик - иногда всплывает какой-нибудь полтергейст и весь арсенал инструментов хрен помогает, в то время как более простые железки в этом же месте работают без проблем.

Меняйте на оборудование, устойчивое к переотражениям малтипасс.

Понеслась... раньше проблем не было с переотражениями, а сейчас появились? Почему их нет у рокетов? Тут нужно глубокое изучение проблемы, а не впаривание Камбиума. Скорее всего проблема в какой-нибудь ерунде.

Share this post


Link to post
Share on other sites

Может начать рваться линк, канальную скорость оно не зря уменьшает.

 

Почему он должен обрываться?

 

Для работы на MCS0 нужен такой же сигнал, что и на MCS8, и на MCS8 может быть перекос по каналам даже -60/-85 и будет нормально работать с CCQ100.

 

Если есть какие-то проблемы с радио, и установлен авторежим, то как раз и появляются проблемы с CCQ, падением скорости, обрывами и т.п. Когда устанавливаете канальные скорости жестко, выбрав несколько, работа нормализуется.

 

пробовал все тонкие настройки. модуляции в ручную, мощности , протоколы. 100 ccq не получал ниразу. у'же 40 мг не пробовал, дабы не нужен результат такой.

 

Если поставить полосу 20мгц, канальные скорости MCS8-9, то CCQ должно стать 100 в любом случае, если нет перекосов по поляризациям. Далее смотрите как дела в 40мгц и все.

 

мне кажется тонкое выведение на максимум возможностей надо делать после решения скачков сигнала. это же физика. я правда в шоке. индикатор сигнала РЕАЛЬНО Мигаем отправлено максимума к минимуму. надо решать физику, а потом теорию радио...

 

В радио так проблемы не решают. Вы на форуме спросили, вставили фотографии, потратили время на замены антенн, какие-то подключения к базе и клиенту с рук. Однако полосу 20мгц не попробовали, т.к. результат не нужен=) а какой вообще нужен и как вы хотите решить проблему, не определив откуда корни растут=)

 

Поэтому еще раз напишу - ставите полосу 20мгц, ставите режим N, ставите канальную скорость MCS8-9 и проводите тесты скорости, если и тут CCQ не 100, тогда убавляете мощность до 10дбм и тестируете, далее еще убавляете, пока не получите сигналы около -80 или -83, опять проверяете - тут то уже никаких переотражений быть не должно, т.к. сигналы слабые. Далее потихоньку увеличиваете мощность и проводите тесты, определяете на какой мощности начинаются проблемы. Далее расширяете полосу до 40 и снова тестируете. Если причина в отражениях, то увеличив до 40 увеличите скорость в 2 раза и CCQ так же должно быть 100.

 

Так же нужно проверить нет ли отражений по какой-то одной поляризации, для этого не уменьшая мощность переводите в режим MCS0-7 и проводите тесты, не убирая галочек с каналов приема/передачи. Потом убираете на БС и клиенте галочку с одного канала, проводите тесты, далее убираете с другого и проводите тесты. Если на обоих работает плохо, или на одном хорошо, а на втором плохо - то проблема с переотражениями или еще чем-то на этом канале. Тут уже есть выход повернуть антенну на 45 градусов вокруг своей оси - поворачиваете антенну и делаете новые тесты. Собственно если тесты делать не хотите, поверните антенны на 45 градусов и проверьте изменения работы.

 

И точно так же надо проверить помогает ли отклонение антенн от прямолинейного направления.

 

И самое главное - у вас на фотографии справа есть здание, рядом с которым отметка кружком, и от этого здания может сигнал отражаться на левое здание, проходя за центральным, и попадать обратно в антенну. На фотографии крыши, где антенна установлена, есть с краю какие-то экранчики, и можно попробовать опустить антенну ниже так, что бы они загородили видимость левых домов, если, конечно, сигналы не упадут. Так же можно для теста хотя бы листом фанеры или еще чем-то закрыть это направление и проверить работу.

Share this post


Link to post
Share on other sites

Спасибо. Буду двигать базу. Чувствую проблема на этой стороне. Попробую поднять.

Share this post


Link to post
Share on other sites

Извините может за мою банальность, но 30 лет занимаюсь всякими ремонтами ( не строительство ))) Если условия прохождения сигнала не изменились за 3 года, настройки тоже, может проблема железная? В первую очередь БП. И кто вам сказал что частота свободна? У нас в городе (небольшой) еще 3-5 лет было девственно чисто. Понаставили в 5ке, даже не парятся, мощность по дефолту.

Share this post


Link to post
Share on other sites

Если условия прохождения сигнала не изменились за 3 года, настройки тоже, может проблема железная?

 

Читаем внимательнее :))

 

но есть тонкость у самого старта,настроили заразы за 5 лет.

Share this post


Link to post
Share on other sites

Извините может за мою банальность, но 30 лет занимаюсь всякими ремонтами ( не строительство ))) Если условия прохождения сигнала не изменились за 3 года, настройки тоже, может проблема железная? В первую очередь БП. И кто вам сказал что частота свободна? У нас в городе (небольшой) еще 3-5 лет было девственно чисто. Понаставили в 5ке, даже не парятся, мощность по дефолту.

Пятерку начинают эффективно засирать, увы.. Например у вас под базой живёт клиент с айфоном и своим роутером.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this