Jump to content
Калькуляторы

Mikrotik режет скорость с 100 мб/с до 30 мб/с Настройка маршрутизатора без каких либо ограничений по скорости

Добрый день.

Стал счастливым обладателем Mikrotik hAP ac, после стандартного оборудования РОСТЕЛЕКОМ. Интернет, настроил без проблем, но столкнулся с проблемой.

Провайдер РОСТЕЛЕКОМ по кабелю обеспечил 100 мб/с., но по wi-fi скорость не поднимается более 30 мб/с. не на одном из устройств.

Прошу Вас, помочь настроить маршрутизатор без каких либо ограничений по скорости. Просторы интернета никак не помогают.

Тесты скорости проводил через сервис speedtest. Скорость по кабелю от провайдера проводил путем подключения второго кабеля к роутеру Mikrotik через порт №2 и второй стороной кабеля к Lan ноута. Тест показал 97 мб/с.

Share this post


Link to post
Share on other sites

Поставьте на телефон программу которая сканирует wi-fi эфир, поставьте канал менее загруженный

https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer или более серьезное https://play.google.com/store/apps/details?id=com.arubanetworks.arubautilities

дальше разбирайтесь с мощностями, может быть такое что слишком сильно излучает.

Share this post


Link to post
Share on other sites

Вообще жир 30 мб/с у меня выше 24 не бывает дома эфир зашумлен я не знаю как 8 точек от ртк сидят на 6 канале :D

Share this post


Link to post
Share on other sites

Поставьте на телефон программу которая сканирует wi-fi эфир, поставьте канал менее загруженный

https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer или более серьезное https://play.google.com/store/apps/details?id=com.arubanetworks.arubautilities

дальше разбирайтесь с мощностями, может быть такое что слишком сильно излучает.

Попробывал Ваш совет, с сканированием эфира, так как живу в частном доме, эфир не загружен. Роутеры от соседних домов не мешают. Но что-то ограничивает скорость...

Share this post


Link to post
Share on other sites

Роутер вам ничего не режет, режет технология вай-фая.

Ваш ноут например, вай-фай карточка которого не в состоянии тянуть большие скорости. Реальные 100 мбит можно добиться только на 5 ггц и то в АС стандарте

Share this post


Link to post
Share on other sites

Ваш ноут например, вай-фай карточка которого не в состоянии тянуть большие скорости. Реальные 100 мбит можно добиться только на 5 ггц и то в АС стандарте

 

реальные 80 мегабит через роутер Asus RT N13U. 2,4Ггц, многоквартирный дом. Кроме меня ещё 5 точек.

100 мегабит вытягивает по локальной сети.

Канальная скорость 150 мегабит.

 

Сталкивался с низкой скоростью вай фай на Mikrotik 2011UiAS-2HnD . Победить не удалось. Вроде и всё отлично и канальная скорость хорошая, но на деле скорость низкая.

Share this post


Link to post
Share on other sites

Роутер вам ничего не режет, режет технология вай-фая.

Ваш ноут например, вай-фай карточка которого не в состоянии тянуть большие скорости. Реальные 100 мбит можно добиться только на 5 ггц и то в АС стандарте

 

но само подключение с роутером 150 мб/с, а реальные до 30 мб/с, на том же РОСТЕЛЕКОМовском оборудовании выдавал в тестах - 80 мб/с, а на Mikrotik, такая ерунда, вот и вынужден обратиться к бывалым;). Может у меня в настройках что не так? Так с роутерами этой марки у многих проблема, только путей решения стандартных нет, как я понял...

а вообще просканировав эфир программкой wirelessNetview частота и уровень шума нормальный (в приложении скрин).

Куда далее копать, тоже не знаю...

post-140447-003855600 1487874167_thumb.jpg

Share this post


Link to post
Share on other sites

Как-то мерил скорость на AC-стандарте с расстояния 4 метра от точки.

Мой redmi 4 prime выдал 80 мбит, а айфончик 6 всего 25. После очистки памяти от запущенных приложений - смог разогнаться до 60 =)

А что за карточка в ноуте? Надо отсюда плясать

Share this post


Link to post
Share on other sites

Вы врятли сможете добиться большей скорости от этой модели, купите отдельно производительную точку доступа и проблема будет решена.

Share this post


Link to post
Share on other sites
Вы вряД_ли сможете добиться большей скорости от этой модели

Еще один Андерсен... Чем модель то провинилась, руки вам переставила в неправильное место?

Share this post


Link to post
Share on other sites

Еще один Андерсен... Чем модель то провинилась, руки вам переставила в неправильное место?

 

У Вас есть дельный совет, или Вы просто решили по умничать?

Share this post


Link to post
Share on other sites

Есть пяток таких девайсов в работе и без нареканий на скорость с учетом состояния эфира. Дельный совет - наверное прежде чем пенять железке, помониторить радиообстановку и в соответствии с ней подстроить девайс. На старый смарт в одном чейне 72Mbit-20MHz/SGI стабильно идёт DL/UL 25/35 в довольно засранном по частотам месте (10-15 АР, 2/3 на уровне -75-85, 1/3 до -60), там же через Intel 6300 в 2.4/40 ~80-90мбит, в пустом 5/40 спокойно льёт 140-160Мбит в среднем.

Share this post


Link to post
Share on other sites

По кабелю то микрот прокачивает 100ку? Чета не нашел этого в сообщениях...

Share this post


Link to post
Share on other sites

тоже вопрос этот интересует

Share this post


Link to post
Share on other sites

И что ребята ни каких советов? Ну реально не смешно. У меня на Xiaomi mi4 в конторе спокойно сотку жмет на 5 Гц. А дома на микротике 30. Кто находил ответ? подскажите пожалуйста. Аппарат зашибись. Не верю что накосячили так.

Share this post


Link to post
Share on other sites

Вы топик снизу вверх немного попробуйте прочесть, а там может и до мануалов доберетесь.

Screenshot_2017-03-29-00-43-09.png

Телефон старенький (Xperia ZR), не может больше.

Share this post


Link to post
Share on other sites

Дабы не плодить лишних похожих тем.

Ситуация аналогичная. Тариф 80 мегабит. Втыкают ноут - там даже зашкаливает за 80. Ставлю миркотик. Никаких ограничений по скорости ни в правилах, нигде. Первый порт - WAN. Второй - LAN. В бридже только он и WLAN. Остальные порты указаны слейвом ко второму-мастер порту. Во время измерения ессно никаких торрентов и иже с ними. Никто ничего не качает.

А дальше - ахтунг. Как правило скорость по вай-фай почти всегда выше чем по меди. Но в любом случае - выше 40-45 мегабит ни по меди ни по воздуху не прокачивается. Хрен с ним, с воздухом. Почему по меди я не могу получить свою скорость. В лучшем случае это 20-25 мегабит.

Прошивка последняя стабильная - 6.38.5

PING SPEED показывает искомую скорость - 80 мегабит.

Share this post


Link to post
Share on other sites

Первый порт - WAN. Второй - LAN. В бридже только он и WLAN. Остальные порты указаны слейвом ко второму-мастер порту.

Зачем WAN и LAN в бридже ?

 

Почему по меди я не могу получить свою скорость. В лучшем случае это 20-25 мегабит.

Прошивка последняя стабильная - 6.38.5

Что-та новенькое... Снести всё и кофигурацию с нуля пробовали ?

Share this post


Link to post
Share on other sites
Guest doctorORZ

WLAN не равняется WAN.

В бридже LAN и Wi-Fi - так яснее?

Снести всё и поставить с нуля - не вопрос - делал много раз. Но лучше от этого не стало. Сейчас заморочился, поменял даже кабель от микротика до компа. Не-а... не спасло.

Share this post


Link to post
Share on other sites

WLAN не равняется WAN.

В бридже LAN и Wi-Fi - так яснее?

Снести всё и поставить с нуля - не вопрос - делал много раз. Но лучше от этого не стало. Сейчас заморочился, поменял даже кабель от микротика до компа. Не-а... не спасло.

Share this post


Link to post
Share on other sites

WLAN не равняется WAN.

В бридже LAN и Wi-Fi - так яснее?

Виноват, извиняюс. Ошбка чтения получилась.

В логах нечего интересного нет ? Может порт поменять.

Share this post


Link to post
Share on other sites

В логах ничего интересного не увидел.

Хорошо, завтра поменяю девайс (благо есть на подмену). Порт какой именно поменять?

Хех... 3 порт - мой комп. 4 порт - мой домашний фтп-сервер на основе нет-топа. 5 порт (через свитч) ноут, камера, Дюны, тв. Итак, по тестам спидилайна (один за другим, но ессно не вместе) - 3 порт - скорость 10 мб, 4 порт - 40 мб, 5 порт - 10 мб. Сделано 3 измерения подряд. Нихрена не понимаю. Во-первых, где ещё половина на 4 порту и где ещё 7/8 на 3 и 5-ом?

Edited by doctor_ORZ

Share this post


Link to post
Share on other sites

WAN порт другой назначить. А впрочем - перешить c Netinstall.

Share this post


Link to post
Share on other sites

Взял другую железяку. Не-а, ничего не поменялось в этом мире... Ровно то же, что и на старом.

А по факту - 4 картинки.

Первая - кабель в ноут.

Вторая - кабель в микротик, конфиг по дефолту.

Третья - кабель в микротик, домашний конфиг, скорость по меди

Тоже, но по воздуху. И то я склонен думать, что он по воздуху больше прокачает, просто телефон у меня слаб.а

Никаких правил ограничивающих трафик не включено (да, они есть, но выключены)

Из потребителей на момент тестов - только мой ПК.

Вот конфиг... Посмотрите, кто сможет...

# apr/03/2017 19:01:57 by RouterOS 6.38.5

# software id = ES18-LNJT

#

/interface bridge

add name=bridge1

/interface ethernet

set [ find default-name=ether1 ] auto-negotiation=no mac-address=\

00:22:15:85:DC:0A

set [ find default-name=ether4 ] master-port=ether3

set [ find default-name=ether5 ] master-port=ether3

/ip neighbor discovery

set ether1 discover=no

set ether2 discover=no

/interface wireless security-profiles

set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\

dynamic-keys wpa-pre-shared-key=911911911 wpa2-pre-shared-key=911911911

add eap-methods="" management-protection=allowed name=kinder \

supplicant-identity="" wpa-pre-shared-key=911911911 wpa2-pre-shared-key=\

911911911

add authentication-types=wpa-psk,wpa2-psk eap-methods="" \

management-protection=allowed mode=dynamic-keys name=papa \

supplicant-identity="" wpa-pre-shared-key="*22153021==" \

wpa2-pre-shared-key="*22153021=="

/interface wireless

set [ find default-name=wlan1 ] arp=disabled band=2ghz-b/g/n disabled=no \

frequency=auto mode=ap-bridge multicast-helper=full security-profile=papa \

ssid=HAJI9IBbI_HET tx-power=15 tx-power-mode=all-rates-fixed \

wireless-protocol=802.11 wmm-support=enabled

/interface wireless nstreme

set wlan1 enable-polling=no

/ip neighbor discovery

set wlan1 discover=no

/ip firewall layer7-protocol

add name=telemetry regexp=\

"^.+(data.microsoft.com|telemetry.microsoft.com).*\$"

add name=youtube regexp="^.+(youtube|rutube|smotri).*\$"

add name=skype regexp="^.+(rad.msn.com|apps.skype.com|vortex-win.data.microsof\

t.com|settings-win.data.microsoft.com).*\$"

/ip hotspot profile

add hotspot-address=10.5.50.1 login-by=http-chap,trial name=hsprof1 \

trial-uptime-limit=1h trial-uptime-reset=2h

/ip hotspot

add disabled=no name=hotspot1 profile=hsprof1

/ip hotspot user profile

set [ find default=yes ] keepalive-timeout=1h shared-users=unlimited

/ip pool

add name=dhcp ranges=192.168.88.100-192.168.88.120

/ip dhcp-server

add address-pool=dhcp disabled=no interface=bridge1 lease-time=1d name=dhcp1 \

src-address=192.168.88.188

/port

set 0 name=usb1

/queue simple

add burst-limit=1M/1M burst-threshold=1M/1M burst-time=5s/5s disabled=yes \

max-limit=1M/1M name=imit_all target=wlan1 time=\

22h45m-18h,mon,tue,wed,thu,fri

/queue type

add kind=pcq name=pcq-download-256k pcq-classifier=dst-address \

pcq-dst-address6-mask=64 pcq-rate=128k pcq-src-address6-mask=64

add kind=pcq name=pcq-upload-256k pcq-classifier=src-address \

pcq-dst-address6-mask=64 pcq-rate=128k pcq-src-address6-mask=64

add kind=pcq name=pcq-burst-download pcq-burst-rate=18M pcq-burst-threshold=\

2M pcq-burst-time=3m pcq-classifier=dst-address pcq-dst-address6-mask=64 \

pcq-rate=3M pcq-src-address6-mask=64

add kind=pcq name=pcq-burst-upload pcq-burst-rate=18M pcq-burst-threshold=2M \

pcq-classifier=src-address pcq-dst-address6-mask=64 pcq-rate=3M \

pcq-src-address6-mask=64

/queue simple

add comment="\C4\EE\F7\E0" max-limit=70M/70M name=limit-256k queue=\

pcq-upload-256k/pcq-download-256k target=\

192.168.88.107/32,192.168.88.108/32 time=\

7h-18h,sun,mon,tue,wed,thu,fri,sat

add comment="\D0\EE\EC\E0" max-limit=70M/70M name=limit-128k queue=\

pcq-upload-256k/pcq-download-256k target=192.168.88.103/32 time=\

2h-8h,sun,mon,tue,wed,thu,fri,sat

add disabled=yes name=queue-burst-limit queue=\

pcq-burst-upload/pcq-burst-download target=192.168.88.0/24

/interface bridge filter

add action=drop chain=output comment=\

"\E1\EB\EE\EA\E8\F0\EE\E2\EA\E0 \EC\F3\EB\FC\F2\E8\EA\E0\F1\F2\E0" \

mac-protocol=ip out-interface=wlan1 packet-type=multicast

/interface bridge port

add bridge=bridge1 interface=ether3

add bridge=bridge1 interface=wlan1

/interface wireless access-list

add comment="\EF\EB\E0\ED\F8\E5\F2" mac-address=54:A0:50:A3:30:07 vlan-mode=\

no-tag

/interface wireless cap

set discovery-interfaces=ether1 interfaces=wlan1

/ip address

add address=192.168.88.188/24 interface=bridge1 network=192.168.88.0

add address=10.37.38.236/24 interface=ether1 network=10.37.38.0

/ip dhcp-client

add default-route-distance=0 dhcp-options=hostname,clientid disabled=no \

interface=ether2

/ip dhcp-server lease

add address=192.168.88.110 comment=HighScreen mac-address=94:92:BC:D6:FA:52 \

server=dhcp1

add address=192.168.88.106 client-id=1:24:a:64:d6:ea:89 comment=Tools \

mac-address=24:0A:64:D6:EA:89 server=dhcp1

add address=192.168.88.108 client-id=1:40:49:f:a8:11:95 comment=\

"\C8\F0\E0 \ED\EE\F3\F2" mac-address=40:49:0F:A8:11:95 server=dhcp1

add address=192.168.88.100 client-id=1:0:22:15:85:dc:a comment=LIGA \

mac-address=00:22:15:85:DC:0A server=dhcp1

add address=192.168.88.107 comment="\C8\F0\E0 \F2\E5\EB\E5\F4\EE\ED" \

mac-address=90:21:81:8D:82:EE server=dhcp1

add address=192.168.88.118 client-id=1:ac:22:b:b7:e2:6e comment=FTP \

mac-address=AC:22:0B:B7:E2:6E server=dhcp1

add address=192.168.88.103 client-id=1:f0:79:59:e5:fd:43 comment=\

"\D0\EE\EC\E0-\CF\CA" mac-address=F0:79:59:E5:FD:43 server=dhcp1

add address=192.168.88.104 comment="\D0\EE\EC\E0 \F2\E5\EB\E5\F4\EE\ED" \

mac-address=FC:3D:93:51:07:69 server=dhcp1

add address=192.168.88.111 comment="\CD\E0\F2\E0\F8\E0 \F2\E5\EB\E5\F4\EE\ED" \

mac-address=00:5B:18:28:23:9E server=dhcp1

add address=192.168.88.112 client-id=1:0:16:ea:b7:fd:14 comment=\

"\CD\EE\F3\F2 \C0\F1\F3\F1" mac-address=00:16:EA:B7:FD:14 server=dhcp1

add address=192.168.88.105 client-id=1:c0:56:e3:6a:23:ae comment=HIKVISION \

mac-address=C0:56:E3:6A:23:AE server=dhcp1

add address=192.168.88.109 client-id=1:c:c4:7a:9:f9:b9 comment=\

"\CD\EE\F3\F2 \C0\F1\F3\F1" mac-address=0C:C4:7A:09:F9:B9 server=dhcp1

/ip dhcp-server network

add address=192.168.88.0/24 gateway=192.168.88.188 netmask=24 ntp-server=\

192.168.88.188

/ip dns

set servers=178.215.65.250,213.108.16.3,8.8.8.8

/ip dns static

add address=94.100.180.202 disabled=yes name=ya.ru

/ip firewall address-list

add address=ya.ru list=ya.ru

add address=yandex.ru list=yandex.ru

add address=www.yandex.ru list=www.yandex.ru

/ip firewall filter

add action=accept chain=input comment="Allow Ping" protocol=icmp

add action=accept chain=forward protocol=icmp

add action=accept chain=input comment="Allow IGMP" in-interface=ether1 \

protocol=igmp

add action=accept chain=input comment="Allow IGMP" disabled=yes in-interface=\

ether2 protocol=igmp

add action=accept chain=input comment="IPTV UDP incoming" in-interface=ether1 \

protocol=udp

add action=accept chain=input comment="IPTV UDP incoming" disabled=yes \

dst-port=1234 in-interface=ether2 protocol=udp

add action=accept chain=forward comment="IPTV UDP forwarding" dst-port=1234 \

protocol=udp

add action=reject chain=forward comment=youtube disabled=yes layer7-protocol=\

youtube protocol=tcp reject-with=tcp-reset

add action=reject chain=forward comment=skype layer7-protocol=skype log=yes \

protocol=tcp reject-with=tcp-reset

add action=reject chain=forward comment=ya disabled=yes dst-address-list=\

www.yandex.ru log=yes protocol=tcp reject-with=tcp-reset

add action=reject chain=forward comment=vc.com content=vk.com disabled=yes \

protocol=tcp reject-with=tcp-reset

add action=reject chain=forward comment=telemetry in-interface=bridge1 \

layer7-protocol=telemetry protocol=tcp reject-with=tcp-reset

add action=reject chain=forward layer7-protocol=telemetry out-interface=\

bridge1 protocol=tcp reject-with=tcp-reset

add action=accept chain=input comment="Accept established connections" \

connection-state=established

add action=accept chain=forward connection-state=established

add action=accept chain=input comment="Accept related connections" \

connection-state=related

add action=accept chain=forward connection-state=related

add action=drop chain=input comment=53 disabled=yes dst-port=53 in-interface=\

ether1 protocol=udp

add action=drop chain=input comment=53 disabled=yes dst-port=53 in-interface=\

ether2 protocol=udp

add action=drop chain=input comment="Drop invalid connections" \

connection-state=invalid

add action=drop chain=forward connection-state=invalid

add action=accept chain=input comment="Allow UDP" protocol=udp

add action=accept chain=forward protocol=udp

add action=accept chain=forward comment=\

"Access to Internet from local network" in-interface=bridge1 src-address=\

192.168.88.0/24

add action=accept chain=input comment=\

"Access to Mikrotik only from our local network" src-address=\

192.168.88.0/24

add action=drop chain=input comment="All other drop"

add action=drop chain=forward

add action=drop chain=output comment=8.8.4.4 dst-address=8.8.4.4 \

out-interface=ether2

/ip firewall mangle

add action=accept chain=input protocol=igmp

add action=accept chain=input dst-port=1234 protocol=udp

/ip firewall nat

add action=masquerade chain=srcnat

add action=masquerade chain=srcnat comment=2 disabled=yes out-interface=\

ether2

/ip hotspot user

add name=adminn password=22153021

/ip route

add comment=isp1 distance=3 gateway=10.37.38.254

add comment=isp2 disabled=yes distance=2 gateway=192.168.1.1

add comment=google distance=1 dst-address=8.8.4.4/32 gateway=10.37.38.254

/ip service

set telnet disabled=yes

set ftp disabled=yes

set www address=192.168.88.0/24

set ssh port=23622

set api disabled=yes

set api-ssl disabled=yes

/ip upnp

set enabled=yes

/ip upnp interfaces

add interface=ether1 type=external

add interface=bridge1 type=internal

/routing igmp-proxy

set quick-leave=yes

/routing igmp-proxy interface

add alternative-subnets=0.0.0.0/0 interface=ether1 upstream=yes

add interface=bridge1

/system clock

set time-zone-name=Europe/Moscow

/system leds

set 0 interface=wlan1

/system ntp client

set enabled=yes primary-ntp=194.54.80.28 secondary-ntp=195.138.69.242

/system routerboard settings

set init-delay=0s

/system scheduler

add disabled=yes interval=1d name=wi-fi on-event=\

"/interface wireless disable 0" policy=\

ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\

nov/26/2015 start-time=08:00:00

add disabled=yes interval=1d name=wi-fi on-event=\

"/interface wireless enable 0" policy=\

ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\

nov/26/2015 start-time=17:00:00

add disabled=yes interval=1d name="5 port" on-event="/interface enable 4" \

policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \

start-date=jan/10/2016 start-time=17:00:00

add disabled=yes interval=1d name="5 port" on-event="/interface disable 4" \

policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \

start-date=jan/10/2016 start-time=08:00:00

add disabled=yes interval=1d name="TVi stop" on-event="/interface disable 3" \

policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \

start-date=jan/10/2016 start-time=08:00:00

add disabled=yes interval=1d name="TV start" on-event="/interface enable 3" \

policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive \

start-date=jan/10/2016 start-time=18:00:00

/tool graphing interface

add

/tool graphing queue

add allow-address=192.168.88.1/32

/tool graphing resource

add allow-address=192.168.88.1/32

add

/tool mac-server

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool mac-server mac-winbox

set [ find default=yes ] disabled=yes

add interface=bridge1

/tool netwatch

add down-script="/ip route enable [find comment=\"isp2\"]" host=8.8.4.4 \

up-script="/ip route disable [find comment=\"isp2\"]"

/tool traffic-monitor

add name=tmon1 threshold=0

post-123637-018147900 1491235630_thumb.jpg

post-123637-098573800 1491236087_thumb.jpg

post-123637-059451100 1491236089_thumb.jpg

post-123637-042322200 1491236214_thumb.png

Edited by doctor_ORZ

Share this post


Link to post
Share on other sites

Если правильно понял - скорсть по меди снижается с "домашний конфиг" ?

Делай так - дисабле все запрещаюшие правила фиревал, ну кроме 53 port, выключи Simole Queue, proxy ... измеряй скорсть и постепенно включай правила по одному.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this