Jump to content
Калькуляторы

Пропал доступ к NanoBeam M2-400 Через веб-морду

После вчерашнего снегопада пропал доступ через веб-интерфейс к ТД NanoBeam M2-400.

Физически LAN судя по индикаторам работает, но пинга тоже нет. Отключал питание, сбрасывал, толку ноль. Ночью ещё работало, утром включаю не робит... Если они такие нежные то какого хрена их продают??? У меня подобная проблема была с АйрГрид, там вообще LAN исчез и всё...

Что делать?

Edited by Novossyol

Share this post


Link to post
Share on other sites

вода попала

Так они же гермеетичные вроде как позиционируются, да и в ливни летом никаких проблем не было, грозы пережили.

...Щас залез на крышу, глянул, а на ней пара красных индикаторов перемигивается между собой. Что это?

Да ещё вся ТД обмерзла и ледышкой обросла. Погода мать её, вчера шел ураган с мокрым снегом. Но никогла ранее я такого не наблюдал.

Положил сушиться, не знаю что из этого выйдет..

Edited by Novossyol

Share this post


Link to post
Share on other sites
а на ней пара красных индикаторов перемигивается между собой.

по парно верхний/нижний?

залип ресет, зелёныйе индекаторы горят/моргают?

По 192.168.1.20 пинг есть?

Share this post


Link to post
Share on other sites
Щас залез на крышу, глянул, а на ней пара красных индикаторов перемигивается между собой. Что это?

 

Режим прошивки, вот что. Или-или: зелень на плате(окислы), зелень в разъёмах-кабеле, КЗ на парах в кабеле, сломалась-залипла кнопка, пробит транзистор цепи Res, пробит по Res-у GPIO проца. Выбирайте.

Edited by Yuraner

Share this post


Link to post
Share on other sites

Всё исравилось. Так и не понял из-за чего. Дома просушил феном, включил, точка заработала, только всё сбросилось по дефолту. Фиг знает почему.

Поставил обратно всё пошло как и раньше.

Edited by Novossyol

Share this post


Link to post
Share on other sites

У меня тоже с аналогичной моделью веселуха месяц назад была.

После монтажа, при настройке пару раз дёрнулось электричество (точка была подключена в сеть напрямую, без ИБП).

После этого перестал пинговаться LAN, по WLAN при этом всё работало.

Шаманства с резетом и выставлением скорости LAN-порта не помогли, пришлось отправить на ремонт в сервис.

 

Неделю назад вернули из ремонта с заключением, что выгорел участок контроллера, отвечающий за LAN. Защитная диодная сборка при этом была цела.

Итого ремонт - замена контроллера - 2400р.(за срочность) + доставка 2000р. = 4400р. Вот такие капризные эти НаноБимы.

Теперь только через ИБП и сетевой фильтр!

Edited by SeymchanNet

Share this post


Link to post
Share on other sites

Существует ли надежное и недорогое оборудование? Почему такая нежность?

И ещё вопрос, постоянно LAN сбрасывается с 100 мбит на 10 мбит. В основном после дождя. В сухую погоду может долго и устойчиво работать на 100 мбит.

Задолбался удаленно точку ребутить. После ребута она снова встает в 100 мбит, но на непредсказуемое время. Грешу на роутер D-Link который внизу стоит . Потому как в начале лета была неясная ситуация: в один момент точка вообще почти не работала по LAN, воткнул в другие порты вроде заработала. Может роутер глючит, попробую его заменить.

Один нюанс. Рядом с ТД находится передающая антенна FM радиостанции. Разнести нет возможности. Заметил, что когда отключается сигнал на FM то точка встает в 100 мбит стабильно.

Edited by Novossyol

Share this post


Link to post
Share on other sites

Существует ли надежное и недорогое оборудование? Почему такая нежность?

И ещё вопрос, постоянно LAN сбрасывается с 100 мбит на 10 мбит. В основном после дождя. В сухую погоду может долго и устойчиво работать на 100 мбит.

Задолбался удаленно точку ребутить. После ребута она снова встает в 100 мбит, но на непредсказуемое время. Грешу на роутер D-Link который внизу стоит . Потому как в начале лета была неясная ситуация: в один момент точка вообще почти не работала по LAN, воткнул в другие порты вроде заработала. Может роутер глючит, попробую его заменить.

Один нюанс. Рядом с ТД находится передающая антенна FM радиостанции. Разнести нет возможности. Заметил, что когда отключается сигнал на FM то точка встает в 100 мбит стабильно.

 

Вот и ответ 100 Мбит и FM радиостанция вещи почти не совместимые.

Надо FTP кабель с заземлением тянуть.

В особо тяжелых случаях его в металлическую гофру с заземлением прокладывать.

 

На 10 Мбит и 1000 Мбит такого эффекта нет от FM станций.

Share this post


Link to post
Share on other sites

Вот и ответ 100 Мбит и FM радиостанция вещи почти не совместимые.

Надо FTP кабель с заземлением тянуть.

В особо тяжелых случаях его в металлическую гофру с заземлением прокладывать.

 

На 10 Мбит и 1000 Мбит такого эффекта нет от FM станций.

Разнести не получится, площадка на мачте малой площади. Нужен кардинальный вариант.

Пробовал ранее всяко и витую пару с экраном и заземлял бесполезно. Вот на 1000 мбит не пробовал. Будет ли LAN работать на такой скорости у ТД Nano Beam M2-400 и какой нужен роутер внизу на конце кабеля? Если данная точка не поддерживает 1000 мбит, то какая есть ближайшая по параметрам? Да и ещё 1000 мбит требует задействия всех пар в кабале LAN, а как тогда подавать питание на ТД?

Edited by Novossyol

Share this post


Link to post
Share on other sites

Начните с помещения кабеля в металл. гофру, какая длина, кстати?

Кабель ДОЛЖЕН быть FTP/SFTP и ЦЕЛЬНОМЕДНЫЙ.

Share this post


Link to post
Share on other sites

Вот и ответ 100 Мбит и FM радиостанция вещи почти не совместимые.

Надо FTP кабель с заземлением тянуть.

В особо тяжелых случаях его в металлическую гофру с заземлением прокладывать.

 

На 10 Мбит и 1000 Мбит такого эффекта нет от FM станций.

Разнести не получится, площадка на мачте малой площади. Нужен кардинальный вариант.

Пробовал ранее всяко и витую пару с экраном и заземлял бесполезно. Вот на 1000 мбит не пробовал. Будет ли LAN работать на такой скорости у ТД Nano Beam M2-400 и какой нужен роутер внизу на конце кабеля? Если данная точка не поддерживает 1000 мбит, то какая есть ближайшая по параметрам? Да и ещё 1000 мбит требует задействия всех пар в кабале LAN, а как тогда подавать питание на ТД?

Если брать ubnt то на 2 ГГц нету гбитного железа.

На 5 ГГц есть PowerBeam M5-400.

 

Питание так то по шине данных передавать можно.

https://ru.wikipedia.org/wiki/Power_over_Ethernet

Share this post


Link to post
Share on other sites

Начните с помещения кабеля в металл. гофру, какая длина, кстати?

Кабель ДОЛЖЕН быть FTP/SFTP и ЦЕЛЬНОМЕДНЫЙ.

Длина порядка 30 метров по мачте и столько же свернуто в бухту внизу около оборудования.

Кабель у меня хороший, для наружного применения со стальным тросиком и двойной изоляцией. Нарущная из черного полиэтилена, а внутрення белая не знаю из чего, под ней экран из фольги.

Если брать ubnt то на 2 ГГц нету гбитного железа.

На 5 ГГц есть PowerBeam M5-400.

Странно что на 2 ггц что на 5 ггц железо у ТД одинаковое а LAN 1000 мбит не реализовано на 2 ггц. (((

Почитал ТТХ на 5 ггц, не увидел LAN на 1000 мбит. Странно...

Edited by Novossyol

Share this post


Link to post
Share on other sites
и столько же свернуто в бухту внизу около оборудования.

Отрезайте.

Share this post


Link to post
Share on other sites

Как минимум питание стабилизируется, рекомендованная длина кабеля -- 30м, никак не 60.

Share this post


Link to post
Share on other sites

Как минимум питание стабилизируется, рекомендованная длина кабеля -- 30м, никак не 60.

Так с питанием-то как раз проблем нет.

Share this post


Link to post
Share on other sites

Металлорукав -- гарантированно поможет(если это не бракованная точка ). Но я бы начал именно с укорачивания кабеля, ну и фирриты по обоим концам -- хуже точно не будет.

Share this post


Link to post
Share on other sites

Блин сегодня опять та же ТД скинулась в дефолт. Снимать не стал, зашел на неё и поменял снова все параметры.

В чем проблема у ТД почему она стала сбрасываться? Удаленная на вышке стоит нормально не скидывалась никода.

Да и эта ТД никогда ранее не скидывалась. Грозозащита не может мудить?

Edited by Novossyol

Share this post


Link to post
Share on other sites
Грозозащита не может мудить?

Может, выкиньте её нафиг, в штатном PoE грозозащита встроена, от выгорания дальнейшего оборудования -- спасает, если розетка с заземлением.

Точку от грозы всёравно не спасти, если молния ударит в радиусе 10м -- замена.

Share this post


Link to post
Share on other sites
Грозозащита не может мудить?

Может, выкиньте её нафиг

Убрал. Наблюдаю, пока полет нормальный. Буду далее смотреть. Кстати на удаленной ТД на вышке тоже грозозащита стоит. Может из-за неё сбрасываться LAN в 10 мбит?

Edited by Novossyol

Share this post


Link to post
Share on other sites
Может из-за неё сбрасываться LAN в 10 мбит?

может, для UBNT с родным PoE грозозащита не сильно спасает, если молния шабахнет рядом -- всё равно выгорит всё и защита и точка, а от статики встроенной хватает. Но в любом случае -- отрезайте лишний кабель -- он, помимо того, что хватает статику и снижает напряжение питания, ничего полезного не делает.

Share this post


Link to post
Share on other sites
В 09.10.2015 в 09:46, Novossyol сказал:

После вчерашнего снегопада пропал доступ через веб-интерфейс к ТД NanoBeam M2-400.

Физически LAN судя по индикаторам работает, но пинга тоже нет. Отключал питание, сбрасывал, толку ноль. Ночью ещё работало, утром включаю не робит... Если они такие нежные то какого хрена их продают??? У меня подобная проблема была с АйрГрид, там вообще LAN исчез и всё...

Что делать?

Изменено 9 октября, 2015 пол

Опять та же фигня... Вчера ещё всё работало, сегодня включаю комп и нет ни пинга, ни доступа к вебморде. Но это вторая ТД радиомоста, на крыше 9-ки в городе, кабель целый, физически LAN горит и даже при включении два раза моргает индикатор (синхронизация LAN). Пробовал и БП менять, ничего. Странно, что может быть? Снегопада не было, на улице всё сухо. Неужели идти ТД снимать с крыши придется?

Share this post


Link to post
Share on other sites

Можно подойти к ней с коротким патчкордом, посмотреть что будет. При этом надо питание так же подать в этот патчкорд сразу, обжав жилки питания в отдельный коннектор.

Share this post


Link to post
Share on other sites
6 часов назад, Saab95 сказал:

Можно подойти к ней с коротким патчкордом, посмотреть что будет. При этом надо питание так же подать в этот патчкорд сразу, обжав жилки питания в отдельный коннектор.

Залез на крышу, две зеленые индикации LAN и питание горят, два красных уровень сигнала приема тоже горят. Подумал что может в кабеле дело....

Снял ТД, принес домой, включил напрямую коротким патчкордом. Вся индикация есть, та же что и на крыше (за исключением красных, уровня сигнала) но доступа к ТД нет. Что делать, сбрасывать хардверно по дефолту или...?

Кто подскажет что произошло?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this