Перейти к содержимому
Калькуляторы

spruce

Пользователи
  • Публикации

    68
  • Зарегистрирован

  • Посещение

О spruce

  • Звание
    Абитуриент

Информация

  • Пол
    Мужчина
  1. Просто оставлю это здесь: Офис 30 человек, 50мбит канал основной, плюс 10 резервный плюс порядка 10-15 онлайн VPN-клиентов (удаленных сотрудников) Ставьте микротик и голову не забивайте!
  2. Слетают правила NAT в RouterOS

    Да, это была флешка! С новой флешкой проблем нет, спасибо за подсказку!
  3. Всем добрый день! Подскажите, кто-нибудь сталкивался с проблемой потери настроек IP/Firewall/NAT после перезагрузки маршрутизатора? Причем именно раздела NAT, он полностью слетает, нет ни одной строки, хотя все остальные настройки остаются не тронутыми после перезагрузки. Я в замешательстве, первый раз заметил такое поведение где-то с год назад (до этого 5+ лет работало без проблем вообще). Маршрутизатор на базе mini-ITX платы Intel с процессором Atom x86. Памяти и прочих ресурсов хватает с запасом. RouterOS level6 стоит на USB-флешке. Изначально проблема была замечена после обновления на одну из первых версий 6.хх, последнее обновление было 6.30, проблема сохранялась. Сейчас обновился до 6.33.3 - еще не перезагружался, не проверял, но думаю что все также. На других роутерах RB750 и RB950 такая проблема нигде не возникала. Проблема условно-критичная, потому что роутер хоть и редко, но приходится перезагружать.
  4. На основном: iscsi: ~ # hastctl status haArray0: role: primary provname: haArray0 localpath: /dev/da0 extentsize: 2097152 (2.0MB) keepdirty: 64 remoteaddr: 192.168.80.102 replication: fullsync status: complete dirty: 0 (0B) statistics: reads: 19897503 writes: 55158285 deletes: 0 flushes: 0 activemap updates: 4827848 На репликации: iscsi-replicate: ~ # hastctl status haArray0: role: secondary provname: haArray0 localpath: /dev/da2 extentsize: 2097152 (2.0MB) keepdirty: 0 remoteaddr: 192.168.80.101 replication: fullsync status: complete dirty: 0 (0B) statistics: reads: 0 writes: 26107480 deletes: 0 flushes: 0 activemap updates: 0 [WARNING] Replication mode "memsync" is not implemented, falling back to "fullsync".
  5. Товарищи, смотрите внимательнее, я приложил gstat, там видно, что на сам рейд нагрузки никакой нет, всего 5%, а hast забивается на 100% da0 - это SmartArray P800 PS: тесты проводятся на линуксовой машине, с ssd на борту и отдача на другую машину 60МБайт/с (480Мбит/с - и это не максимум) сетевуха Intel PRO1000 Server (PCI-Ex), процессор Core 2 Duo, 8Gb RAM
  6. Добрый день. Установлен nas4free (freebsd 9.1) на машине HP Proliant DL160G5 (2xXeon X5472 по 3.00GHz, 12Gb DDR2-1600). В него вставлен HP Smart Array P800 и собран RAID 10 из 4 SATA-дисков Seagate Constellation ES по 1Tb. Также настроена репликация(hast) на passive-машину (конфигурация немного попроще - ML370G4, HP Smart Array P600 RAID 10, также 4 диска по 1Тб) Помогите пожалуйста правильно понять, на что способна данная конструкция по производительности дисковой подсистемы (для iscsi)? Различные интернет-калькуляторы говорят, что максимальное количество iops с такими дисками будет ~200ops/s. Когда мониторю ее в реальном времени, gstat выдает следующие значения: iscsi : ~ # gstat dT: 2.001s w: 2.000s L(q) ops/s r/s kBps ms/r w/s kBps ms/w %busy Name 0 240 0 0 0.0 225 27022 0.2 5.1| da0 1 211 0 0 0.0 211 25334 4.7 99.8| hast/haArray0 Впринципе так оно и есть, как пишут, однако hast загружен на ~100%, а сам массив всего на 5% Когда закачиваю один большой файл в пару гигабайт - скорость максимум достигает 200Мбит/с, хотя линки везде минимум 2G (etherchannel) (отдача позволяет выдать больше) Это действительно предел дисковой подсистемы? Может как-то можно подкрутить hast? Загрузка системы: last pid: 4496; load averages: 0.00, 0.02, 0.00 up 8+23:49:41 12:34:46 19 processes: 1 running, 18 sleeping Mem: 59M Active, 36M Inact, 218M Wired, 8960K Buf, 11G Free
  7. Не самый, правда, последний, но есть на торренте http://rutracker.org/forum/viewtopic.php?t=2989354 ... 150-1.SE3
  8. Питание все равно же надо подавать, или таких проблем с электрокабелем не будет чтоль?
  9. Добрый день. Пробую подключить vmware к iscsi-хранилищу и первый опыт с nas4free дал, по моим меркам, очень хорошие результаты - все подцепилось и работало быстро и стабильно. Но захотелось большего - подключить хранилище Synology, и тут возникли непонятные проблемы. По инструкции (с сайта Synology) создал лун и таргет (хотя там все примитивно понятно и без инструкции) - vmware все увидела и подключила datastore, пробую деплоить виртуалку (OVF файл со всем прилагающимся) и каждый раз ровно на 14% загрузки моей виртуалки все прерывается.. точнее даже не прерывается, а просто останавливается передача данных и больше ни каких действий не происходит (это видно по статистике в синолоджи). В итоге этот сервер с vmware начинает тупит, и его приходится перезагружать по питанию. Такой момент - nas4free стоит рядом с сервером vmware и подключен в тот же свитч, а хранилище synology находится в другом городе (правда подключен в тот же влан) - задержка по пингам ~0,5ms (до nas4free была ~0,3ms) и по пути 4 коммутатора - может ли это как то влиять? Везде пробовал включать Jumbo Frame, но результата нет. Пробовал деплоить на локальный жесткий диск - все отлично работает. Пробовал залить на локальный диск, а потом скопировать на хранилище - копирование на хранилище прерывается. PS: до этого дела с iSCSI не имел, и тонкостей работы с ней не знаю, можно ли разносить так далеко хранилище и сам сервер, или это не очень далеко? Посоветуйте, как можно продиагностировать? Буду благодарен за любую помощь!!
  10. Можно делать ls -s <file_path>, получать точный размер скачиваемого файла каждые пол секунды и вычислять скорость скачивания, а дальше уже с этими цифрами что угодно можно делать...
  11. У вас в Files вообще не получается скопировать файлы? Я откатывал назад след. образом - копируешь в Files нужные файлы старой прошивки, потом заходишь в System - Packages и нажимаешь Downgrade... мне помогло... (все делал через Winbox)
  12. аплинк-то тоже надо сделать тегированным. в этот момент тоже наверное свича потеряю? если у вас порт с ангтегом, в него просто тупо делаете add tagged, в этот момент у вас одновременно на порту будет аццесный влан, как native, и теговый... связь не потеряется правильно же я понимаю, что это два разных влана у вас? PS: можете попробовать просто создать влан и тегом добавить, у вас должны маки появиться в этом влане с аплинка..
  13. Влан можно заранее создать и сунуть в нужный порт с тегом, а потом поменять влан управления... Либо можно через tftp подгрузить конфиг со всеми настройками и потом просто перезагрузить с новым конфигом...
  14. Какая у вас версия свитча? у нас: Boot PROM Version : 1.0.1.05 Firmware Version : 3.60.28 Hardware Version : b1 все нормально заводится, и нормально выставляются скорости, если 100мбит sfp так и есть: 1:11 Enabled 100M/Full/Disabled 100M/Full/Disabled Если гиговая SFP, там надо вручную ставить... DGS-3100# conf ports 1:12 speed Command: config ports 1:12 speed auto auto 10_half 10_half 10_full 10_full 100_half 100_half 100_full 100_full 1000_full 1000_full sfp либо наговские, либо старые opticin или carelink, конкретно модель не скажу..