Нет, это же L2 коммутатор о_0

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Сильно не пинайте, перехожу с делинка на снр, в консоле не работал, подскажите как принять тегированные веланы на 28 порту и растегировать на определенные порты. В делинке всё делается через вебку без проблем, в снр я что-то туплю.

Для примера: прилетают тегированные веланы 10 и 11 на 28 порт, нужно растегировать 10 велан на 1-8 порты, а 11 на 9-16. есть управляющий велан 250, его вешаем на 28 порт. Что пишем в консоль?

 

железка SNR-S2960-24G

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Unker

 

Если без дополнительного обвеса, то так:

 

vlan 10, 11, 250

 

Interface Ethernet1/28

switchport mode trunk

switchport trunk allowed vlan 10, 11, 250

 

Interface Ethernet1/1

switchport access vlan 10

 

Interface Ethernet1/2

switchport access vlan 10

 

Interface Ethernet1/3

switchport access vlan 10

 

Interface Ethernet1/4

switchport access vlan 10

 

Interface Ethernet1/5

switchport access vlan 10

 

Interface Ethernet1/6

switchport access vlan 10

 

Interface Ethernet1/7

switchport access vlan 10

 

Interface Ethernet1/8

switchport access vlan 10

 

Interface Ethernet1/9

switchport access vlan 11

 

Interface Ethernet1/10

switchport access vlan 11

 

Interface Ethernet1/11

switchport access vlan 11

 

Interface Ethernet1/12

switchport access vlan 11

 

Interface Ethernet1/13

switchport access vlan 11

 

Interface Ethernet1/14

switchport access vlan 11

 

Interface Ethernet1/15

switchport access vlan 11

 

Interface Ethernet1/16

switchport access vlan 11

 

interface Vlan250

ip address 192.168.1.250 255.255.255.0

 

ip default-gateway 192.168.1.1

 

default-gateway и IP на interface Vlan250 само собой рисуешь свои.

Изменено пользователем Ninja

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Доброго времени суток. Крайне доставучая проблема уже неделю мучает-сначала не мог попасть через консоль на 2970, оказалось кабель не тот, переобжал, долго пытался понять как попасть на вэб морду, вроде настроил логин и пароль, не принимает при попытке подключения, скрин настроек свитча ниже, что я делаю не так, помогите пожалуйста.

post-125464-052723000 1423551163_thumb.jpg

Изменено пользователем Qutuzof

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите пример настройки проброса вланов.

 

К примеру мне нужно сделать конфигурацию:

 

в 28 порт приходят вланы от маршрутизатора vlan10 И vlan20

 

Порты 1 и 2 - vlan10 И vlan20 Унтаггед

 

И нужно еще в эти же порты подать тегированый порт 400

 

 

Так же как пробросить ВЛАН в нужный порт?

 

Спасибо! Только столкнулся с данным девайсом SNR-S2990G-24FX

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

 

Кто нибудь может объяснить поведение dhcp snooping на коммутаторах SNR (orion a26).

 

на замену d-link 1228me (1210-28me) стал ставить snr и orion a26. На d-link ах был - config filter dhcp_server ports 1-27 state enable. 28 - всегда аплинк и доверенный. так вот если d-link с данным функционалом справлялся замечательно, то на snr и orion ложные срабатывания при навешенной конструкции

ip dhcp snooping enable
ip dhcp snooping vlan 3
!
Interface Ethernet1/0/6
switchport access vlan 3
loopback-detection specified-vlan 1;3
loopback-detection control shutdown
ip dhcp snooping action blackhole recovery 120
!
Interface Ethernet1/0/48
switchport access vlan 3
ip dhcp snooping trust

Это проявляется лишь на определенных моделях роутеров, причем подключены они как обычно в порт WAN, длинки - их не блочат, да и dhcp от них проверял не приходят. Если же убрать навеску на портах ip dhcp snooping action - то snr начинает пропускать дополнительно и dhcp от неверно подключенных роутеров, что весьма плохо.

 

Оставил пока acl

firewall enable
!
ip access-list extended dhcp
 permit udp host-source 10.10.100.1 s-port 67 any-destination
 permit udp host-source 10.10.101.1 s-port 67 any-destination
 deny udp any-source s-port 67 any-destination
 exit
!
Interface Ethernet1/0/9
switchport access vlan 3
ip access-group dhcp in
loopback-detection specified-vlan 1;3
loopback-detection control shutdown

 

Хотелось бы понять что не так, а то на ровном месте после замены получаешь проблему. Вроде dhcp snooping должен работать и без opt82 и работать корректно

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Подскажите, как на SNR-S3750G-24S-E заблокировать ipv6 через ACL

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

День добрый ,подскажите пожалуйста как смотреть ну или снимать скорость на поту Коммутаторы snr.

Мне нужно проверить порты есть предположение что в каком то из коммутаторов есть прокол.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Перелопатил весь фак, мануалы, и форум, найти аналог dlink-ковского "disable clipaging" не смог. Саппорт, подскажите.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день,

 

pppoetest

terminal length 0

 

ds-telecom

sh int <название интерфейса>

 

AKim

ipv6 access-list

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день. Подскажите как сделать:

Есть управляющий vlan (id 4) на свитчах snr, как разрешить доступ к этому vlan только с выбранного диапазона ip адресов (например 192.168.101.0/24)? Свитчи SNR-S2940, SNR-S2950, SNR-S2960 и S2990

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день.

Ограничить доступ можно следующими способами:

1)authentication ip access-class

2)authentication securityip

3)vacl ip access-group

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

добрый день!

перерыл документацию и FAQ, но не нашел как бэкапить конфиги по расписанию, по примеру цисковского :

archive

path tftp://192.168.200.252/$h

write-memory

time-period 1440

!

есть ли такой функционал в коммутаторах:

stand.sw6.snr2960-24g#sh ver

SNR-S2960-24G Device, Compiled on Apr 23 04:27:08 2015

sysLocation Building 57/2,Predelnaya st, Ekaterinburg, Russia

CPU Mac f8:f0:хх:хх:хх:хх

Vlan MAC f8:f0:хх:хх:хх:хх

SoftWare Version 7.0.3.5(R0217.0101)

BootRom Version 7.1.3

HardWare Version 1.0.2

CPLD Version 1.2

Serial No.:SW011510F213ХХХХХХ

Copyright © 2015 NAG LLC

All rights reserved

Last reboot is warm reset.

Uptime is 0 weeks, 4 days, 22 hours, 25 minutes

stand.sw6.snr2960-24g#

 

если нет, то планируется ли ?

Изменено пользователем EHOTuK

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Имеется коммутатор S2980G-8T и к нему инструкция.

А в инструкции:

8. Disable/Enable VLAN Ingress Rules
Command Explanation
Global mode

vlan ingress enable           Enable/Disable VLAN ingress rules.
no vlan ingress enable

 

И вот как это понимать? Это в документации больше нигде не упоминается.

Соответственно, никаких "ingress rules" сконфигурировать нельзя.

Я подозреваю, что это vlan ingress filtering. Так это или нет?

Если так, тогда по логике disable ingress rules = enable ingress filtering? или все-таки disable=disable?

 

Уж никак не могу понять, что в итоге надо сделать, чтобы мне с клиентского порта в чужие vlanы ничего лишнего не напихали - disable, или enable?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

добрый день,

добрый день!

перерыл документацию и FAQ, но не нашел как бэкапить конфиги по расписанию, по примеру цисковского :

такой функционал не реализован и пока не планируется.

Можно управлять бекапом конфига по SNMP - http://shop.nag.ru/article/primery-upravleniya-kommutatorami-snr-po-protokolu-snmp

 

' timestamp='1443625834' post=1181555]

Имеется коммутатор S2980G-8T и к нему инструкция.

ответил в соседней теме -

http://forum.nag.ru/forum/index.php?showtopic=80954&st=120

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Добрый день!

После экспериментов по заливке конфига по тфтп, неожиданно перестала отвечать консоль. То есть абсолютно. По телнету зайти могу, по консольному кабелю никак. Использую putty и скорость 9600. Буквально вчера соединялся, теперь нет.

Есть ли какие-то параметры в конфиге отвечающие за доступность хардверной консоли?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Взяли на тест коммутатор SNR-S2965-24T.

Пока устраивает, но для полного введения в работу нужен следующий функционал:

1. Возможность получения l2-general-querier-source по SNMP.

2. Возможность получения командой cli и OID по SNMP выбранного IGMP querier'а.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

raveren подскажите , для чего вам такой функционал ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Михаил.

l2-general-querier-source для учёта, чтобы повторно не выдать, а также для мониторинга (настроен ли коммутатор для услуги IPTV).

IGMP querier - для того, чтобы видеть правильный ли он выбран коммутатором.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Михаил.

l2-general-querier-source для учёта, чтобы повторно не выдать, а также для мониторинга (настроен ли коммутатор для услуги IPTV).

IGMP querier - для того, чтобы видеть правильный ли он выбран коммутатором.

 

Т.е. по факту вам нужно знать, выбран ли порт как mrouter?

 

Добрый день!

После экспериментов по заливке конфига по тфтп, неожиданно перестала отвечать консоль. То есть абсолютно. По телнету зайти могу, по консольному кабелю никак. Использую putty и скорость 9600. Буквально вчера соединялся, теперь нет.

Есть ли какие-то параметры в конфиге отвечающие за доступность хардверной консоли?

 

При перезагрузке что нибудь пишет в косоль? Там можно прервать процесс загрузки и удалить конфиг.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Т.е. по факту вам нужно знать, выбран ли порт как mrouter?

Нет. Нужно знать с какого IP-адреса делаются IGMP-запросы и какой IGMP querier.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

И вот ещё что обнаружил. Если настроить приём SNMP traps на версию 3, то неправильно присылается endineID.

 

SNR-S2965-24T#sh version
 SNR-S2965-24T Device, Compiled on Oct 23 11:38:51 2015
 SoftWare Version 7.0.3.5(R0241.0067)
 BootRom Version 7.2.25
 HardWare Version 1.0.2
 CPLD Version N/A

 Copyright (C) 2011-2015 NAG LLC
 All rights reserved
 Last reboot is warm reset.

SNR-S2965-24T#sh run | in snmp-server
snmp-server enable
snmp-server user trap_user trap_group
snmp-server group trap_group noauthnopriv notify max_view
snmp-server view max_view 1. include
snmp-server host x.x.x.x v3 noauthnopriv trap_user
snmp-server enable traps

SNR-S2965-24T#sh snmp engineid
SNMP engineID:18c3f8f0827522ad
       Engine Boots is:1

 

Результаты tcpdump на LinkDown и LinkUp порта Ethernet1/0/1:

17:20:45.673017 IP (tos 0x0, ttl 64, id 28347, offset 0, flags [DF], proto UDP (17), length 270) x.x.x.x.161 > x.x.x.x.162: [udp sum ok] { SNMPv3 { F= } { USM B=0 T=0 U=trap_user } { ScopedPDU E= 0x310x380x630x330x660x380x660x300x380x320x370x350x320x320x610x640x000x000x000x000x000x000x000x000x000x000x000x000x000x000x000x00 C= { V2Trap(116) R=0 .1.3.6.1.2.1.1.3.0=7425100 .1.3.6.1.6.3.1.1.4.1.0=.1.3.6.1.6.3.1.1.5.3 .1.3.6.1.2.1.2.2.1.1.1=1 .1.3.6.1.2.1.2.2.1.2.1="Ethernet1/0/1" .1.3.6.1.2.1.2.2.1.3.1=6 } } }

17:20:51.324057 IP (tos 0x0, ttl 64, id 28351, offset 0, flags [DF], proto UDP (17), length 270) x.x.x.x.161 > x.x.x.x.162: [udp sum ok] { SNMPv3 { F= } { USM B=0 T=0 U=trap_user } { ScopedPDU E= 0x310x380x630x330x660x380x660x300x380x320x370x350x320x320x610x640x000x000x000x000x000x000x000x000x000x000x000x000x000x000x000x00 C= { V2Trap(116) R=0 .1.3.6.1.2.1.1.3.0=7425700 .1.3.6.1.6.3.1.1.4.1.0=.1.3.6.1.6.3.1.1.5.4 .1.3.6.1.2.1.2.2.1.1.1=1 .1.3.6.1.2.1.2.2.1.2.1="Ethernet1/0/1" .1.3.6.1.2.1.2.2.1.3.1=6 } } }

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Как узнать из такого SNMP trap'а, по какой причине происходили события linkDown и linkUp?

sysUpTime.0 = Timeticks: (14709900) 1 day' date=' 16:51:39.00 snmpTrapOID.0 = OID: linkDown ifIndex.1 = INTEGER: 1 ifDescr.1 = STRING: "Ethernet1/0/1" ifType.1 = INTEGER: ethernet-csmacd(6)

sysUpTime.0 = Timeticks: (14711000) 1 day, 16:51:50.00 snmpTrapOID.0 = OID: linkUp ifIndex.1 = INTEGER: 1 ifDescr.1 = STRING: "Ethernet1/0/1" ifType.1 = INTEGER: ethernet-csmacd(6)

[/quote']

 

Не понятно какое событие изменило состояние порта.

 

Можно сделать чтобы приходили вот в таком виде?

sysUpTime.0 = Timeticks: (1172929) 3:15:29.29 snmpTrapOID.0 = OID: linkUp ifIndex.21 = INTEGER: 21 ifAdminStatus.21 = INTEGER: up(1) ifOperStatus.21 = INTEGER: up(1)

sysUpTime.0 = Timeticks: (1172929) 3:15:30.29 snmpTrapOID.0 = OID: linkDown ifIndex.21 = INTEGER: 21 ifAdminStatus.21 = INTEGER: up(1) ifOperStatus.21 = INTEGER: down(2)

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Здравствуйте, raveren!

 

В трапе приходит engine ID в кодировке ASCII.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти
Подписчики 0