Jump to content
Калькуляторы

DIR-100/FIBER

Подскажите, работает ли сабж с гигабитными SFP?

Share this post


Link to post
Share on other sites

Думаю, не работает. Попробуете - расскажите.

Edited by Stp

Share this post


Link to post
Share on other sites

кк вариант: любой роутер и медиаконвертер на оптику

Share this post


Link to post
Share on other sites

с "чистыми" 1G SFP работать не будет, будет только c т.н. dual-rate sfp (100/1000, 125M/1,25G) или 100base-fx sfp (100)

Share this post


Link to post
Share on other sites

Не работает. Проверяли. Нужны модули, которые способны работать в режимах 100/1000, но мне такие не встречались.

Share this post


Link to post
Share on other sites

А еще роутеры с SFP бывают (кроме DIR-100F)?

Вам роутер или свитч?

Dlink DIR-100/F - навскидку 50$

Dlink DGS-1100-06/ME - навскидку 80$

Dlink DES-3200-10 - навскидку 170$

Mikrotik RB2011UAS - навскидку 170$

Все остальное - дороже или без управления или полный г...

 

Не работает. Проверяли. Нужны модули, которые способны работать в режимах 100/1000, но мне такие не встречались.

В местном магазине покупать не пробовали?

SNR, Opticin, ФТИ-Оптроник замечательно работают в таком режиме, а вот свитчи - не все умеют выдавать команду переключения.

Конкретно на DIR-100/F однажды заводили линк между свитчами с гигабитными модулями - линк поднялся, пинги побежали, а через 10 минут сообщили что наконец-то привезли посылку с модулями 1310 нм на 100Мб и в эксплуатацию два свитча уехали с ними. (стандартно использую на узле 1310 нм 1Гб с переключением на 100Мб, а у клиентов 100Мб на 1550 нм)

Share this post


Link to post
Share on other sites

Думаю, не работает. Попробуете - расскажите.

 

Попробовал на двух вариантах модулей, все гигабитные.

Результат - на 100/F кратковременно мигает линк, на свиче никакой реакции.

 

Прочитав комментарии пришла мысль, принудительно выставить на свиче режим SFP в 100Мбит.

Попробую, отпишусь.

Share this post


Link to post
Share on other sites

Результат - на 100/F кратковременно мигает линк, на свиче никакой реакции.

 

Прочитав комментарии пришла мысль, принудительно выставить на свиче режим SFP в 100Мбит.

 

Все верно. Свитч включает SFP в режим 1Гб по умолчанию.

Получается со стороны свитча 1Гб идет, а со стороны 100/F идет 100Мб.

Если бы SFP на свитче отрапортовала, что умеет только 100М, то линк бы поднялся.

 

Или если два 100/F между собой подключать будете, или если 100/F совместно с медиаконвертором на 100М будете подключать - тогда линк поднимется на 100М.

 

Да, если свитч Dlink DES-3100 то он умеет выставлять 100М на SFP только в определенных прошивках (подробности ищите на форумах)

Share this post


Link to post
Share on other sites

с гиговыми наговскими и мультитехами работает, на другой стороне 3200-24F и тоже гиговые модули, проблема была только когда включал с гиговым портом на длинке, вручную перевёл порт на 100 и всё заработало.

Share this post


Link to post
Share on other sites

Вроде работает, но действительно, не во всех прошивках и не все коммутаторы умеют переключать порты в 100 Мбит.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this