Jump to content
Калькуляторы

нужна помощь в настройке Nanostation Loco M2

Здравствуйте, уважаемые господа, ситуация следующая: есть 2 Nanostation Loco M2, выделенная сеть на 100 мбит/с, и уже установленный линк на расстоянии примерно 1 км (видимость прямая).

Вопрос такой: из 100 мбит/с у меня фактично то 1, то 2, то 4 мбит/с (скачет постоянно),но в любом случае очень мало. Дело в том, что ребята которые установили инет понятия не имеют как настраивать антенны, и эта тяжесть легла на мои плечи, а в сети подобных ситуаций я найти не смог, потому и решил написать. Если кто знаком с такой проблемой отпишите пожалуйста, желательно простым, доступным языком (для чайников). Заранее спасибо!

speedtest.bmp

2.bmp

3.bmp

4.bmp

Share this post


Link to post
Share on other sites

1)Настраивайте режим WDS (AP-WDS/STA-WDS)

2(поставьте прошивки 5.2.1 с обоих сторон,

3)включите noACK

4)Зафиксирйте канал (по эир-вью выбрав наименнее загруженный участок)

5)Вкючите агригацию 32/3000

6)забудьте про спид-тест, используйте внутренний тест или настраивайте iperf непосредственно с обоих сторо канала

Share this post


Link to post
Share on other sites

1)Настраивайте режим WDS (AP-WDS/STA-WDS)

2(поставьте прошивки 5.2.1 с обоих сторон,

3)включите noACK

4)Зафиксирйте канал (по эир-вью выбрав наименнее загруженный участок)

5)Вкючите агригацию 32/3000

6)забудьте про спид-тест, используйте внутренний тест или настраивайте iperf непосредственно с обоих сторо канала

я хотел бы уточнить кое-какие непонятные для меня моменты, я все-таки чайник в этом деле, и может кому-то такому же как я понадобится.

1)Выбирая режим WDS появляются 6 окошек, что в них записывать?

2)У меня стоит прошивка 5.3.2 ,разве она не подходит, вроде как поновее?

3)поточнее, где взять этот iperf, что-то я его найти не могу :)?

Edited by makshot

Share this post


Link to post
Share on other sites

я хотел бы уточнить кое-какие непонятные для меня моменты, я все-таки чайник в этом деле, и может кому-то такому же как я понадобится.

1)Выбирая режим WDS появляются 6 окошек, что в них записывать?

2)У меня стоит прошивка 5.3.2 ,разве она не подходит, вроде как поновее?

3)поточнее, где взять этот iperf, что-то я его найти не могу :)?

 

1.Ничего писать там не надо. На базе режим AP WDS, на клиенте Station WDS.

2.Прошивку можете пока не трогать.

3.Иперф уже встроен в устройства в меню Tools-speedtest=) там надо ввести адрес противоположной точки и нажать старт.

Share this post


Link to post
Share on other sites

Здравствуйте, уважаемые господа, ситуация следующая: есть 2 Nanostation Loco M2, выделенная сеть на 100 мбит/с, и уже установленный линк на расстоянии примерно 1 км (видимость прямая).

Вопрос такой: из 100 мбит/с у меня фактично то 1, то 2, то 4 мбит/с (скачет постоянно),но в любом случае очень мало. Дело в том, что ребята которые установили инет понятия не имеют как настраивать антенны, и эта тяжесть легла на мои плечи, а в сети подобных ситуаций я найти не смог, потому и решил написать. Если кто знаком с такой проблемой отпишите пожалуйста, желательно простым, доступным языком (для чайников). Заранее спасибо!

 

Надо популярно написать, как я предполагаю что подключили к локальной сети, где действительно

100мбит/с, а скорость ты замеряешь во внешнюю сеть. Свой тарифный план озвуч. И 100 мбит ты у себя увидишь только, если подведешь мышку в правый угол.

Share this post


Link to post
Share on other sites

Если он подведет мышку в правый угол то дату и год увидит=)

Share this post


Link to post
Share on other sites

Если он подведет мышку в правый угол то дату и год увидит=)

 

Как говорится доигрался хрен на скрипке, не обращал внимание, что в новой системе сетевое подключение уже не показывает скорость по локальной сети, как это было ранее.

Share this post


Link to post
Share on other sites

3.Иперф уже встроен в устройства в меню Tools-speedtest=) там надо ввести адрес противоположной точки и нажать старт.

Это не iperf, там своя UBNT-шная приблуда.

Share this post


Link to post
Share on other sites

1)Настраивайте режим WDS (AP-WDS/STA-WDS)

2(поставьте прошивки 5.2.1 с обоих сторон,

3)включите noACK

4)Зафиксирйте канал (по эир-вью выбрав наименнее загруженный участок)

5)Вкючите агригацию 32/3000

6)забудьте про спид-тест, используйте внутренний тест или настраивайте iperf непосредственно с обоих сторо канала

 

1),2) пункт согласен, хотя может и не прошиться ниже 5.3,

3)no ACK - галку не ставить,

4)да, вообще стоит поиграться каналами, можно и в Comp.Test(Локо очень по-разному работают на разных частотах!) ,

5)не принципиально тут,

6)и по спид-тесту увидите, что стало лучше!

И ещё, убавьте мощность до 12-13дБм на обоих концах!

Share this post


Link to post
Share on other sites
И ещё, убавьте мощность до 12-13дБм на обоих концах!

не надо бавлять, сигнал и так -75, возможо не точное наведение, но это не принципиально...

3)no ACK - галку не ставить,

Поясните, какой тогда смысл от ЭирМакс в данном случае?

Share this post


Link to post
Share on other sites

3)no ACK - галку не ставить,

 

Поясните, какой тогда смысл от ЭирМакс в данном случае?

 

Имел ввиду, что в 5.2.1 на закладке Advanced пункт "no ACK for PtP" при поставленной галке были периодические разрывы связи на мосту PtP.

Share this post


Link to post
Share on other sites

Имел ввиду, что в 5.2.1 на закладке Advanced пункт "no ACK for PtP" при поставленной галке были периодические разрывы связи на мосту PtP.

Я понимаю, только, если этой галочкине ставить в п2п от ЭирМакс будет только вред, так что его в этом случае следует отключить вообще.

Share this post


Link to post
Share on other sites

1)Настраивайте режим WDS (AP-WDS/STA-WDS)

2(поставьте прошивки 5.2.1 с обоих сторон,

3)включите noACK

4)Зафиксирйте канал (по эир-вью выбрав наименнее загруженный участок)

5)Вкючите агригацию 32/3000

6)забудьте про спид-тест, используйте внутренний тест или настраивайте iperf непосредственно с обоих сторо канала

 

1),2) пункт согласен, хотя может и не прошиться ниже 5.3,

3)no ACK - галку не ставить,

4)да, вообще стоит поиграться каналами, можно и в Comp.Test(Локо очень по-разному работают на разных частотах!) ,

5)не принципиально тут,

6)и по спид-тесту увидите, что стало лучше!

И ещё, убавьте мощность до 12-13дБм на обоих концах!

Режим WDS картину не поменял, галочка на noASK тоже, может и правда нужно прошивку менять? Боюсь я что делов с этим натворю :) .

это же теперь антенну с другого компьютера настраивать надо , я так понимаю?

Share this post


Link to post
Share on other sites

Я могу вам посоветовать выкинуть локо и микротик поставить - Mikrotik RB/SXT, он без проблем 98 мегабит в одну сторону прокачивает. Стоит кстати на 200р. дороже чем локо.

Share this post


Link to post
Share on other sites

Зачем с другого? Ничего Вы там не натворите, прошивку, для начала попробуйте 5.3...

ACK дистанцию, кстати на 2хРеальной выставите....

 

Ubiquiti оказались очень живучими с точки зрения прошивок, в крайнем случае через tftp восстанавливаются, полностью убить бут за 1.5 года эксплуатации мне не удалось, а, поверьте, я пробывал :)

 

Так где результаты встроенного теста скорости?

Edited by NewUse

Share this post


Link to post
Share on other sites

Зачем с другого? Ничего Вы там не натворите, прошивку, для начала попробуйте 5.3...

ACK дистанцию, кстати на 2хРеальной выставите....

 

Ubiquiti оказались очень живучими с точки зрения прошивок, в крайнем случае через tftp восстанавливаются, полностью убить бут за 1.5 года эксплуатации мне не удалось, а, поверьте, я пробывал :)

 

Так где результаты встроенного теста скорости?

вот тест скорости.

ACK выдает дистанцию 1.4 км, в закладке ADVANCED - 1км, ставлю 1,4 сигнал хуже почемуто становится, хотя там врятли есть 1.4 км

 

Я могу вам посоветовать выкинуть локо и микротик поставить - Mikrotik RB/SXT, он без проблем 98 мегабит в одну сторону прокачивает. Стоит кстати на 200р. дороже чем локо.

ну теперь уже поздно куда мне эти девать, надо выходить из ситуации с тем что есть.

тест скорости.bmp

Edited by makshot

Share this post


Link to post
Share on other sites

makshot - когда выкладываете картинки, сохраняйте их в формате JPG или PNG - они занимают меньше места намного, чем в формате BMP.

Share this post


Link to post
Share on other sites

makshot - когда выкладываете картинки, сохраняйте их в формате JPG или PNG - они занимают меньше места намного, чем в формате BMP.

ок , исправлюсь.

Share this post


Link to post
Share on other sites

Вверху в меню есть пункт Tools, там есть Site Survey - запустите его и посмотрите кто кроме вас сидит в эфире, возможно просто на этой частоте работают другие точки, вот скорость и маленькая.

 

Как установлены ваши устройства? Перед антеннами нет никаких предметов? Например крыша здания, труба вентилляции, металлические растяжки или другие антенны? Какое расстояние от устройства до низа уровня крыши?

Share this post


Link to post
Share on other sites

Попробуйте так:

1)Установите прошивку 5.3

2)Отключите эирмакс

3)Поставьте ACK 2км.

4)Настраивайте режим WDS (AP-WDS/STA-WDS)

5!!)Зафиксирйте канал (по эир-вью выбрав наименнее загруженный участок)

6)Вкючите агригацию 32/3000

 

 

Результат повторного теста сюда.

Edited by NewUse

Share this post


Link to post
Share on other sites

Вверху в меню есть пункт Tools, там есть Site Survey - запустите его и посмотрите кто кроме вас сидит в эфире, возможно просто на этой частоте работают другие точки, вот скорость и маленькая.

 

Как установлены ваши устройства? Перед антеннами нет никаких предметов? Например крыша здания, труба вентилляции, металлические растяжки или другие антенны? Какое расстояние от устройства до низа уровня крыши?

Site Survey пуст, на пути антенны есть электропровода 220в, а еще в 2-х метрах от моей антенны на 5 этажке стоит спутниковая антенна, расстояние устройства до низа уровня крыши примерно 2м.

post-95130-035801300 1326799564_thumb.jpg

Share this post


Link to post
Share on other sites
Site Survey пуст,

Используйте AirView.

вот что получилось, если я конечно все правильно сделал.

post-95130-009725300 1326803132_thumb.jpg

Share this post


Link to post
Share on other sites

На вкладке Wireless в окне частоты поставьте 2442 заместо Auto.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this