Jump to content
Калькуляторы

cisco cat 3560G ip unnumbered проблема

Что то не работает ip unnumbered? Может я что то делаю не так?

Есть

Switch#show ver
Cisco IOS Software, C3560 Software (C3560-IPSERVICESK9-M), Version 12.2(50)SE3, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2009 by Cisco Systems, Inc.
Compiled Wed 22-Jul-09 06:41 by prod_rel_team
Image text-base: 0x01000000, data-base: 0x02D00000

ROM: Bootstrap program is C3560 boot loader
BOOTLDR: C3560 Boot Loader (C3560-HBOOT-M) Version 12.2(44)SE5, RELEASE SOFTWARE (fc1)

Switch uptime is 3 hours, 51 minutes
System returned to ROM by power-on
System image file is "flash:c3560-ipservicesk9-mz.122-50.SE3/c3560-ipservicesk9-mz.122-50.SE3.bin"

Конфиг

Switch#show run
Building configuration...

Current configuration : 3501 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Switch
!
boot-start-marker
boot-end-marker
!
!
no aaa new-model
vtp mode transparent
ip subnet-zero
!
!
!
!
!
!

!
!
spanning-tree mode pvst
spanning-tree etherchannel guard misconfig
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 100
!
!
!
!
interface Loopback50
ip address 192.168.100.1 255.255.255.0
no ip redirects
!
interface GigabitEthernet0/1
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet0/2
!
interface GigabitEthernet0/3
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
!
interface GigabitEthernet0/6
!
interface GigabitEthernet0/7
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
!
interface GigabitEthernet0/19
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
!
interface GigabitEthernet0/24
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
!
interface GigabitEthernet0/27
!
interface GigabitEthernet0/28
!
interface Vlan1
ip address 192.168.50.1 255.255.255.0
!
interface Vlan100
description testing_abonent
ip unnumbered Loopback50
no ip proxy-arp
!
ip default-gateway 192.168.50.254
ip classless
ip route 0.0.0.0 0.0.0.0 192.168.50.254
ip route 192.168.100.35 255.255.255.255 Vlan100
ip http server
ip http secure-server
!
!
!
!
control-plane
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Switch#

Подключаюсь к первомму порту

пробую пингануть с компьютера 192.168.100.1

не пингуется

Настройки у компьютера

ip 192.168.100.35

netmask 255.255.255.0

Share this post


Link to post
Share on other sites
interface Vlan100
no ip proxy-arp

Уберите.

Убрал

Switch#show run int Vlan 100
Building configuration...

Current configuration : 80 bytes
!
interface Vlan100
description testing_abonent
ip unnumbered Loopback50
end

Switch#

Все равно не пингуется((

 

Share this post


Link to post
Share on other sites

А 900 человек так можно окучить, выдержит ли 3560???

Можете привети цифры если кто использует??

Share this post


Link to post
Share on other sites

ip routing?

Это помогло спасибо.

Share this post


Link to post
Share on other sites

Ты имеешь ввиду 900 SVI? Мне кажется нереально, ну 400 максимум. Хотя с удовольствием выслушаю версию об использовании 900 SVI.

Share this post


Link to post
Share on other sites
ip routing?
Это помогло спасибо.

Попробуйте пингануть другой ip из этой подсети... ничего не выйдет, маска на компе должна быть /32

Share this post


Link to post
Share on other sites
ip routing?
Это помогло спасибо.

Попробуйте пингануть другой ip из этой подсети... ничего не выйдет, маска на компе должна быть /32

как показала практика все работает /24, и даже без указания шлюза

 

А 900 человек так можно окучить, выдержит ли 3560???

Можете привети цифры если кто использует??

у нас на 200 уже тяжело ей было

Share this post


Link to post
Share on other sites
как показала практика все работает /24, и даже без указания шлюза
а можно с этого места поподробнее?... и в первую очередь про архитектуру сети... можно в ПС

а то я чего то не понимаю... это может работать только при условии что все адреса из этой /24 подключены к одному коммутатору, а если нет?

 

а без указания шлюза - это винда?

Share this post


Link to post
Share on other sites
ip routing?
Это помогло спасибо.

Попробуйте пингануть другой ip из этой подсети... ничего не выйдет, маска на компе должна быть /32

как показала практика все работает /24, и даже без указания шлюза

 

А 900 человек так можно окучить, выдержит ли 3560???

Можете привети цифры если кто использует??

у нас на 200 уже тяжело ей было

А 3750 скока выжмет???

Share this post


Link to post
Share on other sites
как показала практика все работает /24, и даже без указания шлюза
а можно с этого места поподробнее?... и в первую очередь про архитектуру сети... можно в ПС

а то я чего то не понимаю... это может работать только при условии что все адреса из этой /24 подключены к одному коммутатору, а если нет?

 

а без указания шлюза - это винда?

Без разницы винда или нет.

Прочитай мат.часть по ip unnumbered, все станет понятно. Шлюз в любом случае будет виден, а другие компы в зависимости от настроек proxy-arp. Кошка в любом случае всегда отвечает своим маком.

Edited by SokolovS

Share this post


Link to post
Share on other sites
Ты имеешь ввиду 900 SVI? Мне кажется нереально, ну 400 максимум. Хотя с удовольствием выслушаю версию об использовании 900 SVI.

Cisco 3550, поднято 850 SVI, активных клиентов в среднем 300.

Используется дхцп снупинг. Загрузка проца до 40%.

На всей циске суммарно бегает около 1-1,2 ГБ трафа.

 

п.с. Жалоб/тормозов нет.

Edited by Elisium

Share this post


Link to post
Share on other sites
<br />
Ты имеешь ввиду 900 SVI? Мне кажется нереально, ну 400 максимум. Хотя с удовольствием выслушаю версию об использовании 900 SVI.
<br /><br />Cisco 3550, поднято 850 SVI, активных клиентов в среднем 300.<br />Используется дхцп снупинг. Загрузка проца до 40%.<br />На всей циске суммарно бегает около 1-1,2 ГБ трафа.<br /><br />п.с. Жалоб/тормозов нет.<br />

 

а как полосу нарезаете?

Edited by MiB

Share this post


Link to post
Share on other sites
<br />
Ты имеешь ввиду 900 SVI? Мне кажется нереально, ну 400 максимум. Хотя с удовольствием выслушаю версию об использовании 900 SVI.
<br /><br />Cisco 3550, поднято 850 SVI, активных клиентов в среднем 300.<br />Используется дхцп снупинг. Загрузка проца до 40%.<br />На всей циске суммарно бегает около 1-1,2 ГБ трафа.<br /><br />п.с. Жалоб/тормозов нет.<br />

 

а как полосу нарезаете?

Поставить перед каталистом роутер от cisco и резать rate-limit'Ом

Share this post


Link to post
Share on other sites
а как полосу нарезаете?
Поставить перед каталистом роутер от cisco и резать rate-limit'Ом

А зачем тогда каталист? Так и заводить все интерфейсы на роутере...

Share this post


Link to post
Share on other sites
а как полосу нарезаете?
Поставить перед каталистом роутер от cisco и резать rate-limit'Ом

А зачем тогда каталист? Так и заводить все интерфейсы на роутере...

А как вы тогда считаете, как правильнее организовать данную схему???

Share this post


Link to post
Share on other sites
Поставить перед каталистом роутер от cisco и резать rate-limit'Ом
такие схемы я использую повсеметсно. только не rate-limit, а servise-policy но сути не меняет и городить unnumbered на каталистах не нужно.

вопрос и стоял именно для того чтобы избавиться от раутеров в некоторых точках. есть послеки там 1-10 юриков и для них приходится держать 28xx + комутатор.

 

Share this post


Link to post
Share on other sites
Ты имеешь ввиду 900 SVI? Мне кажется нереально, ну 400 максимум. Хотя с удовольствием выслушаю версию об использовании 900 SVI.

Cisco 3550, поднято 850 SVI, активных клиентов в среднем 300.

Используется дхцп снупинг. Загрузка проца до 40%.

На всей циске суммарно бегает около 1-1,2 ГБ трафа.

 

п.с. Жалоб/тормозов нет.

svi в данной схеме не очень много - 1 на loopback и еще несколько для связи с другими коммутаторами.

Вот VLAN можно привязать к loopback до тысячи. Компьютеров может быть и больше тысячи(несколько в одном влан)

опробовано 3750G-12TS, C3560E-24TD. C3750G-16TD и других.

 

Например сейчас онлайн

>sh ip dhcp snooping binding

....

Total number of bindings: 903

 

 

Но при такой нагрузке уже проявляется проблема

http://forum.nag.ru/forum/index.php?showto...=0&p=408457

 

Решение так и не нашли - перешли на 65.

 

PS: Скорости режутся в другом месте(на выход в интернет).

Edited by doubtpoint

Share this post


Link to post
Share on other sites
Поставить перед каталистом роутер от cisco и резать rate-limit'Ом
такие схемы я использую повсеметсно. только не rate-limit, а servise-policy но сути не меняет и городить unnumbered на каталистах не нужно.

вопрос и стоял именно для того чтобы избавиться от раутеров в некоторых точках. есть послеки там 1-10 юриков и для них приходится держать 28xx + комутатор.

А вторым уровнем (виланами/EoMPLS) доставить до точки терминации (общей для всех клиентов) не судьба?

Share this post


Link to post
Share on other sites
<br />
Поставить перед каталистом роутер от cisco и резать rate-limit'Ом
<br />такие схемы я использую повсеметсно. только не rate-limit, а servise-policy но сути не меняет и городить unnumbered на каталистах не нужно.<br />вопрос и стоял именно для того чтобы избавиться от раутеров в некоторых точках. есть послеки там 1-10 юриков и для них приходится держать 28xx + комутатор.<br />
<br />А вторым уровнем (виланами/EoMPLS) доставить до точки терминации (общей для всех клиентов) не судьба?<br />

нет. дешевле в каждом городе купить интернет и поставить узел, чем купить канал между городами и все тащить в одно место.

Share this post


Link to post
Share on other sites

А нафига Вам в таком случае ip unnumbered и прочий "вилан на юзера"?

Это для подключения десятков тысяч хомяков надо, где IP-адреса - ресурс конечный, да и защита требуется от снифинга, спуфинга и подмены IP. В корпоративе-то всё это нафиг???

Share this post


Link to post
Share on other sites
<br />А нафига Вам в таком случае ip unnumbered и прочий "вилан на юзера"?<br />Это для подключения десятков тысяч хомяков надо, где IP-адреса - ресурс конечный, да и защита требуется от снифинга, спуфинга и подмены IP. В корпоративе-то всё это нафиг???<br />
удешевление первоначальной стройки.

на первом этапе поставилои только комутаттор, подняли BGP default only.

набралось клиентов с десяток поставили 2851 перенсли тот десяток что был на него, перенесли BGP....

ну и т.д.

 

Share this post


Link to post
Share on other sites
Cisco 3550, поднято 850 SVI, активных клиентов в среднем 300.

Используется дхцп снупинг. Загрузка проца до 40%. На всей циске суммарно бегает около 1-1,2 ГБ трафа.

п.с. Жалоб/тормозов нет.

а как полосу нарезаете?

У нас стоит каждая такая циска на некоторый район города.

Соединены между собой по Л3. Локальный траф не считаем и не ограничиваем.

Для раздачи инета стоит несколько мощных серваков - нарезка полос дамминет на фре.

Share this post


Link to post
Share on other sites

Чистый провайдинг или много локальных ресурсов? Если второе то как по мне 3550 не гигабитная (я думаю, что она?) маловато как на район. Состояние аплинка и даунлинков должно быть постоянно забитым под завязку. Если есть локальные ресурсы и p2p внутри.

Расскажите как у вас. Буду рад послушать.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this