Jump to content
Калькуляторы

"WinBox error (port 20561) timed out!"

Захожу на Микротик по маку и Winbox выдаёт такую фигню...WinBox error (port 20561) timed out! На одном из англ. яз. форумов вычитал ответ - удалить в Application Data папку с Микротиком, скачать свежий WinBox и вперёд.... Действительно помогло (при этом в 1 запуск WinBox скачивал какой-то плагин) НО помогло на сутки... Опять таже фигня... и вышеописанный рецепт не помогает.... При попытке первого запуска WinBox просится в инет по порту 5678 я ему разрешаю ииии опять при заходе по маку WinBox error (port 20561) timed out!

 

Share this post


Link to post
Share on other sites

зачем заходиш по маку если есть IP ?

 

------------------------

Share this post


Link to post
Share on other sites
зачем заходиш по маку если есть IP ?

 

------------------------

Вообще логично, НО если есть другая подсеть и ip раздаются другим DHCP-сервером ? Тогда как? только по маку...

Share this post


Link to post
Share on other sites
Отключите фаерволл !

 

Спасибки... Хотя по правде, и фаервол отключал и форвардинг порта 20561 в нём делал... и всё пох... Сегодня поигрался с маками сетевухи PC и бриджа на Микротике... сначала заработало на IP, а потом с "перепугу" и на МАке... ??? при включённом фаерволе!, но наконец-то с запросом на подключение... через пару минут, правда, дисконект притом пишет : could not connect to "mac...." (port 20561) - other end is not responding ! Что за глюк ИЛИ всё-таки установленный на PC фаервол ???

Share this post


Link to post
Share on other sites

Да, я имел ввиду фаервол на компе, с которого конектитесь к тику. У меня такое наблюдается с включенным Outpost. Когда выключаю - конектится без проблем.

Share this post


Link to post
Share on other sites

А сетевуха нормальная?

Попадал один раз - в компе 4 сетевухи, сую кабель в одну подключаеться и отваливаеться. Хорошо догадался сначала кабель в другую воткнуть, а то уже был полон решимости внутрь компа лезть.

Share this post


Link to post
Share on other sites

Спасибо всем за ответы! На практике получается - этот "глюк" связан с фаерволом на PC с одной стороны и MACами сетевухи и самого Микротика с другой... при "беспорядочной" их смене и вылазит подобная фигня...

Share this post


Link to post
Share on other sites

Была проблема с winbox другого характера, подключение не происходило не по mac не по ip, вся собака в настройках роутера, в частности queue, восстановив через телнет правила, winbox заработал как прежде.

Share this post


Link to post
Share on other sites

а у меня при сбросе через терминал, пропал доступ по сети на устройство, через eth1, помогло перетыкание кабеля в другой разъем.

однако сброс замыканием дырки на плате никаких подобных проблем не приносит.

Share this post


Link to post
Share on other sites

411 AH после сброса видется как 0.0.0.0 и винбокс видит его мак, но не может зайти в него , пишет "WinBox error (port 20561) timed out!" . Как решить вопрос? Папку mikrotik удалял, не помогло. брандмауэр выключен...

Edited by server801

Share this post


Link to post
Share on other sites

Нажимать надо мышкой на мак адрес, тогда зайдет. Если нажимать на 0.0.0.0 заходить не будет.

Share this post


Link to post
Share on other sites

я то нажимаю, не заходит! по маку нажимаю ...

post-75639-010299000 1322141734_thumb.jpg

post-75639-011368200 1322141772_thumb.jpg

Edited by server801

Share this post


Link to post
Share on other sites

Ну так есть у кого идеи насчет как зайти туда? Ну или перепрошить ?

Share this post


Link to post
Share on other sites

Ну так есть у кого идеи насчет как зайти туда? Ну или перепрошить ?

Адрес прописан на сетевой?

Share this post


Link to post
Share on other sites

Ну так есть у кого идеи насчет как зайти туда? Ну или перепрошить ?

Адрес прописан на сетевой?

Да фигня все это . Netinstall спасет отца русской демократии... А тупануло он из-за отката на предыдущий бекап настроек. И видимо как то нехорошо откатился..

Share this post


Link to post
Share on other sites

Ну так есть у кого идеи насчет как зайти туда? Ну или перепрошить ?

Адрес прописан на сетевой?

Да фигня все это . Netinstall спасет отца русской демократии... А тупануло он из-за отката на предыдущий бекап настроек. И видимо как то нехорошо откатился..

Нет смысла инсталить, борд рабочий, то что показывает 0.0.0.0 не проблема, у МТ такое встречается.

Share this post


Link to post
Share on other sites

Как это нет смысла? Нельзя было туда войти, два часа промучался, что только не делал... Все нормально получилось после перепрошивки через netinstall .

Share this post


Link to post
Share on other sites

Как это нет смысла? Нельзя было туда войти, два часа промучался, что только не делал... Все нормально получилось после перепрошивки через netinstall .

 

можеш написать как именно ты прошил или дать ссылку откуда ты взял на mikrotik

Share this post


Link to post
Share on other sites

Как это нет смысла? Нельзя было туда войти, два часа промучался, что только не делал... Все нормально получилось после перепрошивки через netinstall .

 

можеш написать как именно ты прошил или дать ссылку откуда ты взял на mikrotik

http://wiki.mikrotik.com/wiki/Netinstall

Share this post


Link to post
Share on other sites

не могу достучаться до микротика по ip, пробую по маку, через wine винбокс сможет подключиться? а то пишет такую же ошибку как у ТС

Share this post


Link to post
Share on other sites

не могу достучаться до микротика по ip, пробую по маку, через wine винбокс сможет подключиться? а то пишет такую же ошибку как у ТС

На маке через wine по мас адресу не подключает.

Share this post


Link to post
Share on other sites

На маке через wine по мас адресу не подключает.

по маку я имею ввиду по MAC-у =)

как же достучаться до карточки? пингуется и всё

Share this post


Link to post
Share on other sites

На маке через wine по мас адресу не подключает.

по маку я имею ввиду по MAC-у =)

как же достучаться до карточки? пингуется и всё

 

небось дефолтные настройки оставили? там в filter много глупостей написано теперь, да и nat зачем-то из коробки :)

Share this post


Link to post
Share on other sites

небось дефолтные настройки оставили? там в filter много глупостей написано теперь, да и nat зачем-то из коробки :)

не, дефолтные не ставил, карточка успешно переваривает траффик и преобразует vlan-ы, но зайти на неё никак

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this