Jump to content
Калькуляторы

pbi dch 4000-44s + drecrypt prof cam

Привет всем!

Напишите плиз, кто удачно протестировал данную связку. Какая версия софта на тюнере?

Честно скажу - долго долблюсь и пока без результатов.

+ абсолютное "непонимание" со стороны поставщиков выводит меня к выводу, что надо им писать письмо типа:

пришлите мне прошивку xx.xx.xx и не более...

Потому и интересуюсь.

 

PS:

для тех кому интересна судьба powercam + ntv:

> Thanks for the answer.

> Whether can you say approximate date of a new software release?

05.08.09, 21:16, victor@powercam.tv:

I don't exactly, but i think september

 

 

Share this post


Link to post
Share on other sites
Привет всем!

Напишите плиз, кто удачно протестировал данную связку. Какая версия софта на тюнере?

Честно скажу - долго долблюсь и пока без результатов.

+ абсолютное "непонимание" со стороны поставщиков выводит меня к выводу, что надо им писать письмо типа:

пришлите мне прошивку xx.xx.xx и не более...

Потому и интересуюсь.

 

PS:

для тех кому интересна судьба powercam + ntv:

> Thanks for the answer.

> Whether can you say approximate date of a new software release?

05.08.09, 21:16, victor@powercam.tv:

I don't exactly, but i think september

Пока что на начальном этапе.

У меня только с обычными камами и оф. картами получилось. По одному каналу вытягивается )

Irdteto - Ok

DRE - Ok

 

Сейчас заказал проф. модули для этих кодировок. Как получу и протестирую, отпишусь.

 

DCH-4000P-44S2

FW Version: 50.0f.34

SW Version: 03.e5.2c

 

Китайцам писал запрос на новую прошивку, но ответа так и не получил. ((

Share this post


Link to post
Share on other sites

Могу сказать, что тестил pbi + powercam (ntv) - отлично все работало на старых картах, на новых в связке с астоном и смитом - тоже все ок.

Но вопрос был не в этом. Интересует именно версия софта для 4000-44s на котором работает проф модуль дре.

Share this post


Link to post
Share on other sites

Нормально, все работает. Со всеми CAM-ами и соответствующими картами. Иногда правда приходиться передергивать CAMы при потере сигнала, особенно хаотическом.

Есть вопросы некоторые, например DRE проф отработал 2 -3 недели и сдох. Греется как утюг и паленым пахнет.

Причем все наложилось в прошлую среду, четверг и пятницу. Один сдох, к тому времени привез второй. Вместе проверить не успел,

а новый не открывает несколько каналов и все. Открывает как положено отмеченные и ни одного больше, с новой прошивкой на приемник открылся еще один канал в середине транспондера. И так до сегодняшнего дня, с утра попробовал, а он открывает все как прежде.

 

Есть у приемников этих, особенно 44, плохая особенность - теряет "свои" 32 IP после перезагрузки или выключении питания, остается 1 из 1.

Нашел очень простое лечение -надо отключить все источники сигналов и конвертер и ASI, после этого включить.

У него сетевушка которая на IN OUT IP в системе как устройство не видится, при старте в нее грузится свой NIOS - так на консоле пишется. Так вот если мультиплексор или другие источники поднимутся раньше чем загрузится этот NIOS и плата ответит системе, то выход работать хоть с одни IP не будет.

Вообще работает сейчас 6-42 и 2-44, к ним подключено 10 шт 3000 с ASI входом и без него, в общей сложности порядка 55 каналов с этой связки идет.

Share this post


Link to post
Share on other sites
Есть у приемников этих, особенно 44, плохая особенность - теряет "свои" 32 IP после перезагрузки или выключении питания, остается 1 из 1.
Я понял о чем вы. Сталкивался с подобным. Писал китайцам, ответ был таким: "Подождите 5-10 минут. Просто тюнер долго прогружается." И вы знаете - помогло...

 

С дре - греются сильно, согласен. Уже даже и не знаю, может и не стоило их покупать...

mOleg, а прошивочка у вас какая? можете выслать, если версия старше чем:

fw version 50.0f.34

sw version 03.e5.2c

?

 

Спасибо!

 

Share this post


Link to post
Share on other sites

Все заработало. Единственное странное - вчера открывалось 10 каналов, а сегодня только 8. Но меня это вполне устраивает, так что - не важно.

 

Хотя заметил странный глюк у pbi - иногда не грузится прошивка при перезагрузке. То есть тюнер загружается и там отображается в версии прошивки 00.00.03 кто-нибудь знает что это?

 

Share this post


Link to post
Share on other sites
Все заработало
С этой версией
fw version 50.0f.34

sw version 03.e5.2c

?

Share this post


Link to post
Share on other sites
Все заработало. Единственное странное - вчера открывалось 10 каналов, а сегодня только 8. Но меня это вполне устраивает, так что - не важно.

 

Хотя заметил странный глюк у pbi - иногда не грузится прошивка при перезагрузке. То есть тюнер загружается и там отображается в версии прошивки 00.00.03 кто-нибудь знает что это?

Я еще раз прошиваю, и все нормально, версия правильно прописывается.

Share this post


Link to post
Share on other sites
Хотя заметил странный глюк у pbi - иногда не грузится прошивка при перезагрузке. То есть тюнер загружается и там отображается в версии прошивки 00.00.03 кто-нибудь знает что это?
Я еще раз прошиваю, и все нормально, версия правильно прописывается.

Прошивал неоднократно. Глюк замечен именно при перезагрузке. При этом точного ответа "откуда это появляется" я пока не нашел.

Может есть у кого знакомые поставщики pbi, которые могли бы узнать про новую прошивку или "что за глюк" с этой?

Edited by toropovsn

Share this post


Link to post
Share on other sites

У кого нибудь работает PBI 4000P 42/44S c PoweCam pro модифицированным (кварц) и Орион Экспресс (140Е)?

На др тюнерах Кам модуль с картой работают, с PBI 42S проблемы...

Пробовали и с ASI раскодировать, без САМ открытые каналы работают, с САМ никак.

 

FPGA 4e.10.33 MCU 03.d9.29

Share this post


Link to post
Share on other sites
Все заработало. Единственное странное - вчера открывалось 10 каналов, а сегодня только 8. Но меня это вполне устраивает, так что - не важно.

 

Хотя заметил странный глюк у pbi - иногда не грузится прошивка при перезагрузке. То есть тюнер загружается и там отображается в версии прошивки 00.00.03 кто-нибудь знает что это?

Такой же глюк поймал на 44S. Вместо положенного 52.12.37 видим 00.00.37. А 42S и 42S2 без проблем все прошились.

 

P.S. народ у кого есть прошивка на 44S с нормальным отображением версии.

Edited by Vadic

Share this post


Link to post
Share on other sites
У кого нибудь работает PBI 4000P 42/44S c PoweCam pro модифицированным (кварц)
Модифицированный это как?
FPGA 4e.10.33 MCU 03.d9.29
что новее

fw version 50.0f.34

sw version 03.e5.2c

или указанная вами?

 

сорри, но на ваш вопрос ответа не знаю и более того самому интересен(для информации)

 

Share this post


Link to post
Share on other sites
fw version 50.0f.34

sw version 03.e5.2c

Возможно новее, оно для 42S?

прислали 031 ea 42Beta03 - как то не помогло.

Share this post


Link to post
Share on other sites

Доброго дня всем! вот вижу обсуждаете Drecrypt CAM профессиональный. Сколько он стоит, где его можно купить, и сколько максимум каналов в ASI выдаёт он.

Edited by titan

Share this post


Link to post
Share on other sites
Доброго дня всем! вот вижу обсуждаете Drecrypt CAM профессиональный. Сколько он стоит, где его можно купить, и сколько максимум каналов в ASI выдаёт он.
В личке цена. отрывает 10 каналов.

Особенность данного САМа что от открывает их как один сервис, таким образом на некоторых проф ресиверах не требуется дорогостоящая опция Multi channel\service decryption - типа ADI и Tandberg(?).

Edited by MrCloud

Share this post


Link to post
Share on other sites

Юзаем PBI 4000P-44S прошивка последняя IP32-1003 какие то там версии.

DRE НЕ prof модуль, а обычный голубенький, на 1 канал. Когда пытаюсь раскодировать, то картинка заикаться начинает, хоть и раскодированная! Видны лица, текст, и кубики, звук то нормально то криво. Бесплатные каналы пашут на ура, но если их гнать через модуль, то тоже заикаться начинают.

 

Что может быть? Ждем доставку prof модуль, уже оплатили. Вдруг так же будет? Неприятно будет отдать кучу денег за заиконы.

Edited by AndyWolk

Share this post


Link to post
Share on other sites

В свое время купил в Москве САМы. Первый "косяк" не смотря на заверения продавца - не оказалось карт доступа триколор. Я в принципе этого ожидал, но продавец клялся и божился, что карты идут в комплекте. В dre подтвердили что карт нет и не может быть.

Так что +6к к каждому модулю пришлось потратить. Если продавец вас предупреждает, что карт нет - это хороший человек :)

Визуальный косяк номер 2: на модуль бумажкой заклеен серийный номер и я подумал что это контрафакт. Говорю "визуальный" косяк, потому что в dre объяснили это просто: было напечатано фигова туча наклеек и на заводе когда нанесено на крышку, а потом увидели, что серийник везде одинаковый - прклеивали вручную - я смеялся и плакал.

Еле-еле завел pbi dch-4000-44s с ними (сыпались кадры) - исправлено было методом игры с шаманским бубном - просто привешен доп. вентилятор прямо на CI. 10 каналов открывается идеально. Не хочу огорчать AndyWolk но без дополнительного охлаждения работать будет очень странно/плохо или вообще не работать. САМы при работе греются как утюги. Удивляюсь, как они сразу не сгорают. Это связано с электропитанием, как сказали в саткрафте. Типа модуль расчитан на меньший вольтаж (не знаю насколько правда)

 

Share this post


Link to post
Share on other sites
Не хочу огорчать AndyWolk но без дополнительного охлаждения работать будет очень странно/плохо или вообще не работать. САМы при работе греются как утюги. Удивляюсь, как они сразу не сгорают. Это связано с электропитанием, как сказали в саткрафте. Типа модуль расчитан на меньший вольтаж (не знаю насколько правда)

Спасибо за инфо. А "не проф" CAM пробовали тыкать?

У меня этот модуль сразу сыпет. Неужели так мгновенно греется? Даже двух секунд не работает нормально. Я не ощущаю потом, что он горячий. Слегка-слегка теплый просто. Вот думаю, даунгрейд прошивки поможет ли? Есть мысли, что предыдущая прошивка дружит с этим модулем. Хотя если речь о питании, то прошивкой это не решается.

На модуле написано

P/N: 1250/2002

Rev: 2.01

PCCard 5V

Edited by AndyWolk

Share this post


Link to post
Share on other sites

Обычный модуль не пробовал.

А ваш обычный модуль в обычном тюнере как показывает?

Share this post


Link to post
Share on other sites
Обычный модуль не пробовал.

А ваш обычный модуль в обычном тюнере как показывает?

Замечательно показывает. :)

Может таки дело в прошивке PBI?

Edited by AndyWolk

Share this post


Link to post
Share on other sites

Наверно в прошивке.

У меня какая-то прошивка вооще не видела про модуля - No module. При этом модуль грелся. В обычном ресивере - все отлично.

Сейчас в 2500км от того объекта, так что уже не посмотреть, какая там прошивка сейчас (которая корректно отображает все)

Найду доки - отпишу.

 

Share this post


Link to post
Share on other sites
У меня этот модуль сразу сыпет. Неужели так мгновенно греется? Даже двух секунд не работает нормально. Я не ощущаю потом, что он горячий. Слегка-слегка теплый просто. Вот думаю, даунгрейд прошивки поможет ли? Есть мысли, что предыдущая прошивка дружит с этим модулем. Хотя если речь о питании, то прошивкой это не решается.

На модуле написано

P/N: 1250/2002

Rev: 2.01

PCCard 5V

При изучении рессивера обнаружил если в настройках Decoder Output стоит в графе Source "Tuner" то картинка как раз идет, но с рассыпанием. А вот если поставить СI Descramble, то все начинае идти замечательно.

Share this post


Link to post
Share on other sites

Если не сложно, подскажите. Где можно найти подобное оборудование (модуль DRE Crypt)? Какая цена?

Share this post


Link to post
Share on other sites

Цены почти в 2раза выросли 8(

Share this post


Link to post
Share on other sites

Цены почти в 2раза выросли 8(

и сколько?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this