Jump to content
Калькуляторы

проблема сети

столкнулись вот с чем. у абонента ТВ Шиваки включенный через роутер по вайфай. и этот агрегат умудряется класть сетевку 10Г на бордере .

трафик при этом около 7 мбит всего ,она просто затыкается по пакетам

в ip протоколе при этом ничего подозрительного 

что же это может быть?

Share this post


Link to post
Share on other sites

Странно. Роутер абонента не затыкается, а бордер затыкается?

Share this post


Link to post
Share on other sites
59 минут назад, pagecom сказал:

столкнулись вот с чем. у абонента ТВ Шиваки включенный через роутер по вайфай. и этот агрегат умудряется класть сетевку 10Г на бордере .

трафик при этом около 7 мбит всего ,она просто затыкается по пакетам

в ip протоколе при этом ничего подозрительного 

что же это может быть?

Сеть то мониторится? Схема есть? Дебаг был какой-то с вашей стороны? Как поняли что это именно этот клиент причины проблемы?

Share this post


Link to post
Share on other sites

мониториться .в том числе по загрузке процессов на сетевке.дебаг не снимали ,отключили скорее ,нашли отключением сегментов.

Share this post


Link to post
Share on other sites
7 минут назад, pagecom сказал:

мониториться .в том числе по загрузке процессов на сетевке.дебаг не снимали ,отключили скорее ,нашли отключением сегментов.

Какая прелестью, ну раз такое дело. Снимайте трафик и смотрите что конкретно кладет ваш бордер. Дайте угадаю, бордер на микроте?

Share this post


Link to post
Share on other sites
Только что, pagecom сказал:

фря.

Ну тогда тем более снифайте трафик и смотрите почему такй клиент грузит ваш роутер.

Share this post


Link to post
Share on other sites

Лол, подари телик конкуренту в офис. Дайте дамп.

Share this post


Link to post
Share on other sites

А какие сетевухи на бордере?

Не  Intel 82574L случаем?

Для них есть "пакет смерти". Да и вообще, эти сетевухи - г... полное, даже без "пакета смерти".

 

Упс.. Извиняюсь, не внимательно прочёл первый пост. 

10G не может быть на 82574L.

Но как вариант, можно попробовать рассмотреть эту версию.

Share this post


Link to post
Share on other sites

mellanox   MT26448 connectX 

Edited by pagecom

Share this post


Link to post
Share on other sites

TSO4, TSO6, LRO отключили на сетевухах?

Share this post


Link to post
Share on other sites

проблема вылезла снова,и в полную силу ,при отключении сегмента сети все приходит в норму ,поиск же в нем отключениями ничего не дает .

срочно нужна помощь в локализации  проблемы 

за вознаграждение

 

ватсап 83432983800

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now