Jump to content
Калькуляторы

Как востановить Loco M2 после попадания воды?

После сильного ветра оторвало точку с трубы и в перевернутом виде в нее попала вода. Была промыта спиртом и просушена но зайти на нее не удалось. После резета и загрузки горят два первых светодиода и попарно мигают красный зеленый желтый зеленый. С помощью програмки TFTP была залита новая прошивка, но результат тот же. Пингуется но зайти не могу. Так же мигают светодиоды.

 

п.с. на компе выдает подключение по лок сети 10 Мбит/с.

первый светодиод горит постоянно, второй тот что лан немного мерцает. ну и те попарно мигают как писал выше

Edited by djrec

Share this post


Link to post
Share on other sites

После сильного ветра оторвало точку с трубы и в перевернутом виде в нее попала вода. Была промыта спиртом и просушена но зайти на нее не удалось. После резета и загрузки горят два первых светодиода и попарно мигают красный зеленый желтый зеленый. С помощью програмки TFTP была залита новая прошивка, но результат тот же. Пингуется но зайти не могу. Так же мигают светодиоды.

 

п.с. на компе выдает подключение по лок сети 10 Мбит/с.

первый светодиод горит постоянно, второй тот что лан немного мерцает. ну и те попарно мигают как писал выше

За тыщу куплю.

Share this post


Link to post
Share on other sites

скорее всего порт подгорел.

Перепаевать микросхему? А которая из них порт, та что с радиатором?

Share this post


Link to post
Share on other sites

да , это и процессор и коммутатор в одном флаконе. пост №3

Share this post


Link to post
Share on other sites

на будущее вешайте только на металлические хомуты

Edited by yKpon

Share this post


Link to post
Share on other sites

на будущее вешайте только на металлические хомуты

 

Так производитель рекомендует именно на пластиковые, поэтому кладет их в коробку.

Share this post


Link to post
Share on other sites

После сильного ветра оторвало точку с трубы и в перевернутом виде в нее попала вода. Была промыта спиртом и просушена но зайти на нее не удалось. После резета и загрузки горят два первых светодиода и попарно мигают красный зеленый желтый зеленый. С помощью програмки TFTP была залита новая прошивка, но результат тот же. Пингуется но зайти не могу. Так же мигают светодиоды.

п.с. на компе выдает подключение по лок сети 10 Мбит/с.

Для начала надо снять транзистор рядом с кнопкой резета, тогда и станет понятно что именно сдохло. Если ничего не изменится, то проц под замену, если всё нормализуется, то надо проверять что именно сдохло из обвязки кнопки.

Share this post


Link to post
Share on other sites

После сильного ветра оторвало точку с трубы и в перевернутом виде в нее попала вода. Была промыта спиртом и просушена но зайти на нее не удалось. После резета и загрузки горят два первых светодиода и попарно мигают красный зеленый желтый зеленый. С помощью програмки TFTP была залита новая прошивка, но результат тот же. Пингуется но зайти не могу. Так же мигают светодиоды.

п.с. на компе выдает подключение по лок сети 10 Мбит/с.

Для начала надо снять транзистор рядом с кнопкой резета, тогда и станет понятно что именно сдохло. Если ничего не изменится, то проц под замену, если всё нормализуется, то надо проверять что именно сдохло из обвязки кнопки.

 

А за что отвечает этот транзистор?

Share this post


Link to post
Share on other sites

А за что отвечает этот транзистор?

Много лишних вопросов, там и так видно что это, откуда и куда(почти). Вы сделали то что я Вам посоветовал, какие результаты?

Share this post


Link to post
Share on other sites

Большое спасибо за ответ, извините что сразу не ответил, нужен был тонкий паяльник. Отпаял одну ножку транзистора и точка заработала. Транзистор проверил тестером рабочий.

 

Буду использовать без него.

Share this post


Link to post
Share on other sites

Добрый день, дорогие форумчане не давно открыл тему про проблемы с Loco M5. Видимо из - за недели гроз которая у нас бушует, полетел и ЛОКО М2, ситуация точно такая как описано тут выше, выдает те же 10 Мб. Разобрал решил поискать транзистор о котором говорилось выше, открыл а там кнопку резет откавырял, так как не сам устанавливал его не знаю кто это сделал, но работал он нормально. Вообще при таком состоянии можно ли его прошить ?

5d29efc1f2ac.jpg

Edited by Khanafiy

Share this post


Link to post
Share on other sites

Присылайте отремонтирую , либо куплю на запчасти за 1000.

Share this post


Link to post
Share on other sites

либо куплю на запчасти за 1000.

Лёш, ты с нулями не запутался? Уж больно много даже за потенциально рабочую.

 

 

Видимо из - за недели гроз которая у нас бушует

 

Это ключевая фраза, скорее всего у вас проц под замену. Ну ещё проверьте супрессоры 904 и 906. А вообще, если сами не ремонтник, уж что-что, а Локи ремонта не стоят, покупайте новые лучше.

Share this post


Link to post
Share on other sites

Нет Юра , это я про две точки писал 500/500

Share this post


Link to post
Share on other sites

а Локи ремонта не стоят, покупайте новые лучше.

и гриды тоже....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this