Jump to content
Калькуляторы

Nuts

Пользователи
  • Content Count

    94
  • Joined

  • Last visited

1 Follower

About Nuts

  • Rank
    Абитуриент

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. В RB2011 ещё пигтейлы есть, в отличие от дорожек на плате RB951G. Да и AR9344 в них разной компоновки - в RB2011 больше напихано под одним корпусом - нагрев ожидаемо больше. Это всё теория. На моей практике различия нивелировались средой. Но, могу проверить в условиях, близких к идеальным, если вопрос критичен.
  2. У вас в файрволе цепочка input не прикрыта. Как и DNS сервер. Вероятно, роутер занят прокачиванием DNS трафика. Посмотрите в Tool-Profile загрузку процессора по задачам. По конфигурации: Обязательно добавить: /ip firewal raw add action=drop chain=prerouting comment="Drop prerouting DNS udp" dst-port=53 protocol=udp in-interface-list=WAN add action=drop chain=prerouting comment="Drop prerouting DNS tcp" dst-port=53 protocol=tcp in-interface-list=WAN В /ip firewall filter добавить: add action=drop chain=input comment="Drop input invalid" connection-state=invalid add chain=input comment="Allow input established, related" connection-state=established,related add chain=input comment="Allow ICMP" protocol=icmp add action=accept chain=input comment="Allow SSH, Winbox - LAN" connection-state=new dst-port=8291,22,80 \ in-interface-list=LAN protocol=tcp add action=drop chain=input comment="Drop input all" in-interface-list=WAN Убрать или выключить там же: add action=accept chain=forward comment="defconf: accept in ipsec policy" \ ipsec-policy=in,ipsec add action=accept chain=forward comment="defconf: accept out ipsec policy" \ ipsec-policy=out,ipsec Тут ether2 заменить на bridge: /ip address add address=192.168.88.1/24 comment=defconf interface=ether2 network=\ 192.168.88.0 DHCP клиент не требуется, коль у вас pppoe: /ip dhcp-client add comment=defconf dhcp-options=hostname,clientid interface=ether1
  3. @FragZiLLa В дефолтной конфигурации hap lite спокойно прокачивает 100 Мбит/с через кабель, поэтому выкладывайте сюда под спойлер экспорт конфигурации (без паролей, естественно).
  4. Единый CAPsMAN и филиалы

    В таком случае, RADIUS может быть централизованным, а CAPsMAN'ы в каждом филиале свои.
  5. Гм, глупый вопрос: на ASA есть маршрут до 192.168.25.0/24 и разрешающая запись в ACL?
  6. Единый CAPsMAN и филиалы

    Смотря каких целей Вы хотите достичь. Настройки CAP интерфейсов в каждом филиале будут различаться из-за планировки, радиообстановки. А пользователи не будут мгновенно перемещаться между филиалами :) Единственное (ИМХО) достоинство такого решения - единая точка управления - вполне может обернуться кашей в конфиге.
  7. Basebox2 вопрос по MiniPCI-e

    Такой штырь можно (сам использую похожий), но будет снижена герметичность, на улице не повесить.
  8. Basebox2 вопрос по MiniPCI-e

    Доброго времени. По порядку: 0. Модем без антенны лучше не включайте, хотя бы пигтейл пристегните. Пигтейл нужен с разъёма u.Fl на разъём вашей антенны. 1. Обновите RouterOS и Firmware BaseBox'а. 2. System - Routerboard - USB поставьте в Mini-PCIe. 3. Если модем всё ещё не виден, может потребоваться его препрошивка (у меня так было с одним Хуавеем - просто залил в него актуальную прошивку, но пришлось подключать к ПК через переходник). 4. Антенны разные бывают: узконаправленные Яги, панельные (смотрите Itelite), штыревые всенаправленные. Уточните качество сигнала в нужной местности и определитесь со способом установки BaseBox'а.
  9. А с самого Микротика все IP адреса пингуются? Упомянутый маршрут во внутреннюю сеть где и как прописан? PS. Использовать дефолтную конфигурацию - плохая примета. PPS. Медные порты лучше включить в свитч чип, чтобы не расходовать ресурсы хилого процессора на коммутацию.
  10. Сначала уточните, что вы делали, т.е. нужен конфиг.
  11. Могу предложить идею. Закончить решение сейчас не могу (поздно, голова уже не варит). Следующими командами мы получим ID последнего события в логах: :local CurTime "$[/system clock get date] $[/system clock get time]" :log warning "$CurTime marker" :local LastEvent [/log find message="$CurTime marker"] Этот ID хитрый: представляет из себя hex число с префиксом * . Дальше дело техники: в цикле перебрать нужное количество событий, предшествующих нашему маркеру. Также, вместо ID, можно оперировать временем.
  12. Логи можно парсить скриптом. Вот примеры: 1 и 2.
  13. Через FTP пробовали? Там и ошибки более подробно пишутся.
  14. Можно ведь прямо на интерфейсе указать (первое число ограничит Asus'у upload, второе download): /interface ethernet set [ find default-name=ether3 ] bandwidth=20000/20000
  15. CAPsMAN

    В шахматном порядке, верно. А также снижайте мощность.