Jump to content
Калькуляторы

Leninxxx

Пользователи
  • Content Count

    90
  • Joined

  • Last visited

About Leninxxx

  • Rank
    Абитуриент

Recent Profile Visitors

1310 profile views
  1. Этот вариант приемлем если на самом деле в каждую комнату точку ставить. В противном случае, т.к. у 5 затухание значительно выше, в отдаленных районах жилплощади получим отсутствие вафли как таковой. У меня в дальней комнате, при 17db и 2 диапазон на 3 палки ловит.
  2. Знаю как это называется. Но это целая "технология" о которой МТ никогда и не упоминал. Мне бы в принципе достаточно было изменить интервал маяков - вариант не для продакшна конечно, но для дома вполне годное решение. К стыду МТ, возможность поменять этот самый Beacon Interval есть даже в дешманских асусах и длинках, и почти во всех двухдиапазонных устройствах, которые я видел, интервал маяка 2 сети несколько больше чем у 5. Жесть... Нахрена вообще железку за 260 баксов делать чтобы она не умела нормально работать с интерфейсами? Мое мнение о МТ резко упало до уровня чуть выше плинтуса DLink'a... Знал бы раньше - взял бы RM вариант и старый добрый Unifi AC Lite. и в те же деньги бы все вышло. А теперь и вафля вроде есть, но и не совсем рабочая она...
  3. Обзавелся я домой, значит, 4011, тот что с вафлей. И уперся в один, многим известный трабл - если сети 5 и 2.4 назвать одинаково, клиенты подключаются преимущественно к 2.4. В более-менее серьезных проектах использую убик, так у него это проблемы нет, там даже опция есть - выдавливать клиентов из 2.4, если они могут 5. Работает как часы. У микротика же, даже не нашел где можно изменить Beacon Interval. Вообще по беспроводным интерфейсам нет ничего подобного. В тырнетах(преимущественно 12-14 года) пишут что делать разные названия и делу край. Но это же несерьезно, господа! На дворе как-никак 21 век... Отсюда и вопрос, как изменить Beacon Interval или может быть есть какой-нибудь костыль или настройка, чтобы клиенты подключались сначала к 5Ghz, дабы не делать два разных имени сети.
  4. А кто Вам сказал что я ничего не делаю? Все что Вы перечислили - сделано было еще пару месяцев назад. Проблема появляется на VLAN-в-тоннеле. Через несколько дней самостоятельных мучений решил что глаз замылился и выложил проблему на форум. В какой-то степени да. Но на какое-то время пойдет, а дальше может на куплю железку посерьезнее. После пары недавно пойманных глюков начал разочаровываться в МТ.
  5. Прошу прощения, но зачем так сильно давить на разъем чтобы его вставить? Я как-то раз видел USB вставленный в HDMI. Но там пользователь, а с этим железом вроде грамотные люди должны работать... Вы же не будете забивать молотком ключ в личинку замка если, например в темноте, не сможете его вставить?   ЗЫ. Пересмотрел ролик. Там даже видно как большой палец трясется от усилия. Думаю что такое усилие не все пластиковые корпуса типа как у Hap lite переживут, да и вообще 90% электроники. Но это же не значит что кто-то накосячил?
  6. Не знаю как Вы, а я предпочитаю понять почему именно не работает, а не прибегать к помощи костылей. Проблема решилась установкой proxy-arp на интерфейсы VLAN с обоих концов. Странно, ведь между адресами L2 есть, пусть и внутри VPLS+VLAN. Причем если долго к хосту не обращаться - хост начинает отвечать секунд через 5 после обращения. Похоже на какой-то глюк в прошивке.
  7. Уже собран. Какую ситуацию моделируем? Конфиги может подкинете? есть больше 2х роутеров. для экспериметов сейчас используется 5 штук. Почему нет? Запросто! Во-первых, это не значит что всем нужно использовать нат с туннелями. Во-вторых, все зависит от задачи. В большинстве случаев тоннель и создается чтобы решить задачу на уровне маршрутов, и не париться с маскардингом, перенаправлением портов и т.д. Имхо, у Вас что-то с маршрутами - при наличии корректной таблицы маршрутов никакие исключения не нужны, т.к. натятся только те пакеты, которые идут на WAN интерфес. То что идет в тоннель в принципе не может идти на WAN.
  8. Как вариант, теоретически рассматривал такую возможность, но пока все работает, в одну сторону, но пока хватает. Да и вообще оп логике-то должно работать и внутри роутера Нат, если не ошибаюсь подменяет IP. У меня адреса остаются оригинальными. Предположим на бридже - 192.168.0.1/24, есть тоннель EOIP включенный в бридж. На дальнем конце EOIP установлен адрес 192.168.0.100. Так же на удаленном роутере сеть 192.168.10.0/24. до которого, на первом роутере, есть маршрут "distance=1 dst-address=192.168.10.0/24 gateway=192.168.0.100" Можете объяснить каким чудом пакеты будут проходить маскардинг по правилу "chain=srcnat action=masquerade src-address=192.168.0.0/24 out-interface=ether1"? Маршрут руками? А разве есть разница? Пробовал прописать, ситуация осталась без изменений.
  9. Не вариант... ( Какого именно маршрута, там вроде адреса в одной L2 сети...? А вот правила FW и нат зачем? Оно как бы не используется в этих соединениях, от слова совсем, иначе упомянул бы.
  10. ))) Я в этой жизни уже ни во что не верю. Точнее верю в то может быть все что угодно, только не то что нужно. Так что и сам склоняюсь к мысли что эффекта от обращения не будет. Тем более что у них на сайте черным по белому написано "если вы покупали железо не у нас - с вопросами идите к продавцу", а большинство продавцов - именно продавцы... В ТП микротика писать вряд-ли буду, с инглишем проблема, просто обидно. Это уже второй подобный косяк с микротиком у меня, но альтернатив по цене не нашел... Обидно...
  11. У меня-то как раз LDP. За неделю провел десяток экспериментов, вплоть до замены железа на 4011, 750Gr3 и 760GS. Ситуация никак не меняется. Подумалось - а может быть косяк в самой операционке(прошивке) и надо писать в ТП микротика?
  12. Можно попродробнее? Почему неправильный и как именно правильно? Может даже в мануальчик ткнете? Без мостов - было бы очень интересно.
  13. Я же говорю, специально проверил - три живых VPLS с одинаковыми ID прекрасно живут на одной железке. Схема саимх VPLS довольно большая, да и не к чему оно. Все работает достаточно ровно. Не работает только тот момент что я описал в первом посте. Общая схема сети тут не поможет... У меня сам VPLS работает в любой комбинации, главное чтобы на концах одного были одинаковые ID. А вот при маршрутицации пакета, он(пакет) почему-то не залетает внутрь тоннеля а виснет на бридже. Причем происходит это только если инициатор соединения на другой стороне тоннеля. Если инициатор на этой стороне - все работает изумительно. Вопрос почему так происходит по прежнему открыт.
  14. Ради чистоты эксперимента установил одинаковый vpls-id на обоих тоннелях. Получилось что на третьем роутере, где встречаются эти два тоннеля - было ДВА тоннеля с одинаковым vpls-id. Все продолжило работать так же, никаких изменений. Бридж, связывающий тоннели тоже пришлось оставить, т.к. без него не захотело взлетать(была надежда). На деле получается что VPLS-ID должен быть одинаковым на обоих концах конкретного тоннеля. Остальное не важно. По крайней мере экспериментально выяснилось именно такое поведение. Ну и это опять же не дает никакого ответа, почему у меня пакеты ходят только в одну сторону.
  15. На самом деле это два разных тоннеля которые забриджованы на третьем роутере. Попробовал поднять эту же схему без VPLS на тоннелях GRE - все работает. Похоже на какой-то косяк с самим VPLS.