Отвалы клиентов происходили после подключения какого то определенного количества или с первого абонента? База какая?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отловил новый глюк. Ни с того ни с сего откидывает одного клиента с отличным радио. Даже непонятно как траблшутить. Откидывает и подключается быстрее чем перезагрузилась бы клиентская антенна да и аптаймы говорят о том, что питание не пропадало. Раньше у клиента глюка не наблюдалось. Остальные ок.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отловил новый глюк. Ни с того ни с сего откидывает одного клиента с отличным радио. Даже непонятно как траблшутить. Откидывает и подключается быстрее чем перезагрузилась бы клиентская антенна да и аптаймы говорят о том, что питание не пропадало. Раньше у клиента глюка не наблюдалось. Остальные ок.

Какое устройство? Что в логах пишет?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отловил новый глюк. Ни с того ни с сего откидывает одного клиента с отличным радио. Даже непонятно как траблшутить. Откидывает и подключается быстрее чем перезагрузилась бы клиентская антенна да и аптаймы говорят о том, что питание не пропадало. Раньше у клиента глюка не наблюдалось. Остальные ок.

 

А как вы поняли что откидывает? Связь обрывается?

Вроде говорили что Лиго стабильное оборудование и с ним проблем не бывает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отловил новый глюк. Ни с того ни с сего откидывает одного клиента с отличным радио. Даже непонятно как траблшутить. Откидывает и подключается быстрее чем перезагрузилась бы клиентская антенна да и аптаймы говорят о том, что питание не пропадало. Раньше у клиента глюка не наблюдалось. Остальные ок.

А эта команда не помогла? iwpriv ath0 ipoll_failed 0

Просто у меня тоже отвалы ооочень частые и не важно хороший сигнал или нет. Меньше отвалов если работать в обычном N режиме, а вот если на iPoll3 перейти, то начинается..........

Пробовал iPoll2, но тогда пинг до cpe 100-200 млс, в других режимах этого нет.

Прошивка 7.55

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

dlb 2-14 от dlb 2-90. ipoll3 и никогда причин изменить ему не было. Команду еще не пробовал. Через ssh можно вкинуть?

Раньше все было мегастабильно, отвалов не было. Пинги мизер, прокачка в отдачу такая же как на прием. А тут вот такие дела. И куда копать не ясно вообще.

 

Как понял? Да связь ообрывается и среди устройств улетает из списка с радио.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да через ssh, сам сегодня эту команду забил, вечером посмотрим будут отваливаться или нет.

Как я понял? Uptime антенны не совпадает с uptime по радио + звонки и ошибки в WNMS.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Бывало, что cpe в списке на AP есть, а связи до нее нет... и не обязательно перегружать клиента, достаточно кикнуть с базы абонента и тогда связь восстанавливалась.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Раньше все было мегастабильно, отвалов не было. Пинги мизер, прокачка в отдачу такая же как на прием. А тут вот такие дела. И куда копать не ясно вообще.

 

так откатитесь до момента когда было мега стабильно или причина не в прошивке?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Бывало, что cpe в списке на AP есть, а связи до нее нет... и не обязательно перегружать клиента, достаточно кикнуть с базы абонента и тогда связь восстанавливалась.

Вот с этим проблема начиная с 7.53

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

В целом после ввода команды iwpriv ath0 ipoll_failed 0 стало лучше, можно сказать проблема решилась.... Остались ошибки от клиентов с плохим сигналом, причем сигнал на клиенте и на базе почему-то разные :)

post-66197-090051800 1490033259_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Раньше все было мегастабильно, отвалов не было. Пинги мизер, прокачка в отдачу такая же как на прием. А тут вот такие дела. И куда копать не ясно вообще.

 

так откатитесь до момента когда было мега стабильно или причина не в прошивке?

 

Не в прошивке. Точного момента происходящего не замечено. Возможно после подключения последнего клиента.

Там было отличное радио, но был странный баг. Пока не включили шейпер, антенна отваливалась, когда прокачка в пике была. Включили и прошло. И до такого ни разу не было.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Привет, тоже бился с проблемой отлетания клиентов с БС. Подключался их человек через вивер разбираться с проблемой.

Проблема на 2.4 или на 5-ке?

Привет, суппорт дал мне вот такую прошиву:APCPE.QM-2.v7.55.36979

После обновления какие изменения?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Привет, попробуйте на базе обновлять официальную прошивку 7.55 из нашего сайта https://www.ligowave.com/downloads и поставьте ”Alternative (PER based)” режим модуляции.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Проблема на 2.4 или на 5-ке?

Пятерочку не рискую, ибо пионерия, только 2,4

 

alexxxl (19 марта 2017 - 16:09) писал:

Привет, суппорт дал мне вот такую прошиву:APCPE.QM-2.v7.55.36979

 

После обновления какие изменения?

Добавился пункт, про который написано выше

 

Привет, попробуйте на базе обновлять официальную прошивку 7.55 из нашего сайта https://www.ligowave.com/downloads и поставьте ”Alternative (PER based)” режим модуляции.

Вот этот самый ”Alternative (PER based)” режим модуляции мне пытались выставить для решения проблемы с отлетанием клиентов - не помогло. В этом режиме стало работать все "не очень", стали появляться задержки как на ipoll2 протоколе и с прокачкой все как-то плавать стало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Отвалы клиентов происходили после подключения какого то определенного количества или с первого абонента? База какая?

Так и не заметил когда это все началось, по первяни все работало на 4+, в одно время думал, что это началось из-за установки на соседнем доме еще одной базы. Но она в 300 метров от первой, даже если это и так - то это бред и в любом случае глюк железа/прошивки, вот и начал привлекать суппорт. Проблему решили прописав команду через SSH "iwpriv ath0 ipoll_failed 0" - как мне сказали, заставили поллинг забить на копящиеся ошибки.

Набирал клиентов - база и клиенты были одинаковые dlb2-9 сейчас базы dlb2-14. 2-14 внутри собрана и спаяна аккуратно и сигналы после замены поднялись нифига не на разницу между 14 и 9 а около 8-10дБм, что о чем-то должно говорить.

Есть опыт установки сектора 2-90, вскрывал его перед установкой - дак там панель собрана еще хуже чем квадраты в ЦПЕ 2-9. Даже фоткал, хотел выложить, потом плюнул, может быть позже найду фото для публики. Дак вот чем хочу поделиться по уровням и мощностям, на расстоянии 700 метров с мощностью передатчика в 21дБм с этого сектора сигнал у клиента всего 69/63.

 

А эта команда не помогла? iwpriv ath0 ipoll_failed 0

Просто у меня тоже отвалы ооочень частые и не важно хороший сигнал или нет. Меньше отвалов если работать в обычном N режиме, а вот если на iPoll3 перейти, то начинается..........

Пробовал iPoll2, но тогда пинг до cpe 100-200 млс, в других режимах этого нет.

Прошивка 7.55

Вот все вот так, как вы пишите. на ipoll2 или в обычном N - проблем с отвалами нет, но вот смотришь на пинг и джиттер даже под нагрузкой и включаешь ipoll3.

Явно надо где-то "допилить"

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

а как утянуть log файл с клиента?

у меня наблюдаются отвалы по радио. но что там по ошибкам хотелось бы увидеть.

 

Проблему решили прописав команду через SSH "iwpriv ath0 ipoll_failed 0" - как мне сказали, заставили поллинг забить на копящиеся ошибки.

 

это прописывать на AP?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, на АР,а логи можно посмотреть через web.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, на АР,а логи можно посмотреть через web.

 

можно подробнее путь? я про лог.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

Да, на АР,а логи можно посмотреть через web.

 

можно подробнее путь? я про лог.

post-66197-065479300 1490199118_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

по первяни все работало на 4+

Количество клиентов на базе какое? Какая максимальная утилизация сектора в 2,4?

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

2-14 внутри собрана и спаяна аккуратно и сигналы после замены поднялись нифига не на разницу между 14 и 9 а около 8-10дБм, что о чем-то должно говорить.

Есть опыт установки сектора 2-90, вскрывал его перед установкой - дак там панель собрана еще хуже чем квадраты в ЦПЕ 2-9. Даже фоткал, хотел выложить, потом плюнул, может быть позже найду фото для публики. Дак вот чем хочу поделиться по уровням и мощностям, на расстоянии 700 метров с мощностью передатчика в 21дБм с этого сектора сигнал у клиента всего 69/63.

 

Где же вы раньше были, нужно обязательно фото в отдельный топик. На прошлой неделе взял сектор 2-90 и кучу цпешек 2-9 протестировать, еще не устанавливали, но оптимизма уже убавилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Вот этот самый ”Alternative (PER based)” режим модуляции мне пытались выставить для решения проблемы с отлетанием клиентов - не помогло. В этом режиме стало работать все "не очень", стали появляться задержки как на ipoll2 протоколе и с прокачкой все как-то плавать стало.

Речь идет о последней 7.55, которую рекомендовал супорт LigoWave?

2-14 внутри собрана и спаяна аккуратно и сигналы после замены поднялись нифига не на разницу между 14 и 9 а около 8-10дБм, что о чем-то должно говорить.

И о чем это должно говорить? Вы путаете усиление антенны с сигналом, а это совсем разные характеристики. Вы получили вполне адекватную разницу - возьмите калькулятор и получите те же самые цифры.

Есть опыт установки сектора 2-90, вскрывал его перед установкой - дак там панель собрана еще хуже чем квадраты в ЦПЕ 2-9.

Что там не так? Как-то давно я уже выкладывал здесь фото внутренностей. Интересно, что вам там не понравилось?

Дак вот чем хочу поделиться по уровням и мощностям, на расстоянии 700 метров с мощностью передатчика в 21дБм с этого сектора сигнал у клиента всего 69/63.

Давайте больше данных, проверим полученные цифры.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты

длб2-90 хорошо работают с 2-14

2-9 вообще непонятно для чего. Но это гораздо хуже локи работает.

 

 

2-14 внутри собрана и спаяна аккуратно и сигналы после замены поднялись нифига не на разницу между 14 и 9 а около 8-10дБм, что о чем-то должно говорить.

Есть опыт установки сектора 2-90, вскрывал его перед установкой - дак там панель собрана еще хуже чем квадраты в ЦПЕ 2-9. Даже фоткал, хотел выложить, потом плюнул, может быть позже найду фото для публики. Дак вот чем хочу поделиться по уровням и мощностям, на расстоянии 700 метров с мощностью передатчика в 21дБм с этого сектора сигнал у клиента всего 69/63.

 

Где же вы раньше были, нужно обязательно фото в отдельный топик. На прошлой неделе взял сектор 2-90 и кучу цпешек 2-9 протестировать, еще не устанавливали, но оптимизма уже убавилось.

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Вот этот самый ”Alternative (PER based)” режим модуляции мне пытались выставить для решения проблемы с отлетанием клиентов - не помогло. В этом режиме стало работать все "не очень", стали появляться задержки как на ipoll2 протоколе и с прокачкой все как-то плавать стало.

Речь идет о последней 7.55, которую рекомендовал супорт LigoWave?

2-14 внутри собрана и спаяна аккуратно и сигналы после замены поднялись нифига не на разницу между 14 и 9 а около 8-10дБм, что о чем-то должно говорить.

И о чем это должно говорить? Вы путаете усиление антенны с сигналом, а это совсем разные характеристики. Вы получили вполне адекватную разницу - возьмите калькулятор и получите те же самые цифры.

Есть опыт установки сектора 2-90, вскрывал его перед установкой - дак там панель собрана еще хуже чем квадраты в ЦПЕ 2-9.

Что там не так? Как-то давно я уже выкладывал здесь фото внутренностей. Интересно, что вам там не понравилось?

Дак вот чем хочу поделиться по уровням и мощностям, на расстоянии 700 метров с мощностью передатчика в 21дБм с этого сектора сигнал у клиента всего 69/63.

Давайте больше данных, проверим полученные цифры.

 

По уровням мощности действительно я уже писал ранее. Попугаи лиги более слабые, нежели убнт.

Про 2-9 вообще не буду говорить.

dlb 2-90+dlb 2-14 при открытом Френеле:

Сигналы на уровне 60 при расстоянии 2.7км в чистой частоте в полосе 10мгц.

два наноса в таких же условиях на 6км дают энергетику около 60.

Говорим про лампочные мощности 31дбм(авторегулировка) и 28дбм соответственно ну и разница в антеннах 14 и 11 дби соответственно.

Кто-то уже говорил что эта авторегулировка мощности не работает и оно лупасит на полную. Я согласен с этим так как при ухудшении условий просто снижается энергетика. А если все отключить и сделать на полную, то цифры не меняются.

Также мне не очень очевидны качественные характеристики линка. И я заметил что отшибает клиентов, некоторых регулярно, некоторых от случая к случаю.

Изменено пользователем Kirk

Поделиться сообщением


Ссылка на сообщение
Поделиться на другие сайты
Подписчики 0