Jump to content
Калькуляторы

Мост на SXT G-5HPacD прошу помощи в тонкой настройке

Доброго времени суток. Приобрел взамен Nanostation M5 новые AC-стандарта Mikrotik SXT G-5HPacD.

На столе успешно получалось получить симплекс 400-450Мбит/с при 80Мгц, после установки на реальный линк (около 800м всего, прямая видимость) получил постоянные замирания в радиоканале, скорость по Bandwidth Test всего около 130-170Мбит/с, CCQ скачет от 60 до 90. Пользователи сразу же стали жаловаться (за этим радиолинком висит около 100 человек со тарифами 3-5 мбит) что невозможно играть в онлайн игры, да и странички в процессе открытия открываются с подвисаниями.

 

Уровни сигналов вроде неплохие -60 -70 dBm,приложу скрин ниже, протокол nv2, прямая видимость, по частотам прыгал, ширину канала зажимал до 40Мгц, пока ничего из этого кардинально не помогло улучшить параметры линка. При настроке придерживался вот этой статью http://микротик.рф/document/statii/nastroyka_besprovodnogo_mosta_mikrotik_bridge_dlya_sozdaniya_magistralnogo_kanala_tochka_tochka//

 

В тех же условиях Nanostation M5 без проблем упирались в ограничение 100Мбитного порта и CCQ был отличным, 95-97.

 

Прошу помощи в настройке, с удовольствием предоставлю удаленный достум к точкам доступа, в долгу не останусь! Если у вас есть желание помочь, прошу связаться со мной в skype: keyduk

post-107450-091058500 1410449943_thumb.jpg

post-107450-010975800 1410450542_thumb.jpg

Share this post


Link to post
Share on other sites

Доброго времени суток. Приобрел взамен Nanostation M5 новые AC-стандарта Mikrotik SXT G-5HPacD.

На столе успешно получалось получить симплекс 400-450Мбит/с при 80Мгц, после установки на реальный линк (около 800м всего, прямая видимость) получил постоянные замирания в радиоканале, скорость по Bandwidth Test всего около 130-170Мбит/с, CCQ скачет от 60 до 90. Пользователи сразу же стали жаловаться (за этим радиолинком висит около 100 человек со тарифами 3-5 мбит) что невозможно играть в онлайн игры, да и странички в процессе открытия открываются с подвисаниями.

 

Уровни сигналов вроде неплохие -60 -70 dBm,приложу скрин ниже, протокол nv2, прямая видимость, по частотам прыгал, ширину канала зажимал до 40Мгц, пока ничего из этого кардинально не помогло улучшить параметры линка. При настроке придерживался вот этой статью http://микротик.рф/document/statii/nastroyka_besprovodnogo_mosta_mikrotik_bridge_dlya_sozdaniya_magistralnogo_kanala_tochka_tochka//

 

В тех же условиях Nanostation M5 без проблем упирались в ограничение 100Мбитного порта и CCQ был отличным, 95-97.

 

Прошу помощи в настройке, с удовольствием предоставлю удаленный достум к точкам доступа, в долгу не останусь! Если у вас есть желание помочь, прошу связаться со мной в skype: keyduk

Судя по фотке, видимость у вас частично перекрыта, отсюда и замирания. Сигнал -60-70 это плохо, плавать так сильно он не должен. Меняйте на наносы обратно, а этим железкам ищите более благоприятные условия.

Share this post


Link to post
Share on other sites

Вам просто надо в режим Nstreme переключить для начала, после чего подрегулировать канальные скорости так, что бы устройство не перепрыгивало на верхние, если скорость на них оказывается не высокой вследствие проблем. Соответственно тогда у вас и CCQ будет под 100. Сейчас у вас получается что устройства переходят на более высокую канальную скорость, а то и на несколько, выше той, на которой возможна стабильная работа, начинаются потери данных, от чего и падает CCQ и возникают проблемы у абонентов. Когда определите максимальные канальные скорости, тогда потерь не будет, но скорость окажется на определенном уровне.

 

Кроме всего нужно произвести повторную юстировку антенн не по максимальному уровню сигнала, а по максимальной скорости и так, что бы не было перекосов по сигналам.

 

И прикладывать надо вкладку окна Status беспроводного адаптера со стороны клиента.

Share this post


Link to post
Share on other sites

Вам просто надо в режим Nstreme переключить для начала, после чего подрегулировать канальные скорости так, что бы устройство не перепрыгивало на верхние, если скорость на них оказывается не высокой вследствие проблем. Соответственно тогда у вас и CCQ будет под 100. Сейчас у вас получается что устройства переходят на более высокую канальную скорость, а то и на несколько, выше той, на которой возможна стабильная работа, начинаются потери данных, от чего и падает CCQ и возникают проблемы у абонентов. Когда определите максимальные канальные скорости, тогда потерь не будет, но скорость окажется на определенном уровне.

 

Кроме всего нужно произвести повторную юстировку антенн не по максимальному уровню сигнала, а по максимальной скорости и так, что бы не было перекосов по сигналам.

 

И прикладывать надо вкладку окна Status беспроводного адаптера со стороны клиента.

 

Большое спасибо за советы, буду пробовать. Не могли бы вы подключиться к точкам и попробовать подтянуть качество линка? У меня очень небольшой опыт по настройке радиолинка на Mikrotik, точнее даже первый опыт. Пожалуйста посмотрите опытным взглядом, если не сложно, свяжитесь со мной в скайпе логин keyduk или любым другим удобным для вас способом.

 

PS: переключился в nstream, замирания исчезли, уровень сигнала и CCQ отличные, канальные скорости 702Mbps, но скорость передачи не радует.

post-107450-059011100 1410456019_thumb.jpg

Edited by keyduk

Share this post


Link to post
Share on other sites

Поделись пожалуйста экспортом настроек бриджа и клиента. Интересно, как такую канальную скорость на Nstreme сделал.

В терминале

/interface wireless export file=wlan.rsc

Готовый скрипт в файлах лежать будет.

Share this post


Link to post
Share on other sites

Подскажите , никак не удается пробить барьер в 130Мбит/с в дуплексе .

Расстояние между точками ~100 метров.

Устройства : SXT G-5HPacD .

 

Данные с первой точки:

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyac channel-width=20/40/80mhz-Ceee disabled=no frequency=5200 frequency-mode=superchannel guard-interval=long \
   hw-retries=15 l2mtu=1600 mode=bridge nv2-cell-radius=10 nv2-preshared-key=123456789963123 nv2-security=enabled tdma-period-size=1 tx-power=2 \
   tx-power-mode=all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic wireless-protocol=nv2
/interface wireless nstreme
set wlan1 disable-csma=yes enable-nstreme=yes framer-policy=dynamic-size
/interface wireless channels
add band=5ghz-onlyac extension-channel=Ceee frequency=2412 list=ch1-test name=ch1 width=20


[admin@MikroTik] > interface wireless print 
Flags: X - disabled, R - running 
0  R name="wlan1" mtu=1500 mac-address=4C:5E:0C:5D:83:B7 arp=enabled interface-type=Atheros AR9888 mode=bridge ssid="MikroTik" frequency=5200 band=5ghz-onlyac 
     channel-width=20/40/80mhz-Ceee scan-list=default wireless-protocol=nv2 vlan-mode=no-tag vlan-id=1 wds-mode=dynamic wds-default-bridge=bridge1 
     wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 default-client-tx-limit=0 hide-ssid=no 
     security-profile=default compression=no 

 

Данные со второй точки :

 

/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyac channel-width=20/40/80mhz-Ceee disabled=no frequency=5200 frequency-mode=superchannel hw-retries=15 l2mtu=\
   1600 mode=station-wds nv2-cell-radius=10 nv2-preshared-key=123456789963123 nv2-security=enabled tdma-period-size=1 tx-power=1 tx-power-mode=\
   all-rates-fixed wds-default-bridge=bridge1 wds-mode=dynamic
/interface wireless nstreme
set wlan1 enable-nstreme=yes

[admin@MikroTik] > /interface wireless print 
Flags: X - disabled, R - running 
0  R name="wlan1" mtu=1500 mac-address=4C:5E:0C:5D:E0:BD arp=enabled interface-type=Atheros AR9888 mode=station-wds ssid="MikroTik" frequency=5200 
     band=5ghz-onlyac channel-width=20/40/80mhz-Ceee scan-list=default wireless-protocol=any vlan-mode=no-tag vlan-id=1 wds-mode=dynamic 
     wds-default-bridge=bridge1 wds-ignore-ssid=no bridge-mode=enabled default-authentication=yes default-forwarding=yes default-ap-tx-limit=0 
     default-client-tx-limit=0 hide-ssid=no security-profile=default compression=no 

 

Скрин с клиента прилагаю.

 

Почему скорость упирается в 130 ?

post-64927-058290800 1475829968_thumb.png

post-64927-084695700 1475830000_thumb.png

Share this post


Link to post
Share on other sites

У вас виден перекос по поляризациям. Нужно переюстировать антенны. А так же посмотреть как они висят - возможно близкие предметы создают переотражения. Так же нужно поменять частоты, посмотреть как работает на других. И проверить тестами на однонаправленном трафике, какие скорости получаются.

Кроме всего в тесте можно указывать скорость отправки руками, попробуйте установить там значения 200М и проверить, т.к. сам тест постепенно увеличивает скорость, на основе потерянных пакетов, возможно из-за этого он и не поднимается выше.

Share this post


Link to post
Share on other sites

Tx/Rx Signal Strength -49/-47 dBm

Tx/Rx Signal Strength Ch0 -55/-55 dBm

Tx/Rx Signal Strength Ch1 -51/-47 dBm

 

Я так понимаю что в ИДЕАЛЕ Ch0 и Ch1 Сигналы должны совпадать? или допустимо их расхождение? При юстировке по какой показателю надо ориентироваться?

Share this post


Link to post
Share on other sites

Когда юстируете смотрите изменения сигналов, где лучше и где хуже. Не должно быть особых перекосов как у вас по каналу 1 - 51 и 47, хотя по каналу 0 - 55 и 55, то есть все ровно, а первый канал видимо сведен не верно. Так же на разных частотах, особенно внизу и вверху диапазона, уровни по разным каналам будут отличаться сильно, т.к. антенны имеют худшие коэффициенты усиления по разным поляризациям.

 

Для работы приемника важны уровни сигналов, каждый уровень соответствует своей максимальной канальной скорости, и увеличение сигнала сверх этого (то есть сильнее) уже не даст прибавку скорости, а только стабильности, если есть помехи. Но в вашем случае сигналы лучше получить в районе -50 по обоим каналам, то есть несколько увеличьте мощность. Либо, как уже я советовал - поменяйте частоты.

Share this post


Link to post
Share on other sites

Когда юстируете смотрите изменения сигналов, где лучше и где хуже. Не должно быть особых перекосов как у вас по каналу 1 - 51 и 47, хотя по каналу 0 - 55 и 55, то есть все ровно, а первый канал видимо сведен не верно. Так же на разных частотах, особенно внизу и вверху диапазона, уровни по разным каналам будут отличаться сильно, т.к. антенны имеют худшие коэффициенты усиления по разным поляризациям.

 

Для работы приемника важны уровни сигналов, каждый уровень соответствует своей максимальной канальной скорости, и увеличение сигнала сверх этого (то есть сильнее) уже не даст прибавку скорости, а только стабильности, если есть помехи. Но в вашем случае сигналы лучше получить в районе -50 по обоим каналам, то есть несколько увеличьте мощность. Либо, как уже я советовал - поменяйте частоты.

 

Благодарю, это первая рабочая линия на SXT 6 (10Км.)

Share this post


Link to post
Share on other sites

Благодарю, это первая рабочая линия на SXT 6 (10Км.)

Вы не ошиблись Что линия на SXT 6?

Share this post


Link to post
Share on other sites

Благодарю, это первая рабочая линия на SXT 6 (10Км.)

Вы не ошиблись Что линия на SXT 6?

Не ошибся, колхоз с двумя офсетными зеркалами:)

Share this post


Link to post
Share on other sites

 

 

Благодарю, это первая рабочая линия на SXT 6 (10Км.)

А можно фото конструкции глянуть, очень интересно.

Share this post


Link to post
Share on other sites

Тарелки 60 см. Если ставить 90 думаю можно и на 20 км. пробовать:)

Конструкции обычные, сейчас фото под рукой нет. Примерно выглядит также как и http://forum.nag.ru/forum/index.php?showtopic=122521

Share this post


Link to post
Share on other sites

Тарелки 60 см. Если ставить 90 думаю можно и на 20 км. пробовать:)

Конструкции обычные, сейчас фото под рукой нет. Примерно выглядит также как и http://forum.nag.ru/forum/index.php?showtopic=122521

У каждого разная конструкция, а вообще я сам делал с пластиковой трубой, но 10км если работает хорошо, то значит нормально все сложилось дуга+ цент фокуса. Расчеты тоже главное в таких колхозах.

Share this post


Link to post
Share on other sites

Всем привет. Приходится возрождать тему. Предыстория: 2 года практически беспроблемной работы линка (да, на первоначальной настройке пришлось повозиться, спасибо Saab95, помогал советом) Прошивка 6.33, параметры линка: протокол 802.11, ширина канала 80Мгц, RX/TX Rate стабильно на 585Mbps-80MHz/2S, не дергался, реальная пропускная способность линка 300-320Мбит/с, пинг даже при загрузке больше 200Мбит/с (20000-25000pps)не превышал в среднем 8-10мс. Уровни сигналов -59/-60 dBm.

 

И вот неделю назад мне взбрело в голову обновить прошивку. Обновился до последней стабильной 6.37.1 и тут началось: реальная скорость линка упала до 230-250Мбит/с (чего не хватает в часы пик на всех моих клиентов), пинг теперь при серьезной нагрузке под 200мбит/с стал 50-100мс, RX/TX Rate постоянно скачет от 585 до 170mbps с изменением ширины от 80 до 20Мгц, в результате идут постоянные замирания в канале (см. скрин). Попробовал откатиться на старую прошивку 6.33 и загрузиться из конфига - фиг, все то же самое. Уже и по всем частотам попрыгал, сканировал диапазон, уходил в менее загруженный, менял мощность, переходил на nv2, nstreem, везде или совсем нет скорости или со скоростью все более или менее, но RX/TX Rate скачет, канал замирает каждые несколько минут на несколько секунд.

 

Что произошло после обновления (а это точно стало после обновления)? Почему теперь скачет RX/TX Rate (да, может быть помеха, но не на всех же частотах), как его зафиксировать принудительно только на 585Mbps-80MHz? Ставил в HT MCS только McS 6 для примера, никакой реакции, все равно не фиксируеся. Какие еще параметры поменять, проверить?

post-107450-089650000 1479212198_thumb.jpg

Share this post


Link to post
Share on other sites

Да, но у вас на скрине версия прошивки 6.37.1 у базовой станции. Откат прошивки точно сработал? Обычно нормально работает на 6.36 и 6.34.2 (это если нужен EoIP туннель).

Share this post


Link to post
Share on other sites

Такая же ситуация происходит. Включен в свитч ноут, в этом же свитче центральная точка, так вот при включенном wi-fi модуле, постоянные потери пакетов. Вырубаем модуль wi-wfi, сразу все стабилизируется. Версия 6.37.1

Share this post


Link to post
Share on other sites

Попробуйте мощность передатчика на вайфае уменьшить, начните с 8 дбм, и если не поможет, то еще уменьшайте.

Share this post


Link to post
Share on other sites

6.37.1 на скрине, потому что на 6.33 сейчас работает еще даже хуже, чем на последней 6.37.1. Вариант с уменьшением мощности до 8дбм совсем не катит, канальная скорость в этом случае максимум 175mbps и постоянно слетает практически до нуля. Отношение сигнал/шум всего 25-27дб. Нормально (ну если не считать эти непонятные замирания в линке) работать начинает только после 18-20дбм и вплоть до 25дбм скорость в линке только повышается. Если не сложно, скиньте пожалуйста 6.36 и 6.34.2 на keyduk@yandex.ru. Не вижу на сайте микротика репозиторий старых прошивок, а качать непонятно откуда не хочется.

И еще сегодня линк вообще полностью ложился 2 раза минут на 5 вот с такой ошибкой: lost connection, received deauth:

group key handshake timeout (16), это из-за чего может быть?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this