Jump to content
Калькуляторы

mikrotik rb 750g 3 wan Скорость, лаги, и прочие прелести.

Доброго времени суток, уважаемые форумчане.

Есть у нас rb 750g настроенный по этой замечательной ссылке (четвертый порт просто отключен в настройках мт), есть три провайдера, 1 70 мегабит второй, 50 мегабит, третий 100 мегабит.

Есть сеть сервак с ТИ, 350+ челловек.

Само собой, магистрали гигабитные, сетевки интеловские тоже, и всё бы ни чего, пока было два провайдера скорость в чнн поднималась до 120-140 мегабит, подключили третьего, настроили микротика по вышеуказанной ссылке, скорость выше 80-90 мегабит не поднимается, народ жалуется что не открываются фотки в контакте и пр. соц сетях, не всегда стабильно грузит ютуб, в обще ж@па полная.

Киньте пилз ссылкой как правильно настроить Микротик, два дня с ним бюсь.

 

Схемка

 

Провайдер1 50---_

 

Провайдер2 70-----------МИКРОТИК RB750G-------Сервак с ТИ-------Пользователи-

 

Провайдер3 100--^

Share this post


Link to post
Share on other sites

Не много ли хотите от железки с 400мгц процом? Я бы с вашими запросами посмотрел в сторону ССR серии или RB1100 они потянут ваши нагрузки с запасом...

Share this post


Link to post
Share on other sites

Может на 350 клиентов взять по мощнее роутер? У этой модели 400mhz проц. Попробуйте 600. И конечно же помониторьте загрузку портов и процессора.

Share this post


Link to post
Share on other sites

Используете откровенно домашнюю/soho железку и еще удивляетесь? :)

Как она вообще там оказалась? O_o

Edited by -Pave1-

Share this post


Link to post
Share on other sites

Небольшая неувязочка он RB750GL но суть от этого не меняется, 400MHz 64mb ram, если верить этой описаловке.

Про ССR и RB1100, почитал, нашел в наге, но ценник не далеко бюджетный...

Тоесть лучше поменять железку?

Тогда вопрос, кто из микротиков переварит 200-500 мегабит трафика, (соотношение цена качество играет не последнюю роль)? В перспективе будет четыре провайдера.

Edited by a1x1

Share this post


Link to post
Share on other sites

Про ССR и RB1100, почитал, нашел в наге, но ценник не далеко бюджетный...

 

Забудьте про RB1100, эта серия под закрытие, самый начальный 9-ти ядерный CCR решит все проблемы.

 

Есть сеть сервак с ТИ, 350+ челловек.

 

У вас НАТ делает наверно ТИ? Тогда на микротике отключите IP-Firewall-Connection кнопка Tracking поставьте NO, это освободит ресурсы устройства.

Share this post


Link to post
Share on other sites

Такой подойдет? Mikrotik Cloud Core Router CCR CCR1009-8G-1S Ссылко

Или можно проще вариант найти? Мне пяти портов за глаза, оптика не нужна, может есть проще устройства?

Edited by a1x1

Share this post


Link to post
Share on other sites

Такой подойдет? Mikrotik Cloud Core Router CCR CCR1009-8G-1S Ссылко

Или можно проще вариант найти? Мне пяти портов за глаза, оптика не нужна, может есть проще устройства?

 

Это и есть самое простое устройство в серии.

 

ТИ вроде как поддерживает управление сторонним оборудованием и считает трафик в режиме прослушки. Нужно будет настроить отправку команд на включение, отключение и изменение скорости от него. Тогда никаких проблему абонентов не будет. В этом случае схема будет такая:

 

Интернет --- микротик --- клиенты

ТИ подключен кабелем к микротику.

Share this post


Link to post
Share on other sites

Saab95, Если не трудно, ткните плиз в ссылку как это реализовать, буду очень признателен за рабочий пример.

Share this post


Link to post
Share on other sites

Простой тазик с 1 ядром 2,4Ггц и 512 мб оперативки сделает всё что вам нужно и даже больше. Проверено.

У нас он тянул 300 мбит, NAT,PCQ,DHCP,RIP и 600 человек (300 онлайна)

Стоить будет 2-3т рублей.

Edited by AKim

Share this post


Link to post
Share on other sites

Saab95, Если не трудно, ткните плиз в ссылку как это реализовать, буду очень признателен за рабочий пример.

 

Тут я не помогу, т.к. с ТИ давным давно закончил общение. Нужно копать в сторону отправки по телнету или SSH определенных команд на микротик с подстановкой параметров. Например добавили клиента, ТИ отправляет команду на микротик, кончились средства - отправляет команду, изменился тариф, отправляет команду и т.п. Обычно отправляют 2 команды - сначала удаление предыдущих настроек, после устанавливают новые, что бы не появлялось задвоений.

 

Простой тазик с 1 ядром 2,4Ггц и 512 мб оперативки сделает всё что вам нужно и даже больше. Проверено.

У нас он тянул 300 мбит, NAT,PCQ,DHCP,RIP и 600 человек (300 онлайна)

Стоить будет 2-3т рублей.

 

Да, такой вариант тоже можно, если доступ без PPP, то хватит и лицензии L4, всего тыщу стоит. Микротик устанавливается на комп за пару минут.

Share this post


Link to post
Share on other sites

Да, такой вариант тоже можно, если доступ без PPP, то хватит и лицензии L4, всего тыщу стоит. Микротик устанавливается на комп за пару минут.

Все три провайдера со статикой, три белых айпишника.

А можно на компе вместе с микротиком запустить ти? Или проще купить маленький системник с пятью сетевками?

Господа, посоветуйте как будет лучше, я могу и CCR CCR1009-8G-1S купить, лиж бы толк был. Из личного опыта, что будет стабильнее работать?

Share this post


Link to post
Share on other sites

Из личного опыта: тазик с FreeBSD - отлично работает. Хотите и биллинг себе развернете на нем же.

Глюков в разы меньше чем в микротиках, ИМХО.

Share this post


Link to post
Share on other sites

Все три провайдера со статикой, три белых айпишника.

А можно на компе вместе с микротиком запустить ти? Или проще купить маленький системник с пятью сетевками?

Господа, посоветуйте как будет лучше, я могу и CCR CCR1009-8G-1S купить, лиж бы толк был. Из личного опыта, что будет стабильнее работать?

 

Зачем покупать? Достаточно взять из барахла, класса 4 пень, воткнуть в него кучу сетевух и готово. Просто взяв микротик у вас появится вопрос связки его с ТИ, может получится так, что и биллинг придется менять.

Share this post


Link to post
Share on other sites

Понимающие в Мкротиках люди, гляньте плиз мой конфиг, он вообще правильный?

# jan/02/1970 04:28:19 by RouterOS 6.15

# software id = 15PK-AWVN

#

/interface ethernet

set [ find default-name=ether1 ] name=Local

set [ find default-name=ether2 ] name=WAN1

set [ find default-name=ether3 ] name=WAN2

set [ find default-name=ether4 ] name=WAN3

set [ find default-name=ether5 ] disabled=yes name=ether

/ip hotspot user profile

set [ find default=yes ] idle-timeout=none keepalive-timeout=2m \

mac-cookie-timeout=3d

/ip address

add address=192.168.0.1/24 interface=Local network=192.168.0.0

add address=192.168.1.2/24 interface=WAN1 network=192.168.1.0

add address=192.168.2.2/24 interface=WAN2 network=192.168.2.0

add address=192.168.3.2/24 interface=WAN3 network=192.168.3.0

/ip dns

set allow-remote-requests=yes cache-size=5000KiB max-udp-packet-size=512 \

servers=\

192.168.0.1,192.168.1.1,192.168.2.1,192.168.3.1,8.8.8.8,195.64.192.35

/ip firewall address-list

add address=192.168.0.3 list=" torrent_limit"

/ip firewall mangle

add action=mark-connection chain=input in-interface=WAN1 new-connection-mark=\

WAN1_conn

add action=mark-connection chain=input in-interface=WAN2 new-connection-mark=\

WAN2_conn

add action=mark-connection chain=input in-interface=WAN3 new-connection-mark=\

WAN3_conn

add action=mark-routing chain=output connection-mark=WAN1_conn \

new-routing-mark=to_WAN1

add action=mark-routing chain=output connection-mark=WAN2_conn \

new-routing-mark=to_WAN2

add action=mark-routing chain=output connection-mark=WAN3_conn \

new-routing-mark=to_WAN3

add chain=prerouting dst-address=192.168.1.0/24 in-interface=Local

add chain=prerouting dst-address=192.168.2.0/24 in-interface=Local

add chain=prerouting dst-address=192.168.3.0/24 in-interface=Local

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN1_conn \

per-connection-classifier=both-addresses-and-ports:4/0

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN2_conn \

per-connection-classifier=both-addresses-and-ports:4/1

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN3_conn \

per-connection-classifier=both-addresses-and-ports:4/2

add action=mark-routing chain=prerouting connection-mark=WAN1_conn \

in-interface=Local new-routing-mark=to_WAN1

add action=mark-routing chain=prerouting connection-mark=WAN2_conn \

in-interface=Local new-routing-mark=to_WAN2

add action=mark-routing chain=prerouting connection-mark=WAN3_conn \

in-interface=Local new-routing-mark=to_WAN3

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN3_conn \

per-connection-classifier=both-addresses-and-ports:4/0

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN1_conn \

per-connection-classifier=both-addresses-and-ports:4/1

add action=mark-connection chain=prerouting dst-address-type=!local \

in-interface=Local new-connection-mark=WAN2_conn \

per-connection-classifier=both-addresses-and-ports:4/2

/ip firewall nat

add action=masquerade chain=srcnat out-interface=WAN1

add action=masquerade chain=srcnat out-interface=WAN2

add action=masquerade chain=srcnat out-interface=WAN3

/ip route

add check-gateway=ping distance=1 gateway=192.168.1.1 routing-mark=to_WAN1

add check-gateway=ping distance=1 gateway=192.168.2.1 routing-mark=to_WAN2

add check-gateway=ping distance=1 gateway=192.168.3.1 routing-mark=to_WAN3

add check-gateway=ping distance=1 gateway=192.168.4.1 routing-mark=to_WAN4

add check-gateway=ping distance=1 gateway=192.168.1.1

add check-gateway=ping distance=2 gateway=192.168.2.1

add check-gateway=ping distance=3 gateway=192.168.3.1

add check-gateway=ping distance=4 gateway=192.168.4.1

/ip upnp

set allow-disable-external-interface=no

Share this post


Link to post
Share on other sites

Спецов по конфигам нет?

Share this post


Link to post
Share on other sites

Вам уже сказали, вы ошиблись с выбором платформы.

Большинство присутствующих на форуме ставят микротики на доступе или как медио-конвертер.

 

Кроме Saab95 и парочки продажников микротиков.

Edited by vlad11

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this