Jump to content
Калькуляторы

RB750GL глюк?

имеется RB750GL, прошивка 5.7. раз в 2 дня (бывает и чаще) он почему-то самопроизвольно перезагружается и uptime идет заново. почему он перезагружается, есть какие мысли?)

Share this post


Link to post
Share on other sites

Или что-то намудрили с настройками. Вы его сбросьте и когда он включится первый раз отмените начальную конфигурацию.

Share this post


Link to post
Share on other sites

Питание, перегрев, брак, несанкц. доступ?

питание - стоит ибп, остальные железки работают отлично

перегрев - отпадает, на чердаке не очень жарко, осень.

брак - может быть. не проверяли пока что

несанкц. доступ - в логах пусто. и какой смысл кому то ребутить микротик постоянно.

 

с настройками тоже ничего особенного не мутили. подымается ппое от прова и раздается уже через микротик на несколько компов.

поэтому и интерестно,почему ребутится, сам по себе...)

Edited by ioma

Share this post


Link to post
Share on other sites

Graphing включен? если да - выключайте......

Share this post


Link to post
Share on other sites

включен. как он может влиять на работу? на другом микротике все нормально работает, с включенным Graphing

Share this post


Link to post
Share on other sites

попробуй обновись или до 5.8 или 4.17

Share this post


Link to post
Share on other sites

с настройками тоже ничего особенного не мутили. подымается ппое от прова и раздается уже через микротик на несколько компов.

поэтому и интерестно,почему ребутится, сам по себе...)

 

Может из-за вирусни ребутиться. Посмотрите через Torch какой трафик там бегает.

 

И кстати ИБП может и не помогать, если он дешевый=) нужно в таких местах ИБП с AVR.

Share this post


Link to post
Share on other sites

включен. как он может влиять на работу? на другом микротике все нормально работает, с включенным Graphing

У меня около полугода тоже работало. Потом стал перегружаться раз в неделю, затем раз в сутки. Выключил графинг - все прошло.

 

 

 

Может из-за вирусни ребутиться. Посмотрите через Torch какой трафик там бегает.

 

И кстати ИБП может и не помогать, если он дешевый=) нужно в таких местах ИБП с AVR.

Та ну как так борд от вирусни... его поплющит, но чтоб ребутился...

А ибп надо онлайновый :)

Share this post


Link to post
Share on other sites

на ИБП можно не грешить, дело не в нем.

Вирусы тоже не причем. Трафик бегает порядка 3-6 мбит.

Share this post


Link to post
Share on other sites

на ИБП можно не грешить, дело не в нем.

Вирусы тоже не причем. Трафик бегает порядка 3-6 мбит.

 

графинг выключили? :)

Share this post


Link to post
Share on other sites

Такая же фигня, обновился до 5.8, графинг выключен. Ничего не помогает

Edited by kotqq

Share this post


Link to post
Share on other sites

"router was rebooted without proper shutdown cause 1" пишет в логах, до этого стоял IBM старенький и все было ок

Share this post


Link to post
Share on other sites

"router was rebooted without proper shutdown cause 1" пишет в логах, до этого стоял IBM старенький и все было ок

watchdog никакие не стоят?

Share this post


Link to post
Share on other sites

По умолчанию вачдог включен, нужно вообще снять галочку.

Share this post


Link to post
Share on other sites

по snmp можно какой-нибудь тулзой мониторить(например zabbix) загрузку проца. Может быть там постоянно проц под 100% загружен вот и ребутиться.

Share this post


Link to post
Share on other sites

смотрел, проц и до 50% не загружается, памяти вагон. Решил отправить по гарантии обратно

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this