Jump to content
Калькуляторы

Проблема с БС Микротик

Здраствуйте! С базовой станцией на Mikrotik RB411AH+R52N есть такая проблема: База настроена как ап бридж, к ней цепляются клиенты (наностейшн 2, 2100, буллет 2) в режиме ап клиент. Конкретно у меня нанос 2. Уровни сигналов - идеальные - у всех клиентов в районе -60...-65. Буллет 2 с сеткой 24 дб - вроде нормальная связь, у остальных - жесть. У меня почти всегда скорость около 256 кбит, соответственно ccq на передацу на базе не выше 15-20, канальная скорость 1 мбит, иногда, на небольшие промежутки времени прорывается, канальная скорость 48-54 мбит, на наносе шейпер 2048 кбит, так канал в полку на шейпере ложится, 10-15 минут и снова канальная скорость 1 мбит. Когда хорошая скорость, ccq возрастает до 80-90. Неужели у меня так убит эфир? Частоты работы пробовал менять, уходил в минус 10, -15 каналы - тоже самое, отключал всех, оставлял только себя - тоже самое ,переводил в вдс - без изменений, на базе крутил разные параметры - тоже плохо, на клиенте крутил все что можно - тоже самое. Подобная ситуация еще на 2-х базах, а одна база - работает отлично, у всех качество 95-100! Антенны брались у одного поставщика, панельки на 15 дб с углом раскрытия в горизонтальной плоскости 90 градусов, больше про них ничего не известно, но выглядят солидно, очень похожи на антенны сотовиков, только в длинну меньше. Кабель радиолаб, разъемы хорошие, руки прямые, паяю хорошо. питание 25-30 В. Может быть это какая-то аппаратная неисправность? К сожалению, поменять оборудование местами не могу, оно находится в месте, куда попасть затруднено, нужно куча разрешений. Прошивка 4.15 и 4.16.

Share this post


Link to post
Share on other sites

попробуйте перевисти карточку в 2.4Ghz-only G,и посмотреть на каких рейтах клиенты будут подключатся.а потом смотрите качество связи с клиентами пингом размером в 1000-1200 .

Edited by g7001

Share this post


Link to post
Share on other sites

Переводить в only-G не надо. Достаточно на вкладке Data Rates убрать галочки со скоростей B режимов, 4 галочки вверху и одну галочку внизу.

Тогда все придет в норму.

Share this post


Link to post
Share on other sites
попробуйте перевисти карточку в 2.4Ghz-only G,и посмотреть на каких рейтах клиенты будут подключатся.а потом смотрите качество связи с клиентами пингом размером в 1000-1200 .
И клиенты и база уже в Г онли. Но по возможности попробую убрать галки с Б режимов. Большое спасибо за оперативность ответов, удивлен!

З.Ы. пока нет трафика от базы к клиенту, скорость от клиента к базе ограничевается только шейпером, при появлении трафика от базы кк клиенту, даже незначительного, 10 кбит, скорость резко падает до 400-450 кбит, т.е. в 4 раза!

Edited by breusovok

Share this post


Link to post
Share on other sites
попробуйте перевисти карточку в 2.4Ghz-only G,и посмотреть на каких рейтах клиенты будут подключатся.а потом смотрите качество связи с клиентами пингом размером в 1000-1200 .
И клиенты и база уже в Г онли. Но по возможности попробую убрать галки с Б режимов. Большое спасибо за оперативность ответов, удивлен!

З.Ы. пока нет трафика от базы к клиенту, скорость от клиента к базе ограничевается только шейпером, при появлении трафика от базы кк клиенту, даже незначительного, 10 кбит, скорость резко падает до 400-450 кбит, т.е. в 4 раза!

Отключайте клиентов по одному, ищите проблемного. По всей видимости это длинк 2100.

Share this post


Link to post
Share on other sites

Я же говорю, отключил всех, остался только я с наносом, результат тот же. И пробовал в минус уходить, когда один был. Не помогает.

Share this post


Link to post
Share on other sites
попробуйте перевисти карточку в 2.4Ghz-only G,и посмотреть на каких рейтах клиенты будут подключатся.а потом смотрите качество связи с клиентами пингом размером в 1000-1200 .
И клиенты и база уже в Г онли. Но по возможности попробую убрать галки с Б режимов. Большое спасибо за оперативность ответов, удивлен!

З.Ы. пока нет трафика от базы к клиенту, скорость от клиента к базе ограничевается только шейпером, при появлении трафика от базы кк клиенту, даже незначительного, 10 кбит, скорость резко падает до 400-450 кбит, т.е. в 4 раза!

Меняйте карту на базе на 802.11a/g ( пока они еще есть в продаже ;-). Карта 802.11n программно эмулирует работу в a и g, но видать нет полной совместимости.

Share this post


Link to post
Share on other sites

Я же говорю, отключил всех, остался только я с наносом, результат тот же. И пробовал в минус уходить, когда один был. Не помогает.

По пробуйте поменять карту как говорит slv700, на R52 например. После смены ОС желательно поставить 3.30.

Share this post


Link to post
Share on other sites
Я же говорю, отключил всех, остался только я с наносом, результат тот же. И пробовал в минус уходить, когда один был. Не помогает.
По пробуйте поменять карту как говорит slv700, на R52 например. После смены ОС желательно поставить 3.30.

Спасибо, помогло!!! Ждите, приедем еще за 2-мя картами.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this