Jump to content
Калькуляторы

redback. к вопросу о прокси арп. саппорт эриксона все же помог :)

В общем, ситуация следующая:

Взяли на тестирование RB SE100. Как настраивали CoA под руководством саппорта - надо рассказывать отдельно, в другом месте и с глазу на глаз.

Но все когда-нибудь кончается - закончили и мы. И начали эксперимент на живых клиентах.

А надо сказать, что мы используем сейчас в качестве брасов пару ASR1002 + стопку 7201. каждый брас присутствует в каждом влане.

В каждом влане в среднем пара десятков клиентов с поднятыми PPPoE.

 

После выставления RB в любой влан с кисок начинают пачками с различными интервалами слетать клиенты, посылая кискам PADT. С RB клиенты не слетают, наоборот, заходят и очень неплохо себя чувствуют.

 

После чего собрали стенд с RB (BRAS) и киской 7301 (Cisco), далее результаты наших изысканий:

Клиент висит на линии(Редбэка нет в влане):

 

0023.xxxx.xxxx - mac 7301 (Cisco)

0022.yyyy.yyyy - мак тестового клиента

0030.zzzz.zzzz - мак RB, сидит на Catalist, interface GigabitEthernet3/3

 

клиента сидит с поднятым PPPoE на Cisco в 101 вилане.

 

 

Cisco#sh pppoe session

1 session in LOCALLY_TERMINATED (PTA) State

1 session total

 

Uniq ID PPPoE RemMAC Port VT VA State

SID LocMAC VA-st Type

11 10 0022.yyyy.yyyy Gi0/1.101 10 Vi3 PTA

0023.xxxx.xxxx VLAN: 101 UP

 

Редбэка нет в влане:

 

Catalist#sh run int g 3/3

interface GigabitEthernet3/3

description Redback p2/15

switchport trunk allowed vlan none

 

далее подаём на субскрайберский 101 влан:

 

Catalist#conf t

Catalist(config)#interface GigabitEthernet3/3

Catalist(config-if)# switchport trunk allowed vlan 101

Catalist(config-if)#^Z

 

Catalist#sh run int g 3/3

interface GigabitEthernet3/3

description Redback p2/15

switchport trunk allowed vlan 101

 

появляется мак Редбэка

 

Catalist#sh mac- int g3/3

 

vlan mac address type learn qos ports

------+----------------+--------+-----+---+--------------------------

* 101 0030.zzzz.zzzz dynamic Yes -- Gi3/3

 

[local]BRAS#sh port detail

.......

ethernet 2/15 state is Up

Description : SFP-MK-Vlans Subscribers

 

Line state : Up

Admin state : Up

Link Dampening : disabled

Undampened line state : Up

Dampening Count : 0

Encapsulation : dot1q

MTU size : 1500 Bytes

NAS Port Type :

NAS-Port-Id :

MAC address : 00:30:zz:zz:zz:zz

Media type : 1000Base-LX

Auto-negotiation : on state: success

Duplex negotiated set : full state: full

Flc negotiated set : tx&rx-or-rx-only state: rx

force : disabled state: inactive

Speed negotiated set : 1 Gbps state: 1 Gbps

Flow control : rx state: n/a

Speed : 1 Gbps state: n/a

Duplex mode : full state: n/a

Link Distance : 10000 meters

Loopback : off

SFP Transceiver Status

Wavelength : 1310.00 nm

Diag Monitor : No

Active Alarms : NONE

 

через какое то время... вдруг меняется мак на порту в сторону редбэка:

 

Catalist#sh mac- int g3/3

 

vlan mac address type learn qos ports

------+----------------+--------+-----+---+--------------------------

* 101 0023.xxxx.xxxx dynamic Yes -- Gi3/3 - прикинулся ижевском9

 

и проходит 2 пакета с 0023.xxxx.xxxx на 0022.yyyy.yyyy и обратно, именно с этого порта g3/3

 

Далее снифер зафиксировал эти пакеты:

 

Пакет #32, Направление: Транзитные, Время: 15:58:53,842170, Размер: 60

Ethernet II

Destination MAC: 00:22:yy:yy:yy:yy

Source MAC: 00:23:xx:xx:xx:xx

Ethertype: 0x8864 (34916) - PPPoE Session

PPPoE

Version: 0x01 (1)

Type: 0x01 (1)

Code: 0x00 (0) - Session

Session id: 0x000D (13)

Length: 0x000E (14)

PPP protocol ID: 0xC021 (49185) - Link Control Protocol

PPP

Code: 0x09 (9) - Echo-Request

ID: 0x3F (63)

Length: 0x000C (12)

Magic-Number: 0x4C07C264 (1275576932)

Data: 1D 79 66 B9

Данные:

0x0000 00 22 yy yy yy yy 00 23-xx xx xx xx 88 64 11 00 .".

0x0010 00 0D 00 0E C0 21 09 3F-00 0C 4C 07 C2 64 1D 79 ....А!.?..L.Вd.y

0x0020 66 B9 00 00 00 00 00 00-00 00 00 00 00 00 00 00 f№..............

0x0030 00 00 00 00 00 00 00 00-00 00 00 00 ............

 

============================================================================

 

Пакет #33, Направление: Транзитные, Время: 15:58:53,842333, Размер: 60

Ethernet II

Destination MAC: 00:23:xx:xx:xx:xx

Source MAC: 00:22:yy:yy:yy:yy

Ethertype: 0x8863 (34915) - PPPoE Discovery

PPPoE

Version: 0x01 (1)

Type: 0x01 (1)

Code: 0xA7 (167) - PPPoE Active Discovery Terminate

Session id: 0x000D (13)

Length: 0x0000 (0)

Tags

End-Of-List

Данные:

0x0000 00 23 xx xx xx xx 00 22-yy yy yy yy 88 63 11 A7 .#

0x0010 00 0D 00 00 00 00 00 00-00 00 00 00 00 00 00 00 ................

0x0020 00 00 00 00 00 00 00 00-00 00 00 00 00 00 00 00 ................

0x0030 00 00 00 00 00 00 00 00-00 00 00 00 ............

 

И соответственно отваливается клиент.

 

Вот дебаг на самой киске, приходит только PADT:

 

001524: Dec 16 15:58:54: PPPoE 13: I PADT R:0022.yyyy.yyyy L:0023.xxxx.xxxx 101 Gi0/1.101

contiguous pak, size 64

00 23 xx xx xx xx 00 22 yy yy yy yy 81 00 00 69

88 63 11 A7 00 0D 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

00 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

001525: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Pick method list 'ACCT'

001526: Dec 16 15:58:54: AAA/ACCT/SETMLIST(00000032): Handle B5000011, mlist 650804D0, Name ACCT

001527: Dec 16 15:58:54: AAA/ACCT/EVENT/(00000032): NET DOWN

001528: Dec 16 15:58:54: AAA/ACCT(00000032): Send all stops

001529: Dec 16 15:58:54: AAA/ACCT/NET(00000032): STOP

001530: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Queueing record is STOP osr 1

001531: Dec 16 15:58:54: [20]PPPoE 13: AAA get dynamic attrs

001532: Dec 16 15:58:54: AAA/ACCT/CLIENT(00000032): recv 1000000000bps xmit 1000000000bps

001533: Dec 16 15:58:54: AAA/ACCT/HC(00000032): Update PPoE/D7000021

001534: Dec 16 15:58:54: AAA/ACCT/HC(00000032): no HC PPoE/D7000021

001535: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Queueing record is STOP osr 2

001536: Dec 16 15:58:54: AAA/ACCT(00000032): del node, session 58

001537: Dec 16 15:58:54: AAA/ACCT/NET(00000032): free_rec, count 0

001538: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Setting session id 60 : db=51D39804

001539: Dec 16 15:58:54: [20]PPPoE 13: Destroying R:0022.yyyy.yyyy L:0023.xxxx.xxxx 101 Gi0/1.101

001540: Dec 16 15:58:54: PPPoE: Returning Vaccess Virtual-Access3

001541: Dec 16 15:58:54: AAA/ACCT/EVENT/(00000032): NET DOWN

001542: Dec 16 15:58:54: AAA/ACCT(00000032): del unique node FAIL

001543: Dec 16 15:58:54: AAA/ACCT/NET(00000032): free_rec, count 0

001544: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Setting session id 61 : db=51D39804

001545: Dec 16 15:58:54: [20]PPPoE 13: AAA get dynamic attrs

001546: Dec 16 15:58:54: AAA/ACCT/CLIENT(00000032): recv 1000000000bps xmit 1000000000bps

001547: Dec 16 15:58:54: AAA/ACCT/HC(00000032): Update PPoE/D7000021

001548: Dec 16 15:58:54: AAA/ACCT/HC(00000032): no HC PPoE/D7000021

001549: Dec 16 15:58:54: [20]PPPoE 13: AAA account stopped

001550: Dec 16 15:58:54: SSS LTERM [uid:20]: Vi3 is still in use by LTERM data-plane

001551: Dec 16 15:58:54: AAA/ACCT(00000032): Accounting method=ACCT (RADIUS)

001552: Dec 16 15:58:54: RADIUS/ENCODE(00000032):Orig. component type = PPoE

001553: Dec 16 15:58:54: RADIUS/ENCODE(00000032): Acct-session-id pre-pended with Nas Port = 0/0/1/101

001554: Dec 16 15:58:54: RADIUS/ENCODE(00000032): Acct-session-id pre-pended with Nas Port = 0/0/1/101

001555: Dec 16 15:58:54: RADIUS(00000032): Config NAS IP: x.x.x.x

001556: Dec 16 15:58:54: RADIUS(00000032): sending

001557: Dec 16 15:58:54: AAA/ACCT(00000032): Accounting method=ACCT (RADIUS)

001558: Dec 16 15:58:54: RADIUS/ENCODE(00000032):Orig. component type = PPoE

001559: Dec 16 15:58:54: RADIUS/ENCODE(00000032): Acct-session-id pre-pended with Nas Port = 0/0/1/101

.....................

001678: Dec 16 15:58:54: [20]PPPoE 13: Segement (SSS class): UNPROVISION

001679: Dec 16 15:58:54: AAA/ACCT/NET(00000032): STOP protocol reply PASS

001680: Dec 16 15:58:54: AAA/ACCT(00000032): Send STOP accounting notification to EM successfully

001681: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Cleaning up from Callback osr 1

001682: Dec 16 15:58:54: AAA/ACCT/NET(00000032) Record not present

001683: Dec 16 15:58:54: AAA/ACCT/NET(00000032) reccnt 0, csr TRUE, osr 1

001684: Dec 16 15:58:54: AAA/ACCT/NET(00000032): STOP protocol reply PASS

001685: Dec 16 15:58:54: AAA/ACCT(00000032): Send STOP accounting notification to EM successfully

001686: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Cleaning up from Callback osr 0

001687: Dec 16 15:58:54: AAA/ACCT/NET(00000032) Record not present

001688: Dec 16 15:58:54: AAA/ACCT/NET(00000032) reccnt 0, csr TRUE, osr 0

001689: Dec 16 15:58:54: AAA/ACCT/NET(00000032): Last rec in db, intf not enqueued

 

для тех, кто поленился - RB берет мак 7301 и от ее имени кидает клиенту LСP.

после чего клиентский комп отвечает PADT'ой и 7301 соглашается разорвать PPPoE-сессию...

 

для гурманов ниже конфиг Redback SE100

 

#sh ver

 

Redback Networks SmartEdge OS Version SEOS-6.2.1.1-Release

Built by sysbuild@SWB-node03 Wed Oct 14 22:03:21 PDT 2009

Copyright © 1998-2009, Redback Networks Inc. All rights reserved.

System Bootstrap version is PowerPC,rev2.0.1.4

Installed minikernel version is 2.7

Router Up Time - 11 days, 2 hours 33 minutes 51 secs

 

#sh hardware

 

Fan(s) Status Normal

AC Power Supply Status Normal

Active Alarms NONE

 

Slot Type Serial No Rev Ver Mfg Date Voltage Temp

---- -------------------- -------------- --- --- ----------- -------- -------

N/A backplane ZZZZZZZZZZZZZZ 0 4 26-JAN-2008 N/A N/A

1 xcrp ZZZZZZZZZZZZZZ 0 4 28-JAN-2008 OK NORMAL

2 carrier ZZZZZZZZZZZZZZ 0 4 28-JAN-2008 N/A NORMAL

MIC1: fe-12-port ZZZZZZZZZZZZZZ N/A N/A

MIC2: ge-2-port ZZZZZZZZZZZZZZ OK NORMAL

 

 

чуть подчищенный конфиг:

 

aaa global reject empty-username

!

service-policy name PPPoE

allow context name local

allow pppoe service-name PPPoE

!

no service multiple-contexts

!

context local

domain pppoe.ru

!

ip domain-name pppoe.ru

ip name-servers 1.2.3.4

ip name-servers 1.2.3.5

no ip domain-lookup

!

router-id 1.2.3.1

!

interface Loopback0 loopback

ip address 1.2.3.1/32

ip source-address icmp-dest-unreachable icmp-time-exceed

!

interface Template1 multibind lastresort

ip unnumbered Loopback0

ip mtu 1492

ip clear-df

ip icmp suppress packet-too-big

ip verify unicast source reachable-via rx

!

interface OSPF

description Backbone

ip address 2.3.3.5/24

ip source-address telnet snmp ssh syslog

!

interface Radius

description For Radius

ip address 192.168.1.5/24

ip source-address radius

 

logging console

ip default-network 2.3.3.5/24

!

router ospf 1

no auto-cost

router-id 1.2.3.1

log-neighbor-up-down

area 0.0.0.0

interface 2.3.3.5

network-type broadcast

router-priority 0

cost 1

authentication md5 OSPF-key

!

key-chain OSPF-key key-id 1

key-string encrypted 7745634563466D0

!

ppp keepalive check-interval seconds 10 retries 3

!

enable authentication local

aaa authentication administrator local

aaa authentication subscriber radius

aaa accounting subscriber radius

aaa accounting reauthorization subscriber radius

aaa update subscriber 15

aaa provision route ip-netmask encapsulation pppoe use-framed-route

aaa reauthorization bulk radius

aaa maximum subscriber active 100

radius accounting server 192.168.1.х encrypted-key 9446EA9 oldports

radius coa server 192.168.1.х encrypted-key 85A4568F port 3799

!

administrator root encrypted 1 XXXXXXXX

privilege start 15

timeout session idle 999

!

radius server 192.168.1.х encrypted-key 9756425710EA9 oldports CoA-server

radius max-retries 1

radius timeout 40

radius attribute nas-ip-address interface Radius

radius algorithm round-robin

radius accounting algorithm first

radius strip-domain

radius attribute nas-port format session-info

radius attribute nas-port-id format modified-agent-circuit-id

radius deadtime 2

radius attribute nas-port-type from-encapsulation

!

subscriber default

ip interface name Template1

ppp mtu 1492

dns primary 1.2.3.4

dns secondary 1.2.3.5

!

ip route 0.0.0.0/0 2.3.3.1 distance 255

no service sftp

no service scp

no service rcp client

 

! ** End Context **

logging debug

logging tdm console

logging active

logging standby short

!

forward policy transparent

!

link-group Network dot1q

dot1q pvc 10

bind interface OSPF local

dot1q pvc 11

bind interface Radius local

maximum-links 2

lacp active

!

card carrier 2

mic 2 ge-2-port

!

port ethernet 2/1

no shutdown

medium-type copper

encapsulation dot1q

link-group Network

!

port ethernet 2/2

no shutdown

medium-type copper

encapsulation dot1q

link-group Network

!

port ethernet 2/15

description Subscribers

no shutdown

encapsulation dot1q

dot1q pvc 100 encapsulation multi

circuit protocol pppoe

bind authentication chap context local maximum 100

dot1q pvc 101 encapsulation multi

circuit protocol pppoe

bind authentication chap context local maximum 100

dot1q pvc 102 encapsulation multi

circuit protocol pppoe

bind authentication chap context local maximum 100

!

system hostname BRAS

boot configuration redback.cfg

!

no service console-break

!

service crash-dump-dram

!

no service auto-system-recovery

system confirmations context

system confirmations port-encapsulation

no service process l2tp

tcp path-mtu-discovery

!

ntp server 2.3.4.1 version 3 context local

!

pppoe services marked-domains

pppoe service-name accept-all

pppoe tag ac-name PPPoE

pppoe always-send-padt

pppoe circuit padi per-mac count 2 allow-time 30 drop-time 30

!

end

 

=====

 

Теперь, внимание, вопросы знатокам:

1. что это такое?

2. как с этим бороться?

Edited by AntZ

Share this post


Link to post
Share on other sites

*шок*

наверное есть смысл задать вопрос в саппорт RB. Что они говорят на такое поведение?

Share this post


Link to post
Share on other sites

Мне казалось, что именно так работает local proxy arp разрекламированный в одной статье :)

Я бы пошукал по всему бродкастному, арпшному и проксевому.

 

Попробуйте на циске включить, интересно кто кого :)

Share this post


Link to post
Share on other sites

proxy arp на RB по дефаулту отключен.

 

 

разрекламированный в одной статье :)

можно сцылку на статью?

Share this post


Link to post
Share on other sites

Причем здесь proxy arp или local proxy arp? Оба работают на L3. Они работают на ip интефрейсах, отвечая на arp request для ip, доступных по роутингу в 1-м случае, и для ip из той же подсети, что на ip интерфейсе во втором. Здесь же речь идет про L2. Потому и кровь пьет, что нет понимания:) При работе прокси-арп mac не повится на порту коммутатора в mac/cam/tcam таблице.

Сразу замечу, что с RB не сталкивался, но если рассуждать, то интересно - как SE отвечает на PADI, если в конфигурации domain pppoe.ru и pppoe services marked-domains? Либо advertise добавить для домена, либо извещать для всех доменов сервис - pppoe services all, или как-то так, судя по документации.

А где находиться сниффер? SPAN на Cat:G3/3? Кроссс-коннект нигде в конфиге не присутствует, что гипотетически могло приводить к описанному эффекту, но может конфиг не весь.

 

Share this post


Link to post
Share on other sites
Либо advertise добавить для домена, либо извещать для всех доменов сервис - pppoe services all, или как-то так, судя по документации.
это тут при чем и что даст?

 

SPAN на Cat:G3/3?
да

 

но может конфиг не весь.
зачищены куча виланов и ненужные АЦЛ - оно не влияет.

Share this post


Link to post
Share on other sites
Либо advertise добавить для домена, либо извещать для всех доменов сервис - pppoe services all, или как-то так, судя по документации.
это тут при чем и что даст?

Что даст не знаю:), но судя по документации включит pppoe сервис, как он работает без этого - мне непонятно:

pppoe services
           pppoe services {all-domains | marked-domains}
           {no | default} pppoe services
Purpose
       Specifies which domains (services) are advertised to Point-to-Point Protocol over Ethernet (PPPoE) clients.
Command Mode
        global configuration
Syntax Description
       all-domains               Specifies that all domains are advertised.
       marked-domains            Specifies that only domains that have the advertise keyword as part of their
                                 definition are advertised.
Default
       No domains are advertised to PPPoE clients.

 

Может документация старая, но маловероятно.

SPAN на Cat:G3/3?
да

Без него видимо поведение такое же... А клиентские vlan исключены на всякий случай из транка на etherchannel порту для организации RB c ядром? Почему спрашиваю - если уж возникла такая фантастическая ситуация, то избавиться от нее можно избавившись от всех подозрительных мест.

 

 

Share this post


Link to post
Share on other sites

В ответ на второй вопрос: попробовать заизолировать на коммутаторе порты для C7301 и RB (включить switchport protected на этих портах)?

Share this post


Link to post
Share on other sites
, но судя по документации включит pppoe сервис,
сервис есть и он работает:
С RB клиенты не слетают, наоборот, заходят и очень неплохо себя чувствуют.
Без него видимо поведение такое же... А клиентские vlan исключены на всякий случай из транка на etherchannel порту для организации RB c ядром?
да. да.
В ответ на второй вопрос: попробовать заизолировать на коммутаторе порты для C7301 и RB (включить switchport protected на этих портах)?
что это даст клиентам, у которых подняты PPPoE-сессии на RB?

 

я поясню:

когда в влане один RB, он нормально работает.

и с киской тоже нормально работает.

киска с ним не работает, RB ей гадит!

так вот, задача стоит заставить RB и киску предоставлять сервис клиентам в одном влане.

Edited by AntZ

Share this post


Link to post
Share on other sites
, но судя по документации включит pppoe сервис,
сервис есть и он работает:
С RB клиенты не слетают, наоборот, заходят и очень неплохо себя чувствуют.
И все-таки? Документация врет?
Без него видимо поведение такое же... А клиентские vlan исключены на всякий случай из транка на etherchannel порту для организации RB c ядром?
да. да.
В ответ на второй вопрос: попробовать заизолировать на коммутаторе порты для C7301 и RB (включить switchport protected на этих портах)?
что это даст клиентам, у которых подняты PPPoE-сессии на RB?

 

я поясню:

когда в влане один RB, он нормально работает.

и с киской тоже нормально работает.

киска с ним не работает, RB ей гадит!

так вот, задача стоит заставить RB и киску предоставлять сервис клиентам в одном влане.

Если нет задачи и интереса разобраться в причинах, то вполне может оказаться достаточно отключить mac learning на G3/3 коммутатора, оставив mac интерфейса SE100.

Share this post


Link to post
Share on other sites
Если нет задачи и интереса разобраться в причинах, то вполне может оказаться достаточно отключить mac learning на G3/3 коммутатора, оставив mac интерфейса SE100.
можно по-разному извращаться.

 

но RB на тестировании, чем так извращаться - проще просто забить на RB, как на класс.

однако RB в качестве брасов хвалят и очень хочется посмотреть на него в бою.

 

Share this post


Link to post
Share on other sites

Добрый день,

 

не могли бы вы попробовать, измнив ваши бинды на правильные, для данного случая, вот так:

 

port ethernet 2/15

description Subscribers

no shutdown

encapsulation dot1q

dot1q pvc 100 encapsulation pppoe

bind authentication chap context local maximum 100

dot1q pvc 101 encapsulation pppoe

bind authentication chap context local maximum 100

dot1q pvc 102 encapsulation pppoe

bind authentication chap context local maximum 100

 

Я так и не понял для чего вы делали multi?

И еще вопрос, зачем нужно было так изголяться с last resort?

 

Share this post


Link to post
Share on other sites
В ответ на второй вопрос: попробовать заизолировать на коммутаторе порты для C7301 и RB (включить switchport protected на этих портах)?
что это даст клиентам, у которых подняты PPPoE-сессии на RB?

 

я поясню:

когда в влане один RB, он нормально работает.

и с киской тоже нормально работает.

киска с ним не работает, RB ей гадит!

так вот, задача стоит заставить RB и киску предоставлять сервис клиентам в одном влане.

В этом случае будут созданы условия, при которых RB неоткуда будет "узнавать" MAC-адрес c7301. PPPoE кадры от cisco к нему приходить не будут. Трафик PPPoE-сессии установленной между клиентом и cisco, если нет проблем на коммутаторе, тоже не будет проходить на порт RB. Возможны проблемы на коммутаторе, например, переполнение кеша MAC адресов, тогда трафик установленной PPPoE сессии может попадать на порт RB, и тогда RB "увидит" MAC-адрес Cisco. Но в нормальной ситуации у RB не будет нужной информации для генерации PADT-кадров c src MAC cisco.
Edited by ilgizk

Share this post


Link to post
Share on other sites

я предполагал, только на мыльницах типа дибилинков бывают непонятные фичи

 

у нас такой случай:

брас - кошка - длинк - длинк - длинк - STP_обратка_в_первый_длинк

абонент с роутером зюхель не может подключиться (на зюхеле линукс), с ноутбука залетает на ура.

 

(в техже домах есть единичные проблемы типа подключится абонент, через две секунды слетит с линии,

подключится второй раз - может и два дня быть на линии, причем никак понять не мог что происходит,

брас говорит что не получен lcp-echo и через заданое время рвёт линк, причем как-то синхронно с клиентом,

тобишь связь с клиентом всё-таки есть)

 

но с помошью этого зюхеля наконец выявил проблему.

 

чтоже вы думаете, оказывается первый длинк видел адрес этого зюхеля через обратку

(это блин резервный линк всё-таки с настроеным СТП)

отключение порта обратки дало результат - у всех всё начало работать как надо

 

пока не разбирался, что это и почему это.

но боюсь долгое бодание с этими загадочными девайсами ждёт меня...

Share this post


Link to post
Share on other sites

>у нас такой случай:

>брас - кошка - длинк - длинк - длинк - STP

 

И у нас это было :-) И тоже на дилинках и тоже с роутерами и тоже с STP :-)))

 

Share this post


Link to post
Share on other sites

псоле серии юникастовых сообщений с автором темы.... и для тех кому интересно.

 

Проблема заключалась в том что multibind интерфейс был задан в режиме last resort, что переводит SmartEdge в режим ARP-Proxy router на этом хаирпиновом транке.

сейчас сделана правильная конфигурация и все работает без нарушений законов физики.

 

Share this post


Link to post
Share on other sites

Ну я ничего другого и не ожидал...

Share this post


Link to post
Share on other sites
псоле серии юникастовых сообщений с автором темы.... и для тех кому интересно.

 

Проблема заключалась в том что multibind интерфейс был задан в режиме last resort, что переводит SmartEdge в режим ARP-Proxy router на этом хаирпиновом транке.

сейчас сделана правильная конфигурация и все работает без нарушений законов физики.

 

Призы первому назвавшему правильный ответ!

Share this post


Link to post
Share on other sites
псоле серии юникастовых сообщений с автором темы.... и для тех кому интересно.

 

Проблема заключалась в том что multibind интерфейс был задан в режиме last resort, что переводит SmartEdge в режим ARP-Proxy router на этом хаирпиновом транке.

сейчас сделана правильная конфигурация и все работает без нарушений законов физики.

однако, напрямую в документации об этом ни слова.

помог слайдик ;)

по умолчанию типа прокси-арп вырублен.

вопрос успешно решен, всем спасибо, отдельное спасибо macharius :)

Share this post


Link to post
Share on other sites
>Призы первому назвавшему правильный ответ!

 

А я сразу сказал "Цапу крутить надо !!!"

http://forum.nag.ru/forum/index.php?s=&amp...st&p=460485

 

:-)))

ты, конечно, молодец, но нужна была команда :)

хотя это никак не отменяет коньяк на кросе ;)

Share this post


Link to post
Share on other sites

Какова роль proxy arp в описанном в первом посте явлении? Или все-таки дело не в нем? Просветите кто понял. Либо ситуация описана не полностью, либо RB настолько своеобразен, что его поведение сложно понять.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this