Jump to content
Калькуляторы

Совместимость MSTP и STP

Коллеги, подскажите плиз, реально совместимы эти протоколы? По описанию MSTP обратно совместим с STP, но в реалиях жизни они работают?

MSTP на каталисте 6500, а STP на Extreme Summit комутаторах. Может у кого то такая связка стоит и работает?

 

Есть 4 комутатора (схема в аттаче)

CORE (mstp) - root

SW1, SW2, SW3 (stp) - подключены герляндой к CORE

 

На CORE поднят MSTP

spanning-tree mode mst
spanning-tree extend system-id
spanning-tree vlan 3 priority 8192
spanning-tree vlan 4,1000 priority 24576
!        
interface GigabitEthernet2/3
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk
!        
interface GigabitEthernet2/4
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk

 

Смотрю что по конфигурации получилось

#sh spanning-tree interface GigabitEthernet2/3

Mst Instance     Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
MST00            Root FWD 20000     128.67   P2p Bound(STP)

 

Интерфейс 2/4 физически не подключен (кольцо не замкнуто)

 

Возможно я что-то делаю не так. Подскажите плиз, как настроить MSTP для такой конфигурации?

post-57229-1228849198_thumb.jpg

Edited by kostas

Share this post


Link to post
Share on other sites

Немного поэкспериментировал сегодня. Сделал следующие изменения.

 

1. На транковых интерфейсах каталиста (а именно вилан-транки уходят к кольцо) включил фильтрацию

 spanning-tree bpdufilter enable
spanning-tree bpduguard enable

 

Итого конфигурация интерфейсов

interface GigabitEthernet2/3
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk
spanning-tree bpdufilter enable
spanning-tree bpduguard enable
!
interface GigabitEthernet2/4
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

 

2. Замкнул кольцо (SW3 на CORE)

 

На CORE видим такую картину

#sh spanning-tree                      

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0004.de18.b400
             This bridge is the root
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Desg FWD 20000     128.67   P2p 
Gi2/4            Desg FWD 20000     128.68   P2p

 

В тоже время, на экстримах (SW1,SW2,SW3) такая картина

 

SW1

Summit24e3:11 # show stpd test_st 
Stpd: test_st        Stp: ENABLED        Number of Ports: 2
Rapid Root Failover: Disabled
Ports: 25,26
Vlans:  Manage
Bridge Priority: 32768
BridgeID:        80:00:00:01:30:11:a7:e4
Designated root:    80:00:00:01:30:11:8e:00
RootPathCost: 4     Root Port: 25
MaxAge: 20s        HelloTime: 2s        ForwardDelay: 15s
CfgBrMaxAge: 20s    CfgBrHelloTime: 2s    CfgBrForwardDelay: 15s
Topology Change Time: 35s            Hold time: 1s
Topology Change Detected: FALSE            Topology Change: FALSE
Number of Topology Changes: 1
Time Since Last Topology Change: 1476385s

 

SW2

Summit24e3:1 # sh stpd test_st 
Stpd: test_st        Stp: ENABLED        Number of Ports: 2
Rapid Root Failover: Disabled
Ports: 25,26
Vlans:  Manage
Bridge Priority: 32768
BridgeID:        80:00:00:01:30:11:8e:00
Designated root:    80:00:00:01:30:11:8e:00
RootPathCost: 0     Root Port: ----
MaxAge: 20s        HelloTime: 2s        ForwardDelay: 15s
CfgBrMaxAge: 20s    CfgBrHelloTime: 2s    CfgBrForwardDelay: 15s
Topology Change Time: 35s            Hold time: 1s
Topology Change Detected: FALSE            Topology Change: FALSE
Number of Topology Changes: 2
Time Since Last Topology Change: 604s

 

SW3

Summit24e3:9 # show stpd test_st
Stpd: test_st        Stp: ENABLED        Number of Ports: 2
Rapid Root Failover: Disabled
Ports: 25,26
Vlans:  Manage
Bridge Priority: 32768
BridgeID:        80:00:00:01:30:12:4c:d3
Designated root:    80:00:00:01:30:11:8e:00
RootPathCost: 4     Root Port: 26
MaxAge: 20s        HelloTime: 2s        ForwardDelay: 15s
CfgBrMaxAge: 20s    CfgBrHelloTime: 2s    CfgBrForwardDelay: 15s
Topology Change Time: 35s            Hold time: 1s
Topology Change Detected: FALSE            Topology Change: FALSE
Number of Topology Changes: 2
Time Since Last Topology Change: 646s

 

Распределение MAC-адресов

CORE    0004.de18.b400
SW1      80:00:00:01:30:11:a7:e4
SW2      80:00:00:01:30:11:8e:00
SW3      80:00:00:01:30:12:4c:d3

Share this post


Link to post
Share on other sites

зря фильтранул бпду на каталисте.. имхо правильно былобы что-то вроде

#sh spanning-tree

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

Share this post


Link to post
Share on other sites
зря фильтранул бпду на каталисте.. имхо правильно былобы что-то вроде

#sh spanning-tree

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

Изначально было так. В общем-то разницы никакой - не работает дерево :(

 

MSTP в пределах одного свича? А зачем?
Ммм, не понял, почему в пределах одного? Там же кольцо... пока одно. Но мне бы понять, почему оно не работает, это кольцо.

Share this post


Link to post
Share on other sites
зря фильтранул бпду на каталисте.. имхо правильно былобы что-то вроде

#sh spanning-tree

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

Изначально было так. В общем-то разницы никакой - не работает дерево :(

 

MSTP в пределах одного свича? А зачем?
Ммм, не понял, почему в пределах одного? Там же кольцо... пока одно. Но мне бы понять, почему оно не работает, это кольцо.

С чего вы решили, что stp у вас не работает?

Ведь ясно пишется

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

То есть на каталисте включился механизм совместимости со стандартным STP Bound(STP), так и должно быть так как в эти порты каталисту прилетают bpdu стандартного stp.

Далее, после того как вы фильтранули bpdu на каталисте, root выбрался SW2.

Присоединяюсь к вопросу, зачем включать mstp в кольце из четырёх коммутаторов, если на трёх из них стандартный stp.

Share this post


Link to post
Share on other sites
зря фильтранул бпду на каталисте.. имхо правильно былобы что-то вроде

#sh spanning-tree

Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

Изначально было так. В общем-то разницы никакой - не работает дерево :(

 

MSTP в пределах одного свича? А зачем?
Ммм, не понял, почему в пределах одного? Там же кольцо... пока одно. Но мне бы понять, почему оно не работает, это кольцо.

С чего вы решили, что stp у вас не работает?

Ведь ясно пишется

Gi2/3 Desg FWD 20000 128.67 P2p Bound(STP)

Gi2/4 Desg FWD 20000 128.68 P2p Bound(STP)

То есть на каталисте включился механизм совместимости со стандартным STP Bound(STP), так и должно быть так как в эти порты каталисту прилетают bpdu стандартного stp.

Далее, после того как вы фильтранули bpdu на каталисте, root выбрался SW2.

Присоединяюсь к вопросу, зачем включать mstp в кольце из четырёх коммутаторов, если на трёх из них стандартный stp.

Фильтрацию я поставил по совету, если честно не совсем понял ее назначение...

 

Дело в том, что именно по состоянию SW1-3 я решил что не работает STP, потому как картина осталась прежней - что до фильтрации, что после, что после замыкания кольца = комутаторы как бы своей жизнью живут.

 

А MSTP включил только потому, что обычного STP к сожалению нет на каталисте :(

 

Что посоветуете? Может какой дебаг поможет?

Share this post


Link to post
Share on other sites

если бы стп не работало, кольцо легло бы от бродкаст-шторма. если каталист не ругаецца (sh log) на флаппинг мак-адресов, то по идее все ок. можно проверить, сранив мак рута по показаниям всех свичей, должен быть одинаковый.

фильтрация бпду как раз не дает свичам договориться, кто будет рутом.

Share this post


Link to post
Share on other sites
А MSTP включил только потому, что обычного STP к сожалению нет на каталисте :(
почему нет?

http://www.cisco.com/en/US/docs/switches/l...e/spantree.html

#spanning-tree mode ?
  mst         Multiple spanning tree mode
  pvst        Per-Vlan spanning tree mode
  rapid-pvst  Per-Vlan rapid spanning tree mode

 

А чем плох MSTP в моем случае? Будет ведь несколько колец... текущая схема только стендовая.

Edited by kostas

Share this post


Link to post
Share on other sites
если бы стп не работало, кольцо легло бы от бродкаст-шторма. если каталист не ругаецца (sh log) на флаппинг мак-адресов, то по идее все ок. можно проверить, сранив мак рута по показаниям всех свичей, должен быть одинаковый.

фильтрация бпду как раз не дает свичам договориться, кто будет рутом.

Ммм, в схеме, когда на интерфейсах каталиста небыло фильтрации, у меня было подключено только одно плечо кольца. В итоге шторма небыло, но и на свичах цепи каталист небыл отмечен корнем.

 

Сегодня проведу еще раз такой эксперимент и замкну кольцо без фильтрации.

Share this post


Link to post
Share on other sites

А чем плох MSTP в моем случае? Будет ведь несколько колец... текущая схема только стендовая.

MSTP он не для нескольких колец - с этим и STP/RSTP справляется. Он для того, чтобы разные наборы виртуальных сетей строили отличающиеся топологии, чтобы линк который "гасится" в одном дереве использовался в другом, а не простаивал - для распределения нагрузки. И если у Вас MSTP внутре одного ящика, то он абсолютно бесполезен.

Share this post


Link to post
Share on other sites

Не уловил суть :(

Но в общем-то, все равно чистого STP у меня нет - будем использовать то, что есть. Хуже ведь от этого не будет?

Share this post


Link to post
Share on other sites

Совсем грубо - MSTP - это один или несколько RSTP в выбранных вланах. RSTP - вроде как обратно совместим с STP, поэтому может и работать. Но, для запуска STP очень желательно понимание того, как это работает в принципе и что вы хотите получить.

Иначе получите неожиданные засады. Почитать можно, например, тут:

http://www.cisco.com/en/US/tech/tk389/tk62...tocol_home.html

Share this post


Link to post
Share on other sites
Совсем грубо - MSTP - это один или несколько RSTP в выбранных вланах. RSTP - вроде как обратно совместим с STP, поэтому может и работать. Но, для запуска STP очень желательно понимание того, как это работает в принципе и что вы хотите получить.

Иначе получите неожиданные засады. Почитать можно, например, тут:

http://www.cisco.com/en/US/tech/tk389/tk62...tocol_home.html

Спасибо за ссылочку.

Некотрое понимание основ STP есть, да и вроде использовать его собираемся не в сложных конфигурациях. В данном случае нам необходимо просто зарезервировать линки на кольцах. Будет некоторое количество колец на оптике (порядка 10-15) с одном корнем, возможно кольца будут пересекаться. В связи с этим и был собран данный стенд. К сожалению пока не успел попробовать убрать фильтрацию на интерфейсах каталиста и замкнуть на каталисте кольцо. Возможно сегодня дойдут руки - сообщу о результатах.

Share this post


Link to post
Share on other sites

Отключил фильтрацию на обоих интерфейсах у каталиста - интерфейсы пропали из информации об stp совсем. Ни один из комутаторов цепочки не доступен.

 

1. Зашатдаунил второй порт каталиста.

2. Передернул первый интерфейс

 

interface GigabitEthernet2/3
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk

 

Такая картина

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0001.3011.8e00
             Cost        20004
             Port        67 (GigabitEthernet2/3)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Root FWD 20000     128.67   P2p Bound(STP)

 

Рутом стал второй комутатор цепочки.

CORE    0004.de18.b400
SW1      80:00:00:01:30:11:a7:e4
SW2      80:00:00:01:30:11:8e:00
SW3      80:00:00:01:30:12:4c:d3

 

2. Включил фильтрацию на втором интерфейсе и поднял его

 

interface GigabitEthernet2/4
description Test STP
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 3,4,1000
switchport mode trunk
spanning-tree bpdufilter enable
spanning-tree bpduguard enable

 

Кольцо не упало. Стало такого вида.

 

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0001.3011.8e00
             Cost        20004
             Port        67 (GigabitEthernet2/3)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Root FWD 20000     128.67   P2p Bound(STP) 
Gi2/4            Desg FWD 20000     128.68   P2p

 

3. Снова отключаю второй интерфейс, снимаю фильтрацию и поднимаю заново. Получаем более интересную картину. Все комутаторы доступны.

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0001.3011.8e00
             Cost        20004
             Port        67 (GigabitEthernet2/3)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Root FWD 20000     128.67   P2p Bound(STP) 
Gi2/4            Altn BLK 20000     128.68   P2p Bound(STP)

 

Но Root все еще не CORE (каталист), а все тот же SW2, но хотелось бы каталиста.

 

В кольцо запущен Vlan#3. Конфигурация на каталисте

spanning-tree mode mst
spanning-tree extend system-id
no spanning-tree vlan 2
spanning-tree vlan 3 priority 8192
spanning-tree vlan 4,1000 priority 24576

 

Не пойму, неужели приоритета 8192 для вилана не достаточно? Или выборы происходят по приоритетам портов еще?

 

Разъясните плиз, почему такая ситуация? Как однозначно заставить выбирать корнем каталист?

Edited by kostas

Share this post


Link to post
Share on other sites

Хм, как интересно. Попробовал выключить рутовый комутатор, этот злостный SW2.

 

Получил такую картину

 

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0001.3011.a7e4
             Cost        3
             Port        67 (GigabitEthernet2/3)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Root FWD 3         128.67   P2p Bound(STP) 
Gi2/4            Desg FWD 4         128.68   P2p Bound(STP)

 

Т.е. теперь выиграл SW1.

 

Теперь пробую включить SW2...

 

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    32768
             Address     0001.3011.8e00
             Cost        7
             Port        67 (GigabitEthernet2/3)
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

  Bridge ID  Priority    32768  (priority 32768 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 20 sec  Forward Delay 15 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Root FWD 3         128.67   P2p Bound(STP) 
Gi2/4            Altn BLK 4         128.68   P2p Bound(STP)

 

...и картина возвращается на место - Root становится все тот же SW2.

 

Что же такое происходит, может кто нибудь разъяснить?

 

Проверил стоимость портов. У всех комутаторов цепочки стоят по умолчанию = 4, кроме каталиста, у которого они равны 20000.

Изменил - везде поставил по 4 (и на каталисте тоже), кроме порта SW1 который соединяется с SW2 - на нем я выставил 20000.

В общем-то ни к чему это не привело.

Share this post


Link to post
Share on other sites

приорити для рута надо не на влане выставлять. на влане - это при пвст работает.. в общем, скажи на каталисте spanning-tree mst 0 priority 28672 и станет щастье :)

Share this post


Link to post
Share on other sites
приорити для рута надо не на влане выставлять. на влане - это при пвст работает.. в общем, скажи на каталисте spanning-tree mst 0 priority 28672 и станет щастье :)
Ага, вот оно в чем дело. Сейчас попробую...

 

ПАСИБ!!!

 

Share this post


Link to post
Share on other sites

ugluck

Получился интересный эффект.

На каталисте сейчас такие параметры (убрал все что касается виланов)

 

spanning-tree mode mst
spanning-tree extend system-id
spanning-tree mst forward-time 9
spanning-tree mst max-age 12
spanning-tree mst 0 priority 24576

 

Порт, который был заблокирован, открылся. Каталист считает себя рутом.

 

#sh spanning-tree 

MST00
  Spanning tree enabled protocol mstp
  Root ID    Priority    24576
             Address     0004.de18.b400
             This bridge is the root
             Hello Time   2 sec  Max Age 12 sec  Forward Delay  9 sec

  Bridge ID  Priority    24576  (priority 24576 sys-id-ext 0)
             Address     0004.de18.b400
             Hello Time   2 sec  Max Age 12 sec  Forward Delay  9 sec

Interface        Role Sts Cost      Prio.Nbr Type
---------------- ---- --- --------- -------- --------------------------------
Gi2/3            Desg FWD 3         128.67   P2p Bound(STP) 
Gi2/4            Desg FWD 4         128.68   P2p Bound(STP)

 

Но на свичах ничего не изменилось - они как считали SW2 рутом, так оно все и осталось. Начались жуткие тормоза...

 

Может чего еще забыли?

 

 

Share this post


Link to post
Share on other sites
ugluck

Получился интересный эффект.

На каталисте сейчас такие параметры (убрал все что касается виланов)

порезано

Порт, который был заблокирован, открылся. Каталист считает себя рутом.

порезано

Но на свичах ничего не изменилось - они как считали SW2 рутом, так оно все и осталось. Начались жуткие тормоза...

Может чего еще забыли?

Есть там такая тема. priority на каталисте не поможет. в mst и stp выборы рута проходят по разному.

Если у вас все остальные кольца тоже на свичах экстрим, то уберите этот глюкадром с разными stp, включите то что поддерживают экстимы.

Они только stp умеют? в порядке приоритетности выберите эти - rapid-pvst, если нет, то pvst.

Если свитчи в остальных кольцах умеют mst и mst вам крайне необходим, то оставьте всё как есть с priority, зафильтруйте bpdu на каталисте в данный сегмент и разорвите кольцо в этом сегменте.

 

Share this post


Link to post
Share on other sites

лично мне вот эти строки кажутся лишними:

spanning-tree extend system-id

spanning-tree mst forward-time 9

spanning-tree mst max-age 12

теперь насчет совместимости типов ST. (rapid)PVST - cisco proprietary, сомневаюсь, что кроме цыски кто-то поймет. MSTP 802.1s. MST0 = RSTP 802.1w, по RFC 100% совместимо с STP 802.1d, в т. ч. и в части алгоритма выбора рута..

идея разорвать кольцо и не париться - здравая, горячо поддерживаю, если только вся эта затея не для того, чтоб разобраться, как оно на самом деле.

Share this post


Link to post
Share on other sites

идея разорвать кольцо и не париться - здравая, горячо поддерживаю, если только вся эта затея не для того, чтоб разобраться, как оно на самом деле.

На самом деле в аналогичной ситуации, только вместо екстримов были цисковские же свитчи, с выбором рута при разных типах mst-pvst нам лично не удалось.

Share this post


Link to post
Share on other sites

Т.е. сделать каталист рутом в данном случае не получится и вы предлагаете отказаться от резервирования линка в этом кольце (попросту сделать из кольца два сегмента без резервирования), так?

Вообще конечно, собирались строить сетку на экстримах, закуплена какая-то часть, которой бы хватило на парочку колец :(

К сожалению ничего кроме STP они не умеют :(

 

И все же, Cr_net, если честно, то не совсем понял, к чему это приведет?

Если свитчи в остальных кольцах умеют mst и mst вам крайне необходим, то оставьте всё как есть с priority, зафильтруйте bpdu на каталисте в данный сегмент и разорвите кольцо в этом сегменте.

Share this post


Link to post
Share on other sites
лично мне вот эти строки кажутся лишними:

spanning-tree extend system-id

spanning-tree mst forward-time 9

spanning-tree mst max-age 12

теперь насчет совместимости типов ST. (rapid)PVST - cisco proprietary, сомневаюсь, что кроме цыски кто-то поймет. MSTP 802.1s. MST0 = RSTP 802.1w, по RFC 100% совместимо с STP 802.1d, в т. ч. и в части алгоритма выбора рута..

идея разорвать кольцо и не париться - здравая, горячо поддерживаю, если только вся эта затея не для того, чтоб разобраться, как оно на самом деле.

Параметры сейчас попробую убрать. На счет совместимости тоже читал, в общем-то почему и возник этот тред. Кольцо разорвать можно, но тут уже скорее всего, желание не просто заставить работать комутаторы с каталистом, а построить защиенный линк на этих комутаторах, все таки они закуплены. Если же не получится, то поставим их на сегментах, где резервирование не нужно или нужно, но не в такой мере.

 

идея разорвать кольцо и не париться - здравая, горячо поддерживаю, если только вся эта затея не для того, чтоб разобраться, как оно на самом деле.
На самом деле в аналогичной ситуации, только вместо екстримов были цисковские же свитчи, с выбором рута при разных типах mst-pvst нам лично не удалось.

Ммм, ну тут наверно все верно - MST и PVST вряд ли будут работать вместе. Как уже говорил ugluck, PVTS проприетарный протокол - живет либо только он и только на цисках или MST, но уже с разным оборудование с разным успехом :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this