Jump to content
Калькуляторы

помогите настроить DSLAM

vci и vpi совпадают, адсл соединение устанавливается, пинги не ходят.

радиус сервера нет. авторизации нет.

 

схема сети:

 

филиал 192.168.1.х - роутер 192.168.1.100 - адсл модем DLink 500T 192.168.1.101 - выделенка - DSLAM Zyxel IES 1000 192.168.10.254 - сеть офиса 192.168.10.х

 

сейчас собрал типа стенд, комп - модем напрямую к дсламу - но всёравно не пингуется ни дслам, ни сеть за ним.

 

хотя из сети офиса модем пингуется ...

Edited by prema

Share this post


Link to post
Share on other sites

На WAN модема надеюсь из 10.х адрес прописан и модем роутером. Теперь вопросы: на модеме капсуляция какая в pvc стоит? NAT выключен? DSLAM в каком режиме выстроен, fast или normal?

Share this post


Link to post
Share on other sites
На WAN модема надеюсь из 10.х адрес прописан и модем роутером. Теперь вопросы: на модеме капсуляция какая в pvc стоит? NAT выключен? DSLAM в каком режиме выстроен, fast или normal?

адресов 10.х в примере я не писал

1483

нат включен

normal

Share this post


Link to post
Share on other sites
адресов 10.х в примере я не писал
Гм...
сеть офиса 192.168.10.х
это не вы писали?
normal
Если так, то DSLAM работает как простой тупой свитч, даже не port based. И как вы собираетесь получить ответ от 1.х пингуя с 10.х, если у вас и модем и корзина просто бриджуют трафик? То, что на модуле в DSLAMe прописан ip-адрес управления не делает ее роутером.

 

Если деление на подсети таки необходимо, то модем роутером (type STATIC) с ip из 10-й подсети на WANe и NAT выключить не забудьте.

Share this post


Link to post
Share on other sites

"это не вы писали?"

сорри, недопонял. подумал, имелись ввиду адреса 10.0.0.х

 

почему НАТ нужно выключать?

 

собирал схему:

комп - ЛАН 192.168.1.10 модем роутером ВАН 192.168.10.10 - дслам - сеть

 

пинги из сети доходили до ван интерфейса модема, но комп не пинговался

 

собирал схему:

комп 192.168.10.100 - модем бриджом 192.168.10.10 - дслаам - сеть 192.168.10.х

- не работало. пинги не ходили :(

Share this post


Link to post
Share on other sites

NAT в отдаленной аналогии - ниппель, прозрачный в направлении LAN->WAN, не пропускающий со стороны WAN-интерфеса не запрошенного из LAN трафика, поэтому пинг до ресурсов LAN не пройдет.

В первой схеме отключите NAT - все пройдет. По второй схеме - адрес модема в режиме бридж значения не имеет, он прозрачен для ip, но видимо настройки бриджинга на нем не корректны, если запросы до других 10.х не ходили (или на них самих фильтрация работает).

Share this post


Link to post
Share on other sites

стою на асфальте я в лыжи обутый ....

блин, непашет всёравно ...

буду курть. по ходу с дсламом всё в норме, а вот со схемой сетки я налажал ...

Share this post


Link to post
Share on other sites
собирал схему:

комп - ЛАН 192.168.1.10 модем роутером ВАН 192.168.10.10 - дслам - сеть

 

пинги из сети доходили до ван интерфейса модема, но комп не пинговался

Если хотите чтоб комп пинговался поставьте пропуск пакетов из wan в lan на модеме.
собирал схему:

комп 192.168.10.100 - модем бриджом 192.168.10.10 - дслаам - сеть 192.168.10.х

- не работало. пинги не ходили :(

Если шлюзом оставили модем , то пинги ходить и не будут. Надо без default gateway, модем не знает куда роутить.

А вообще в таких случаях помогает хороший снифер, и сразу становиться видно что откуда и куда.

Share this post


Link to post
Share on other sites

собирал схему:

комп 192.168.10.100 - модем бриджом 192.168.10.10 - дслаам - сеть 192.168.10.х

- не работало. пинги не ходили :(

Если шлюзом оставили модем , то пинги ходить и не будут. Надо без default gateway, модем не знает куда роутить.

А вообще в таких случаях помогает хороший снифер, и сразу становиться видно что откуда и куда.

Это с чего вдруг не будут то? Адреса в одной подсети, модем бриджем, о каком роуте речь? ;)
Edited by DRiVen

Share this post


Link to post
Share on other sites

Это с чего вдруг не будут то? Адреса в одной подсети, модем бриджем, о каком роуте речь? ;)

Модем бриджём, верно подмечено, как думаете что он сделает с пакетом который придёт на lan интерфейс в котором ip назначения комп из сети, а mac модема? ;)

Share this post


Link to post
Share on other sites
Sergeich, почитайте про arp. Ваша ситуация возможна только если модем указан как default gateway, а комп и сеть в разных адресных диапазонах.

Share this post


Link to post
Share on other sites

собрал схему:

комп 192.168.1.251 -

модем в режиме роутера ENET ENCAP

lan if 192.168.1.100/24

wan if 192.168.1.51/24

dslam 192.168.1.254/24

network 192.168.1.0/24

 

ping'и ходят с модема в сеть, и из сети лан иф модема пингуется, а комп нет. нат выключен. в чём грабли? в масках?

Share this post


Link to post
Share on other sites

Все интерфейсы в одной сети - Вы уверены, что маршрутизатор так может работать даже c включенным NATом?

А уж с выключенным так работать не будет точно да и настроить так не должно давать на нормальном рутере...

Share this post


Link to post
Share on other sites

если бы я был в чём-то уверен ...

Share this post


Link to post
Share on other sites
комп 192.168.2.251

модем в режиме роутера ENET ENCAP

lan if 192.168.2.100/24

И на компе адрес "lan if" шлюзом указать.

Share this post


Link to post
Share on other sites
Sergeich, почитайте про arp. Ваша ситуация возможна только если модем указан как default gateway, а комп и сеть в разных адресных диапазонах.
Эээ...

"Чукча не читатель, чукча писатель"?(с)Анекдот.

Если шлюзом оставили модем , то пинги ходить и не будут. Надо без default gateway, модем не знает куда роутить.

 

комп 192.168.2.251

модем в режиме роутера ENET ENCAP

lan if 192.168.2.100/24

И на компе адрес "lan if" шлюзом указать.

Так уж точно работать будет.

Share this post


Link to post
Share on other sites

Sergeich, да пофигу на шлюз если подсеть одна а модем в бридже ;)

собирал схему:

комп 192.168.10.100 - модем бриджом 192.168.10.10 - дслаам - сеть 192.168.10.х

- не работало. пинги не ходили :(

Share this post


Link to post
Share on other sites
Sergeich, да пофигу на шлюз если подсеть одна а модем в бридже ;)
Да не пофигу ;)))
собирал схему:

комп 192.168.10.100 - модем бриджом 192.168.10.10 - дслаам - сеть 192.168.10.х

- не работало. пинги не ходили :(

Если на компе будет шлюзом стоять ip модема , то комп будет получать mac компов из сетки по arp, широковещательным пакетом (который модем будет конечно же пропускать),но отправляя последующие пакеты комп будет указывать в адресе назначения mac модема , поскольку он стоит шлюзом, ну а модем эти пакеты соответственно дропать.

Здесь нужно только убрать шлюз из настроек сетевой и всё.

Если настраивать модем роутером, то либо надо разбивать на разные подсетки (как было предложено), либо играться с маской на интерфейсе модема.

Share this post


Link to post
Share on other sites

мы писали, мы писали

наши пальчики устали ...

 

действительно, в режиме роутера нужно было не тормозить, а разбить на 2 подсети, на модеме поставить ether enc, и шлюзом указывать роутер, у роутера модем, у модема - роутер в инет (схема пк-модем-сеть: "тестовый стенд"). завелось, всем откликнувшимся спасибо. (к сожалению из-за определённых ограничений пришлось организовывать сеть так, что нужно включать НАТ на модеме, из за чего роутера сети1 не видно из сети2)

 

огорчает что модем не завёлся в режиме бриджа. пишу в техсаппорт zyxel. тестовый стенд остался - буду пытатся победить эту фигню.

Share this post


Link to post
Share on other sites

Sergeich, даже не смешно уже...

 

prema, техсаппорт ZyXEL думаю вам не поможет, модем то вы написали, D-link ;) 500-го под руками нет, но там все незатейливо, если версию прошивки скажете - попробую помочь.

Share this post


Link to post
Share on other sites

модем я поставил уже zyxel 660rt, про что в техсаппорт и написал, тред вышел длинным, в результате они попросили меня выслать графическую схему сети и конфиг дслама. что-то долго молчат....

 

версия прошивки дслама V2.05(DN.2)C0

Share this post


Link to post
Share on other sites

Ну DSLAM здесь не при чем, а прошивка интересовала модема. На 660-м на первых прошивках глюкавый web-интерфейса, настраивать лучше из cli, при настройке бриджем, помимо капсуляции и vpi/vci проверьте, выключен ли PPPoE Bridge в первом меню.

Share this post


Link to post
Share on other sites

T14F7_3.0

 

PPPoE Brige у меня нету

доступные режимы инкапсуляции: RFC 1483 и PPPoA

 

PPPoE passthrough стоит в офф, но вот сейчас я его переставил в он, и ничего не поменялось

Share this post


Link to post
Share on other sites

Привет всем, а нету ли часом у кого прошивок на вот такого зверя:

Zhone DSLAM; Model: 8820-A2-500

 

На родном сайте сдёрнуть возможности нет ввиду окончания давно поддержки, а железка осталась такая.

Share this post


Link to post
Share on other sites

Доброго времени. Решил не создавать новую тему, так как эта, в принципе, подходит под мою проблему. Суть вот в чем. Имеется DSLam Planet IDL-4802. Не могу никак изменить его ip адрес. Захожу в настройки, меняю адрес, шлюз. Пинги не проходят. После ребута адрес становится прежним... Помогите пожалуйса решить данную проблему. Спасибо!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this