Jump to content
Калькуляторы

увеличить скорость по радиоканалу

Есть 2 радиолинка на 8км:

1. RB912UAG-5HPnD+jirous 24dBm / 5470MHz /режим N/ MCS13/nv2/ 216Mbps-40MHz/2S uptime 51days, ccq всё время скачет 88...100

2. RB922UAGS-5HPacD+jirous JRC-29 DuplEX / 5940MHz /режим N/ MCS14/nstreme/ 243Mbps-40MHz/2S (в АС работает хуже), uptime 12...36 hours, ccq 100

Очень вероятно, что зона Френеля частично закрыта лесным массивом посередине трассы. Высота подвеса 28м, березы в лесу - до 22м.

Реальный трафик (интернет в деревню) по каждому линку - до 80мбит/с.

2 линка - т.к. не хватает пропускной способности, и для резервирования в ручном режиме. Сейчас один влан (район) ходит по одному линку, другой район деревни - по другому.

 Нужно увеличить скорость, обеспечить резервирование.

1. Вариант, без закупки оборудования. Мосты включены в D-link DGS3420-28SC, с другой стороны закуплен DGS-3000-10TC . Включить Link aggregation. Будет работать?

И поднять антенны на пару метров с каждой стороны

2. Вариант. Что покупать из эконом-класса?                                                                              
 

 
# sep/11/2019 08:36:04 by RouterOS 6.44.1
# software id = VT92-GER6
#
# model = 922UAGS-5HPacD
# serial number = *************
/interface bridge
add fast-forward=no name=bridge1
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g="" \
    channel-width=20/40mhz-XX disabled=no frequency=5470 frequency-mode=\
    superchannel guard-interval=long ht-basic-mcs=mcs-14 ht-supported-mcs=\
    mcs-14 installation=outdoor mode=bridge name=wlan3 nv2-cell-radius=10 \
    nv2-preshared-key=******* nv2-security=enabled radio-name=****** \
    rate-set=configured rx-chains=0,1 scan-list=5700-5900 ssid=**** \
    supported-rates-a/g="" tx-chains=0,1 tx-power-mode=all-rates-fixed \
    vht-supported-mcs=mcs0-7,mcs0-8 wds-default-bridge=bridge1 wds-mode=dynamic \
    wireless-protocol=nstreme
/interface wireless nstreme
set wlan3 enable-nstreme=yes framer-policy=best-fit
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" \
    group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik \
    unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=********* \
    wpa2-pre-shared-key=*******
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/system logging action
set 1 disk-file-count=10
/interface bridge port
add bridge=bridge1 hw=no interface=ether1
add bridge=bridge1 disabled=yes interface=*8
add bridge=bridge1 disabled=yes interface=*6
add bridge=bridge1 interface=wlan3
add bridge=bridge1 disabled=yes interface=*5
/ip address
add address=192.168.127.48/24 interface=bridge1 network=192.168.127.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=wlan3
/ip route
add distance=1 gateway=192.168.127.10
/ip service
set api disabled=yes
/system clock
set time-zone-autodetect=no
/system clock manual
set time-zone=+05:00
/system identity
set name=*******
/system logging
set 0 action=disk
set 1 action=disk
set 2 action=disk
add action=disk topics=critical
/system ntp client
set enabled=yes primary-ntp=192.168.127.11 secondary-ntp=192.168.127.5
/tool graphing interface
add interface=ether1

 

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 
# sep/11/2019 08:40:13 by RouterOS 6.43.8
# software id = 6HDG-VRUR
#
# model = 912UAG-5HPnD
# serial number = *************
/interface bridge
add fast-forward=no name=bridge11
/interface wireless
set [ find default-name=wlan1 ] band=5ghz-onlyn basic-rates-a/g="" channel-width=20/40mhz-Ce disabled=no frequency=5940 frequency-mode=superchannel guard-interval=long ht-basic-mcs=mcs-13 ht-supported-mcs=mcs-13 installation=outdoor mode=bridge \
    name=wlan3 nv2-cell-radius=10 nv2-preshared-key=********* nv2-security=enabled radio-name=**** rate-set=configured rx-chains=0,1 scan-list=5780-5840 ssid=vov supported-rates-a/g="" tx-chains=0,1 tx-power-mode=all-rates-fixed wds-default-bridge=\
    bridge11 wds-mode=dynamic wireless-protocol=nv2
/interface ethernet
set [ find default-name=ether1 ] mac-address=*************
/interface wireless nstreme
set wlan3 enable-nstreme=yes
/interface vlan
add disabled=yes interface=bridge11 name=vlan154_beeline vlan-id=154
add disabled=yes interface=bridge11 name=vlan212 vlan-id=212
add disabled=yes interface=bridge11 name=vlan218 vlan-id=218
add disabled=yes interface=bridge11 name=vlan219 vlan-id=219
add disabled=yes interface=bridge11 name=vlan612_beeline vlan-id=612
add disabled=yes interface=bridge11 name=vlan812_Beeline vlan-id=812
/interface wireless security-profiles
set [ find default=yes ] authentication-types=wpa-psk,wpa2-psk eap-methods="" group-ciphers=tkip,aes-ccm mode=dynamic-keys supplicant-identity=MikroTik unicast-ciphers=tkip,aes-ccm wpa-pre-shared-key=******** wpa2-pre-shared-key=**********
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=3des
/queue type
set 1 pfifo-limit=500
set 2 kind=pfifo pfifo-limit=500
/snmp community
set [ find default=yes ] addresses=0.0.0.0/0
/system logging action
set 1 disk-file-count=10
/interface bridge port
add bridge=bridge11 hw=no interface=ether1
add bridge=bridge11 disabled=yes interface=vlan218
add bridge=bridge11 disabled=yes interface=vlan212
add bridge=bridge11 interface=wlan3
add bridge=bridge11 disabled=yes interface=vlan154_beeline
/ip address
add address=192.168.127.21/24 interface=bridge11 network=192.168.127.0
/ip dhcp-client
add dhcp-options=hostname,clientid interface=wlan3
/ip firewall filter
add action=log chain=input disabled=yes src-address=10.0.39.0/24
add action=log chain=input disabled=yes src-address=10.0.39.0/24
/ip route
add distance=1 gateway=192.168.127.10
/ip service
set api disabled=yes
/system clock
set time-zone-autodetect=no
/system clock manual
set time-zone=+05:00
/system identity
set name=218only
/system logging
set 0 action=disk
set 1 action=disk
set 2 action=disk
add action=disk topics=critical
/system ntp client
set enabled=yes primary-ntp=192.168.127.11 secondary-ntp=192.168.127.5
/tool graphing interface
add interface=ether1


 

Share this post


Link to post
Share on other sites

Если нужна стабильная и скоростная работа - забудьте о самом  дешевом оборудовании.   Какой еще эконом-класс? Вы больше денег потратите на выезды и гемор с этим типа  эконом-говне. Доплатите  $50-100 ( а может один правильный линк будет  скоростней и   дешевле  двух на МТ с агрегацией ) и поставьте современное эффективное  оборудование, и это уже давно не Микротик. 

Share this post


Link to post
Share on other sites

ТС, вы для приличия, скрины в студию показали бы. Еще лучше, координаты дали, или рельеф трассы сюда скрином скинули бы. Тут нету телепатов и экстрасенсов!

 

Share this post


Link to post
Share on other sites

to npokypop: Прилагаю.

to slv700: забыл. Под экономом я понимаю Wi-Fi решения, а не РРЛ; доплатить согласен, если ТТХ не из рекламы, а с реальной инсталляции в России. комплект моста на 922 по оборудованию обошелся в 44 т.р.

Пролет для 912UAG-HPnD.pdf

Пролет для 922UAG-HPacD.pdf

скриншот 922.jpg

скриншот 912.jpg

Share this post


Link to post
Share on other sites

Прямая видимость по рельефу у вас есть. Если даже березы высотой 22 метра стоят на самом высоком холме,то оптическая видимость будет. Этого достаточно для получения стабильного канал( не на  Микротик естественно)- линк пойдет  поверх верхушек деревьев. Дальность всего лишь 7 км.  Снимайте  RB912 и тем более RB922 Микротик и ставьте  один линк на  Cambium Force 300-25 ( встроенная антенна диш 25 дБи). Получите 300 Mbps в 40 Мгц, 500+ Mbps в 80 Мгц с задержкой 2-3 мс. MSRP $169 Force 300-25,  В России может быть примерно  на 20% ( + НДС) дороже. 

Если есть сильные помехи ( что вряд ли), то можно оставить неплохие антенны jirous JRC-29 DuplEX и подключить к ним Force 300 CSM ( Connectorised)  MSRP $189. Каждому селу будет по 150 Mbps или в любой пропорции, регулируется QoS.

Если нужно 600 Mbps  c агрегацией 2-х каналов по 40 Мгц, то Cambium PTP550 (MSRP $645). Ставите вместо RB922 , подключаете к антенне JRC-29 DuplEX.  Каждому селу будет по 300 Mbps

 

Share this post


Link to post
Share on other sites

ок. принимается. Но меня интересует также резервирование. Link aggregation на д-линк с радиоканалами и CCQ 90...100% будет норм работать или глюкаво?

Share this post


Link to post
Share on other sites
13 минут назад, devd1 сказал:

Link aggregation на д-линк с радиоканалами и CCQ 90...100% будет норм работать или глюкаво?

Link aggregation  на IP уровне типа LACP  - плохая идея, плохо работает. Лучше добавьте денег и поставьте PTP 550 c агрегацией двух каналов по 40 МГц. Но это агрегация на  MAC уровне по стандарту 802.11   ac wave 2. Потратьтесь один раз  до 100 тыс руб за два устройства ( линк) без антенн и забудете о существовании линка.

Share this post


Link to post
Share on other sites

Link aggregation в нашем длинке и на мак-уровне, вроде как,1691785270_(2).thumb.jpg.b0d1ffdf428c92b53d57ed05015d13c0.jpg настраивается. Почему важно резервирование железа, у нас часто бывают грозы, редко после этого сгорает передатчик, но часто пропадает питание и надолго. резервированием с разных точек это решается

Share this post


Link to post
Share on other sites

Эта агрегация придумана в 2000 году. Работает плохо, теряется очередность пакетов  и др. Как  горячее резервирование -сойдет, как способ увеличения  пропускной способности - как то через пень колоду работает, но со множеством ограничений, при  выходе из которых - все валится.

Если нужно именно резервирование  маршрутов, то ставьте два канала  на разных площадках и регулируйте маршруты  IP роутингом.

Share this post


Link to post
Share on other sites
3 часа назад, devd1 сказал:

to npokypop: Прилагаю.

to slv700: забыл. Под экономом я понимаю Wi-Fi решения, а не РРЛ; доплатить согласен, если ТТХ не из рекламы, а с реальной инсталляции в России. комплект моста на 922 по оборудованию обошелся в 44 т.р.

Пролет для 912UAG-HPnD.pdf

Пролет для 922UAG-HPacD.pdf

скриншот 922.jpg

скриншот 912.jpg

Я тут проверял бы два момента:

1. Есть ли прямая видимость и насколько хорошая зона френеля.

2. CCQ при таких сигналах не 100% чаще или помеха или плохо сведены антенны, т.е боровым лепестком может так светить. 

 

На slv700 не обращайте внимание, он только и делает что впаривает в каждую дырку свою кобылу.

Оборудование у Вас выбрано хорошее, осталось настроить верно. 

По пути трассы нету ЛЭП ?

 

Edited by npokypop

Share this post


Link to post
Share on other sites

лэп 6 или 10кв есть в 200м но не по азимуту от одной из позиций. Прямая видимость 100% есть. зону Френеля считал, частично перекрывается верхушками берез, водоемов нет. Все позиции - БС сотовиков, там всё фонит, жужжит, куча нелегальных вай-фай. Я уже с разрешенных частот ушел, чтобы найти "тихую гавань" по частотам. Помехи сейчас нет. Раньше ccq скакал до 50-70, вот там была помеха. сейчас ccq постоянно скачет +-10, предполагаю, что качающиеся кроны деревьев дают помехи  изменением принимаемой мощности. За юстировку ручаюсь, принципы знаю, 7 лет юстировал РРЛ у Билайн.

в принципе то настройка то может ли много дать? канальная 912: 212мбит/с, 922:240мбит, - пополам на прм/прд, получается 106 и 120мбит/с в теории. 80..85мбит/с реального, помоему, всё близко к нормальному. Если и можно что-то подкрутить, то в пределах 10-15%, или я не прав?

Если можно объединить их в 1 логический линк, то всё равно гибче будет скорость делиться. Конкуренты в деревне умудряются по гепон давать скорости до 100мбит, хотя тоже радиоканал.

Share this post


Link to post
Share on other sites

Занижайте MCS до CCQ 100%. Верхушки деревьев можете проверить поляризацией, в H будет хуже и не стабильнее сигнал чем в V пол. 

Жду ответ, самому интересно. 

 

Кстати, спектр анализатором можете скан сделать с двух сторон ? 

Edited by npokypop

Share this post


Link to post
Share on other sites

Все таки профиль трассы сразу отбросил бы несколько предположений. Если затрудняетесь сами посмотреть покажите на гугл картах точки.

 

Share this post


Link to post
Share on other sites

Мы вот на обычных SXT Lite5

2 минуты назад, Корпич сказал:

Все таки профиль трассы сразу отбросил бы несколько предположений. Если затрудняетесь сами посмотреть покажите на гугл картах точки.

 

Так есть профиль в pdf-ках. 

Share this post


Link to post
Share on other sites
19 минут назад, npokypop сказал:

Так есть профиль в pdf-ках. 

Извиняюсь не заметил. Но я пользуюсь гугл картами. Намного информативнее когда смотреть на профиль трассы и фото со спутника :)

Edited by Корпич

Share this post


Link to post
Share on other sites
19 минут назад, Корпич сказал:

Извиняюсь не заметил. Но я пользуюсь гугл картами. Намного информативнее когда смотреть на профиль трассы и фото со спутника :)

 

конечно, видишь что вдоль трассы. 

Share this post


Link to post
Share on other sites

тестирую 912-ю:

уменьшение MSC вплоть до минимального значения не дает железобетонного ccq 100. на MSC=10 и меньше колеблется 99..100

Эксперимент с поляризацией выявил косячок: при выключении галок chain1 с обеих сторон, пакеты через линк не ходят, прием около -90. Если выключить на одной стороне чеин1, а на другой чеин0 (скриншот), то работает, ccq=100 только на MSC=1, тест качает 17 при канальной 27. На MSC=7 качает 44 при канальной 135.

Если поменять местами, на станции чеин 0, на ответке чаин 1, то на MSC=7 при канальной 135 качает тестом 67мбит tcp, т.е. лучше чем в первом варианте. То, что перепутаны поляризации, ведь не страшно?Ну посылает один передатчик в чеин 0, волновод пропускает вертикальную поляризацию, ответный принимает этот сигнал в вертикальной поляризации, но в чеин1, я так понимаю. Или я не прав?

спектроанализатор могу средствами МТ сделать. ща займусь

1909143054_.thumb.jpg.3ec99481a55c9609083349ab3468b857.jpg

Share this post


Link to post
Share on other sites

72929205_mt.thumb.jpg.8f0ddcdf299b66f5e2a9df311cae2991.jpg- это с терминала микротика305852037_.thumb.jpg.98db15d7e6b9f046d60a40fe8196a874.jpg - это с дуде. Оба анализа со станции, где 912-я база. С 922 проблематичнее делать анализ, с нее труднее убрать трафик

Share this post


Link to post
Share on other sites

вот спектр с ответки 912:431426011_912.thumb.jpg.71232b54664cc641eead22f141edf567.jpgобсуждаемый линк работает на 940. на 5895 - наш сектор pMp с полосой 20/40, у некоторых клиентов мощность может быть до 23 на лайт5, поэтому спектр с несущей 5895 так растянут.

Share this post


Link to post
Share on other sites

Похоже Ваши точки мешают друг другу

Сделайте Wirelless Scanner (Background Scan)

Там будет точнее видно насколько они влияют друг на друга.

на 5895 нужно включать расширенный канал вниз по частоте  еС

Edited by Корпич

Share this post


Link to post
Share on other sites

Нет, не влияют. я сегодня пробовал частоты на тестируемом линке: 5950,5960,5970,5370, одновременно тестируя бендвич тестом максимальную скорость. Результат на 5970 хуже, чем 5940, ccq скачет пару раз в минуту 90..100 независимо от частоты. На 5370 чище эфир, но уровень приема хуже на 4дБ, ccq скачет 95...100 также пару раз в минуту. Выигрыша по скорости нет от изменения частоты.

Share this post


Link to post
Share on other sites

Выигрыш в скорости достигается соотношением сигнал/помеха и переходом на более высокие модуляции. Если У Вас модуляция зафиксирована то и скорость не меняется.

На скрине  5895 мешает 5940

Share this post


Link to post
Share on other sites

ок. Согласен, мешает. Как увеличить скорость? 

Share this post


Link to post
Share on other sites
11 часов назад, npokypop сказал:

На slv700 не обращайте внимание,

 

4 часа назад, devd1 сказал:

Как увеличить скорость? 

Что не помогли  никчемные   советы малограмотного прокурора?  Ну может  десяток Mbps     добавите ,  подняв антенны, уйдя от помех в более чистую полосу частот . Но  принципиально ничего не изменится.  Никакие крутилки и  вертелки Микротика не помогут.  Микротик  за 10 лет в ШБД  сдулся, ничего эффективного  там нет и больше не будет. Потенциал Микротик давно исчерпан и не соотвествует современным  потребностям .  Все новое от Микротик - хуже старого, это факт. Меняйте оборудование на  более технологически новое  и проверенное на практике. 

Share this post


Link to post
Share on other sites

@slv700 Если бы ты был немного грамотный, то увидел бы, что я не дал ни одного совета еще в этой теме, а только задавал вопросы и пытался помочь человеку в его ситуации. А ты если что-то можешь сказать по теме, то говори, а если нет, то уё.... с темы. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now