Jump to content
Калькуляторы

плавающий пинг на сети

Доброго дня форумчане

Хотелось бы от вас получить проф.рекомендации по проблемам в сети.

Есть pppoe сеть для порядка ~500 абонентов. Сервер для pppoe/nat развернут на x86 машине, в качестве свичей доступа стоят коммутаторы орион А26 и длинки. 

Схему используем vlan на пользователя, коммутаторы все  в дефолтном первом vlan. 

Пример настройки коммутатора орион26:

ip dhcp snooping enable
ip dhcp snooping vlan 2-4094
ip dhcp snooping binding enable

Interface Ethernet1/1
storm-control broadcast 63
rate-violation broadcast 200
rate-violation multicast 200
switchport access vlan 35
loopback-detection control shutdown
switchport port-security
switchport port-security violation protect
switchport port-security aging time 2
switchport port-security aging type inactivity
ip dhcp snooping action shutdown recovery 300

Interface Ethernet1/25
switchport mode trunk
ip dhcp snooping trust

interface Vlan1
ip address 192.168.66.6 255.255.255.0

mac-address-learning cpu-control

порт 1 - абонентский

порт 25 - аплинк, смотрит в сторону вышестоящего коммутатора либо коммутатора ядра

 

С недавних пор заметили что с ядра до свичей доступа пинг начал быть плавать, если проверять с абонента до внешних ресурсов, то пинг стабильный не плавающий. Скажите, с чем может быть связана подобная проблема? скажите, верно ли настраиваем свичи для PPPoE сети? возможно порекомендуйте чтото изменить\добавить на коммутаторах доступа? 

Share this post


Link to post
Share on other sites

Добрый день.

Потерь при этом нет? Меняется только время отклика? В каких диапазонах это происходит?

До каких моделей коммутаторов плавает пинг?

Насколько утилизирована магистраль коммутаторов в момент проблемы?

Share this post


Link to post
Share on other sites

 Вынести управление из vlan1.  Влан управления должен быть отдельным (КО) Ну и логи коммутатора читать, и статистики портов.

 

 Ну и Вам в там вашей схеме плоской сети найти гуанотраффик почти невозможно. Комп-терминатор умирает от гадостей клиентов, или снаружи от ддоса. Не имея управления инфраструктурой - хер Вы что сделаете, с консоли и на работе  только.

Share this post


Link to post
Share on other sites

Приоритет цепочки forward выше, чем input/ounput.

Пинг через оборудование обрабатывается в первую очередь, нежели пинг через из/в оборудование.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this