Перейти к содержимому
Калькуляторы

orcina

Новичок
  • Публикации

    4
  • Зарегистрирован

  • Посещение

О orcina

  • Звание
    Абитуриент
  1. Доброго дня форумчане Хотелось бы от вас получить проф.рекомендации по проблемам в сети. Есть pppoe сеть для порядка ~500 абонентов. Сервер для pppoe/nat развернут на x86 машине, в качестве свичей доступа стоят коммутаторы орион А26 и длинки. Схему используем vlan на пользователя, коммутаторы все в дефолтном первом vlan. Пример настройки коммутатора орион26: ip dhcp snooping enable ip dhcp snooping vlan 2-4094 ip dhcp snooping binding enable Interface Ethernet1/1 storm-control broadcast 63 rate-violation broadcast 200 rate-violation multicast 200 switchport access vlan 35 loopback-detection control shutdown switchport port-security switchport port-security violation protect switchport port-security aging time 2 switchport port-security aging type inactivity ip dhcp snooping action shutdown recovery 300 Interface Ethernet1/25 switchport mode trunk ip dhcp snooping trust interface Vlan1 ip address 192.168.66.6 255.255.255.0 mac-address-learning cpu-control порт 1 - абонентский порт 25 - аплинк, смотрит в сторону вышестоящего коммутатора либо коммутатора ядра С недавних пор заметили что с ядра до свичей доступа пинг начал быть плавать, если проверять с абонента до внешних ресурсов, то пинг стабильный не плавающий. Скажите, с чем может быть связана подобная проблема? скажите, верно ли настраиваем свичи для PPPoE сети? возможно порекомендуйте чтото изменить\добавить на коммутаторах доступа?
  2. mikrotik+pppoe+vlan

    Saab95 спасибо за советы.) жить стало проще)
  3. mikrotik+pppoe+vlan

    спс за советы. но все пользователи авторизуются через радиус. как их принудительно авторизовывать каждый раз на отдельном PPPoE сервере честно говоря я не знаю... Saab95 а вот идея с фильтрацией трафика между виланами вполне ничего. Правильно ли я понял что это разруливается одним правилом bridge - filter + chain=forward/bridges in/out=мой бридж/action=drop
  4. Доброго времени суток Вопрос к знатокам микротика Сейчас у меня имеется PC с ROS 6.20 на котором развернут PPPoE сервер + прикручен к радиус Все пользователи авторизуются по радиус, dhcp сервер для клиентов также на отдельном сервере Сейчас сетка построена следующим образом Создан бридж Local_bridge, в него добавлены: список vlan 1-100 (каждый авторизированный пользователь находится в своем вилане); физический интерфейс смотрящий в сторону локалки - ether1 (интерфейс в сторону свичей доступа) Физический интерфейс смотрящий в сторону радиуса - ether2 (интерфейс в сторону радиуса) PPPoE сервер Подсеть для менеджемнт vlan 10.0.0.0/24 Подсеть для пользователей 192.168.0.0/16 конфигурация выглядит примерно так: /interface bridge add mtu=1500 name=local_bridge /interface vlan add interface=ether1 l2mtu=1586 name=vlan1 vlan-id=1 add interface=ether1 l2mtu=1586 name=vlan4 vlan-id=4 add interface=ether1 l2mtu=1586 name=vlan5 vlan-id=5 add interface=ether1 l2mtu=1586 name=vlan6 vlan-id=6 add interface=ether1 l2mtu=1586 name=vlan7 vlan-id=7 ... /interface bridge port add bridge=local_bridge interface=ether1 (интерфейс в сторону свичей доступа) add bridge=local_bridge interface=ether2 (интерфейс в сторону радиуса) add bridge=local_bridge interface=vlan10 add bridge=local_bridge interface=vlan11 add bridge=local_bridge interface=vlan12 add bridge=local_bridge interface=vlan13 ... /interface pppoe-server server add disabled=no interface=local_bridge keepalive-timeout=15 max-mru=1460 \ max-mtu=1440 mrru=1600 one-session-per-host=yes service-name=service2 /ip address add address=10.0.0.1/24 interface=vlan1 network=10.0.0.0 На сколько подобная конфигурация верна? верно ли собран бридж для работы пользователей и локальных ресурсов? ПЫсЫ: сильно не пинать