Jump to content
Калькуляторы

Микротик SXT разница скорости межде интерфейсами wlan и eth1

Добрый день. Картина такая. Имеются 4 SXT работающих в режиме баз, на каждой где-то по 10-15 клиентских SXT. Все базы и клиентские точки настроены в режиме Бридж WDS. Проблема в том что хаотично в любой момент может возникнуть перекос в скорости между интерфейсами и как следствие у всех клиентов отваливается интернет. Перекос заключается в том что например если на wlan приходит 2 мегабита то и на eth1 должно тоже 2 мегабита уходить(по крайней мере так раньше было, а сейчас на wlan может и до 70 мегабит приходить а на eth1 практически ни чего(и еще когда такая ерунда происходит то на Базе на все клиентские WDS показывает одинаковую скорость в мегабитах.)Я так понимаю вся скорость клиентских WDS суммируется и получается скорость на wlane. Кто подскажет в чем может быть дело? Может где то клиентская антена глючит или вирус какой влияет?

Edited by zwerb

Share this post


Link to post
Share on other sites

Скорее так и есть. Вы не забыли изолировать все 4 базы между собой? Что бы один клиент первой базы не мог попасть на второго клиента второй?

Так же в пределах своей базы трафик должен быть заблокирован.

 

/interface bridge filter
add action=drop chain=forward in-bridge=bridge1 in-interface=!etherl1 out-bridge=bridge1 out-interface=!ether1

 

Такое правило заблокирует трафик между абонентами базы, однако оставит возможность передавать данные через первый сетевой порт. Каждую базу нужно изолировать путем добавления трафика с беспроводного интерфейса во влан, либо EoIP туннель. Кроме всего все клиенты должны работать роутерами и подключаться по PPPoE. Тогда локальная сеть у абонента дома не попадет в вашу сеть. Проблем никаких никогда не будет.

Share this post


Link to post
Share on other sites

Не обязательно Клиент SXT должен работать роутером, так как по умолчанию всем устанавливаем fi-wi роутер. Локальный трафик можно заблокировать и на сервере.

Share this post


Link to post
Share on other sites

Не обязательно Клиент SXT должен работать роутером, так как по умолчанию всем устанавливаем fi-wi роутер. Локальный трафик можно заблокировать и на сервере.

 

Обязательно. Тогда сразу решаются проблемы. Т.к. всегда будет доступ на устройство по его IP, который выдан абоненту, а сам абонент не сможет ничего сделать плохого. Если устройство работает бриджем, и абонент авторизуется за кабелем, то появляется необходимость устанавливать IP адреса устройствам, и вешать блокировки на всякий мусор от клиента, что не удобно и не всегда помогает.

 

Когда все SXT работают как PPPoE клиенты, можно легко сегментировать и изолировать сеть.

Share this post


Link to post
Share on other sites

Клиентские SXT работаеют тоже в бридже, за ними у клиентов обычные роутеры стоят с ПППоЕ подключением на сервер.

/interface bridge filter

add action=drop chain=forward in-bridge=bridge1 in-interface=!etherl1 out-bridge=bridge1 out-interface=!ether1

Это что то не работает в пределах одной базы, пакеты не дропаются, одни нули.

И как изолировать Базовые станции друг от друга если 3 Сервера и следовательно 3 ПППоЕ сервера? Я так понимаю например VLAN10(1 база), VLAN20 (2 база) и так остальные еще две, а на трех серверах тогда добавлять на LAN порт все эти VLAN10,20 и т.д?

Share this post


Link to post
Share on other sites

Вопрос к знатокам. А может ли WLAN упираться в потолок по скорости из-за засоренного эфира? А то что то на это все указывет((((

Share this post


Link to post
Share on other sites

Так запустите тест скорости, если он покажет цифры намного ниже теоретических, значит эфир не совсем чист. Это показывает CCQ.

Share this post


Link to post
Share on other sites

Добрый день. Картина такая. Имеются 4 SXT работающих в режиме баз, на каждой где-то по 10-15 клиентских SXT. Все базы и клиентские точки настроены в режиме Бридж WDS. Проблема в том что хаотично в любой момент может возникнуть перекос в скорости между интерфейсами и как следствие у всех клиентов отваливается интернет. Перекос заключается в том что например если на wlan приходит 2 мегабита то и на eth1 должно тоже 2 мегабита уходить(по крайней мере так раньше было, а сейчас на wlan может и до 70 мегабит приходить а на eth1 практически ни чего(и еще когда такая ерунда происходит то на Базе на все клиентские WDS показывает одинаковую скорость в мегабитах.)Я так понимаю вся скорость клиентских WDS суммируется и получается скорость на wlane. Кто подскажет в чем может быть дело? Может где то клиентская антена глючит или вирус какой влияет?

Обновитесь до 6.31 , это баг прошивки

*) bridge fastpath - fixed updating bridge FDB on receive (could cause TX traffic flooding on all bridge ports)

Edited by jdemon

Share this post


Link to post
Share on other sites

Обновитесь до 6.31 , это баг прошивки

*) bridge fastpath - fixed updating bridge FDB on receive (could cause TX traffic flooding on all bridge ports)

Обновился, проблема осталась но на много реже такое происходит. Как только выключаешь клиентскую антену, то глюк исчезает. Глюченая клиентская антена может и пол дня проработать и все норм, а может и через 5 минут начать вредничать. Может еще у кого есть мысли?

Share this post


Link to post
Share on other sites

а дай пожалуйста export с клиентской антенны

Share this post


Link to post
Share on other sites

а дай пожалуйста export с клиентской антенны

В личку отправил

Share this post


Link to post
Share on other sites

С глюченными антенами помогла только настройка их как роутеров, т.е. нет бриджа. ПППоЕ соединение на wlan интерфейсе а по LAN уже в клиентский обычный роутер. Но при таком способе есть неудобство, нет возможности проверить скорость между Базой и клиентской SXT(((

Edited by zwerb

Share this post


Link to post
Share on other sites

С глюченными антенами помогла только настройка их как роутеров, т.е. нет бриджа. ПППоЕ соединение на wlan интерфейсе а по LAN уже в клиентский обычный роутер. Но при таком способе есть неудобство, нет возможности проверить скорость между Базой и клиентской SXT(((

А ПППоЕ сервер у Вас где?Тоже на SXT или за ней?

Share this post


Link to post
Share on other sites

А ПППоЕ сервер у Вас где?Тоже на SXT или за ней?

 

За ней и не один PPPoE сервер. Кстати заметил что после прошивки 6.30.2(которая с глюками) начали лагать только SXT5HnD(это те которые самые первые были)....может как то это с железом еще связано? Или просто от времени с ума сошли))))...Только вот несколько штук одновремнно тоже сомнительно....

Edited by zwerb

Share this post


Link to post
Share on other sites

Обновитесь до 6.31 , это баг прошивки

*) bridge fastpath - fixed updating bridge FDB on receive (could cause TX traffic flooding on all bridge ports)

 

Обновился, проблема осталась но на много реже такое происходит. Как только выключаешь клиентскую антену, то глюк исчезает. Глюченая клиентская антена может и пол дня проработать и все норм, а может и через 5 минут начать вредничать. Может еще у кого есть мысли?

 

Где-то писали что можно попробовать выключить (для проверки) "Allow Fast Path" на бридже, если не используется. Попробуйте, вдруг отпустит.

Share this post


Link to post
Share on other sites

И вот опять проблема. Только теперь трафик только с одной клиентской антенны зеркалируется на все базовые станции. Никакие фильтры не помогают.Трафик около 2-х мегабит, на разные Ип адреса(все они ведут к ВЕБ серверами....апаччи и т.д.). На скрине справа показао какая антена это делает , а слева что происходит с базой. У кого есть какие варианты?

post-117539-048382800 1453980586_thumb.jpg

Edited by zwerb

Share this post


Link to post
Share on other sites

Для начала нужно сбросить начальную конфигурацию и настроить по правильной схеме, далее установить автоматическое добавление WDS интерфейсов, потом создать фильтры на бридже, не позволяющие абонентам обмениваться трафиком между собой.

Share this post


Link to post
Share on other sites

Отдельный влан на базовку, изоляция клиентов на базовке, сигминтация трафика в техническом влане(делаем на коммутаторе), как писали выше клиенское оборудование настраивается роутером ибо есть индивиды, которые рассшаривают свое подключения и включают дшсп и нат и через это подключение сидит несколько пользюков, на коммутатор можно добавить еще ацл фильтры запрещаем весь трафик и отрываем пппое трафик.

На пппое сервере делам фильр запрет ходить кроме интерфейса в котором у вас интернет, клиенты не должны через пппое сервер друг на друга лить трафик.

 

Клиенские роутеры настраиваем бриджом так лучше работает.

Share this post


Link to post
Share on other sites

ибо есть индивиды, которые рассшаривают свое подключения и включают дшсп и нат и через это подключение сидит несколько пользюков

А чем помешает индивидам расшаривать, то что клиентское оборудование в режиме роутера настроено?

Share this post


Link to post
Share on other sites

Клиентские антенны настроены в режиме роутера, подключение ПППоЕ на них же настроено...Проблема решилась заменой роутера после клиентской антенны. Видимо роутер какой то глюченный-постоянно куда ломился(то на хостинги то на ИП апачи). В настройках роутера ничего странного не нашел(((

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this