Jump to content
Калькуляторы

SXT Lite 2+Wi-Fi роутер необходимо подружить

День добрый! Пршу помощи знающих спецов. Имеется микротик SXT Lite 2, настроеный бриджом, подключен к БС, ЛАН идет в хаб(тп-линк) от него в 3 Вай-Фай роутера(тоже тп-линки), 3х разных клиентов, роутеры настроены на автоматическое подключение РРРоЕ и раздачу инета. Проблема в том, что один роутер работает более-менее нормально, т.е. подключение РРРоЕ держится по часу и более, а вот остальные 2 роутера постоянно переподключаются к РРРоЕ, причем после отключения коннет может происходить не сразу, а в течении 2х-8и минут,. Микротик меняли, роутеры тоже - ситуация не изменилась. Все 3 роутера идентичны, настройки тоже. подскажите,в чем может быть дело?

Share this post


Link to post
Share on other sites

День добрый! Пршу помощи знающих спецов. Имеется микротик SXT Lite 2, настроеный бриджом, подключен к БС, ЛАН идет в хаб(тп-линк) от него в 3 Вай-Фай роутера(тоже тп-линки), 3х разных клиентов, роутеры настроены на автоматическое подключение РРРоЕ и раздачу инета. Проблема в том, что один роутер работает более-менее нормально, т.е. подключение РРРоЕ держится по часу и более, а вот остальные 2 роутера постоянно переподключаются к РРРоЕ, причем после отключения коннет может происходить не сразу, а в течении 2х-8и минут,. Микротик меняли, роутеры тоже - ситуация не изменилась. Все 3 роутера идентичны, настройки тоже. подскажите,в чем может быть дело?

ИМХО, проблемы с ip адресацией

Share this post


Link to post
Share on other sites

1)на роутерах стоят разные подсети

2)роутеры к хабу подключены через WANпорт, соответственно адреса никак не светятся на микротике.

либо я чего-то не понимаю? поясните пожалуйста

Share this post


Link to post
Share on other sites

Уважаемые, проблема осталась, только теперь стоят не 3 вай-фай роутера, а обычные ПК с РРРоЕ авторизацией на борту, но итог один - обрыв РРРоЕ сессий каждые 2-3 минуты(если сидят сразу все 3 клиента, если 1 или даже 2 - все более-менее норм). Микторик настроен бриджом, адреса не раздает. у все на ПК прописаны статические адреса(заведомо не пересекающиеся с кем-либо) Помогите!

Share this post


Link to post
Share on other sites

тп линк поменять, в частности из-за его питания могут быть подобные проблемы. и статику прописывать не надо, пппое работает и раздает свои

Edited by xphoenix

Share this post


Link to post
Share on other sites

тп линк поменять, в частности из-за его питания могут быть подобные проблемы.

в данной схеме уже нет ТП-Линков, есть только микротик, хаб и 3 ПК

Share this post


Link to post
Share on other sites

Поднимите ррое на sxt , нат, дхцп и все будет стабильно работать :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this