Jump to content
Калькуляторы

Интересный глюк с медью

Сразу скажу - переобжимал, перепаковывал в патчпанели и т.д. - не помогло. Суть следующая - 20метров витой пары 6 категории (оставалась проложенной, раньше по этому куску rs232 бегал). С одной стороны патчпанель 5e, с другой розетка модульная сксная. К патчпанеле патчкордом подключен коммутатор стоечный netgear gs724tp, с другой стороны смарт телевизор lg. Теперь самое интересное - включаю телевизор - пишет проверьте сетевое подключение - захожу в настройки, давлю ок - всё само налаживается и работает до следующего выключения. если междк розеткой и телеком воткнуть коммутатор - всё нормально работает. другие устройства в этой розетке тоже нормально работают. Примитивным тестером сетевым кабель звонится. В чем может быть беда?

Share this post


Link to post
Share on other sites

vnkorol, видимо, как то криво автосогласование работает

Share this post


Link to post
Share on other sites

EShirokiy пробовал на свитче руками и 100 и 10 мегабит ставить - не помогло...

Share this post


Link to post
Share on other sites

Пока решил проблему прописыванием на телеке статического айпи.

Share this post


Link to post
Share on other sites

vnkorol, какие настройки физики возможны на порту коммутатора?

Share this post


Link to post
Share on other sites

vnkorol, какие настройки физики возможны на порту коммутатора?

 

Скорость, дуплекс, флоу контрол, пое.

Share this post


Link to post
Share on other sites

vnkorol, зафиксируйте скорость и дуплекс на обоих концах линка и отключите Flow Control. Если не используете PoE - отключите.

Share this post


Link to post
Share on other sites

а разнопарки нет случаем?

Share this post


Link to post
Share on other sites

Если не помогут советы выше, брать заводской 20-метровый патч-корд, проверять напрямую.

На неправильно уложенной меди столько чудес можно отловить...

Share this post


Link to post
Share on other sites

зафиксируйте скорость и дуплекс на обоих концах линка и отключите Flow Control. Если не используете PoE - отключите.

 

На коммутаторе делал, на телеке нет таких возможностей. ПоЕ отключено.

 

а разнопарки нет случаем?

 

А это что?

 

брать заводской 20-метровый патч-корд, проверять напрямую.

 

работает

 

На неправильно уложенной меди столько чудес можно отловить...

 

Рядом проложен аналогично второй - всё ок...

Share this post


Link to post
Share on other sites

а разнопарки нет случаем?

 

А это что?

А это когда те сигнальные линии, которые должны идти по одной паре, по факту идут по разным. Простейший пример для 10Base-T/100Base-TX:

 

[1] бело-оранжевый [1]
[2] оранжевый      [2]
[3] бело-зелёный   [3] <--|-- разнопарка
[6] бело-синий     [6] <--+

Share this post


Link to post
Share on other sites

а разнопарки нет случаем?

 

А это что?

А это когда те сигнальные линии, которые должны идти по одной паре, по факту идут по разным. Простейший пример для 10Base-T/100Base-TX:

 

[1] бело-оранжевый [1]
[2] оранжевый      [2]
[3] бело-зелёный   [3] <--|-- разнопарка
[6] бело-синий     [6] <--+

Вполне возможно, у рс232 обратно-зеркальная распиновка. смею предположить следующую ситуацию

 

Покажите распиновку в розетке

 

Розетка Коннектор 232 Коннектор етн

Б3 ---------- К ---------- БЗ

З ---------- Бк---------- З

Бо ---------- С ---------- БО

О ---------- БС---------- С

Бс ---------- О ---------- БС

С ---------- БО ---------- О

Бк ---------- З ---------- БК

К ---------- БЗ ---------- К

 

если так то Синий с оранж. проводами в розетке поменяйте

Edited by LLatypov

Share this post


Link to post
Share on other sites

TC пишет что тестером кабель нормально звонится. хм не обратил внимание на rs232, там вроде распиновка обратная на концах не?

 

Не, имеется ввиду, что просто до этого по кабелю бегал rs232 и на концах были совсем другие разъемы.

Share this post


Link to post
Share on other sites

TC пишет что тестером кабель нормально звонится. хм не обратил внимание на rs232, там вроде распиновка обратная на концах не?

 

Не, имеется ввиду, что просто до этого по кабелю бегал rs232 и на концах были совсем другие разъемы.

Ну не всегда другие, можно и RG45 как например тут http://www.allpinouts.org/index.php/Cisco_Console_RJ45_to_DB9_Pin

Share this post


Link to post
Share on other sites

LLatypov, еще раз :)

 

Был проложен кабель - витая 6кат. Использовалась как длиннющий (20м) нуль-модемный кабель. Потом необходимость в нем отпала. Коннекторы откусил и подключил один конец к розетке 5е, а второй к патчпанели 5е. Обжал всё правильно, прозвонил. Я грешу на нетгировский коммутатор - на нем даже на компе дольше обычного коннект устанавливается...

Share this post


Link to post
Share on other sites

При таких условиях попробуйте обжать один кросс-патчкорд. Может ваш нетгир туго делает автоопределение полярности MDI/MDIX

Share this post


Link to post
Share on other sites

При таких условиях попробуйте обжать один кросс-патчкорд. Может ваш нетгир туго делает автоопределение полярности MDI/MDIX

 

О, идея. Я жестко поставлю MDIX! Там на порту это можно.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this