Jump to content
Калькуляторы

Netup UTM+ MikroTik как настроить эту связку?

вообшем имеется биллинг UTM5 на котором залит модуль PPOEи поднят радиус . очень хочется чтобы он подружился с микротиком ,а вообще идеально если сумеет авторизовывать по порту . коммутаторы это позволяют .нужен человек кто это смог бы поднять . на платной основе .

тел 83472246099

Share this post


Link to post
Share on other sites

настройку pppoe mikrotik+radius я описал здесь

 

в utm5(который у вас будет заменять freeradius) просто прописываете в свойствах услуги радиус-аттрибут Mikrotik-Rate-Limit(vendor-14988,id-8)=скорость, ну и добавить nas (ip, secret). всё

Share this post


Link to post
Share on other sites

настройку pppoe mikrotik+radius я описал здесь

 

в utm5(который у вас будет заменять freeradius) просто прописываете в свойствах услуги радиус-аттрибут Mikrotik-Rate-Limit(vendor-14988,id-8)=скорость, ну и добавить nas (ip, secret). всё

 

попробуем.

 

а с микротик реально организавать авторизацию по порту с opt82? на доступе стоят длинк 1210ме

Share this post


Link to post
Share on other sites

У нас на микротике, хотспот поднят, авторизуем по маку, но это временно. Раньше pptp было, научились с ним)

Share this post


Link to post
Share on other sites

Добрый день. Увидел здесь вопрос по взаимодействию, но ответы на свои вопросы не нашёл.

 

У меня возник вопрос по взаимодействию микротика и биллинга NetUp UTM через RADIUS атрибуты. Абоненты работают с биллингом через 82 опцию и добавление в DHCP. Где-то на форуме это было и с этого форума это и бралось. Т.е. у меня отсутствует PPPoE. Поэтому вопросы к многоуважаемой публике.

Можете подсказать, как микротику атрибуты передавать? В биллинге при создании тарифного плана есть раздел для этих атрибутов. Если я их туда введу, микротик сразу их будет воспринимать? Или на микротике тоже какие-то настройки нужно делать? Вот есть в микротике такая настройка:

 

 

/radius

add accounting-backup=no accounting-port=1813 address=192.168.12.254 \

authentication-port=1812 called-id="" disabled=yes domain="" realm="" \

secret=radsecret service=dhcp timeout=300ms

 

Эта строка указывает на использование RADIUS сервера если я сделаю disabled=no то микротик начнёт работать с атрибутами?

Нужно ли ещё что-то указывать в настройках /radius ?

 

У меня вроде скорость режется с помощью каких-то хитростей, которые придумал мой админ (отдельные белые IP адреса через которые ходит группа абонентов). Нужно что-то на микротике ещё настраивать, чтобы под имеющиеся ограничения введённые админом не попадать?

 

Помогите разобраться как сформировать строку для микротика с радиус атрибутами?

То я что-то понять не могу...

Кто-то например пишет просто строку с параметрами через слеш и пробел (512k/1024k 512k/1512k 512k/768k 10/10 8)

Кто-то какие-то ещё названия вставляет (64k/64k 256k/256k 1M/1M 10/10 5 - rx/tx-rate=64000, rx/tx-burst-rate=256000, rx/tx-burst-threshold=1000000, rx/tx-burst-time=10s, proirity=5 )

 

Как фактически доложны формироваться эти параметры?

 

Можно ли в параметрах задать не только скорость, но и время? Например с 8 утра до 24 скорость 5 мегабит, а с 0 до 8 10 мегабит?

 

Какие ещё можно передавать микротику атрибуты, кроме скоростных параметров?

Share this post


Link to post
Share on other sites

У меня сделана авторизация по порту коммутатора (опция 82).

Мне посоветовали, что мне лучше сделать группы Address List по которому потом и делать ограничения.

В билинге UTM создаём услугу. И в её свойствах есть возможность вводить RADIUS атрибуты.

Если использовать Address List, то ID вентора ставим 14988 ID атрибута ставим 19 выбираем строковый параметр и пишем наименование списка в микротике.

Например IP_NAT, в микротике должен быть этот список

/ip firewall address-list

add address=91.232.ХХ.ХХ disabled=no list=IP_NAT

 

А потом в файрволе описываем параметры для данного листа

 

Нужно ли ещё вводить и скоростные параметры? Ну чтобы для данного тарифного плана можно было запустить неограниченное количество абонентов?

 

Если так, то тогда нужно использовать ещё один атрибут?

По скорости ID вентора ставим 14988 ID атрибута ставим 8 выбираем строковый параметр и пишем например 512k/1024k 512k/1512k 512k/768k 10/10 8

 

Как сделать день и ночь?

Edited by blackcatw

Share this post


Link to post
Share on other sites

Подскажите. Микротик+ UTM5 - не сбрасывает сессии при блокировке?

Edited by forar

Share this post


Link to post
Share on other sites

оживлю немного тему. Авторизоваться клиента по PPPoE с микротика через freeradius получилось. Не решенным остался вопрос как порезать скорость. связка Mikrotik->freeradius->UTM5. сейчас связка работает только вместо микротика пользуем SE100 Redback. Сейчас в конфиге указана строка для SE100:

 if (NAS-Identifier == "SE100"){

   if ("%{reply:Cisco-AVPair}" =~ /PPPoE_POOL10/) {
       update control {
		Tmp-String-1 := "PPPoE_POOL10"
		Tmp-String-2 := "3000"
		Tmp-String-3 := "3500"
       }
   } 

ну и так далее для каждого тарифа. По аналогии прописал для другого Nas-Identifier

if (NAS-Identifier == "mikrotik"){

   if ("%{reply:Cisco-AVPair}" =~ /PPPoE_POOL10/) {
       update control {
                      Mikrotik-Rate-Limit = "10240k"
       }
   }
} 

 

Подключаться подключается, авторизация по логину паролю проходит но не режет скорость по не понятной мне причине. Может ещё где то что-то нужно указать?

 

Пробовал в билинге в услуге прописать атрибуты радиуса, не помогло

Edited by Eagle18

Share this post


Link to post
Share on other sites

оживлю немного тему. Авторизоваться клиента по PPPoE с микротика через freeradius получилось. Не решенным остался вопрос как порезать скорость. связка Mikrotik->freeradius->UTM5. сейчас связка работает только вместо микротика пользуем SE100 Redback. Сейчас в конфиге указана строка для SE100:

 if (NAS-Identifier == "SE100"){

   if ("%{reply:Cisco-AVPair}" =~ /PPPoE_POOL10/) {
       update control {
		Tmp-String-1 := "PPPoE_POOL10"
		Tmp-String-2 := "3000"
		Tmp-String-3 := "3500"
       }
   } 

ну и так далее для каждого тарифа. По аналогии прописал для другого Nas-Identifier

if (NAS-Identifier == "mikrotik"){

   if ("%{reply:Cisco-AVPair}" =~ /PPPoE_POOL10/) {
       update control {
                      Mikrotik-Rate-Limit = "10240k"
       }
   }
} 

 

Подключаться подключается, авторизация по логину паролю проходит но не режет скорость по не понятной мне причине. Может ещё где то что-то нужно указать?

 

Пробовал в билинге в услуге прописать атрибуты радиуса, не помогло

 

А разве у UTM не свой интегрированный RADIUS сервер?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this