Перейти к содержимому
Калькуляторы

QRTG-2 не могу запустить bandwidth test

Всем здрасьте!

Сразу скажу что я полный чайник, так что прошу не пинать сильно за глупые вопросы.

 

Собрал мост на приборах QRTG-2S. Условия в целом не простые, расстояние 2.5 км, прямой видимости нет. В целом качество устраивало скорость в районе 10 мбит. Но сейчас почему то упала скорость на прием до 2 -3 Мбит. Не могу понять, то ли это на стороне базы что то не так, то ли на отрезке от базы до домашнего компа. bandwidth test пишет что can't connect как со стороны базы, так и со стороны клиента. База стоит в режиме Bridge, клиент в режиме station bridge tx/rx 65/65 tx/rx ccq прыгает в диапазоне от 50 до 106 с обеих сторон. Скажите как бы мне тест запустить?

post-123668-008042200 1415897839_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как Вы его запускаете?

Как минимум, BTest Server должен быть включен на стороне, до которой запускаете тест на "клиенте".

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А как Вы его запускаете?

Как минимум, BTest Server должен быть включен на стороне, до которой запускаете тест на "клиенте".

Захожу в tools-> Band width test далее вбиваю IP адрес, ввожу пароль логин и жму старт. BTest server посмотрел, все галочки стоят, значения все по умолчанию...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А порт в firewall открыт?

а вот это я не знаю, как его посмотреть/открыть? У меня со стороны клиента есть доступ и к базе и к роутеру в который база включена... скажите как? ща проверю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Порт попробуйте угадать глядя на окно BTest server. )

 

Если быстро, только чтоб проверить скорость - можно временно отключить все правила (выделить все правила и нажав красный крестик. По окончании проверок не забудьте снова выделить все правила и включить их Синей галочкой).

 

Ну и потом изучите, как пользоваться firewall'ом - пригодится.

Изменено пользователем Fumo

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Порт попробуйте угадать глядя на окно BTest server. )

 

Если быстро, только чтоб проверить скорость - можно временно отключить все правила (выделить все правила и нажав красный крестик. По окончании проверок не забудьте снова выделить все правила и включить их Синей галочкой).

 

Ну и потом изучите, как пользоваться firewall'ом - пригодится.

После таких советов, большая вероятность отгрести проблем.

Выделив все правила и нажав крестик, можно потерять управление микротиком. Отключать следует последовательно, причем с последнего правила.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообще зачем файрвол в радио?

 

Нужно настроить просто правильно и все будет отлично работать. В том числе не забыть убавить мощность до 18дбм. Сейчас у вас канал работает не в WDS, канальные скорости не зажаты - жуть. Еще и 10мгц зачем-то поставили.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Вообще зачем файрвол в радио?

 

Нужно настроить просто правильно и все будет отлично работать.

--- отключал правила вовсе, тест так и не получился, нет соединения

 

В том числе не забыть убавить мощность до 18дбм.

---ставлю 28 и сразу RX/TX падает до -70 имеет ли смысл снижать до -18, боюсь что станции вообще не услышат друг друга? Сложноваты условия мне кажется

 

Сейчас у вас канал работает не в WDS,

--- А в случае если это просто мост между двумя роутерами, то WDS лучше?

 

канальные скорости не зажаты - жуть.

--- подскажите как зажать канальные скорости?

 

Еще и 10мгц зачем-то поставили.

---- Все, поставил 20/40 Below стало лучше

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

---ставлю 28 и сразу RX/TX падает до -70 имеет ли смысл снижать до -18, боюсь что станции вообще не услышат друг друга? Сложноваты условия мне кажется

 

Если так падает, то надо поднять повыше или лучше навести, можете начать со стороны, куда у вас есть доступ по кабелю, поставьте 18 и посмотрите как изменятся сигналы в одну сторону.

 

--- А в случае если это просто мост между двумя роутерами, то WDS лучше?

 

Лучше, хуже. Радиоканалы должны работать всегда в WDS, только в этом случае не будет никаких проблем с пропуском данных.

 

--- подскажите как зажать канальные скорости?

 

На вкладке Data Rates ставите галочку Configured, снимаете все галочки в этом окне, идете на вкладку HT MCS, там снимаете все галочки с MCS0-7, оставляете только MCS8 вверху внизу, запускаете тест и смотрите на CCQ, если все нормально, ставите еще по галочке у MCS9 и снова тестируете, и так далее, пока не дойдете до той скорости, на которой пойдут ошибки и пропускная способность канала перестанет увеличиваться. Если есть перекос по уровням сигналов, тогда можете попробовать только MCS0-7, аналогично устанавливая галочки снизу.

 

---- Все, поставил 20/40 Below стало лучше

 

Конечно, полоса работы то шире.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

--- А в случае если это просто мост между двумя роутерами, то WDS лучше?

 

Лучше, хуже. Радиоканалы должны работать всегда в WDS, только в этом случае не будет никаких проблем с пропуском данных.

 

--- подскажите как зажать канальные скорости?

 

На вкладке Data Rates ставите галочку Configured, снимаете все галочки в этом окне, идете на вкладку HT MCS, там снимаете все галочки с MCS0-7, оставляете только MCS8 вверху внизу, запускаете тест и смотрите на CCQ, если все нормально, ставите еще по галочке у MCS9 и снова тестируете, и так далее, пока не дойдете до той скорости, на которой пойдут ошибки и пропускная способность канала перестанет увеличиваться. Если есть перекос по уровням сигналов, тогда можете попробовать только MCS0-7, аналогично устанавливая галочки снизу.

 

 

почему то не получается переключить принимающий микротик в режим station WDS выбираю эту опцию в выпадающем меню, пытаюсь законнектиться а оно само переключается в режим station bringe. что я делаю не так?

И еще тунельные скорости не получается зажать, т.к. тоько я снимаю галочку с default микротик ни как не хочет коннектиться какие бы я галочки не ставил в закладке HT MCS. где еще можно покрутить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

После того как соединились Бриджом попробуйте выбрать WDS, должен переключился в station wds. Смысл что бы именно автоматом переконектился, а не в ручную.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если выбрать station WDS во время установленного соединения, то соединение рвется и само не восстанавливается :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На AP WDS настроили в конфигурарации wireless ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

почему то не получается переключить принимающий микротик в режим station WDS выбираю эту опцию в выпадающем меню, пытаюсь законнектиться а оно само переключается в режим station bringe. что я делаю не так?

И еще тунельные скорости не получается зажать, т.к. тоько я снимаю галочку с default микротик ни как не хочет коннектиться какие бы я галочки не ставил в закладке HT MCS. где еще можно покрутить?

 

Не знаю, у меня все выбирается=) Просто не надо пользоваться кнопкой Connect, нужно просто сканировать сеть, в списке сетей открывать свойства, копировать имя сети и его после вставлять в SSID.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
и так далее, пока не дойдете до той скорости, на которой пойдут ошибки и пропускная способность канала перестанет увеличиваться.

 

Что Вы имели ввиду под "пойдут ошибки" ? Т.е. при тесте скорости начнут сыпаться в графе error?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Что Вы имели ввиду под "пойдут ошибки" ? Т.е. при тесте скорости начнут сыпаться в графе error?

 

Нет, при тесте скорости скорость не будет увеличиваться, или график в верхней части будет не ровный. Каждая канальная скорость дает определенную прибавку, например было 15 мегабит на тесте, увеличили скорость, стало 20, но если было 20 и после перехода на следующую так и осталось в районе 20, или стало то подниматься до 25, а потом падать, то все, канал работает не стабильно, и нужно либо частоту менять, либо антенны менять/крутить, либо откатываться на один шаг модуляции ниже.

 

Так же не забывайте про МИМО, работайте либо в MCS0-7, либо MCS8-15 и никаких смешанных режимов.

 

Если у вас на MCS15 работает стабильно, то можно только ее оставить в списке модуляций, тогда и прибавку к скорости получите. Все настройки только со стороны базы, на клиентах ничего трогать не надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На AP WDS настроили в конфигурарации wireless ?

 

А не подскажете как это посмотреть/сделать ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А не подскажете как это посмотреть/сделать ?

 

Вот вообщем:

На вкладке WDS включается автоматическое добавление клиентов в бридж. Для этого нужно выбрать WDS Mode - dynamic, и указать WDS Default Bridge - bridge_AP_2GHz.

 

Если этого не сделать, то база в WDS нормально работать не сможет, без ручного добавления статических WDS записей.

 

Взято ТУТ

 

Вот еще познавательная статья

 

 

 

p.s. Спасибо Saab95 за подробный ответ, попробуем со скоростями поиграться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо всем за подсказки! Поработал с канальными скоростями и получил значительную прибавку в скорости. speedtest.com показывает до 50Mbps. И это при том, что прямой видимости нет, есть перепад высот и множество деревьев на пути. Но если можно еще несколько вопросов

1. Не нашел как можно использовать канальные скорости выше MCS 15? Здесь писали, что они делятся на группы MCS0-7, либо MCS8-15, а у меня есть еще MCS 16-23 не трогать или можно покрутить?

2. Может не совсем в тему но больше негде спросить. Схема у меня устроена так. От провайдера приходит интернет по витой паре в порт WAN роутер ASUS RT-N-66U (основной) сетка по умолчанию 192.168.1.1

далее к роутеру порт LAN подключен QRTG-2 микротик настроен в режиме Bridge (ip 10.0.0.1) и висит на высокой мачте. На принимающей стороне на мачте висит такой же микротик в режиме ststion bridge (10.0.0.2) (до WDS еще на докопался)

и подключен к такому же роутеру в порт WAN но сетка 192.168.0.1. Вопрос, почему я из внутренней сетки 192.168.0.1 не могу подключиться к микротикам? Т.Е. они даже не пингуются. зайти в роутер (основной) без проблем по web интерфейсу, а в микротик не могу попасть ни через web ни через Winbox только если провод идущий в WAN переключаю в LAN. Так и дергаю туда сюда. Проблема в настройке роутера или микротика? Что покрутить?

Изменено пользователем zanderid

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2. Может не совсем в тему но больше негде спросить. Схема у меня устроена так. От провайдера приходит интернет по витой паре в порт WAN роутер ASUS RT-N-66U (основной) сетка по умолчанию 192.168.1.1

далее к роутеру порт LAN подключен QRTG-2 микротик настроен в режиме Bridge (ip 10.0.0.1) и висит на высокой мачте. На принимающей стороне на мачте висит такой же микротик в режиме ststion bridge (10.0.0.2) (до WDS еще на докопался)

и подключен к такому же роутеру в порт WAN но сетка 192.168.0.1. Вопрос, почему я из внутренней сетки 192.168.0.1 не могу подключиться к микротикам? Т.Е. они даже не пингуются. зайти в роутер (основной) без проблем по web интерфейсу, а в микротик не могу попасть ни через web ни через Winbox только если провод идущий в WAN переключаю в LAN. Так и дергаю туда сюда. Проблема в настройке роутера или микротика? Что покрутить?

ну как бы оно и не должно пускать на микротики с такими ip.

назначь адреса на них из первой подсети 192,168,1,х.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

1. Не нашел как можно использовать канальные скорости выше MCS 15? Здесь писали, что они делятся на группы MCS0-7, либо MCS8-15, а у меня есть еще MCS 16-23 не трогать или можно покрутить?

 

16 и выше это МИМО 3х3, у вашей антенны всего 2 канала, поэтому нет смысла от этих галочек. Так же нужно понимать, что если есть перекос по каналам, например по 0 показывает -65, а по 1 -75, то МИМО на высоких канальных работать не будет, и нужно тестами определить что лучше, MCS7 в одном канале, или MCS10 в двух.

 

2. Может не совсем в тему но больше негде спросить. Схема у меня устроена так. От провайдера приходит интернет по витой паре в порт WAN роутер ASUS RT-N-66U (основной) сетка по умолчанию 192.168.1.1

далее к роутеру порт LAN подключен QRTG-2 микротик настроен в режиме Bridge (ip 10.0.0.1) и висит на высокой мачте. На принимающей стороне на мачте висит такой же микротик в режиме ststion bridge (10.0.0.2) (до WDS еще на докопался)

и подключен к такому же роутеру в порт WAN но сетка 192.168.0.1. Вопрос, почему я из внутренней сетки 192.168.0.1 не могу подключиться к микротикам? Т.Е. они даже не пингуются. зайти в роутер (основной) без проблем по web интерфейсу, а в микротик не могу попасть ни через web ни через Winbox только если провод идущий в WAN переключаю в LAN. Так и дергаю туда сюда. Проблема в настройке роутера или микротика? Что покрутить?

 

Не очень понятно, но зачем вам роутер со стороны провайдера? Там еще другие люди пользуются интернетом? Если там интернет не нужен, настройте микротик под прием провайдера.

 

Со своей стороны вам надо отключить на роутере DHCP, поменять IP адрес на такой, что бы не конфликтовал с микротиками и первым роутером, кабель от антенны подключите в LAN порт. В этом случае будете получать адреса от первого роутера, и сможете заходить на микротики через винбокс.

 

Если вам надо оградить свою сеть от сети первого роутера, то первую антенну настройте как роутер, что бы она раздавала адреса, тогда со своей стороны опять сможете заходить на антенны, заодно и скорость выше будет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На вкладке Data Rates ставите галочку Configured, снимаете все галочки в этом окне, идете на вкладку HT MCS, там снимаете все галочки с MCS0-7, оставляете только MCS8 вверху внизу, запускаете тест и смотрите на CCQ, если все нормально, ставите еще по галочке у MCS9 и снова тестируете, и так далее, пока не дойдете до той скорости, на которой пойдут ошибки и пропускная способность канала перестанет увеличиваться. Если есть перекос по уровням сигналов, тогда можете попробовать только MCS0-7, аналогично устанавливая галочки снизу.

 

А каким образом правильно тестировать канальные скорости в точка-многоточка? Где запускать тест? Предполагаю надо найти клиента с самыми плохими сигналами и тестировать на нем ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А каким образом правильно тестировать канальные скорости в точка-многоточка? Где запускать тест? Предполагаю надо найти клиента с самыми плохими сигналами и тестировать на нем ?

 

Найти самого плохого клиента можно так же обрезанием скоростей с базы, только уже снизу. То есть если работаете в МИМО, снимаете галочки с MCS8 и смотрите кто пропал, если все на месте, снимаете с MCS9 и так далее, обычно на MCS12 уже идут отвалы, если есть проблемы с качеством связи, тут смотрите, кто отвалился и записываете их. Далее пытаетесь решить у них проблемы - либо заменой устройств, либо поднять повыше и т.п.

 

Когда нашли минимальное значение, или привели всех клиентов в порядок, целесообразно снять низкие канальные скорости, это даст некоторую прибавку к пропускной способности, т.к. служебный трафик пойдет на более высокой скорости, следовательно он займет и меньше времени. На клиентах трогать никакие настройки не нужно, они все принимают с базы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда нашли минимальное значение, или привели всех клиентов в порядок, целесообразно снять низкие канальные скорости, это даст некоторую прибавку к пропускной способности, т.к. служебный трафик пойдет на более высокой скорости, следовательно он займет и меньше времени. На клиентах трогать никакие настройки не нужно, они все принимают с базы.

 

Т.е. если я дошел к примеру до MCS12 и все работает без отвалов, то снимаю галки с MSC8,9,10,11 и остается только MCS12 в HT supported MCS и в HT Basic MCS. Верно ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас