Jump to content
Калькуляторы

Изоляция портов , нужна помощь !

Дорогие форумчане, имеется вот такая машинка Mikrotik CRS125-24G-1S-IN.

Необходимо изолировать всех абонентов подключенных в медные порты друг от друга, т.е. сделать traffic segmentation как на dlink.

Вопрос: есть ли аппаратная возможность реализовать данную функцию? или же придется как то выкручиваться фаерволлом ?

 

Заранее благодарю за более полный ответ, т.к. с микротиком совсем не давно и с тонкостями настройки знаком мало)

Share this post


Link to post
Share on other sites

А как абоненты подключены?

1 порт-1 юзер?

-------

файрволом можно типа так

/ip firewall address-list add address=xxxx list=lan_abonents
/ip firewall filter add action=drop address-list=lan_abonents dst-address-list=lan_abonents

Edited by eugenesch

Share this post


Link to post
Share on other sites

Так у вас данные по L2 ходят, когда порты объединены в бридж, или на каждом порту уникальный адрес? Если бридж, то создаете правило в файрволе бриджа, где указываете in.bridge и out.bridge = ваш бридж и действие drop, после чего клиенты не смогут между собой передавать данные. Если нужно что бы трафик не ходил между портами, но уходил в аплинк, то указываете еще 2 параметра - in и out interface с восклицательным знаком спереди.

Share this post


Link to post
Share on other sites

Так у вас данные по L2 ходят, когда порты объединены в бридж, или на каждом порту уникальный адрес? Если бридж, то создаете правило в файрволе бриджа, где указываете in.bridge и out.bridge = ваш бридж и действие drop, после чего клиенты не смогут между собой передавать данные. Если нужно что бы трафик не ходил между портами, но уходил в аплинк, то указываете еще 2 параметра - in и out interface с восклицательным знаком спереди.

 

 

Это единственный рабочий вариант? в сети много разных предложений было, но реализацию видел только этого.

Edited by linkodd

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this