Jump to content
Калькуляторы

Подскажите по Mikrotik Mikrotik vlan-bridge+pppoe server

Привет, может кто сталкивался, будет ли работать схема типа: много вланов объединенных в бридж, на котором будет висеть пппое сервер

 

/interface bridge

add name="test" mtu=1500 l2mtu=65535 arp=enabled mac-address=00:00:00:00:00:00 protocol-mode=none

priority=0x8000 auto-mac=yes admin-mac=00:00:00:00:00:00 max-message-age=20s forward-delay=15s

transmit-hold-count=6 ageing-time=5m

 

 

int vlan add interface=test vlan-id=100 name=vlan100_test

int vlan add interface=test vlan-id=200 name=vlan200_test

 

 

/interface pppoe-server server

add authentication=chap default-profile=default disabled=no interface=test \

keepalive-timeout=10 max-mru=1480 max-mtu=1480 max-sessions=0 mrru=\

disabled one-session-per-host=no service-name=pppoe-test

 

И требуется ли навешивать вланы, на физический(ether1) интерфейс куда они будут прилетать ? Разделять вланы горизонтом или наоборот лучше включить прокси-арп на интерфейсе бриджа?

 

Буду благодарен за любые подсказки, спасибо.

Share this post


Link to post
Share on other sites

Может кто подскажет, как сделать один pppoe server на несколько интерфейсов(логических), без бриджа?, просто нет возможности ковыряться, кроме как ночью ((

Share this post


Link to post
Share on other sites

Может кому интересно, пппое сервак на бридже в котором находятся вланы, работает , пока вроде всё ок.

Share this post


Link to post
Share on other sites

А меж собой эти вланы коммутируются бриджём?

Не разбираюсь в микротиках, тоже была задача недавно, там я навешал

отдельные копии пппое-сервера на каждый интерфейс.

Share this post


Link to post
Share on other sites

Можно добавлять вланы в бридж, при этом повесив на бридж PPPoE сервер все будет работать. Но нужно заблокировать трафик между портами бриджа, иначе мусор от одного абонента полетит ко всем. Делается это в меню Bridge - Filters, создаете новое правило, где указываете in и out bridge = ваш бридж и действие - drop.

Share this post


Link to post
Share on other sites

А я разделил трафик между вланами - сплит горизонтом

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this