Jump to content
Калькуляторы

Cisco NTP Cisco в качестве NTP Server

Добрый день. не получается настроить cisco asr 1001 в качестве NTP сервер.

Сама циска время получает , но от неё никто время получить не может.

 

вот конфиг

 

 

clock timezone AZT 4 0

clock summer-time AZT recurring last Sun Mar 4:00 last Sun Oct 5:00

!

!

!

!

!

 

interface Loopback10 ( интерфейс с которого клиенты должны получать время, этот адрес указан у них в качестве нтп сервера)

description NTP-Uncast-address

ip address 10.10.12.1 255.255.255.255

ntp broadcast

!

 

 

!

interface GigabitEthernet0/0/1.10 ( интерфейсы пользователей, которые должны получать время )

description Data1

encapsulation dot1Q 10

ip address 192.168.11.253 255.255.254.0

ip nat inside

ip virtual-reassembly

standby 1 ip 192.168.10.1

standby 1 timers msec 15 msec 50

standby 1 priority 105

standby 1 preempt

standby 1 track 1 decrement 10

!

interface GigabitEthernet0/0/1.11 ( интерфейсы пользователей, которые должны получать время )

description Data1

encapsulation dot1Q 11

ip address 192.168.13.253 255.255.254.0

ip nat inside

ip virtual-reassembly

standby 1 ip 192.168.12.1

standby 1 timers msec 15 msec 50

standby 1 priority 105

standby 1 preempt

standby 1 track 1 decrement 10

!

interface GigabitEthernet0/0/1.97 ( интерфейсы пользователей, которые должны получать время )

description BuildingInternet1

encapsulation dot1Q 97

ip address 192.168.200.13 255.255.255.240

ip nat inside

ip virtual-reassembly

standby 1 ip 192.168.200.12

standby 1 timers msec 15 msec 50

standby 1 priority 105

standby 1 preempt

!

interface GigabitEthernet0/0/1.170 ( интерфейсы пользователей, которые должны получать время )

description Huawei-Interconnection

encapsulation dot1Q 170

ip address 172.16.5.21 255.255.255.0

ip nat inside

ip virtual-reassembly

standby 1 ip 172.16.5.20

standby 1 timers msec 15 msec 50

standby 1 priority 105

standby 1 preempt

standby 1 track 1 decrement 10

!

interface GigabitEthernet0/0/1.190 ( интерфейсы пользователей, которые должны получать время )

description Data1

encapsulation dot1Q 190

ip address 192.168.190.253 255.255.255.0

ip nat inside

ip virtual-reassembly

standby 1 ip 192.168.190.1

standby 1 timers msec 15 msec 50

standby 1 priority 105

standby 1 preempt

standby 1 track 1 decrement 10

 

!

 

access-list 1 remark --==NTP-Servers==--

access-list 1 permit 80.84.51.90

access-list 1 permit 91.237.88.67

access-list 1 permit 88.147.254.232

access-list 2 remark --==NTP Clients==--

access-list 2 permit 192.168.0.0 0.0.255.255

access-list 2 deny any

 

 

ntp access-group peer 1

ntp access-group serve 2

ntp master

ntp server 88.147.254.232

ntp server 80.84.51.90

ntp server 91.237.88.67 prefer

 

 

До этого эти настройки были на роутере c3900, там все работало.

Подскажите пожалуйста что может быть не так.

Share this post


Link to post
Share on other sites

попробуйте добавить

ntp source Loopback10

а вообще, циска в качестве нтп сервера не очень

Share this post


Link to post
Share on other sites

Работают годами разные циски серверами.

 

1. Попробуйте без аксес листов.

2. sh ntp status

Share this post


Link to post
Share on other sites

Stratum подкрутить надо, иначе сутками синхронизировать сия будут

Share this post


Link to post
Share on other sites

Добрый день. не получается настроить cisco asr 1001 в качестве NTP сервер.

Сама циска время получает , но от неё никто время получить не может.

До этого эти настройки были на роутере c3900, там все работало.

Подскажите пожалуйста что может быть не так.

Лучше циски никто не скажет. Включите "debug ntp ..." и смотрите, что ASR отвечает на запрос времени.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this