Jump to content
Калькуляторы

Два провайдера PPPoE и статика Прошу помочь с настройкой

Привет всем. Голову сломал - не могу настройть балансировку. Делал как тут, только статическое подключение настраивал как тут. Но ничего не работает. Первый провадер ТТК, pppoe, второй статика, местный провайдер. Хотелось бы также настроить маршрутизацию на её внутренние ресурсы, но это пока не горит. Ранее просто создавал подключение на NanoBeam (когда был один провайдер) и пропускал по мосту. Скорость на обоих провайдерах по 25 мегабит. Схема сейчас такова - Микротик RB2011 (Прошивка 6.12) -> NanoBeam M5 400 -> 1500 метров -> NanoBeam M5 400, за ним частный дом. Очень прошу помочь.

Пришёл к друзьям, к кому подключены провайдеры, на всю ночь чтобы настроить данную схему. Пока не получается.

Edited by Алекс Загузин

Share this post


Link to post
Share on other sites

Балансировку лучше делать с помощью PCC: http://wiki.mikrotik...wiki/Manual:PCC

Спасибо. А можно где по русски почитать это? Гуру микротика, Saab, ты хде? -)))

 

/ip route
add check-gateway=ping distance=10 gateway=10.0.10.1 routing-mark=to_ISP1
add distance=100 gateway=10.0.11.1 routing-mark=to_ISP1
add check-gateway=ping distance=10 gateway=10.0.11.1 routing-mark=to_ISP2
add distance=100 gateway=10.0.10.1 routing-mark=to_ISP2

/ip firewall mangle
add action=add-src-to-address-list address-list=ISP1 chain=prerouting per-connection-classifier=src-address:2/1 src-address=192.168.10.0/24
add action=add-src-to-address-list address-list=ISP2 chain=prerouting per-connection-classifier=src-address:2/0 src-address=192.168.10.0/24
add action=mark-routing chain=prerouting dst-address=!192.168.0.0/16 new-routing-mark=to_ISP1 passthrough=no src-address-list=ISP1
add action=mark-routing chain=prerouting dst-address=!192.168.0.0/16 new-routing-mark=to_ISP2 passthrough=no src-address-list=ISP2

 

Первые правила это маршруты, те, у кого дистанция 100 резервные, на случай отключения основного канала, что бы не пришлось трогать правила маркировки.

 

В манглах все клиентские адреса разбиваются на две группы и помещаются в адрес листы.

Share this post


Link to post
Share on other sites

Балансировкой это трудно назвать..)

суть балансировки другая, и делает его другое оборудование, кто пользуется тот поймёт о чём я;)

Share this post


Link to post
Share on other sites

Балансировку лучше делать с помощью PCC: http://wiki.mikrotik...wiki/Manual:PCC

Спасибо. А можно где по русски почитать это? Гуру микротика, Saab, ты хде? -)))

 

/ip route
add check-gateway=ping distance=10 gateway=10.0.10.1 routing-mark=to_ISP1
add distance=100 gateway=10.0.11.1 routing-mark=to_ISP1
add check-gateway=ping distance=10 gateway=10.0.11.1 routing-mark=to_ISP2
add distance=100 gateway=10.0.10.1 routing-mark=to_ISP2

/ip firewall mangle
add action=add-src-to-address-list address-list=ISP1 chain=prerouting per-connection-classifier=src-address:2/1 src-address=192.168.10.0/24
add action=add-src-to-address-list address-list=ISP2 chain=prerouting per-connection-classifier=src-address:2/0 src-address=192.168.10.0/24
add action=mark-routing chain=prerouting dst-address=!192.168.0.0/16 new-routing-mark=to_ISP1 passthrough=no src-address-list=ISP1
add action=mark-routing chain=prerouting dst-address=!192.168.0.0/16 new-routing-mark=to_ISP2 passthrough=no src-address-list=ISP2

 

Первые правила это маршруты, те, у кого дистанция 100 резервные, на случай отключения основного канала, что бы не пришлось трогать правила маркировки.

 

В манглах все клиентские адреса разбиваются на две группы и помещаются в адрес листы.

Клиентов то ведь нет. Есть один частный дом и всё. И его несколько жильцов со мной. -)))

Также вопрос - можно ли пускаать utp трафик, к примеру, через одного провайдера, а 80 и т.п порты черех первого? Как такое настроить?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this