Jump to content
Калькуляторы

PPoe Client на Микротике

Добрый день!

Вышестоящий провайдер нам дает трафик по протоколу PPOE, подключение PPOE осуществляет мостик Rocket Dish M5 и далее Mikrotik получает от него по NAT и раздает клиентам по VPN. Для производительности решил перенести учетку PPOE на микротик.

 

Освободил мостик Rocket Dish M5 от PPOE и перенастроил ее в режиме bridge, а PPOE client перенес на Mikrotik, вроде все сделал ,учетка PPoe Client подключается к провайдеру, но нету интернета на микротике.Не понятно, может провило созданные микробилом блокирует трафик? Как решить задачу? спс заранее

post-74249-085714100 1384204370_thumb.png

Edited by ebyx

Share this post


Link to post
Share on other sites

если нету интернета на микротике - смотри присутствует ли шлюз.

Share this post


Link to post
Share on other sites

Провайдер выделил нам внешний ip привязаный к учетке PPPOE, вернее после подключения он получает внешку.

Может нужно в микротике настроить профиль и прописать туда внешний IP?

Edited by ebyx

Share this post


Link to post
Share on other sites

Ничего не нужно трогать, просто ввести логин и пароль, поставить галочку Use Default Gateway и все.

Share this post


Link to post
Share on other sites

не нахожу галочку Use Default Gateway версия(mikrotik 5.24)

Share this post


Link to post
Share on other sites

Галочка стоит, тут дело не в подключение так как она успешно подключается, далее пингую с микротика на пример ping mail.ru -t сплошные интервалы((((.

 

А вот настройки без PPOE, клиенты работают без проблем

скрины Микротика

ether1 это WAN получаем трафик от провайдера

ether3 это LAN через него раздаем по PPTP

post-74249-063180400 1384385407_thumb.jpg

post-74249-059912700 1384385422_thumb.jpg

post-74249-088154900 1384385433_thumb.jpg

post-74249-007629700 1384385450_thumb.jpg

post-74249-048930500 1384385460_thumb.jpg

post-74249-030149200 1384386886_thumb.jpg

Edited by ebyx

Share this post


Link to post
Share on other sites

Пингуй по IP.Если получится, значит копать в сторону DNS.

Share this post


Link to post
Share on other sites

Так у вас дефолтный шлюз имеет какой-то странный внутренний адрес, или провайдер именно его отдает в качестве шлюза для белых адресов?

 

Если вы только создадите PPPoE клиента и он подключится, то уже должно все пинговаться с устройства, если пинги не идут - значит что-то не так, или у вас с настройками, или у провайдера. При этом дефолтный профиль PPPoE трогать не надо, указывать там какие-то адреса и т.п. Канал на убнт не забыли в режим WDS переключить?

Share this post


Link to post
Share on other sites

Все заработало!

Удалил ip адрес 172.17.1.1/24 ether1(WAN, и PPPoe client подключился в улицу пинги пошли, далее в файрволе создал правило и до клиентов пошел трафик.

Вроде все работает но не как я хотел бы,так как у меня в диапазоне 172.17.1.0 находятся главные мосты (Rocket Dish) и теперь эта сетка изолирована по причине удаление адреса 172.17.1.1/24

может есть какойто выход?

Edited by ebyx

Share this post


Link to post
Share on other sites

Есть, укажите его на интерфейсе, который смотрит в сторону антенн, тогда, если на антеннах в качестве шлюза используется адрес микротика, сможете на них попасть.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this