Jump to content
Калькуляторы

Нет доступа к Mikrotik RB750GL Была не правильно залита прошивка

Описание ситуации...

Есть RB750GL, была не правильно залита прошивка 5.13 (часть пакетов) прошивалось не мной, сейчас к телу нету доступа (не видится), пробовал winboxом и через netinstall по ethernet (проверено по всем разъемам), на ресет не реагирует. Как известно в этом устройстве нет com-порта.

Кто что может подсказать? Как достучатся к устройству?

Share this post


Link to post
Share on other sites

Описание ситуации...

Есть RB750GL, была не правильно залита прошивка 5.13 (часть пакетов) прошивалось не мной, сейчас к телу нету доступа (не видится), пробовал winboxом и через netinstall по ethernet (проверено по всем разъемам), на ресет не реагирует. Как известно в этом устройстве нет com-порта.

Кто что может подсказать? Как достучатся к устройству?

Пробовать нетинсталл, или писать в суппорт МТ.

Share this post


Link to post
Share on other sites

Пробовать нетинсталл, или писать в суппорт МТ.

 

Пробовали, не цепляется. На плате есть RX,TX,GND,3V, можно попробовать подцепится, но как то страшно, и нужна ли разв'язка, в мануале читал что для rb 750 при таком случае удержание кнопки ресет помогает подцепится к нетинсталл, но в нашем случае не помогло.

Share this post


Link to post
Share on other sites

в мануале читал что для rb 750 при таком случае удержание кнопки ресет помогает подцепится к нетинсталл, но в нашем случае не помогло.

http://wiki.mikrotik.com/wiki/Manual:Password_reset пробовали?

Формально оно для другого, но Вам терять нечего.

 

И ещё попробуйте блок питания не штатный, а более слабый, вольт на 12.

Со штатным RouterBoard может виснуть прямо при включении из-за перегрева,

особенно если тактовая частота повышена до максимальной.

Share this post


Link to post
Share on other sites

такая же проблема после неудачного отката на прежнюю прошиву не пускает на себя никак а как тупой свич робит што можно сделать

Share this post


Link to post
Share on other sites

такая же проблема после неудачного отката на прежнюю прошиву не пускает на себя никак а как тупой свич робит што можно сделать

 

Сбросить настройки, путем замыкания кружка на плате перед подачей питания, держать около 15 секунд. Кружок можно найти снизу корпуса.

Share this post


Link to post
Share on other sites

сабж...

750гл работал и завис ...

ребут не помог, в нетинстале видится! прошивается, перегружается и толку 0 ..

на ресет реагуирует, на кружок тоже, но в итоге всегда - на вусех портах обычный коммутатор...

перед умерением загрузка проца была 100% и грузило его - flash

есть идеи?

Share this post


Link to post
Share on other sites

Флешку наверное до дыр затёр.

У меня аналогичный, уже два года пашет. После загрузки по 300 секторов во флеш пишет и так и работает до след ребута.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this