Jump to content
Калькуляторы

продукция Ubiquiti проблемы с ПО

сорри если не в тему. но вроде как wi-fi.

Добрый день, есть проблема, может кто поможет советом?

В клиентских точках, будь-то (nanostation M2) (nanobridge M2) ( прошивка 5.3.3),в режиме роутера ядро подгружает iptables, с ним проблем нет по настройке правил, а вот когда AP (Rocket M- прошивка та же) в режиме моста и открыты порты 443 и SSH, ядро загружает еbtables (защита по MAC.)не получается закрыть порты от всех, кроме тех, кому разрешить.(через ГУИ: Enable Firewall- тоже не дало эффекта)

Конечно, можно просто закрыть эти порты и открывать по необходимости, но если есть другое решение, буду рад его услышать.

Edited by flashbios

Share this post


Link to post
Share on other sites

поставить прошивку 5.5 - там management можно посадить на отдельный вилан. ну а доступ в этот вилан фильтровать на свиче или роутере.

Share this post


Link to post
Share on other sites

поставить прошивку 5.5 - там management можно посадить на отдельный вилан. ну а доступ в этот вилан фильтровать на свиче или роутере.

 

Можно поподробней ? Второй день бьюсь над проблемой vlan. Есть ap - m5, на ней 5 bs. Надо на некоторые bs подать где один vlan, а где и парочку транком... AP - прозрачный bridge с выселенным vlan управления - на нем все работает.

VLAN конфиг типа

wlan0.114,wlan0.304,wlan0.305,lan0.114,lan0.304,lan0.305 (vlan114 - управляющий)

 

bridge1(wlan0.114,lan0.114) - management

bridge2(wlan0.304,lan0.304)

bridge3(wlan0.305,lan0.305)

 

bs с пробросом транка 114,304,305 тоже все нормально (конфиг подобен ap)

 

А вот хочется иметь на bs на wlan0 транк, а на lan0 - нетегированный vlan например 304, и не вытанцовывается... пример - wlan0.114,wlan0.304

bridge1(wlan0.114,wlan0.304,lan0) - не растегирует на lan0. Кто бы доками поделился...

Share this post


Link to post
Share on other sites

на форму уже обсуждались вланы для ubiquiti. Там только через консоль.

Share this post


Link to post
Share on other sites

на форму уже обсуждались вланы для ubiquiti. Там только через консоль.

 

Перечитал, взгрустнул... То есть, в бета-версиях прошивок и это простое не реализовано ?

dot.q вроде стандарт....

Share this post


Link to post
Share on other sites

Перечитал, взгрустнул... То есть, в бета-версиях прошивок и это простое не реализовано ?

dot.q вроде стандарт....

На их форуме есть петиция, присоединяйся.

А пока - юзай скрипты, ничего сложного там нет.

Share this post


Link to post
Share on other sites

А вот хочется иметь на bs на wlan0 транк, а на lan0 - нетегированный vlan например 304, и не вытанцовывается... пример - wlan0.114,wlan0.304

bridge1(wlan0.114,wlan0.304,lan0) - не растегирует на lan0. Кто бы доками поделился...

плохо знаком с терминалогией, но похоже в обратную сторону всё работает:

 

т.е. мост wlan0->lan0.128 на АП рабтает норм, трафик всех беспроводные клиентов попадает в lan.128

А Lan0-- менеджмент (попасть по беспроводки нельзя)

Edited by NewUse

Share this post


Link to post
Share on other sites

brctrl show

 

Да все, разобрался. Дело именно в бриджах было, просто если managment vlan и untag клиент в одном vlan, достаточно одного бриджа, если в разных - то бриджей минимум 2, плюс непонятки с lan0 и lan1( если это хаб - зачем возможность иметь разные настройки?)

 

на форму уже обсуждались вланы для ubiquiti. Там только через консоль.

 

Перечитал, взгрустнул... То есть, в бета-версиях прошивок и это простое не реализовано ?

dot.q вроде стандарт....

 

В бетаверсиях есть и на веб-морде, network configuration mode - > advanced

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this