Jump to content
Калькуляторы

RB433 какой-то брак

Получили RB433, новую поначалу даже не пикала ни одного раза, потом начала, в консольнике кракозябли, когда RB112 вставляю в тото же консольник с темиже настройками, то всё ОК, на 433 кракозябли.

RB433 после включения один раз пещит начинает моргать LD505 иногда очень не на долго моргает LD504 потом такое ощущение, что перегружается, т.к. все лампочки загораются, потом все тухнут, и через некоторое время опять писк и по кругу, цикл так сказать бесконечный.

Видимых повреждений не вижу. Изернет ни разу не поднимался.

Что сделать то реально?

Edited by E^X

Share this post


Link to post
Share on other sites

Кракозябрики скорее всего изза неверной скорости порта, попробуйте другую. А если через консоль ничего не получится - сдавать по гарантии или выкидывать.

Share this post


Link to post
Share on other sites

Скорости пробовал

115200, 115000, 9600 короче скорости верные, думаю выкидывать, плин!

Share this post


Link to post
Share on other sites

Включите его и подождите минут 5. Потом выключите и включите с замкнутым кружочком из двух половинок на плате. Если не заработает, попробуйте закачать в него прошивку по netinstall.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this