Jump to content
Калькуляторы

Cisco 881w Помогите начинающей!!!

Всем доброго времени суток.

 

помогите плиз...Ситуация следующая

 

пришли к нам в универ циски, установили стенды с данным оборудованием... но как настроить книжек нету =( с точкой доступа там немного проще через веб интерфейс настраивается а как подключиться к CISCo 881 W ? я так понимаю надо через Гипер терминал или путти.... указать 9600 и вперед...

 

а куда дальше? как настроить точку доступа на маршрутезаторе 881W ? какими командами? как настроить шифрование? как включить SSID? есть ли детальная книжечка по данному продукту? кто может выложите, подскажите!!! СПАИБО ВАМ НЕ ЧЕЛОВЕЧЕСКОЕ"""

Share this post


Link to post
Share on other sites

dot11 ssid ***SSID NAME***

vlan ***VLAN NUMBER***

authentication open

authentication key-management wpa

guest-mode

wpa-psk ascii ***password***

!

interface Dot11Radio0

no ip address

!

encryption vlan ***VLAN NUMBER*** mode ciphers tkip

!

!

ssid ***SSID NAME***

!

channel ***CHANNEL NUMBER***

station-role root

!

interface Dot11Radio0.x

encapsulation dot1Q ***VLAN NUMBER***

ip address x.x.x.x y.y.y.y

Edited by applx

Share this post


Link to post
Share on other sites

всем привет вообщем делаю следущее

шаг 1 )Router(config)# interface wlan-ap0

Router(config-if)#

шаг 2) Router(config-if)# ip address

10.21.0.20 255.255.255.0

or

Router(config-if)# ip unnumbered vlan1

шаг 3) no shut

 

Example:

Router(config-if)# no shut

 

шаг 4) Router(config-if)# ip address

10.10.0.30 255.255.255.0

 

шаг 5) Router(config-if)# exit

Router(config)#

шаг 6) Router(config)# exit

Router#

шаг 7) Router# service-module wlan-ap0

session

Trying 10.21.0.20, 2002 ... Open

ap>

 

 

 

после этого надо настраивать Enabling the Radio Interface ?

1. configure terminal

 

2. dot11 ssid ssid

 

3. interface dot11radio {0}

 

4. ssid ssid

 

5. no shutdown

 

6. end

 

7. copy running-config startup-config

 

просто в беспроводных сетях не видно имя моей ssid сети... что еще надо сделать?

Share this post


Link to post
Share on other sites

есть кто может подсказать ? почему не вижу wifi сеть циско?

Привет :)

Покажите, пожалуйста, вывод команды sh run

Edited by Alexey K

Share this post


Link to post
Share on other sites

ap#show run

Building configuration...

 

Current configuration : 2710 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ap

!

enable secret 5 $1$qC5D$CanuPMZNUe7QOm95wikSx0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid TEST

!

!

!

username cisco privilege 15 secret 5 $1$cxpJ$XsQLwxvlOG677QFsoDnqj/

!

!

bridge irb

!

!

interface Dot11Radio0

description WIFI Interface

no ip address

no ip route-cache

!

ssid TEST

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

description Wireless Interface

ip address 192.168.0.1 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

banner exec ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

banner login ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

!

line con 0

privilege level 15

login local

no activation-character

line vty 0 4

login local

!

cns dhcp

end

 

ap#

Share this post


Link to post
Share on other sites

все получилось запустить WI FI после того как описано выше сделал следущее Аутентификацию

 

шог 1) AP# configure terminal

шаг 2) AP(config)#dot11 ssid **имя вашей сети**

шаг 3) AP(config-ssid)#authentication open

шаг 4) AP(config-ssid)# guest-mode

шаг 5) AP(config-ssid)#end

шаг 6) ap# copy running-config startup-config

 

 

после выполненных действий появилась сеть.

 

ap#copy running-config sta

ap#copy running-config startup-config

Destination filename [startup-config]?

Building configuration...

[OK]

ap#Station: 4c0f.6e45.b038 roamed in with: First association to WLAN

*Sep 6 05:46:48.259: %DOT11-6-ASSOC: Interface Dot11Radio0, Station 4c0f.6e45.b038 Associated KEY_MGMT[NONE]

*Sep 6 05:47:58.483: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 4c0f.6e45.b038 Reason: Sending station has left the BSS

ap#sho

ap#show run

Building configuration...

 

Current configuration : 2748 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ap

!

enable secret 5 $1$qC5D$CanuPMZNUe7QOm95wikSx0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid TEST

authentication open

guest-mode

!

!

!

username cisco privilege 15 secret 5 $1$cxpJ$XsQLwxvlOG677QFsoDnqj/

!

!

bridge irb

!

!

interface Dot11Radio0

description WIFI Interface

no ip address

no ip route-cache

!

ssid TEST

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

description Wireless Interface

ip address 192.168.0.1 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

banner exec ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

banner login ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

!

line con 0

privilege level 15

login local

no activation-character

line vty 0 4

login local

!

cns dhcp

end

 

ap#onf

ap#con

ap#conf

ap#configure t

ap#configure terminal

Enter configuration commands, one per line. End with CNTL/Z.

ap(config)#dot11 ssid TEST

ap(config-ssid)#end

ap#

*Sep 6 06:01:57.779: %SYS-5-CONFIG_I: Configured from console by cisco on console

ap#show run

Building configuration...

 

Current configuration : 2748 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname ap

!

enable secret 5 $1$qC5D$CanuPMZNUe7QOm95wikSx0

!

no aaa new-model

!

!

dot11 syslog

!

dot11 ssid TEST

authentication open

guest-mode

!

!

!

username cisco privilege 15 secret 5 $1$cxpJ$XsQLwxvlOG677QFsoDnqj/

!

!

bridge irb

!

!

interface Dot11Radio0

description WIFI Interface

no ip address

no ip route-cache

!

ssid TEST

!

antenna gain 0

station-role root

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

bridge-group 1 spanning-disabled

!

interface GigabitEthernet0

description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router

no ip address

no ip route-cache

bridge-group 1

no bridge-group 1 source-learning

bridge-group 1 spanning-disabled

!

interface BVI1

description Wireless Interface

ip address 192.168.0.1 255.255.255.0

no ip route-cache

!

ip http server

no ip http secure-server

ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag

bridge 1 route ip

!

!

banner exec ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

banner login ^CC

% Password change notice.

-----------------------------------------------------------------------

 

Default username/password setup on AP is cisco/cisco with privilege level 15.

It is strongly suggested that you create a new username with privilege level

15 using the following command for console security.

 

username <myuser> privilege 15 secret 0 <mypassword>

no username cisco

 

Replace <myuser> and <mypassword> with the username and password you want to

use. After you change your username/password you can turn off this message

by configuring "no banner login" and "no banner exec" in privileged mode.

 

-----------------------------------------------------------------------

^C

!

line con 0

privilege level 15

login local

no activation-character

line vty 0 4

login local

!

cns dhcp

end

 

ap#

Share this post


Link to post
Share on other sites

Всем привет , есть вопрос как настроить Radius server в cisco 881w ? чтобы клиенты когда подцеплялись по воздуху проходили через цисковский Radius?

 

кроме как подключиться по поздуху ( без шифрования) листинг выше.... там не настроено, что надо для того чтобы настроить этот самый радиус?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.