Перейти к содержимому
Калькуляторы

Ericsson / Redback Smartedge. Отзывы, реальная производительность. Особенности, плюсы, минусы

темплейт для кактуса

 

thumb_0b188046.png

thumb_30ada6a7.png

thumb_0ad735ca.png

 

порядок установки:

- разархивировать .zip-архив;

- с web-console кактуса Import Templates -> Import Template from Local File -> выбрать .xml-файл из архива -> кнопка Import

 

Теперь при добавлении/редактировании устройств в меню "Host Template" появится строка Redback SE

cacti_host_template_redback_se.zip

Изменено пользователем mr.anatoly

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

interface loop loopback

  ip address 1.1.1.1/32

!

interface clips multibind lastresrot

  ip unnumbered loop

  dhcp proxy <num>

!

 

Спасибо, помогло.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

темплейт для кактуса

 

thumb_0b188046.png

thumb_30ada6a7.png

thumb_0ad735ca.png

 

порядок установки:

- разархивировать .zip-архив;

- с web-console кактуса Import Templates -> Import Template from Local File -> выбрать .xml-файл из архива -> кнопка Import

 

Теперь при добавлении/редактировании устройств в меню "Host Template" появится строка Redback SE

Спасибо помогло!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

созрел вопрос

 

встает вопрос с аплинковыми каналами на СЕ100

нат на аггрегированных каналах возможен - или 100% это невозможно ?

Изменено пользователем Lynx10

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

созрел вопрос

 

встает вопрос с аплинковыми каналами на СЕ100

нат на аггрегированных каналах возможен - или 100% это невозможно ?

 

NAT на LAG'ах не работает, в принципе. Проверено на собственной шкуре.

Опыт внедрения SE100

Изменено пользователем StSphinx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NAT в текущем виде не возможен на LAG

В конце года будет Carrier Grade NAT - он будет работать на LAG. Но этот NAT будет работать только для сущности subscriber.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NAT поверх LAG очень не хватает, обидно только что обещали к лету, теперь конец года :(

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

NAT в текущем виде не возможен на LAG

В конце года будет Carrier Grade NAT - он будет работать на LAG. Но этот NAT будет работать только для сущности subscriber.

уточните будет работать нат серой адресации полученной абонентом через динамик CLIPS ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а мы тут на кроссе от вендора узнали что сквозное PPTP (терминируемое не на брасе) тобиж частный клиентский впн не пашет через данный брас! и это на железке за два то ляма!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

не через данный брас, а через NAPT этого браса.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а мы тут на кроссе от вендора узнали что сквозное PPTP (терминируемое не на брасе) тобиж частный клиентский впн не пашет через данный брас! и это на железке за два то ляма!

Максим, ты как всегда слушал не тем местом ;-)

 

более того - туннели не работают через НАТ ни на cisco, ни на juniper...

Изменено пользователем D^2

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возникла проблема с подвисанием L2TP сессий на SE100, юзер висит в сессиях хотя подключения нет... как настроить таймаут сессий?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Алексей, ты включал

endpoint-independent filtering udp

в натовой полиси?

 

 

когда пытался завести NAT, где-то в начале 2010года, то в той OS, что была, по просту не было этой команды, сейчас все ок, пока жалоб нет :)

чего не хватает, так это получение значений NAT по snmp.

Изменено пользователем caz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

возникла проблема с подвисанием L2TP сессий на SE100, юзер висит в сессиях хотя подключения нет... как настроить таймаут сессий?

 

попробуйте keepalive на ppp покрутить, например:

ppp keepalive check-interval seconds 15 response-timeout 5 retries 5

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Алексей, ты включал

endpoint-independent filtering udp

в натовой полиси?

 

 

когда пытался завести NAT, где-то в начале 2010года, то в той OS, что была, по просту не было этой команды, сейчас все ок, пока жалоб нет :)

чего не хватает, так это получение значений NAT по snmp.

 

и все же, как-то опять не очень хорошо с NAT, начали жаловаться абоненты на невозможность играть в некоторые онлайн игры, например world of tanks...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Алексей, ты включал

endpoint-independent filtering udp

в натовой полиси?

когда пытался завести NAT, где-то в начале 2010года, то в той OS, что была, по просту не было этой команды, сейчас все ок, пока жалоб нет :)

чего не хватает, так это получение значений NAT по snmp.

и все же, как-то опять не очень хорошо с NAT, начали жаловаться абоненты на невозможность играть в некоторые онлайн игры, например world of tanks...

 

Конфигурация, версия SEOS? Без NAT работает, а с NAT - нет? Не работает у всех или только у некоторых? Сколько пользователей, как nat pools назначаются? После чего жаловаться стали?

 

Online-игры - это HTTP-трафик? Он должен без проблем проходить через NAT. Возможно проблема в том, что у вас кончаются свободные порты на внешнем IP и новая TCP-сессия открывается с другого внешнего IP-адреса.

Изменено пользователем shefys

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

 

Конфигурация, версия SEOS? Без NAT работает, а с NAT - нет? Не работает у всех или только у некоторых? Сколько пользователей, как nat pools назначаются? После чего жаловаться стали?

 

Online-игры - это HTTP-трафик? Он должен без проблем проходить через NAT. Возможно проблема в том, что у вас кончаются свободные порты на внешнем IP и новая TCP-сессия открывается с другого внешнего IP-адреса.

 

Redback Networks SmartEdge OS Version SEOS-6.2.1.7-Release

 

1NAT = 1context

вчера перенес 1 NAT на SE, никто не жаловался. сегодня продолжил эксперимент, перенес еще 1 NAT и в итоге с обоих натов пользователи начали жаловаться, правда не так много, возможно по причине, что сегодня 1 число =)

 

 

пул выглядит так

 

 ip nat pool pool_nat6_dyn napt
 address 1.1.1.1/32 port-block 7 to 15
 address 1.1.1.2/32 port-block 7 to 15
 address 1.1.1.3/32 port-block 7 to 15

 

таких 8 пулов, каждый пул естественно к классу привязывается, в классах включал

endpoint-independent filtering udp

, к кажому классу привязана подсеть /21 абонентов.

при этом если смотреть на статистику пула, то там портов в каждом еще достаточно..

 

для примера:

Slot 2 Ingress:
NAPT pool grid 0x0000000a, ctx 0x40080081,   vers 1, num records 3
 Translations: all 110592, alloc 19698, unassign 12288 static 0 del 0
 Class reference counter: 1
 Pool address:               0x7003d2e0
 First Unassign translation: 0x70b6a9c8
 First Delete translation:   00000000
 Ctx feat blk:
     ret hash nat 0x0 napt 0xf08732e0
     out hash nat 0xf08f3400 napt 0xf08f7420
Record table:
 Start IP addr    Port:start/stop    All/Alloc  Mask addr  Size Vers
 1.1.1.1       28672/65535  36864 19698  0xf08bd380  1152   1
 1.1.1.2       28672/65535  36864     0  0xf08bb360  1152   1
 1.1.1.3       28672/65535  36864     0  0xf08b7380  1152   1

 

и это, на сколько я знаю не http трафик, с ним и в прошлый раз не было проблем.

Изменено пользователем caz

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

to_caz

Судя по тем обрывкам конфига, который вы привели - я склонен думать, что что-то не так у вас с настройками.

1. Endpoint-independent требует чтобы сам натовый пул был с опцией multibind. Иначе endpoint-independent filtering udp не работает, почитайте внимательно отчет, там конфиг реально рабочий. Уже много кто юзает НАТ и таких проблем, о которых вы говорите никто не наблюдает:

http://nag.ru/articles/article/19908/ericsson-redback-se100-v-kachestve-pogranichnogo-marshrutizatora-i-nat-servera.html

2. В пуле у вас несколько адресов - в отсутсвии address-pairing, лучше так не делать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

как определить, включен ли endpoint-independent filtering udp для класса или нет?

endpoint-independent filtering udp - это full-cone для udp, имеет также другой термин P2MP (point-to-multipoint)

обратите внимение на вывод команды

sh nat policy NAT detail 

Policy name          :  NAT
Policy grid          :  0x1
Number of rules      :  0
Slot mask            :  0x4
Max icmp connections :  8000
Number of binds      :  1
 Circuit            :  2/3

Reference counters (in circuits * classes):
Slot     2
        1

Class-Name          Action/ Pool-Grid/  Dest-IP-Addr/   Timeout(sec)  Admit-Ctrl
                   P2MP    Context-Id  Context-Id                              

default             ignore                              tcp    14400
                                                       udp    90   
                                                       finrst 60     icmp 8000 
                                                       icmp   30   
                                                       syn    60   
                                                       basic  20   
NAT-0               na[p]t  0x8                         tcp    18000
                   On      0x40080002                  udp    60   
                                                       finrst 60   
                                                       icmp   30   
                                                       syn    60   
                                                       basic  3600 
NAT-16              na[p]t  0xa                         tcp    18000
                   On      0x40080002                  udp    60   
                                                       finrst 60   
                                                       icmp   30   
                                                       syn    60   
                                                       basic  3600 
...

есть колонка Action/P2MP и для каждого класса проставлены значения: Action - na[p]t, P2MP - On

если стоит Off - то endpoint-independent filtering udp для класса не работает

Изменено пользователем macharius

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

а мы тут на кроссе от вендора узнали что сквозное PPTP (терминируемое не на брасе) тобиж частный клиентский впн не пашет через данный брас! и это на железке за два то ляма!

Максим, ты как всегда слушал не тем местом ;-)

 

более того - туннели не работают через НАТ ни на cisco, ни на juniper...

слушал как раз нужным местом, а про нат там не сказал никто это факт.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

слушал как раз нужным местом, а про нат там не сказал никто это факт.

Да ладно, Денис (Ericsson) вполне все четко рассказал про NAT44.

Что не понятно спрашивайте :)

Кстати а нафиг нужен PPTP через NAT в массовой услуге? Если уж сильно приспичило, можно 1to1 NAT для таких целей.

Изменено пользователем shicoy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Помогите разобраться с настройкой l2tp сервера на Redback SE 100:

 

Сообщение в логах (show log) при подключении клиента l2tp:

Jun 4 04:16:36: %L2TP-6-TUNNEL: 688c042313474be:17397 remote abort: Received StopCCN

 

Конфиг:

 

Current configuration:

!

! Configuration last changed by user '<NO USER>' at Sat Jun 4 04:16:16 2011

!

service multiple-contexts

 

context local

!

ip domain-name redback.local

ip name-servers 213.xxx.xxx.25

ip name-servers 213.xxx.xxx.24

ip domain-lookup

!

interface UFA

ip address 195.xxx.xxx.xxx/27

!

interface abonent

ip address 10.xxx.xxx.55/21

!

interface mgt

ip address 192.168.1.144/24

!

interface subs multibind lastresort

ip unnumbered loop

logging console

!

enable encrypted 1 $1$........$.nNQmFppgs3ECnFPrOgpx/

enable authentication local

!

aaa authentication administrator local

aaa authentication administrator maximum sessions 1

aaa authentication subscriber radius

aaa accounting l2tp tunnel radius

aaa accounting l2tp session radius

radius accounting server 192.168.1.4 encrypted-key 3828082561D6BDD6

!

radius server 192.168.1.4 encrypted-key 3828082561D6BDD6

 

ip route 0.0.0.0/0 195.xxx.xxx.1

ip route 10.xxx.0.0/16 10.xxx.0.100

service ssh server

!

l2tp-peer unnamed local 10.xxx.0.55

session-auth chap context local

function lns-only

!

 

! ** End Context **

logging tdm console

logging active

logging standby short

!

!

!

snmp server

traps ifmib encaps

context-filter ifmib

snmp view Inet-View internet included

snmp community Admin

snmp target NM-Station1 192.168.1.17 security-name Admin version 2c

!

system clock timezone YEKST 6 0

!

!

port ethernet 1/1

! XCRP management port on slot 1

shutdown

bind interface mgt local

!

card carrier 2

mic 1 ge-2-port

mic 2 ge-2-port

!

port ethernet 2/1

auto-negotiate speed 100

no shutdown

medium-type copper

bind interface UFA local

!

port ethernet 2/2

auto-negotiate speed 100

no shutdown

medium-type copper

bind interface abonent local

!

!

no service console-break

!

service crash-dump-dram

!

no service auto-system-recovery

!

ntp server 80.93.56.210 version 3 context local

ntp mode

slowsync

!

end

 

 

Пробовал по примеру с этого форума. Однако не понятно, где делается привязка интерфейса, на который подключается клиент l2tp к порту? Помогите пожалуйста!

 

 

context local

!

interface loop loopback

ip address 1.1.1.1/32

 

....

 

interface subs multibind lastresort

ip unnumbered loop

logging console

 

l2tp-peer unnamed local 1.1.1.1

session-auth chap context local

function lns-only

!

! ** End Context **

!

port ethernet 2/2

no shutdown

medium-type copper

encapsulation dot1q

dot1q pvc 100

bind uplink local

dot1q pvc 200

bind downlink local

!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

все просто, вы создали multibind lastresort интерфейс, и пронумеровали его через unnumbered. Команда ip unnumbered loop означает, что нужно взять адрес с интерфейса, который называется loop, а его нет в вашем конфиге.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

to_caz

Судя по тем обрывкам конфига, который вы привели - я склонен думать, что что-то не так у вас с настройками.

 

похоже что так. не хватало multibind в пулах..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите в него для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас