Jump to content
Калькуляторы

проблема с wi-fi плохо работает

здраствуйте.

есть точка вай-фай, работает годами, все прекрасно. но в последнюю неделю както странно стало всё работать - на некоторых соединениях ccq показывает 200%, некоторые клиенты пингуются без потерь 2-10 мсек с 32 байт даными, у некоторых пинг потери 50%, сигналы у всех нормальные на прием-передачу от -70-80 дбм, в некоторых случаях есть -50, те что ccq 200%. но што с 100% прохождением пинга что с 50% жалуются на скорость.

 

точка зарегестрирована, тому запросил радио частот надзор. приехали с апаратурой, подтвердили что неладное творится с ней, сказали что не выдает нормальной полосы в 20 МГц. поменял карту wi-fi мини PCI, но проблемы так и не исчезли. всё теже симптомы.

подскажите пожалуйста, что такое может быть. разве может это быть из-за самой антэны? очень на это не розчитываю, так как снимать её очень тяжело.

антэна - круговая 360

точка роздачи - микротик, в которой есть еще 2 платы, работают отлично/

Share this post


Link to post
Share on other sites
Поставьте работу точки в G-only.
так и стоит, и еще скорость фиксированая 24 мбит

дополню немного, клиетнтские модемы разные, есть длинки 2100 очень старые, и есть планеты 4033, но есть и новые булеты2. причом старые точки какраз пингуются хорошо, а в булетов проблемы. есть также клиент с микротиком, так к нему вопше никаких проблем нет, скорость отличная

Share this post


Link to post
Share on other sites
Поставьте работу точки в G-only.
так и стоит, и еще скорость фиксированая 24 мбит

дополню немного, клиетнтские модемы разные, есть длинки 2100 очень старые, и есть планеты 4033, но есть и новые булеты2. причом старые точки какраз пингуются хорошо, а в булетов проблемы. есть также клиент с микротиком, так к нему вопше никаких проблем нет, скорость отличная

При таком зоопарке оборудования подобная работа вполне нормальное явление.

Share this post


Link to post
Share on other sites
При таком зоопарке оборудования подобная работа вполне нормальное явление.

да, не спорю, но.... ту ж самую неделю назад все работало стабильно, никаких новых клиентов не присоединял и вот такое началось!

Share this post


Link to post
Share on other sites
При таком зоопарке оборудования подобная работа вполне нормальное явление.
да, не спорю, но.... ту ж самую неделю назад все работало стабильно, никаких новых клиентов не присоединял и вот такое началось!

Причин может быть много. Например увеличились помехи и поплыла вся сеть. Или кто то из клиентов начал больше качать, играться например с торрентами . Попробуйте отключать по одному клиентов, возможно найдете проблему. Но через некоторое время она обязательно вернется вновь но с другой стороны. Собственно к этому нужно быть готовым -сэкономили при инсталляции сети , будет больше расходов при эксплуатации.
Edited by slv700

Share this post


Link to post
Share on other sites

методом проб и ошибок было найдено решение! всему виной оказалась сгоревшая грозозащита которая стояла на кооксиальном кабеле. так что тема остается только для тех у кого будут подобные проблемы. спасибо всем кто пытался мне помочь.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this