Jump to content
Калькуляторы

Неудачное обнволение роутера RB433

Помогите восстановить роутер на RB433. Была установлена версия 3.23, обновил на версию 3.30 через команду system package downgrade.

В результате роутер не грузиться, выдает только один писк при загрузке.

Share this post


Link to post
Share on other sites

подключитесь к консоли, установите загрузку с сети, нетинстал в руки и ставте мт по сетке.

Share this post


Link to post
Share on other sites
подключитесь к консоли, установите загрузку с сети, нетинстал в руки и ставте мт по сетке.

 

При подключении через консольный кабель выходит сообщение:

Press any key within 2 seconds to enter setup..

loading kernel from nand ... OK

setting up elf image ... OK

jumping to kernel code

Kernel panic - not syncing: No init found. Try passing init = option to kernel

 

 

Что означает данное сообщение?

Share this post


Link to post
Share on other sites
подключитесь к консоли, установите загрузку с сети, нетинстал в руки и ставте мт по сетке.

 

При подключении через консольный кабель выходит сообщение:

Press any key within 2 seconds to enter setup..

loading kernel from nand ... OK

setting up elf image ... OK

jumping to kernel code

Kernel panic - not syncing: No init found. Try passing init = option to kernel

 

 

Что означает данное сообщение?

В гугле забанили?

http://forum.mikrotik.com/viewtopic.php?f=3&t=33624

 

Вам выше написали - как лечить. Если не можете сами - заплатите специалисту.

 

Share this post


Link to post
Share on other sites

Почему при подключении через консольный кабель (выходит сообщение Press any key within 2 seconds to enter setup..),

роутер не реагирует на нажатие клавиш?

Edited by Aslan2000

Share this post


Link to post
Share on other sites

Или неправильные настройки терминалки (flow control?) или неисправный/неправильный кабель (TX линия).

Share this post


Link to post
Share on other sites
Или неправильные настройки терминалки (flow control?) или неисправный/неправильный кабель (TX линия).

Тему можно закрывать, роутер восстановил.

При подключении на другом компьютере - удачно зашел в меню БИОС. Проблема была в первом компьютера.

Кабель исправный (достаточным оказался минимальный вариант распайки консольного кабеля 2-3, 3-2, 5-5).

Всем спасибо.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this